Gmail 연락처를 Outlook으로 가져오기

1단계: Gmail 연락처 내보내기

  1. Gmail 계정에서 Gmail >주소록을 선택합니다.

  2. 더 보기 > 내보내기를 선택합니다.

  3. 내보내려는 주소록 그룹을 선택합니다.

  4. 내보낼 형식을 Outlook CSV 형식(Outlook 또는 다른 응용 프로그램으로 가져오기용)으로 선택합니다.

  5. 내보내기를 선택합니다.

  6. 메시지가 표시되면 다른 이름으로 저장을 선택하고, 파일을 저장할 위치를 지정합니다.

    참고: Google은 연락처 사진을 내보내지 않습니다.

내보낼 연락처를 선택하고 Outlook CSV 형식을 선택하여 Google 연락처 내보내기

2단계: Gmail 연락처를 Outlook 2013 또는 2016으로 가져오기

  1. 파일 > 열기 및 내보내기 > 가져오기/내보내기를 선택합니다.

  2. 가져오기 - 다른 프로그램이나 파일 > 다음을 선택합니다.

  3. 쉼표로 구분된 값 > 다음을 선택합니다.

  4. 파일 가져오기 상자에서 찾아보기를 선택한 다음 Gmail 연락처를 저장한 .csv 파일을 선택합니다.

  5. Outlook에서 중복 연락처를 어떻게 처리하도록 할지 선택하고 다음을 선택합니다.

  6. 대상 폴더 선택 상자에서 필요한 경우 맨 위로 스크롤한 다음 연락처 폴더 > 다음을 선택합니다.

  7. Finish(마침)를 선택합니다.

    Outlook이 연락처를 가져옵니다.

Outlook 데스크톱 리본 메뉴의 모양입니다.

Google Gmail 연락처를 Office 365 사서함에 연락처를 가져올 때 연락처를 대상으로 선택

3단계: Outlook에서 연락처 보기

  1. Outlook에서 주소록을 선택하고 사서함 이름을 선택한 다음 연락처를 선택합니다.

    Gmail 연락처를 가져온 후 주소록을 선택하면 Office 365에서 연락처를 찾을 수 있습니다.

  2. 주소록에서 연락처 목록을 확인할 수 있습니다.

    Google Gmail의 연락처를 Office 365로 가져올 때 주소록에 연락처가 나열되어 있는 것을 볼 수 있습니다.

Gmail 연락처 가져오기 문제 해결

  • 오류 메시지가 표시됩니다. 2,000개가 넘는 연락처를 한 번에 가져오려고 하면 오류 메시지가 표시됩니다. Excel과 같은 프로그램에서 CSV 파일을 열고 연락처 목록을 더 작은 .csv 파일로 나눈 다음 새로 만들어진 각 CSV 파일을 가져옵니다.

  • Outlook에 연락처가 표시되지 않습니다. 가져오기 프로세스를 완료했지만 Outlook에 연락처가 표시되지 않는 경우 다음을 수행합니다.

    1. Google에서 내보낸 CSV 파일을 찾습니다. 기본 파일 이름은 contacts.csv입니다.

    2. Excel을 사용하여 Google에서 내보낸 CSV 파일을 엽니다.

    3. CSV 파일에 정보가 있는지 확인합니다. CSV 파일에 정보가 없으면 Google에서 내보내기가 제대로 실행되지 않은 것입니다. 이 경우 다음을 수행합니다.

      1. contacts.csv 파일을 삭제합니다.

      2. Google에서 연락처를 다시 내보냅니다. 반드시 모든 연락처 또는 올바른 연락처 그룹을 내보내도록 선택합니다.

        내보낼 연락처를 선택하고 Outlook CSV 형식을 선택하여 Google 연락처 내보내기

      3. 연락처를 내보낸 후 Excel을 사용하여 CSV 파일을 열고 데이터가 있는지 확인합니다. 파일을 닫을 때 Excel에서 “CSV 형식으로 저장하시겠습니까?”라는 메시지가 몇 번 표시됩니다. 항상 를 선택합니다. 아니요를 선택하면 파일이 손상되며 새 contacts.csv 파일로 다시 시작해야 합니다.

      4. contacts.csv 파일을 Outlook으로 가져오는 단계를 반복합니다.

  • 연락처에 정보가 없습니다. 연락처를 가져온 후 Outlook을 열었을 때 일부 정보를 가져오지 않은 것을 발견한 경우 Excel에서 CSV 파일을 열어 정보가 있는지 확인합니다.

    • Excel에서 CSV 파일을 편집하여 이름 및 기타 누락된 정보를 추가할 수 있습니다.

    • Outlook에서는 첫 번째 행에 열 머리글이 있어야 하므로 다른 내용으로 바꾸면 안 됩니다.

    • CSV 파일을 저장할 때 Excel에서 "CSV 형식으로 저장하시겠습니까?"라는 메시지가 몇 번 표시됩니다. 항상 예를 선택합니다. 아니요를 선택하면 파일이 손상되며 Gmail에서 목록을 내보내 다시 시작해야 합니다.

    • contacts.csv 파일을 Outlook으로 가져오는 단계를 반복합니다. 5단계에서 중복 항목을 처리하라는 메시지가 표시되면 같은 항목은 가져온 항목으로 바꿈을 선택해야 합니다.

Outlook 2016 또는 2013에서 Outlook.com 계정(또는 다른 Exchange ActiveSync 계정)으로 Gmail 연락처를 가져오려면 Outlook.com 계정으로 연락처 가져오기를 참조하세요.

참고 항목

Outlook 전자 메일, 연락처 및 일정 내보내기와 가져오기

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×