Excel 2007 워크시트 데이터로 Visio 2007 피벗 다이어그램 만들기

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

Advanced Microsoft Office Documents 2007 Edition Inside Out 책 표지

Advanced Microsoft® Office Documents 2007 Edition Inside Out
By Stephanie Krieger

Stephanie Krieger는 Microsoft Office System MVP이자 Advanced Microsoft Office Documents 2007 Edition Inside OutMicrosoft Office Document Designer의 저자이기도 합니다. 전문적인 문서 컨설턴트인 그녀는 전 세계 수많은 기업에서 Microsoft Office용 엔터프라이즈 솔루션을 개발하는 데 도움을 주었으며 Office 프로그램의 "사고 방식"을 이해하여 수준 높은 문서를 작성할 수 있도록 무수한 전문가들을 가르쳐 왔습니다. Stephanie는 여러 Microsoft 웹 페이지에 정기적으로 기고하고 있으며 종종 Microsoft Office 웹캐스트를 진행하기도 합니다.

2007 Microsoft Office system에 관한 다른 책들에 대해 자세히 알아보려면 Microsoft Press를 방문하세요.

이 문서의 내용

피벗 다이어그램 생성

서식 지정 및 관리 피벗 다이어그램

피벗 다이어그램에 적용 된 셰이프의 화면 설명을 편집 하는 방법

2007 Office 릴리스에서 상위 10 좋아하는 기능 중 하나입니다. 피벗 다이어그램은 방금 그 말-Excel 피벗 테이블 또는 피벗 차트 등의 데이터를 바로 표시 하는 다이어그램입니다. 피벗 다이어그램 계층 다이어그램입니다 (조직도 구조와 비슷함)을 데이터에 연결 된 상태로 유지 데이터 수 만큼 다른 구성에서 시각적으로 데이터를 볼 수 있도록 합니다.

피벗 다이어그램 생성

피벗 다이어그램을 만들려면 피벗 테이블 (머리글 중 하나의 행과 열에 있는 데이터) 및 모든 셀의 값의 경우와 Excel에서 데이터 설정부터 시작 하 고 다음 중 하나를 수행 합니다.

  • Excel 데이터 표 도구 디자인 탭에서 표로 서식 지정 되어 있으면 내보내기 옵션을 클릭 한 다음 Visio 피벗 다이어그램으로 표 내보내기 를 클릭 합니다.

  • Excel 데이터에 서식이 지정 되어 있는 표 또는 범위를 여부를 visio에서 피벗 다이어그램을 만들 수도 있습니다. 파일 메뉴에서이 작업을 수행 하려면 새로 만들기 를 가리킨 비즈니스 를 가리킨 다음 피벗 다이어그램 을 클릭 합니다. Excel 파일을 선택 하 고 필요한 경우 해당 파일의 특정 시트 또는 범위 선택 하 고 마법사를 수행 합니다. 그런 다음 방금 다음 때까지 계속 클릭 마침 옵션 표시 합니다. 표를 만들려면 완료 를 클릭 합니다.

    OLEBD (개체 연결 된 포함 된 데이터베이스) 또는 ODBC (Open Database Connectivity) Excel 통합 문서, Access 데이터베이스, Windows SharePoint Services 목록, SQL Server 데이터베이스 또는 다른 원본 데이터 발생할 수 있는이 마법사를 사용 하 여 피벗 다이어그램을 만들 때 호환 되는 데이터 원본입니다.

    중요: Excel 파일에 자신의 시트의 모든 차트 있으면 Excel에서 표 도구 디자인 탭에서 피벗 다이어그램을 생성 하려면 여기에 제공 된 메서드를 사용 합니다. 또는 Visio 피벗 다이어그램 마법사를 시작 하기 전에 Excel 파일을 엽니다. 마법사는 차트 시트 파일이 현재 않으면 열을 포함 하는 Excel 파일에 액세스할 수 있습니다.

위의 방법 중 하나로 피벗 다이어그램 페이지는 다음 이미지와 같이 다이어그램의 최상위 수준을 지정 하려면 단일 셰이프와 데이터 원본, 마지막으로 업데이트 및를 곳에서 모든 필터 식별 셰이프를 사용 하 여 생성 됩니다.

Visio 2007의 피벗 다이어그램 페이지에 있는 셰이프

피벗 다이어그램에 대 한 모든 사용 가능한 필드 피벗 다이어그램 창에서 제공 되는 공지 범주 (피벗 테이블에서 행 또는 열 필드에 해당) 및 합계 (피벗 테이블에서 값 필드에 해당)으로 구분 합니다.

맨 위로 이동

서식 지정 및 관리 피벗 다이어그램

페이지 및 Visio 피벗 다이어그램 창에서 범주를 적용 하려면 클릭 해당 셰이프를 생성 합니다. 또한 창에서 각 도형에 표시 하려는 요약을 선택 합니다. 다음 예제에서는 비즈니스 영역별로 사용자 당 교육 비용이 표시 됩니다.

교육 비용을 비즈니스 영역별로 분류하여 보여주는 피벗 다이어그램

다음은 몇 가지 핵심 팁 필요한 피벗 다이어그램을 만드는 데 도움이 됩니다.

  • Excel 데이터에서 해당 열 머리글의 이름 이므로 사용자 당 비용 앞의 피벗 다이어그램 예제에서 합계 나열 됩니다. 하지만 부서의 총 교육 비용을이 경우 표시 실제로 때문에 필드 이름을 변경 하려면 될 수 있습니다. 다이어그램의 모양으로 범주 또는 합계 필드의 이름을 바꾸려면 피벗 다이어그램 창에서 필드를 가리킨 다음 구성 열 을 클릭 하면 나타나는 화살표를 클릭 합니다. 필요에 따라 이름을 편집 하 고 확인 을 클릭 합니다. 테이블 전체에서 필드 이름을 자동으로 변경 됩니다.

  • 추가로 범주를 나누려면 중단 한 다음 세부 정보를 확인 하려면 범주를 클릭 하려는 범주를 나타내는 셰이프를 선택 합니다. 예를 들어 사용자 당 비용을 비즈니스 개발 부서에 표시 하려면 합계를 포함 하는 비즈니스 개발 셰이프를 선택 하 고 피벗 다이어그램 창에서 이름 을 클릭 합니다. 결과 다음과 같습니다.

    교육 비용을 비즈니스 개발 직원별로 분류하여 보여주는 피벗 다이어그램

    개별 도형에 대 한 세부 정보를 표시 하면 때문에 모든 새 하위 범주를 추가 하려는 경우 모든 도형 범주에서 선택 해야 합니다. 합계 및 해당 셰이프 머리글 포함 된 셰이프 부분을 선택 해야 합니다. 모든 도형 범주에서를 빠르게 선택 하려면 피벗 다이어그램 창에서 범주 이름을 가리키고 나타나는 드롭다운 화살표를 클릭 한 다음 모두 선택을 클릭 합니다.

  • 서식을 지정할 수 있으며 모든 셰이프를 Visio 다이어그램에서와 마찬가지로 셰이프의 크기를 조정할 수 있습니다. 한 번에 여러 도형 크기를 조정 하려면 크기를 조정할 수에 놓은 다음 주위에 선택 영역을 그룹으로 크기 조정 핸들이 끌어 모든 셰이프를 선택 합니다.

  • 피벗 다이어그램 메뉴의 합계에 대 한 숫자 서식을 변경 하려면 데이터 그래픽 편집 을 클릭 합니다. 또는, 피벗 다이어그램 창에서 기타 동작 을 클릭 한 다음 데이터 그래픽 편집 을 클릭 합니다. 그런 다음 다음을 실행 합니다.

    1. 서식을 변경 하 고 항목 편집 을 클릭 한 다음 원하는 필드 이름이 포함 된 데이터 그래픽을 선택 합니다.

    2. 값 형식 필드 필요 하면 숫자 서식을 지정할 수 있습니다를 데이터 형식 대화 상자를 열려면 줄임표 (...)를 클릭 합니다.

  • 범주에서 각 도형에 대 한 합계를 포함 하는 피벗 다이어그램의 셰이프 피벗 노드도 알려져 있습니다. 피벗 다이어그램 메뉴나 창에서 셰이프 적용 옵션을 사용 하 여 돋보이는 셰이프 피벗 노드를 적용할 수 있습니다. 피벗 노드 셰이프를 적용 하려는 있는 한 다음 셰이프 적용 대화 상자에서 선택 하 여 셰이프를 클릭 한 다음 확인 을 클릭 합니다. 부서워크플로 개체 스텐실의에서 셰이프를 자동으로이 대화 상자를 통해 사용할 수 있습니다.

    파일 메뉴에 피벗 다이어그램에 다른 셰이프를 사용할 수 있도록 하려면 셰이프 를 가리킨 다음 스텐실을 선택 합니다. 새 스텐실을 열려면 되 면 셰이프 적용 대화 상자에서 스텐실 드롭다운 목록에서 사용할 수

  • 다이어그램에 있는 모든 필드에 대 한 필터 옵션에 액세스 하려면 피벗 다이어그램 창에서 필드를 가리킨 다음 구성 열 을 클릭 하면 나타나는 화살표를 클릭 합니다.

  • 피벗 다이어그램 메뉴에서 있습니다 및 관리할 수 다이어그램 레이아웃, 다이어그램에서 선택한 도형 정렬, 하나의 도형 (이 단일 다이어그램에서 여러 범주 중단 하려는 경우 공간을 절약할 수 있는 좋은 방법 사용 가능)를 선택한 셰이프에 병합할 다양 한 피벗 다이어그램에 대 한 옵션을 설정 합니다.

    피벗 다이어그램 메뉴에서 피벗 다이어그램 옵션 대화 상자를 사용 하 여 테이블의 이름을 변경 하려면 다이어그램 요소 표시 또는 숨기기를 선택 하 고에 오는 이미지에서 볼 수 있듯이 데이터 원본을 수정할 합니다.

    Visio 2007의 피벗 다이어그램 옵션 대화 상자

맨 위로 이동

피벗 다이어그램에 적용 된 셰이프의 화면 설명을 편집 하는 방법

위 목록에 설명 된 대로 피벗 노드 셰이프 적용을 셰이프를 가리킬 때 나타나는 화면 설명을 변경 하는 것이 좋습니다. 그러나 셰이프를 선택한 다음 셰이프 스크린 팁 편집 옵션을 찾을 것으로 예상 삽입 메뉴를 클릭 하는 경우에 셰이프 스크린 팁 옵션 대신 표시 될 수 합니다. 두 번째 옵션 스크린 팁 현재 선택 영역에 대 한 있음을 나타냅니다.

편집 옵션이 표시 되지 않는 이유 선택 실제로 도형 그룹으로 된다는 점입니다. 적용 된 도형 피벗 노드를 자동으로 그룹화 됩니다. 적용 된 도형에 대 한 기존 화면 설명 편집 (그룹 선택) 적용 된 셰이프를 한 번 클릭 하 고 다음을 클릭 하려면 (이 한 번 보다 느리게) 한 번만 선택할 그룹 내에서 적용 된 도형입니다. 도형 자체 옵션을 선택 하면 각 셰이프 핸들 안에 x 가 표시 됩니다. 도형만 선택 되 면 삽입 메뉴를 클릭 하 고 셰이프 스크린 팁 편집 옵션을 사용할 수 있습니다.

지원 엔지니어 Jagadeesh Parameswaran, Visio 2007 테스트 팀이에 대 한의 돕고자 구성원 수 덕분에 한 몇 가지 다른 팁이 장의 합니다.

맨 위로 이동

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×