Excel 스프레드시트에 개체 삽입

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Word 또는 Excel과 같은 다른 프로그램에서 콘텐츠를 포함 하도록 개체 연결 및 포함 (OLE)을 사용할 수 있습니다.

OLE는 많은 프로그램에서 지원되며 한 프로그램에서 만든 내용을 다른 프로그램에서 사용할 수 있도록 하는 데 사용됩니다. 예를 들어 Office Word 문서를 Office Excel 통합 문서에 삽입할 수 있습니다. 삽입할 수 있는 내용 유형을 보려면 삽입 탭의 텍스트 그룹에서 개체를 클릭합니다. 개체 유형 상자에는 사용 중인 컴퓨터에 설치되어 있고 OLE 개체를 지원하는 프로그램만 나타납니다.

OLE를 지원하는 Word 등의 프로그램과 Excel 간에 정보를 복사하는 경우 연결된 개체 또는 포함된 개체로 해당 정보를 복사할 수 있습니다. 연결 개체와 포함 개체는 데이터 저장 위치 및 개체가 대상 파일에 삽입된 이후 업데이트되는 방식에서 뚜렷하게 구분됩니다. 포함 개체는 삽입된 통합 문서에 저장되므로 업데이트가 이루어지지 않지만 연결 개체는 별도의 파일로 유지되므로 업데이트될 수 있습니다.

문서에 연결된 개체와 포함된 개체

Windows용 Office 문서에 연결 및 포함된 개체

1. 포함 개체는 원본 파일에 연결되어 있지 않습니다.

2. 연결 개체는 원본 파일에 연결되어 있습니다.

3. 원본 파일을 변경하면 연결 개체도 업데이트됩니다.

연결 된 개체를 사용 하는 경우

원본 파일의 데이터가 변경된 경우 대상 파일의 정보가 업데이트되도록 하려면 연결 개체를 사용합니다.

원본 정보는 연결된 개체와 함께 원본 파일에 저장된 상태로 유지됩니다. 대상 파일에는 연결된 정보가 표시되지만 원본 데이터의 위치만(개체가 Excel 차트 개체인 경우에는 크기까지) 저장됩니다. 컴퓨터나 네트워크에서 원본 파일을 사용할 수 있는 상태로 유지하여 원본 데이터에 대한 연결을 가능하게 해야 합니다.

원본 파일의 원래 데이터를 변경하면 연결된 정보가 자동으로 업데이트됩니다. 예를 들어 Word 문서의 단락을 선택한 다음 이 단락을 Excel 통합 문서에 연결 개체로 붙여 넣으면 Word 문서에서 해당 정보를 변경하는 경우 Excel에서도 정보가 업데이트됩니다.

포함 된 개체를 사용 하는 경우

원본 파일의 데이터가 변경될 때 대상 파일에 복사된 데이터가 업데이트되지 않게 하려면 포함 개체를 사용합니다. 포함 개체를 사용하면 원본 버전 전체가 통합 문서에 포함됩니다. 정보를 포함 개체로 복사하면 정보를 연결하는 경우에 비해 더 많은 디스크 공간이 대상 파일에 필요하게 됩니다.

사용자가 다른 컴퓨터에서 대상 파일을 여는 경우 원본 데이터에 액세스하지 않아도 포함 개체를 볼 수 있습니다. 포함 개체에는 원본 파일에 대한 연결이 없으므로 원본 데이터를 변경하더라도 개체가 업데이트되지 않습니다. 포함 개체를 변경하려면 개체를 두 번 클릭하여 원본 프로그램에서 열어 편집합니다. 이 경우 원본 프로그램(또는 해당 개체를 편집할 수 있는 다른 프로그램)이 컴퓨터에 설치되어 있어야 합니다.

OLE 개체 표시 되는 방식을 변경

통합 문서에서 연결된 개체나 포함된 개체를 원본 프로그램에서와 동일하게 표시하거나 아이콘으로 표시할 수 있습니다. 통합 문서를 온라인으로 보기만 하고 인쇄는 하지 않을 예정이면 개체를 아이콘으로 표시할 수 있습니다. 이렇게 하면 개체를 표시하는 데 필요한 공간을 최소화할 수 있습니다. 해당 정보를 표시하려면 아이콘을 두 번 클릭하면 됩니다.

워크시트에 개체 포함

  1. 스프레드시트의 개체를 삽입할 셀 안쪽을 클릭 합니다.

  2. 삽입 탭의 텍스트 그룹에서 개체 리본 메뉴에서 개체 아이콘 를 클릭 합니다.
    개체 삽입

  3. 개체 대화 상자에서 파일 로부터 만들기 탭을 클릭 합니다.

  4. 찾아보기를 클릭 하 고 삽입 하려는 파일을 선택 합니다.

  5. 스프레드시트에 아이콘을 삽입 하려는 경우 대신 파일의 내용을 표시 아이콘으로 표시 확인란을 선택 합니다. 모든 확인란을 선택 하지 않은 경우 Excel 파일의 첫 페이지가 표시 됩니다. 두 경우 모두 남 완료 파일이 열립니다. 확인 을 클릭 합니다.

    참고: 아이콘 또는 파일을 추가한 후 끌어 한 워크시트에서 아무 곳 이나 놓을 수 있습니다. 또한 아이콘 또는 파일 크기 조정 핸들을 사용 하 여 조정할 수 있습니다. 핸들을 찾으려면 클릭 파일이 나 아이콘 한 번입니다.

파일에 대 한 링크 삽입

방금 완전히 포함 하는 것이 아니라 개체에 링크를 추가 하려면 될 수 있습니다. SharePoint 사이트, 공유 네트워크 드라이브 또는 비슷한 위치에 저장 된 추가 하려는 통합 문서와 개체 및 파일의 위치 동일 하 게 하는 경우를 실행할 수 있습니다. 링크를 항상 최신 문서 열기 때문에 연결 된 개체 경험 변경 하는 경우에 유용 합니다.

참고: 연결 된 파일을 다른 위치로 이동 하면 링크를 더 이상 작동 하지 않습니다.

  1. 스프레드시트의 개체를 삽입할 셀 안쪽을 클릭 합니다.

  2. 삽입 탭의 텍스트 그룹에서 개체 리본 메뉴에서 개체 아이콘 를 클릭 합니다.
    개체 삽입

  3. 파일 로부터 만들기 탭을 클릭 합니다.

  4. 찾아보기 를 클릭 한 다음 연결할 파일을 선택 합니다.

  5. 파일에 연결 확인란을 선택 하 고 확인 을 클릭 합니다.

만들기에서 새 개체 Excel 내부

통합 문서에서 나 가지 않고도 다른 프로그램에 따라 완전히 새로운 개체를 만들 수 있습니다. 예를 들어, 차트 또는 테이블에 대 한 자세한 설명을 추가 하려는 경우 Excel 에서 Word 또는 PowerPoint 파일 등의 포함 된 문서를 만들 수 있습니다. 개체를 표시 하도록 설정 하거나 워크시트에서 오른쪽 또는 파일을 클릭 하면 나타나는 아이콘을 추가 합니다.

이 포함된 개체는 Word 문서입니다.
  1. 스프레드시트의 개체를 삽입할 셀 안쪽을 클릭 합니다.

  2. 삽입 탭의 텍스트 그룹에서 개체 리본 메뉴에서 개체 아이콘 를 클릭 합니다.
    개체 삽입

  3. 새로 만들기 탭의 표시 목록에서 삽입할 개체의 종류를 선택 합니다. 개체 자체 대신 스프레드시트에 아이콘을 삽입 하려면 아이콘으로 표시 확인란을 선택 합니다.

  4. 확인 을 클릭 합니다. 삽입할 파일 유형에 따라 새 프로그램 창이 열립니다 또는 Excel 내에서 편집 창이 나타납니다.

  5. 삽입할 새 개체를 만듭니다.

    마쳤으면, Excel 개체를 만든 새 프로그램 창이 열려 있으면을 직접 내 작업할 수 있습니다.

    Excel에서 포함된 Word 문서를 직접 편집할 수 있습니다.

    창에서 작업을 마치면 포함 된 개체를 저장 하지 않고 다른 작업을 수행할 수 있습니다. 통합 문서를 닫을 때 새 개체가 자동으로 저장 됩니다.

    참고: 개체를 추가한 후 끌어 한 Excel 워크시트에서 아무 곳 이나 놓을 수 있습니다. 개체 크기 조정 핸들을 사용 하 여 크기를 조정할 수도 있습니다. 핸들을 찾으려면 개체를 한 번 클릭 합니다.

워크시트에 개체 포함

  1. 스프레드시트의 개체를 삽입할 셀 안쪽을 클릭 합니다.

  2. 삽입 탭의 텍스트 그룹에서 개체를 클릭합니다.

    개체 옵션이 삽입 탭에 있습니다.
  3. 파일로부터 만들기 탭을 클릭합니다.

    개체 대화 상자의 "파일에서 만들기" 탭
  4. 찾아보기를 클릭 하 고 삽입 하려는 파일을 선택 합니다.

  5. 스프레드시트에 아이콘을 삽입 하려는 경우 대신 파일의 내용을 표시 아이콘으로 표시 확인란을 선택 합니다. 모든 확인란을 선택 하지 않은 경우 Excel 파일의 첫 페이지가 표시 됩니다. 두 경우 모두 남 완료 파일이 열립니다. 확인 을 클릭 합니다.

    참고: 아이콘 또는 파일을 추가한 후 끌어 한 워크시트에서 아무 곳 이나 놓을 수 있습니다. 또한 아이콘 또는 파일 크기 조정 핸들을 사용 하 여 조정할 수 있습니다. 핸들을 찾으려면 클릭 파일이 나 아이콘 한 번입니다.

파일에 대 한 링크 삽입

방금 완전히 포함 하는 것이 아니라 개체에 링크를 추가 하려면 될 수 있습니다. SharePoint 사이트, 공유 네트워크 드라이브 또는 비슷한 위치에 저장 된 추가 하려는 통합 문서와 개체 및 파일의 위치 동일 하 게 하는 경우를 실행할 수 있습니다. 링크를 항상 최신 문서 열기 때문에 연결 된 개체 경험 변경 하는 경우에 유용 합니다.

참고: 연결 된 파일을 다른 위치로 이동 하면 링크를 더 이상 작동 하지 않습니다.

  1. 스프레드시트의 개체를 삽입할 셀 안쪽을 클릭 합니다.

  2. 삽입 탭의 텍스트 그룹에서 개체를 클릭합니다.

    개체 옵션이 삽입 탭에 있습니다.
  3. 파일 로부터 만들기 탭을 클릭 합니다.

  4. 찾아보기 를 클릭 한 다음 연결할 파일을 선택 합니다.

  5. 파일에 연결 확인란을 선택 하 고 확인 을 클릭 합니다.

    "파일에서 만들기" 탭에서 "파일에 연결"을 선택합니다.

만들기에서 새 개체 Excel 내부

통합 문서에서 나 가지 않고도 다른 프로그램에 따라 완전히 새로운 개체를 만들 수 있습니다. 예를 들어, 차트 또는 테이블에 대 한 자세한 설명을 추가 하려는 경우 Excel 에서 Word 또는 PowerPoint 파일 등의 포함 된 문서를 만들 수 있습니다. 개체를 표시 하도록 설정 하거나 워크시트에서 오른쪽 또는 파일을 클릭 하면 나타나는 아이콘을 추가 합니다.

이 포함된 개체는 Word 문서입니다.
  1. 스프레드시트의 개체를 삽입할 셀 안쪽을 클릭 합니다.

  2. 삽입 탭의 텍스트 그룹에서 개체를 클릭합니다.

    개체 옵션이 삽입 탭에 있습니다.
  3. 새로 만들기 탭의 표시 목록에서 삽입할 개체의 종류를 선택 합니다. 개체 자체 대신 스프레드시트에 아이콘을 삽입 하려면 아이콘으로 표시 확인란을 선택 합니다.

    개체 대화 상자의 새로 만들기 탭
  4. 확인 을 클릭 합니다. 삽입할 파일 유형에 따라 새 프로그램 창이 열립니다 또는 Excel 내에서 편집 창이 나타납니다.

  5. 삽입할 새 개체를 만듭니다.

    마쳤으면, Excel 개체를 만든 새 프로그램 창이 열려 있으면을 직접 내 작업할 수 있습니다.

    Excel에서 포함된 Word 문서를 직접 편집할 수 있습니다.

    창에서 작업을 마치면 포함 된 개체를 저장 하지 않고 다른 작업을 수행할 수 있습니다. 통합 문서를 닫을 때 새 개체가 자동으로 저장 됩니다.

    참고: 개체를 추가한 후 끌어 한 Excel 워크시트에서 아무 곳 이나 놓을 수 있습니다. 개체 크기 조정 핸들을 사용 하 여 크기를 조정할 수도 있습니다. 핸들을 찾으려면 개체를 한 번 클릭 합니다.

OLE를 사용하여 다른 프로그램의 콘텐츠 연결 또는 포함

다른 프로그램의 콘텐츠를 모두 또는 일부만 연결하거나 포함시킬 수 있습니다.

다른 프로그램의 콘텐츠에 대 한 링크 만들기

  1. 연결된 개체를 삽입할 워크시트를 클릭합니다.

  2. 삽입 탭의 텍스트 그룹에서 개체를 클릭합니다.

    Excel 리본 메뉴 모양

  3. 파일로부터 만들기 탭을 클릭합니다.

  4. 파일 이름 상자에 파일 이름을 입력하거나 찾아보기를 클릭하여 목록에서 선택합니다.

  5. 파일에 연결 확인란을 선택합니다.

  6. 다음 중 하나를 실행합니다.

    • 콘텐츠를 표시하려면 아이콘으로 표시 확인란의 선택을 취소합니다.

    • 아이콘을 표시 하려면 아이콘으로 표시 확인란을 선택 합니다. 필요한 경우, 기본 아이콘 이미지나 레이블을 변경 하려면 변경 아이콘 을 클릭 한 다음 아이콘 목록에서 원하는 아이콘을 클릭 하거나 캡션 상자에 레이블을 입력 합니다.

    참고: 그래픽 및 특정 유형의 파일은 개체 명령을 사용하여 삽입할 수 없습니다. 그래픽이나 파일을 삽입하려면 삽입 탭의 일러스트레이션 그룹에서 그림을 클릭합니다.

다른 프로그램의 콘텐츠 포함

  1. 포함된 개체를 삽입할 워크시트를 클릭합니다.

  2. 삽입 탭의 텍스트 그룹에서 개체를 클릭합니다.

    Excel 리본 메뉴 모양

  3. 기존 문서가 없는 경우 새로 만들기 탭을 클릭합니다. 개체 유형 상자에서 만들려는 개체의 유형을 클릭합니다.

    기존 문서가 있는 경우 파일로부터 만들기 탭을 클릭합니다. 파일 입력란에 파일 이름을 입력하거나 찾아보기를 클릭하여 목록에서 파일을 선택합니다.

  4. 파일에 연결 확인란의 선택을 취소합니다.

  5. 다음 중 하나를 실행합니다.

    • 콘텐츠를 표시하려면 아이콘으로 표시 확인란의 선택을 취소합니다.

    • 아이콘을 표시 하려면 아이콘으로 표시 확인란을 선택 합니다. 기본 아이콘 이미지나 레이블을 변경 하려면 변경 아이콘 을 클릭 하 고 아이콘 목록에서 원하는 아이콘을 클릭 하거나 캡션 상자에 레이블을 입력 합니다.

다른 프로그램에서 일부 내용 연결 또는 포함

  1. Excel 이외의 다른 프로그램에서 연결 된으로 복사 하거나 포함된 개체 정보를 선택 합니다.

  2. 탭의 클립보드 그룹에서 복사를 클릭합니다.

    Excel 리본 메뉴 모양

  3. 정보를 삽입할 워크시트로 전환한 다음, 정보를 표시할 위치를 클릭합니다.

  4. 탭의 클립보드 그룹에서 붙여넣기 아래의 화살표를 클릭하고 선택하여 붙여넣기를 클릭합니다.

  5. 다음 중 하나를 실행합니다.

    • 정보를 연결 개체로 붙여 넣으려면 연결하여 붙여넣기를 클릭합니다.

    • 정보를 포함 개체로 붙여 넣으려면 붙여넣기를 클릭합니다. 데이터 형식 상자에서 이름에 "개체"라는 단어가 들어 있는 항목을 클릭합니다. 예를 들어 Word 문서에서 정보를 복사한 경우 Microsoft Word 문서 개체를 클릭합니다.

OLE 개체가 표시되는 방식 변경

  1. 아이콘 또는 개체를 마우스 오른쪽 단추로 클릭하고, object type개체(예: 문서 개체)를 가리킨 다음 변환을 클릭합니다.

  2. 다음 중 하나를 실행합니다.

    • 콘텐츠를 표시하려면 아이콘으로 표시 확인란의 선택을 취소합니다.

    • 아이콘을 표시 하려면 아이콘으로 표시 확인란을 선택 합니다. 필요에 따라 기본 아이콘 이미지나 레이블을 변경할 수 있습니다. 이렇게 하려면 변경 아이콘 을 클릭 하 고 아이콘 목록에서 원하는 아이콘을 클릭 또는 캡션 상자에 레이블을 입력 합니다.

연결 개체에 대한 업데이트 제어

다른 프로그램에 대한 연결이 다음과 같이 업데이트되도록 설정할 수 있습니다. 즉, 대상 파일을 열 때 자동으로 업데이트되도록 설정하거나, 이전 데이터를 확인한 후 원본 파일의 새 데이터로 업데이트하기 위해 수동으로 업데이트되도록 설정할 수 있습니다. 자동 또는 수동 업데이트 설정에 관계없이 업데이트를 명시적으로 요청할 때 업데이트되도록 설정할 수도 있습니다.

다른 프로그램에 대한 연결이 수동으로 업데이트되도록 설정

  1. 데이터 탭의 연결 그룹에서 연결 편집을 클릭합니다.

    Excel 리본 메뉴 모양

    참고: 파일에 다른 파일에 대한 연결이 포함되어 있지 않으면 연결 편집 명령을 사용할 수 없습니다.

  2. 원본 목록에서 업데이트할 연결 개체를 클릭합니다. 업데이트 열의 A는 연결이 자동으로 업데이트됨을 나타내고 업데이트 열의 M은 연결이 수동 업데이트로 설정되어 있음을 나타냅니다.

    팁: 연결 개체를 여러 개 선택하려면 Ctrl 키를 누른 채 각 개체를 클릭합니다. 연결 개체를 모두 선택하려면 Ctrl+A를 누릅니다.

  3. 값 업데이트를 클릭하는 경우에만 연결 개체를 업데이트하려면 수동을 클릭합니다.

다른 프로그램에 대한 연결이 자동으로 업데이트되도록 설정

  1. 데이터 탭의 연결 그룹에서 연결 편집을 클릭합니다.

    Excel 리본 메뉴 모양

    참고: 파일에 다른 파일에 대한 연결이 포함되어 있지 않으면 연결 편집 명령을 사용할 수 없습니다.

  2. 원본 목록에서 업데이트할 연결 개체를 클릭합니다. 업데이트 열의 A는 링크가 자동으로 업데이트됨을 나타내고 업데이트 열의 M은 링크를 수동으로 업데이트해야 함을 나타냅니다.

    팁: 연결 개체를 여러 개 선택하려면 Ctrl 키를 누른 채 각 개체를 클릭합니다. 연결 개체를 모두 선택하려면 Ctrl+A를 누릅니다.

  3. 확인을 클릭합니다.

문제: 워크시트에서 자동 연결 업데이트할 수 없음

자동 옵션은 다른 문서에 대한 링크 업데이트 Excel 옵션에 의해 무시될 수 있습니다.

OLE 개체에 대한 자동 링크가 자동으로 업데이트될 수 있는지 확인하려면 다음을 실행합니다.

  1. Office 단추 이미지 Microsoft Office 단추 클릭 하 고 Excel 옵션 을 클릭 한 다음 고급 범주를 클릭 합니다.

  2. 이 통합 문서의 계산 대상 아래에서 다른 문서에 대한 링크 업데이트 확인란이 선택되어 있는지 확인합니다.

다른 프로그램에 대한 연결 지금 업데이트

  1. 데이터 탭의 연결 그룹에서 연결 편집을 클릭합니다.

    Excel 리본 메뉴 모양

    참고: 파일에 연결된 정보가 없으면 연결 편집 명령을 사용할 수 없습니다.

  2. 원본 목록에서 업데이트할 연결 개체를 클릭합니다.

    팁: 연결 개체를 여러 개 선택하려면 Ctrl 키를 누른 채 각 개체를 클릭합니다. 연결 개체를 모두 선택하려면 Ctrl+A를 누릅니다.

  3. 값 업데이트를 클릭합니다.

OLE 프로그램에서 내용 편집

Excel을 종료하지 않고도 다른 프로그램에서 연결하거나 포함한 내용을 변경할 수 있습니다.

원본 프로그램에서 연결된 된 개체 편집

  1. 데이터 탭의 연결 그룹에서 연결 편집을 클릭합니다.

    Excel 리본 메뉴 모양

    참고: 파일에 연결된 정보가 없으면 연결 편집 명령을 사용할 수 없습니다.

  2. 원본 파일 목록에서 연결된 개체의 원본을 클릭한 다음 원본 열기를 클릭합니다.

  3. 연결 개체를 원하는 대로 변경합니다.

  4. 원본 프로그램을 종료하여 대상 파일로 돌아갑니다.

원본 프로그램에 포함된 된 개체 편집

  1. 포함된 개체를 두 번 클릭하여 엽니다.

  2. 개체를 변경합니다.

  3. 열려 있는 프로그램에서 개체를 편집하는 경우 개체 외부를 클릭하여 대상 파일로 돌아갑니다.

    다른 창에서 원본 프로그램의 포함 개체를 편집하는 경우에는 원본 프로그램을 종료하여 대상 파일로 돌아갑니다.

참고: 비디오, 사운드 클립 등의 특정 포함 개체를 두 번 클릭하면 프로그램이 열리지 않고 개체가 재생됩니다. 이러한 포함 개체 중 하나를 편집하려면 아이콘이나 개체를 마우스 오른쪽 단추로 클릭하고 object type개체(예: 미디어 클립 개체)를 가리킨 다음 편집을 클릭합니다.

원본 프로그램 이외의 프로그램에 포함된 된 개체 편집

  1. 편집할 포함된 개체를 선택합니다.

  2. 아이콘 또는 개체를 마우스 오른쪽 단추로 클릭하고 object type 개체(예:문서 개체)를 가리킨 다음 변환을 클릭합니다.

  3. 다음 중 하나를 실행합니다.

    • 포함 개체를 목록에서 지정한 유형으로 변환하려면 변환을 클릭합니다.

    • 포함 개체 유형을 변경하지 않고 목록에서 지정한 유형으로 포함 개체를 열려면 활성화를 클릭합니다.

키보드를 사용하여 OLE 개체 선택

  1. Ctrl+G를 눌러 이동 대화 상자를 표시합니다.

  2. 옵션을 클릭하고 개체를 선택한 다음 확인을 클릭합니다.

  3. 원하는 개체가 선택될 때까지 Tab 키를 누릅니다.

  4. Shift+F10을 누릅니다.

  5. 개체 또는 차트 개체를 가리킨 다음 확인을 클릭합니다.

문제: 연결 개체나 포함 개체를 두 번 클릭하면 "편집할 수 없습니다"라는 메시지가 나타나는 경우

이 메시지는 원본 파일이나 원본 프로그램이 열리지 않을 때 나타납니다.

원본 프로그램을 사용할 수 있는지 확인합니다.     원본 프로그램이 컴퓨터에 설치되어 있지 않은 경우 개체를 컴퓨터에 설치된 프로그램의 파일 형식으로 변환합니다.

메모리가 충분한지 확인합니다.     해당 원본 프로그램을 실행할 충분한 메모리가 있는지 확인합니다. 필요한 경우 다른 프로그램을 종료하여 메모리를 확보합니다.

대화 상자를 모두 닫습니다.     원본 프로그램이 실행 중인 경우 해당 원본 프로그램의 다른 대화 상자를 모두 닫아야 합니다. 원본 프로그램으로 전환한 후 열려 있는 대화 상자를 모두 닫으십시오.

원본 파일을 닫습니다.     원본 파일이 개체에 연결되어 있는 경우 다른 사용자가 이를 연 것이 아닌 지 확인합니다.

원본 파일 이름이 변경되었는지 확인     편집할 원본 파일이 연결 개체이면 현재 이름이 연결을 만들 때 지정한 이름인지, 파일이 다른 위치로 이동되지 않았는지 확인합니다. 연결 개체를 선택하고 데이터 탭의 연결 그룹에서 연결 편집 명령을 클릭하여 원본 파일의 이름을 확인할 수 있습니다. 원본 파일의 이름이나 위치가 변경된 경우 연결 편집 대화 상자의 원본 변경 단추를 사용하여 원본 파일을 찾고 연결을 다시 설정합니다.

추가 지원

Excel 기술 커뮤니티의 전문가에게 질문하고, Answers 커뮤니티에서 지원을 받고, Excel 사용자 의견에서 새로운 기능이나 개선 사항을 제안해 보세요.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×