Excel에서 분석 도구 로드

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

복잡한 통계 또는 공학 분석을 개발하려는 경우 분석 도구를 사용하여 많은 시간과 단계를 절약할 수 있습니다. 각 분석에 데이터와 매개 변수를 제공하기만 하면 이 도구에서 통계 또는 공학용 매크로 함수를 사용하여 결과를 계산하고 출력 테이블에 표시합니다. 일부 도구에서는 출력 테이블에 차트를 만들기도 합니다.

데이터 분석 함수는 한 번에 한 워크시트에서만 사용할 수 있습니다. 그룹화된 워크시트에서 데이터 분석을 수행하면 첫 번째 워크시트에 결과가 표시되고 나머지 워크시트에는 서식이 지정된 빈 표가 나타납니다. 나머지 워크시트에서 데이터 분석을 수행하려면 워크시트마다 분석 도구를 다시 계산해야 합니다.

  1. 파일 탭을 클릭하고 옵션을 클릭한 다음 추가 기능 범주를 클릭합니다.

    Excel 2007에서는 Microsoft Office 단추 Office 단추 이미지 를 클릭하고 Excel 옵션을 클릭합니다.

  2. 관리 상자에서 Excel 추가 기능을 선택한 다음 이동을 클릭합니다.

    Mac용 Excel에서는 파일 메뉴에서 도구 > Excel 추가 기능으로 이동합니다.

  3. 추가 기능 상자에서 분석 도구 확인란을 선택하고 확인을 클릭합니다.

    • 이때 사용 가능한 추가 기능 상자의 목록에 분석 도구가 없으면 찾아보기를 클릭하여 찾습니다.

    • 분석 도구가 현재 컴퓨터에 설치되어 있지 않다는 메시지가 나타나면 를 클릭하여 설치합니다.

참고: Visual Basic 응용 프로그램 (VBA) 함수에 대 한 분석 도구를 포함 하려면 분석 도구-VBA 추가 기능에서 분석 도구 로드 하면 같은 방식으로 로드할 수 있습니다. 사용 가능한 추가 기능 상자에서 분석 도구-VBA 확인란을 선택 합니다.

참고: 분석 도구는 Excel for Mac 2011 사용할 수 없습니다. 자세한 내용은 Excel for Mac 2011에서에서 분석 도구를 찾을 수 없는 경우 를 참조 하십시오.

Mac 용 Excel 2016에서 분석 도구 로드 하려면 다음이 단계를 따릅니다.

  1. 도구 메뉴를 클릭 한 다음 Excel 추가 기능 을 클릭 합니다.

  2. 사용 가능한 추가 기능 상자에서 분석 도구 확인란을 선택하고 확인을 클릭합니다.

    1. 이때 사용 가능한 추가 기능 상자의 목록에 분석 도구가 없으면 찾아보기를 클릭하여 찾습니다.

    2. 라는 메시지가 분석 도구가 현재 컴퓨터에 설치 되어 있지는 되 면 하 여 설치를 클릭 합니다.

    3. Excel을 종료한 후 다시 시작합니다.

      이제 데이터 탭에서 데이터 분석 명령을 사용할 수 있습니다.

For Mac 2011 Excel에서 분석 도구를 찾을 수 없는 수

몇 가지 타사 추가 기능 Excel 2011에 대 한 분석 도구 기능을 제공 하는 경우

옵션 1:    Mac 용 XLSTAT 추가 통계 소프트웨어를 다운로드 하 고 Excel 2011에서 사용 합니다. XLSTAT 도구가 포함 되어 200 개 이상의 기본 및 고급 통계 분석 도구 기능을 모두 포함 됩니다.

  1. 이동 하는 XLSTAT 다운로드 페이지.

  2. Mac OS와 일치 하는 XLSTAT 버전을 선택 하 고 다운로드 합니다.

  3. 팔 로우를 MAC OS 설치 지침입니다.

  4. 데이터가 들어 있는 Excel 파일을 열고 XLSTAT 아이콘 XLSTAT 도구 모음에서 실행을 클릭 합니다.

  5. 30 일에 대 한 모든 XLSTAT 함수에 대 한 액세스를 해야 합니다. 30 일 후에 분석 도구 함수 또는 순서는 완벽 하 게 XLSTAT 솔루션 중 하나를 포함 하는 무료 버전을 사용할 수 있습니다.

옵션 2:    AnalystSoft에서 StatPlus:mac LE을 무료로 다운로드 하 고 Excel 2011와 StatPlus:mac LE를 사용 합니다.

다양 한 회귀, 히스토그램, 분석의 분산 (ANOVA) t 테스트 등 분석 도구에서 이전에 사용할 수 있는 기능을 수행 하려면 StatPlus:mac LE를 사용할 수 있습니다.

  1. AnalystSoft 웹 사이트방문 하 고 다운로드 페이지의 지침을 따릅니다.

  2. 다운로드 하 고 StatPlus:mac LE를 설치한 후 분석 하려는 데이터가 들어 있는 통합 문서를 엽니다.

  3. StatPlus:mac LE를 엽니다. 함수는 StatPlus:mac LE 메뉴에 있습니다.

    중요: 

    • Excel 2011 XLStat 또는 StatPlus:mac LE에 대 한 도움말을 포함 되지 않습니다. 도움말에서 제공 하는 XLStat에 대 한 XLSTAT. StatPlus:mac LE에 대 한 도움말은 AnalystSoft에서 제공 됩니다.

    • Microsoft 제품 중 하나에 대 한 지원을 제공 하지 않습니다.

추가 지원

Excel 기술 커뮤니티의 전문가에게 질문하고, Answers 커뮤니티에서 지원을 받고, Excel 사용자 의견에서 새로운 기능이나 개선 사항을 제안해 보세요.

참고 항목

분석 도구와 통계 및 공학 분석을 수행 합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×