DWG 및 DXF(AutoCAD) 드로잉 열기, 삽입, 변환, 저장

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

If you have AutoCAD objects that you would like to use in your Visio drawing, you can use Visio to open them and convert them to Visio shapes. You can also convert Visio drawings to AutoCAD files.

Open an AutoCAD drawing in Visio

  1. 파일 > 열기를 클릭합니다.

  2. Find the folder in which the drawing that you want is kept. Click the folder or click Browse.

  3. 모든 Visio 파일 목록을 클릭한 다음 AutoCAD 드로잉을 클릭합니다.

  4. 파일을 찾은 다음 열기를 클릭합니다.

기존 Visio 다이어그램에 DWG 또는 DXF 파일 삽입

  1. 삽입 탭에서 CAD 드로잉을 클릭합니다.

  2. 파일을 찾은 다음 열기를 클릭합니다.

DWG 및 DXF 개체를 Visio 셰이프로 변환

After you import or open an AutoCAD drawing, you can convert it into shapes that you can manipulate in Visio. Please note that converting to Visio shapes cannot be undone.

  1. 이미 선택되어 있을 수 있는 다른 항목을 선택 취소하려면 다이어그램의 빈 공간을 클릭합니다.

  2. 커서가
    이동 아이콘이 있는 화살표 커서 아이콘으로 바뀔 때까지 AutoCAD 드로잉의 바깥쪽 모서리에 커서를 놓습니다.

  3. 마우스 오른쪽 단추로 클릭한 다음 CAD 드로잉 개체 > 변환을 클릭합니다.

  4. CAD 개체 변환 대화 상자에서 Visio 셰이프로 변환하려는 AutoCAD 레이어를 선택합니다.

  5. 더 많은 옵션을 보려면 고급을 클릭합니다. 예를 들어 변환된 레이어를 삭제하거나 치수를 치수 셰이프로 변환하거나 빗살 무늬 선 패턴을 셰이프로 변환할 수 있습니다.

When you convert a drawing in DWG or DXF format, you convert the last saved spatial view of the CAD drawing. A CAD drawing may have been saved in model space or paper space:

  • Model space    is the primary drawing workspace in which CAD drafters create drawings. When you convert a drawing saved in model space, all objects and text on the layers you select are converted into Visio shapes.

  • Paper space    is a workspace that is analogous to a sheet of paper, in which CAD drafters can arrange different views of the drawing.

    The following image shows a DWG drawing saved in paper space.

    CAD 드로잉은 도면 공간으로 저장되어 두 개의 동일한 평면도 뷰를 표시합니다.

    The drawing contains two rectangular viewports. A viewport is a window into the three-dimensional CAD drawing. Each viewport can be set to a different scale or angle.

    도면 공간에 저장한 드로잉을 변환하면 뷰포트의 가장자리 밖으로 잘리지 않은 개체만 Visio 셰이프로 변환됩니다. 잘린 개체와 텍스트는 선으로 변환됩니다. 예를 들어 뷰포트 안으로 완전히 들어온 원은 Visio 원 셰이프로 변환됩니다. 뷰포트로 잘린 원은 일련의 선으로 변환됩니다.

Save a Visio diagram as a DWG or DXF file

  1. 파일 > 다른 이름으로 저장을 클릭합니다.

  2. 드로잉을 저장할 위치 또는 폴더를 찾습니다.

  3. 파일 형식 목록에서 원하는 파일 형식을 클릭합니다.

    • AutoCAD 드로잉 (*.dwg)

    • AutoCAD 교환 (*.dxf)

Visio 파일에 두 개 이상의 드로잉 페이지가 있으면 각 페이지를 따로 저장해야 합니다.

참고 항목

Visio에서 AutoCAD 드로잉 작업 소개

Prepare for an AutoCAD import

AutoCAD 드로잉 가져오기

여러 AutoCAD 드로잉 변환

Open an AutoCAD drawing in Visio

  1. 파일 > 열기를 클릭합니다.

  2. Find the folder in which the drawing that you want is kept. Click the folder.

  3. 모든 Visio 파일 목록을 클릭한 다음 AutoCAD 드로잉을 클릭합니다.

  4. 파일을 찾은 다음 열기를 클릭합니다.

기존 Visio 다이어그램에 DWG 또는 DXF 파일 삽입

  1. 삽입 탭에서 CAD 드로잉을 클릭합니다.

  2. 파일을 찾은 다음 열기를 클릭합니다.

DWG 및 DXF 개체를 Visio 셰이프로 변환

After you import or open an AutoCAD drawing, you can convert it into shapes that you can manipulate in Visio. Please note that converting to Visio shapes cannot be undone.

  1. Right-click the CAD drawing, point to CAD Drawing Object, and then click Convert.

  2. In the Convert CAD Object dialog box, select the check boxes for the AutoCAD layers that contain the CAD objects you want to convert.

    참고: To keep your drawing file size small and speed the conversion process, convert only the layers or levels that you need.

  3. Click Advanced for more options. For example, you can choose to delete or hide the converted layers, convert dimensions into dimension shapes, or convert hatch line patterns into shapes.

  4. 확인을 클릭합니다.

When you convert a drawing in DWG or DXF format, you convert the last saved spatial view of the CAD drawing. A CAD drawing may have been saved in model space or paper space:

  • Model space    is the primary drawing workspace in which CAD drafters create drawings. When you convert a drawing saved in model space, all objects and text on the layers you select are converted into Visio shapes.

  • Paper space    is a workspace that is analogous to a sheet of paper, in which CAD drafters can arrange different views of the drawing.

    The following image shows a DWG drawing saved in paper space.

    CAD 드로잉은 도면 공간으로 저장되어 두 개의 동일한 평면도 뷰를 표시합니다.

    The drawing contains two rectangular viewports. A viewport is a window into the three-dimensional CAD drawing. Each viewport can be set to a different scale or angle.

    도면 공간에 저장한 드로잉을 변환하면 뷰포트의 가장자리 밖으로 잘리지 않은 개체만 Visio 셰이프로 변환됩니다. 잘린 개체와 텍스트는 선으로 변환됩니다. 예를 들어 뷰포트 안으로 완전히 들어온 원은 Visio 원 셰이프로 변환됩니다. 뷰포트로 잘린 원은 일련의 선으로 변환됩니다.

Save a Visio diagram as a DWG or DXF file

  1. 파일 > 다른 이름으로 저장을 클릭합니다.

  2. 드로잉을 저장할 위치 또는 폴더를 찾습니다.

  3. 파일 형식 목록에서 원하는 파일 형식을 클릭합니다.

    • AutoCAD 드로잉 (*.dwg)

    • AutoCAD 교환 (*.dxf)

Visio 파일에 두 개 이상의 드로잉 페이지가 있으면 각 페이지를 따로 저장해야 합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×