Word를 사용하여 새 편지 병합 목록 설정

편지 병합에서 이름 및 주소의 원본으로 사용할 메일 그룹이 없는 경우 Word에서 만들 수 있습니다.

새 메일 병합 목록 만들기

  1. 파일 > 새로 만들기 > 새 문서로 이동합니다.

  2. 받는 사람 선택 > 새 목록 입력을 선택합니다.

    새 목록 입력 명령

  3. 새 주소 목록 대화 상자의 각 열에 받는 사람 정보를 적절하게 입력합니다. 대화 상자를 사용하는 방법에 대한 자세한 내용은 새 주소 목록 대화 상자를 참조하세요.

  4. 각각의 새 레코드에 대해 새로 추가를 선택합니다.

  5. 주문 번호와 같이 열이 더 필요한 경우 다음 단계를 수행합니다.

    1. 새 주소 목록 대화 상자에서 열 사용자 지정을 선택합니다.

      메일 목록에 사용자 지정 열을 추가하려면 열 사용자 지정 단추를 클릭합니다.
    2. 추가를 선택합니다.

      주소 목록 사용자 지정 대화 상자
    3. 필드 이름을 입력하고 확인을 선택합니다.

      필드 추가 대화 상자를 사용하여 사용자 지정 필드를 편지 병합 목록에 추가합니다.
    4. 추가할 각 열 또는 필드에 대해 b 단계와 c 단계를 반복합니다.

  6. 목록에 원하는 모든 사람을 추가하면 확인을 선택합니다.

  7. 주소 목록 저장 대화 상자에서 새 파일에 이름을 지정한 다음 저장을 선택합니다.

이제 문서에서 메일 병합 필드를 삽입할 수 있습니다. 자세한 내용은 메일 병합 필드 삽입을 참조하세요.

Word에서 메일 목록 만들기

메일 병합 프로세스 중에 대량 메일을 보내기 위해 Word 내에서 메일 목록을 만들 수 있습니다.

  1. 파일 > 새로 만들기 > 새 문서로 이동합니다.

  2. 우편물 > 받는 사람 선택 > 새 목록 만들기로 이동합니다.

  3. 목록 편집 필드에는 Word에서 제공하는 자동 필드 집합이 표시됩니다. 새 필드가 필요한 경우 새 필드 이름에 이름을 입력하여 목록에 이를 추가합니다.

  4. 위쪽 위로 이동 단추아래쪽 아래로 이동 단추 단추를 사용하여필드 위치를 변경합니다.

  5. 만들기를 선택합니다.

  6. 저장 대화 상자에서 목록에 이름을 지정 하고 저장합니다.

  7. 목록 항목편집에서 메일 그룹의 각 열에 데이터를 입력합니다.

  8. 각각의 새 레코드에 대해 + 단추를 선택합니다. 레코드를 제거하려면 레코드로 이동하고 - 단추를 누릅니다.

  9. 목록에 필요한 모든 사람을 추가하면 확인을 선택합니다.

나중에 목록을 수정하려면 다음 단계를 수행합니다.

  1. 우편물 > 받는 사람 선택으로 이동합니다.

  2. 기존 목록 사용을 선택하고 이전에 만든 목록을 선택한 다음, 열기를 선택합니다.

  3. 목록 항목 편집 대화 상자에서 레코드를 추가하거나 편집합니다.

Word에서 메일 목록 만들기

메일 병합 프로세스 중에 대량 메일을 보내기 위해 Word 내에서 메일 목록을 만들 수 있습니다.

  1. 보기 메뉴에서 인쇄 모양을 선택합니다.

  2. 표준 도구 모음에서 새로 만들기 새 문서 단추 를 선택합니다.

    이 빈 문서를 사용해 데이터 원본을 만듭니다.

  3. 도구 메뉴에서 편지 병합 관리자를 선택합니다.

  4. 1. 문서 종류 선택에서 새로 만들기편지 양식을 차례로 선택합니다.

  5. 2. 받는 사람 목록 선택에서 목록 가져오기를 선택한 다음 새 데이터 원본을 선택합니다.

  6. 머리글 행의 필드 이름 상자에서 데이터 원본에 포함하지 않을 필드 이름을 클릭하고 필드 이름 제거를 선택한 후 확인을 선택합니다.

  7. 이름을 입력하고 데이터 원본의 위치를 선택한 다음 저장을 선택합니다.

    데이터 원본을 저장한 위치를 기록해 둡니다. 이후 작업을 위해 위치를 알고 있어야 합니다.

  8. 데이터 양식 대화 상자에 하나의 데이터 레코드(예: 이름에 받는 사람의 이름, 에 받는 사람의 성, 주소1에 주소 등)에 대한 데이터를 입력합니다.

    참고: 비워 두려는 상자 안에 공백을 입력하지 마세요.

  9. 하나의 레코드에 대해 상자에 입력을 마쳤으면 새로 추가를 선택합니다.

  10. 입력하려는 각 레코드에 대해 8-9단계를 반복합니다.

  11. 원하는 레코드를 모두 추가한 후에 확인을 선택합니다.

    팁: 나중에 데이터 양식 대화 상자로 돌아가려면 편지 병합 관리자의 2.받는 사람 목록에서데이터 원본 편집 데이터 원본 편집 단추 을 클릭합니다.

  12. 파일 메뉴에서 저장을 선택합니다.

  13. 데이터 원본을 저장하려면 저장을 선택합니다.

  14. 열려 있는 빈 문서의 변경 내용을 저장하지 않고 취소하려면 저장 안 함을 선택합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×