Visio 2010으로 전환

개요

"Visio 2010으로 전환" 개요 이전 버전에서 Microsoft Visio 2010으로 업그레이드하는 경우 이 코스를 진행하십시오. 이 코스를 통해 리본 메뉴와 Backstage 보기에서 명령의 위치를 확인하고, 다이어그램에 셰이프 추가, 드로잉 모양 변경, 셰이프에 외부 데이터 연결 등의 익숙한 작업을 Visio 2010에서 수행하는 방법에 대해 알아볼 수 있습니다.

이 코스가 끝나면 다음을 수행할 수 있습니다.

  • Backstage 보기에서 파일 및 다이어그램 템플릿 관리

  • 리본 메뉴에서 일반적인 Visio 작업을 수행하는 데 필요한 명령 찾기

  • 드로잉을 만드는 데 필요한 보기 및 작업창 표시

  • 셰이프 창에서 스텐실을 관리하고 드로잉에 셰이프 추가

  • 드로잉에 서식 적용

  • 셰이프에 데이터 적용

이 코스에 포함된 항목은 다음과 같습니다.

  • 본인 진도에 맞추어 학습하는 한 개의 학과와 실습을 위한 한 개의 연습 세션

  • 실습을 위한 한 개의 연습 세션. 연습 세션을 위해서는 Microsoft Visio Standard 2010, Visio Professional 2010 또는 Visio Premium 2010이 설치되어 있어야 합니다.

  • 각 학과 마지막 단계의 자가 진단 테스트(채점 안 함)

  • 코스를 마친 후 인쇄할 수 있는 빠른 참조 카드

Backstage 보기에서 파일 사용

브라우저가 비디오를 지원하지 않습니다. Microsoft Silverlight, Adobe Flash Player 또는 Internet Explorer 9를 설치하세요.

리본 메뉴 사용

브라우저가 비디오를 지원하지 않습니다. Microsoft Silverlight, Adobe Flash Player 또는 Internet Explorer 9를 설치하세요.

셰이프, 그림 및 기타 개체 사용

브라우저가 비디오를 지원하지 않습니다. Microsoft Silverlight, Adobe Flash Player 또는 Internet Explorer 9를 설치하세요.

다이어그램 서식 지정

브라우저가 비디오를 지원하지 않습니다. Microsoft Silverlight, Adobe Flash Player 또는 Internet Explorer 9를 설치하세요.

데이터 사용

브라우저가 비디오를 지원하지 않습니다. Microsoft Silverlight, Adobe Flash Player 또는 Internet Explorer 9를 설치하세요.

연습

Visio 2010에서 연습

다운로드 크기: 80 KB

Visio 2010에서 연습

이제 연습 세션을 통해 직접 작업을 실습해 볼 차례입니다.

연습 세션 정보

Visio 2010에서 연습을 클릭하면 연습 드로잉이 컴퓨터에 다운로드되어 Visio에서 열리며 연습 지침이 포함된 별도의 창이 나타납니다.

참고    컴퓨터에 Visio 2010이 설치되어 있어야 합니다.

자가 진단

다음 테스트를 완료하여 내용을 제대로 이해하고 있는지 확인하십시오. 답안은 공개되지 않으며 테스트 점수도 매겨지지 않습니다.

Visio 2010의 리본 메뉴를 사용자 지정할 수 있습니다.

맞습니다.

정답입니다. 사용자 지정 그룹을 만들고 원하는 명령을 추가할 수 있습니다. 리본 메뉴를 사용자 지정하는 방법에 대한 자세한 내용은 빠른 참조 카드를 참고하십시오.

틀립니다.

정답이 아닙니다. 사용자 지정 그룹을 만들고 원하는 명령을 추가할 수 있습니다.

리본 메뉴에서 크기 및 위치 창을 표시하는 명령이 포함된 탭은 무엇입니까?

탭에는 자주 사용하는 대부분의 명령이 포함되어 있지만 이 탭에서는 크기 및 위치 창을 표시할 수 없습니다. 다시 한번 생각해 보십시오.

삽입

삽입 탭에서는 크기 및 위치 창을 찾을 수 없습니다. 다시 한번 생각해 보십시오.

디자인

디자인 탭에서 드로잉 페이지의 크기를 변경할 수는 있지만 크기 및 위치 창을 열 수는 없습니다. 다른 답을 선택하십시오.

보기

정답입니다. 보기 탭에서 셰이프, 팬 및 확대/축소, 셰이프 데이터 창과 크기 및 위치 창을 표시할 수 있습니다.

두 셰이프 간에 연결선을 만드는 가장 빠른 방법은 무엇입니까?

연결선 도구를 사용합니다.

연결선 도구를 사용하여 두 셰이프 간에 연결선을 그릴 수는 있지만 보다 쉬운 방법이 있습니다. 다른 답을 선택하십시오.

드로잉으로 셰이프를 끌어 다른 셰이프 옆의 파란 화살표에 놓습니다.

정답입니다. 두 셰이프를 연결하는 가장 쉬운 방법은 자동 연결 기능을 사용하는 것입니다. 새 셰이프를 드로잉으로 끌 때 자동 연결 화살표를 통해 다이어그램을 빠르게 작성할 수 있습니다.

도구로 선을 그립니다.

도구로 두 셰이프에 접하는 선을 그릴 수는 있지만, 이 선이 두 셰이프에 연결되는 것은 아닙니다. 다른 답을 선택하십시오.

연결선을 검색하여 페이지로 끕니다.

Visio 2010에는 다양한 연결선 셰이프가 포함되어 있지만 이보다 훨씬 쉬운 방법을 사용할 수 있습니다. 다른 답을 선택하십시오.

드로잉에 머리글과 바닥글을 추가하려면 삽입 탭을 사용합니다.

맞습니다.

정답이 아닙니다. 배경을 적용하여 드로잉에 머리글과 바닥글을 추가합니다. 드로잉에 배경 페이지를 적용하려면 디자인 탭에서 테두리와 제목을 클릭합니다.

틀립니다.

정답입니다. 드로잉에 머리글과 바닥글을 적용하려면 디자인 탭에서 테두리와 제목을 클릭하고 스타일 중 하나를 선택합니다.

새 셰이프 데이터 속성은 어떻게 만들 수 있습니까?

셰이프시트를 열어서 새 행과 속성을 만듭니다.

셰이프시트에서 셰이프에 대해 새 속성을 만들 수는 있지만 이보다 훨씬 쉬운 방법이 있습니다. 셰이프시트에 액세스하는 방법에 대한 자세한 내용은 이 코스 끝부분에 있는 빠른 참조 카드를 참고하십시오.

Visio 셰이프에서 기본 제공되는 데이터 속성만 사용할 수 있고 새 속성은 만들 수 없습니다.

정답이 아닙니다. 드로잉 페이지의 모든 셰이프에 대해 데이터를 사용자 지정할 수 있으며 사용자 지정 셰이프 데이터 집합을 적용할 수도 있습니다. 다른 답을 선택하십시오.

셰이프 데이터 창을 마우스 오른쪽 단추로 클릭하고 셰이프 데이터 정의를 선택합니다.

정답입니다. 셰이프 데이터 창을 마우스 오른쪽 단추로 클릭하고 셰이프 데이터 정의를 선택하여 새 데이터 속성을 만들 수 있습니다. 셰이프 데이터 정의 대화 상자에서 기존 데이터 속성을 수정할 수도 있습니다.

새 사용자 지정 스텐실을 만들고 마스터 셰이프에 새 데이터 속성을 추가해야 합니다.

사용자 지정 마스터 셰이프를 만들어 마스터 셰이프에 대해 새 데이터 속성을 만들 수 있습니다. 그러나 드로잉 페이지의 셰이프 또는 사용자 지정 마스터 셰이프에 대해 새 데이터 속성을 추가하려면 먼저 수행해야 하는 작업이 있습니다. 다른 답을 선택하십시오.

사용자 의견

참조 카드

관련 정보

Backstage 보기에 있는 여러 탭과 옵션

  • Visio 2010을 열면 Backstage 보기가 표시됩니다. 파일 탭을 클릭하면 Backstage 보기로 이동해 보기를 구성할 수 있습니다.

  • 열기 또는 최근에 사용한 항목을 클릭하면 템플릿을 열 수 있습니다.

  • 새로 만들기 탭에서는 빈 다이어그램을 비롯한 새 다이어그램을 만들 수 있습니다.

  • 인쇄 탭에서는 다이어그램을 인쇄하거나 인쇄 미리 보기 모드를 열 수 있습니다.

  • 저장/보내기 탭에서는 다이어그램의 파일 형식을 변경하거나, 다이어그램을 SharePoint 사이트에 저장하거나 전자 메일 첨부 파일로 보낼 수 있습니다.

  • 옵션을 클릭하면 열리는 Visio 옵션 대화 상자에서 Visio 옵션을 설정하거나 리본 메뉴를 사용자 지정할 수 있습니다.

새 다이어그램 만들기

  1. 파일 탭을 클릭합니다.

  2. Backstage 보기에서 새로 만들기 탭을 클릭합니다.

  3. 템플릿 선택 아래에서 원하는 서식 파일 범주를 클릭합니다.

  4. 원하는 서식 파일을 선택하고 만들기를 클릭합니다.

홈 탭의 명령 사용

  • 글꼴단락 그룹에는 텍스트 작업 시 가장 자주 사용하는 명령이 포함되어 있습니다.

  • 도구 그룹에는 포인터 도구, 연결선 도구, 연결점 도구, 텍스트 도구, 텍스트 상자 도구와 직사각형, 타원, , 자유형, 원호연필 도구가 있습니다.

  • 셰이프 그룹에는 셰이프의 채우기, 선 형식 및 그림자 형식을 변경하는 명령이 있습니다.

  • 정렬 그룹에는 드로잉 페이지에서 셰이프를 정렬, 배치 및 그룹화하는 명령이 있습니다.

크기 및 위치 창과 팬 및 확대/축소 창 열기

  • 크기 및 위치 창을 열려면 보기 탭의 표시 그룹에서 작업창을 클릭하고 크기 및 위치를 클릭합니다.

  • 팬 및 확대/축소 창을 열려면 보기 탭의 표시 그룹에서 작업창을 클릭하고 팬 및 확대/축소를 클릭합니다.

셰이프 사이의 연결선 추가

  • 자동 연결 화살표를 사용하려면 다음을 실행합니다.

    1. 셰이프를 셰이프 창에서 드로잉 페이지로 끌고 연결할 셰이프를 가리킵니다.

    2. 표시되는 파란 화살표 중 하나에 셰이프를 놓습니다.

  • 연결선 도구를 사용하려면 다음을 실행합니다.

    1. 탭의 도구 그룹에서 연결선 도구를 클릭합니다.

    2. 연결할 첫 번째 셰이프를 커서로 가리키고 원하는 연결점을 클릭합니다.

    3. 연결선을 연결할 셰이프의 연결점으로 끕니다.

    4. 연결점이 빨간색으로 바뀌면 연결선을 놓습니다.

스텐실 열기

  • 기본 제공 스텐실을 열려면 셰이프 창에서 다른 셰이프를 클릭하고 원하는 스텐실 범주를 가리킨 후에 원하는 스텐실을 클릭합니다.

  • 컴퓨터의 사용자 지정 스텐실을 열려면 셰이프 창에서 다른 셰이프를 클릭하고 내 셰이프를 클릭한 다음 원하는 스텐실을 클릭합니다.

새 페이지 삽입

  • 다음 중 하나를 실행합니다.

    • 삽입 탭의 페이지 그룹에서 새 페이지를 클릭한 다음 새 페이지를 클릭합니다.

    • 페이지 목록에서 페이지 삽입 단추를 클릭합니다.

배경 페이지 디자인

  • 배경을 적용하려면 디자인 탭의 배경 그룹에서 배경을 클릭한 다음 원하는 배경을 클릭합니다.

  • 테두리와 제목을 적용하려면 디자인 탭의 배경 그룹에서 테두리와 제목을 클릭한 다음 원하는 테두리와 제목 스타일을 클릭합니다.

  • 배경을 사용자 지정하려면 페이지 목록에서 배경 페이지(기울임꼴)를 클릭합니다. 그러면 배경 페이지가 열립니다.

필드 삽입

  1. 삽입 탭의 텍스트 그룹에서 필드를 클릭합니다.

  2. 필드 대화 상자의 범주에서 원하는 필드 유형을 클릭합니다.

  3. 필드 이름에서 원하는 필드를 클릭합니다.

  4. 필드의 형식을 변경하려면 데이터 형식을 클릭하고 데이터 형식 대화 상자에서 원하는 데이터 형식을 선택합니다.

  5. 확인을 클릭합니다.

테마 적용

  • 디자인 탭의 테마 그룹에서 자세히 단추 이미지 를 클릭한 다음 원하는 테마를 클릭합니다.

셰이프에 데이터 추가

  1. 보기 탭의 표시 그룹에서 작업창을 클릭한 다음 셰이프 데이터를 클릭합니다.

  2. 데이터를 추가할 셰이프를 선택합니다.

  3. 셰이프 데이터 창에서 데이터를 입력합니다.

새 데이터 필드 만들기

  1. 새 데이터 필드를 적용할 셰이프를 하나 이상 선택합니다.

  2. 셰이프 데이터 창 안을 마우스 오른쪽 단추로 클릭하고 셰이프 데이터 정의를 클릭합니다.

  3. 셰이프 데이터 정의 대화 상자에서 새로 만들기를 클릭합니다.

  4. 레이블 상자에 새 필드의 이름을 입력합니다.

  5. 형식 목록에서 필드에 포함할 데이터의 형식을 선택합니다.

  6. 서식 목록에서 원하는 데이터 서식을 선택합니다.

  7. 확인을 클릭합니다.

외부 데이터 원본에서 데이터 가져오기

적용 대상:   Visio Professional 2010, Visio Premium 2010

  1. 데이터 탭의 외부 데이터 그룹에서 셰이프에 데이터 연결을 클릭합니다.

  2. 마법사의 단계를 따릅니다.

  3. 외부 데이터 창이 열리면 데이터 행을 클릭하여 드로잉에서 데이터를 적용할 셰이프로 끕니다.

셰이프에 데이터 그래픽 적용

적용 대상:   Visio Professional 2010, Visio Premium 2010

  • 데이터 탭의 데이터 표시 그룹에서 데이터 그래픽을 클릭한 다음 원하는 데이터 그래픽을 선택합니다.

적용 대상: Visio Premium 2010, Visio 2010, Visio Standard 2010



이 정보가 유용한가요?

아니요

개선 사항에 대해 말씀해 주세요.

255 남은 글자 수

개인 정보를 보호하기 위해 사용자 의견에 연락처 정보를 포함하지 마세요. 검토 요망: 개인정보취급방침.

의견 주셔서 감사합니다!

지원 리소스

언어 변경