Visio의 기본 작업

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

Visio 복잡 한 텍스트와 테이블에 요약 정보를 전달 하는 Visio 다이어그램을 이해 하기 어려운 변환할 수 있습니다.

순 사도, 평면도, 시간 표시 막대, 네트워크 다이어그램 및 기타 여러 종류의 드로잉을 신속 하 게 만들 수 있습니다. 그리기 각 형식에는 서식 파일을 사용할 수 있는 도형의 고유의 집합 함께 나열 되어 있습니다. 셰이프를 드로잉 페이지로 끌어다 하 고 연결할 전문가 수준의 다이어그램을 만들 수 있습니다.

작업을 완료 했으면 보고서에 설명, PDF에서 참조 파일 또는 업데이트할 수 있는 웹 페이지를 사용 하 여 다양 한 형식의 드로잉을 저장할 수 있습니다.

데이터에 연결 된 Visio 다이어그램

정적 그림 대신 데이터를 표시, 새로 고치기 및 생산성을 크게 향상 하기 쉬운 하는 데이터에 연결 된 Visio 다이어그램을 만들 수 있습니다. 이해, 역할 회사 전체에서 조직 체계, 리소스 및 프로세스에 대 한 정보를 공유 하는 다양 한 다이어그램 템플릿 및 스텐실을 Visio에서 사용할 수 있습니다.

Visio를 사용 하면 다양 한 실시간 데이터 원본, Excel, Access, SQL, SharePoint 목록 등 셰이프에 데이터를 통합할 수 또는 모든 OLEDB 또는 ODBC 데이터 원본 데이터 마법사에서 몇 번의 클릭 합니다.

Visio 작동 방식에 대 한 자세한 내용은 Visio에 대 한 기본 설명Visio 시작을 참조 하십시오.

Visio 2016 및 Visio 2013

당장 Visio 을 시작 하면 해당 다이어그램이 나 드로잉을 만드는 데 사용할 수 있는 서식 파일 표시 됩니다.

새 다이어그램 또는 드로잉을 만들려면

서식 파일을 쉽게 스텐실 및 셰이프 Visio 만들려는의 종류에 맞는 얻을 수 있습니다.

  1. Visio 를 시작 합니다.

  2. 사용을 시작하고 셰이프를 추가하려면 템플릿을 두 번 클릭합니다.

    범주를 클릭하여 더 많은 템플릿을 찾을 수도 있고 용어를 입력하여 템플릿을 검색할 수 있습니다.

    서식 파일 갤러리

도형 추가

드로잉 페이지의 옆쪽에는 셰이프라는 패널 또는 이 있습니다. 셰이프 창에는 현재 드로잉의 유형에서 자주 사용되는 하나 이상의 스텐실 또는 셰이프 집합이 포함되어 있습니다.

다이어그램이 나 드로잉에 셰이프를 추가 하려면

  1. 셰이프 창에서 원하는 셰이프를 클릭해 누릅니다.

  2. 셰이프를 다이어그램 페이지로 끌어 옵니다.

    끌어서 셰이프 추가

셰이프 및 스텐실을 사용하는 방법에 대한 자세한 내용은 셰이프 창을 사용하여 셰이프 구성 및 찾기를 참조하세요.

셰이프 연결

순서도 같은 일부 다이어그램의 셰이프 뒤의 경로 셰이프 사이 쉽게 되도록 연결 되어 있어야 합니다. 셰이프를 연결 하려면 가장 빠른 방법은 자동 연결 도구를 사용 합니다.

자동 연결 드로잉은 일반적으로 순서도 같은 연결을 필요로 하는 형식에 대 한 서식 파일에 기반 하는 경우 기본적으로 표시 됩니다. 하는 경우 자동 연결 화살표 단추 이미지 표시 되지 않으면 자동 연결이 활성화 되 면 셰이프 위에 마우스 포인터를 놓습니다. 자동 연결을 활성화 하려면 탭의 도구 영역에서 연결선 클릭 합니다.

자동 연결을 사용 하 여 셰이프 연결

  1. 연결할 셰이프 중 하나 위에 마우스 포인터를 놓습니다.

  2. 자동 연결 화살표가 나타나면 다른 셰이프의 가운데로 둘 중 하나를 끕니다.

    두 셰이프 사이에 연결선이 나타납니다. 또한 셰이프를 추가하는 동안 자동 연결 화살표를 사용하여 즉시 연결할 수 있습니다.

  3. 드로잉에 새 셰이프를 끌어다 놓고 자동 연결 화살표가 나타날 때까지 연결하려는 셰이프의 위쪽에 유지합니다.

    자동 연결 화살표에 셰이프 놓기

  4. 연결할 셰이프를 추가할 위치에 있는 자동 연결 화살표에 새 셰이프를 놓습니다.

    반대쪽에 연결된 상태로 새 셰이프가 드로잉에 나타납니다.

자동 연결 사용에 대한 자세한 내용은 자동 연결 또는 연결선 도구를 사용하여 셰이프 연결을 참조하세요.

셰이프 또는 페이지에 텍스트 추가

Visio 쉽게 텍스트를 추가 하려면 드로잉의 셰이프를 한 페이지 자체에 있습니다.

도형에 텍스트를 추가 하려면

  1. 도형을 선택합니다.

  2. 텍스트를 입력 합니다. 시작할 때 입력을 Visio 스위치 텍스트 편집 모드로 선택한 도형입니다.

    도형에 텍스트 추가

    다른 텍스트 줄을 추가 하려면 enter 키를 누릅니다.

  3. 페이지의 빈 영역을 클릭 하거나 마쳤으면 Esc 키를 누릅니다.

텍스트 페이지를 추가 하려면

  1. 을 클릭 한 다음 텍스트 도구 텍스트 를 클릭 합니다.

  2. 페이지의 빈 영역을 클릭합니다.

    텍스트 상자가 나타납니다.

  3. 페이지에 추가할 텍스트를 입력합니다.

    페이지에 텍스트 추가

  4. 을 클릭한 다음 포인터 도구를 클릭하여 텍스트 도구의 사용을 중지합니다.

이제 텍스트 상자에 다른 도형의 특징이 있습니다. 와 텍스트를 변경 하려면 종류를 선택할 수는 페이지의 다른 부분으로 끌어서 수 및 홈 탭의 글꼴, 단락 그룹을 사용 하 여 텍스트 서식을 지정할 수 있습니다.

텍스트 작업에 대한 자세한 내용은 셰이프에 텍스트 추가, 편집, 이동 또는 회전페이지에 텍스트 추가를 참조하세요.

다이어그램 디자인 개선

배경, 장식 제목 및 테두리, 색, 효과 등을 추가하여 전문가 수준의 다이어그램을 만들 수 있습니다.

드로잉에 배경 적용 하려면

  1. 디자인을 클릭한 다음 배경을 클릭합니다.

  2. 배경을 클릭합니다.

    다이어그램에 새 배경 페이지가 적용됩니다(기본 이름 Visio 배경-1). 이 배경 페이지는 다이어그램 작성 영역 아래쪽의 페이지 탭에서 볼 수 있습니다.

    Visio의 배경 탭

테두리 또는 제목을 적용 하려면

  1. 디자인 > 테두리와 제목을 클릭하고 원하는 제목 스타일을 클릭합니다.

  2. 제목 스타일을 클릭합니다.

    제목과 테두리가 배경 페이지에 나타납니다.

  3. 다이어그램 작성 영역의 아래쪽에서 Visio 배경-1 탭을 클릭합니다.

  4. 제목 텍스트를 클릭합니다.

    전체 테두리가 선택되지만 입력을 시작하면 제목 텍스트가 변경됩니다.

  5. 제목을 입력합니다.

  6. 테두리 안의 다른 텍스트를 편집하려면 먼저 전체 테두리를 선택한 다음 변경할 텍스트를 클릭하고 입력을 시작합니다.

통합 색 구성표 및 기타 서식 효과를 적용

기본 요소를 갖추고 나면 테마를 선택하여 전체적인 모양과 색을 빠르게 변경할 수 있습니다.

다이어그램이 나 드로잉에 테마를 적용 하려면

  1. 디자인 탭에서 다양한 테마 위에 마우스 포인터를 놓습니다.

    일시적으로 Visio 그 위로 마우스 포인터를 가리킬 때 각 테마를 적용 합니다.

    Visio의 테마 갤러리

  2. 사용 가능한 다른 테마를 보려면 더 많은 자세히 단추 를 클릭 합니다.

  3. 다이어그램에 적용할 테마를 클릭합니다.

다이어그램 저장

전에 다이어그램을 저장한 경우 빠른 실행 도구 모음에서 저장을 클릭하면 됩니다.

빠른 실행 도구 모음 저장

다이어그램을 다른 위치에 저장하거나 다른 이름으로 저장하려는 경우 다른 이름으로 저장을 사용합니다.

다이어그램에 다른 위치에 저장 하려면

  1. 파일을 클릭한 다음 다른 이름으로 저장을 클릭합니다.

  2. 다른 이름으로 저장에서 다이어그램을 저장할 위치를 클릭합니다.

    예를 들어, 컴퓨터, 온라인 또는 OneDrive입니다. 그런 다음 다이어그램을 저장할 폴더를 클릭하거나 찾아보기를 클릭하여 원하는 폴더를 찾습니다.

  3. 원하는 경우 다른 이름으로 저장 대화 상자의 파일 이름 상자에서 다이어그램에 다른 이름을 지정합니다.

  4. 저장을 클릭합니다.

이미지 파일, PDF 또는 다른 형식으로 저장 하려면

  1. 파일을 클릭한 다음 다른 이름으로 저장을 클릭합니다.

  2. 다른 이름으로 저장에서 다이어그램을 저장할 위치를 클릭합니다.

  3. 다른 이름으로 저장 대화 상자에서 파일 형식 드롭다운 목록을 엽니다.

  4. 원하는 형식을 클릭합니다. 예제 형식은 다음과 같습니다.

    • 표준 이미지 파일    JPG, PNG, BMP 형식 등입니다.

    • 웹 페이지    HTML 형식입니다. 이미지 파일 및 기타 리소스 파일은 HTML 파일을 저장한 위치의 하위 폴더에 저장됩니다.

    • PDF 또는 XPS 파일   

    • AutoCAD 드로잉    DWG 또는 DXF 형식

다이어그램 또는 드로잉 인쇄

다이어그램 인쇄 또는 Visio 의 드로잉 하는 다른 Office 프로그램에서와 같이 방식입니다.

다이어그램이 나 드로잉을 인쇄 하려면

  1. 파일 탭을 클릭합니다.

  2. 측면 표시줄에서 인쇄를 클릭합니다.

  3. 프린터 및 기타 설정을 선택하고 인쇄를 클릭합니다.

고급 기능

위에 있는 기본 작업을 마친 후에 다음 항목을 참조하여 고급 단계를 진행해 보세요.

다음은 Microsoft Visio 2010 를 사용 하는 방법을 배울 수 있도록 하기 위해 수행할 수 있는 몇 가지 기본 작업입니다.

Visio 2010

기본 전자 메일 또는 정적 웹 페이지를 통해 공유, 것 외에도 Visio 2010 사용자에 게 제공 뛰어난 시각적 요소, 모양 및 – 자신의 브라우저를 통해 프로세스를 참조 하는 기능은 Visio 없는 경우에 있습니다. Visio 서비스, 대화형 렌더링 하는 SharePoint Server 2010 및 데이터 연결 다이어그램의 기능을 사용 하 여 Visio Professional 2010 및 Visio Premium 2010 웹 드로잉을 게시할 수 있습니다. Visio 웹 드로잉 원본, Excel, SQL, SharePoint 목록 등의 다양 한 데이터를 표시할 수 또는 OLEDB 또는 ODBC 데이터 원본입니다.

경고: Access Services Visio 웹 드로잉의 데이터 연결에 대 한 지원 되지 않습니다.

또한, 웹 다이어그램 새로 고칠 수 있는 원본 파일에 연결, 보기 권한자 실시간 데이터를 정확 하 고 최신 그림을 지정한 도형 내의 표시할 수 있습니다.

찾기 및 서식 파일 적용

Visio 2010 기본 제공 서식 파일을 고유한 사용자 지정 서식 파일을 적용 하려면 한 다양 한 Office.com 에서 사용 가능한 서식 파일 검색에 적용할 수 있습니다. Office.com 다양 한 인기 있는 Excel 서식 파일을 제공합니다.

찾아 Visio 에서 서식 파일을 적용 하려면 다음을 실행 합니다.

  1. 파일 탭에서 새로 만들기를 클릭합니다.

  2. 서식 파일 선택 다음 중 하나를 실행 합니다.

    • 서식 파일 범주 기본 제공 서식 파일 중 하나를 사용 하 여 원하는 범주를 클릭 한 다음 서식 파일 선택 하 고 만들기 를 클릭을 클릭 합니다.

    • 최근에 사용한, 최근에 사용한 서식 아래에서 서식 파일을 다시 선택 하 고 만들기 를 클릭 한 다음 서식 파일을 클릭 합니다.

    • 시작 하는 다른 방법 은 아래에서 이전에 만든 고유한 서식 파일을 사용 하 여 기존 항목에서 새로 만들기 를 클릭 이동 사용할 파일 새로 만들기 를 클릭 합니다.

    • Office.com 를 시작 하는 다른 방법 은 아래에서 서식 파일을 찾으려면 Office.com 서식 파일, 원하는 서식 파일 선택 및 Office.com의 서식 파일을 컴퓨터에 다운로드 하려면 다운로드 를 클릭 합니다.

참고: Visio 내에서 Office.com의 서식 파일을 검색할 수도 있습니다. 시작 하는 다른 방법 은 아래에서 Office.com의 서식 파일을 검색 하려면 Office.com 서식 파일 을 클릭 합니다. Office.com 서식 파일 검색 상자에 하나 이상의 검색어를 입력 한 다음 검색 하려면 화살표 단추를 클릭 합니다.

새 다이어그램 만들기

  1. 파일 탭을 클릭 합니다. Backstage 보기를 열립니다.

    참고: Visio를 처음 열면 Backstage 보기의 됩니다. Visio를 방금 연 경우에 다음 단계로 진행 합니다.

  2. 새로 만들기를 클릭합니다.

  3. 선택 된 서식 파일을 시작 하는 다른 방법 은 아래에서 빈 그리기 를 클릭 합니다.

  4. 만들기를 클릭합니다.

다이어그램 서식 파일을 열면 대부분의 공간을 차지 빈 다이어그램 작성 페이지입니다. 측면 여러 셰이프로 채워진 스텐실이 포함 된 셰이프 창이입니다.

셰이프 창의 부서 스텐실

스텐실은; 셰이프 창 맨 위에 있는 제목 표시줄에서 식별 합니다. 모두 볼 수 있는 제목 표시줄 창 스크롤해야 할 수 있습니다. 스텐실 제목 표시줄을 클릭 하면 셰이프 창 아래에 나타납니다.

다이어그램 열기

  1. 파일 탭을 클릭한 다음 열기를 클릭합니다.

  2. 열기 대화 상자의 왼쪽된 창에서 드로잉 들어 있는 폴더나 드라이브를 클릭 합니다.

  3. 열기 대화 상자의 오른쪽 창에서 원하는 드로잉 들어 있는 폴더를 엽니다.

  4. 드로잉을 클릭 한 다음 열기 를 클릭 합니다.

다이어그램 저장

다이어그램에 Visio가 다른 사용자와 공유할 수 있는 표준 Visio 파일로 저장할 수 있습니다. 또한 다른 이름으로 저장 대화 상자에서 직접 다이어그램에 저장할 수 있는 여러 형식 됩니다.

  1. 파일 탭을 클릭합니다.

  2. 다른 이름으로 저장 을 클릭 한 다음 형식으로 저장 위치 목록에서 서식을 선택 합니다.

다양 한 형식을 다양 한 방법을 사용 하거나 다이어그램을 공유 하는 데 유용 합니다.

  • 표준 이미지 파일    JPG, PNG, BMP 형식 등입니다.

  • 웹 페이지    HTML 형식입니다. 이미지 파일 및 기타 리소스 파일은 HTML 파일을 저장한 위치의 하위 폴더에 저장됩니다.

  • PDF 또는 XPS 파일   

  • AutoCAD 드로잉    DWG 또는 DXF 형식

도형 추가

  1. 셰이프 창에서 클릭 하 고 원하는 도형을 대기 합니다.

  2. 셰이프를 다이어그램 페이지로 끌어 옵니다.

도형을 추가 하는 방법에 대 한 자세한 정보는 셰이프 창 사용 하 여 셰이프 구성 및 찾기더 많은 셰이프와 스텐실 찾기참조 합니다.

두 도형 간의 연결선 추가

셰이프를 드로잉 페이지로 페이지에 추가 될 때 자동으로 연결 되도록를 추가 하려면 다음을 실행 합니다.

  1. 첫 번째 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  2. 페이지에 이미 있는 셰이프 위에 포인터를 두면 됩니다. 작은 파란색 화살표 도형의 네 면에 나타나는지 확인 합니다. 셰이프를 연결 하는 데 사용할 수 있는 자동 연결 화살표가 표시 됩니다.

    자동 연결 화살표가 표시된 셰이프

    자동 연결 화살표가 표시 된 서비스 요청 모양이 됩니다.

  3. 표지 화살표 중 하나에 포인터를 이동 합니다.

    4 개의 도형이 포함 된 미니 도구 모음이 나타나고 미리 보기 셰이프를 페이지에도 표시 될 수 있습니다. 미니 도구 모음의 셰이프 위에 포인터를 이동 하면 도형의 미리 보기가 나타납니다. 도구 모음에서 도형은 빠른 셰이프 영역에서 상위 4 개 셰이프입니다.

  4. 페이지에 추가 하려면 미니 도구 모음에서 셰이프 중 하나를 클릭 합니다.

두 번째 셰이프를 페이지로 끌어다 놓으면 두 셰이프를 자동으로 연결을 하려면 다음을 실행 합니다.

  1. 하나의 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  2. 두 번째 셰이프를 드로잉 페이지로 끌어 첫 번째 셰이프를 포함 하도록 길게 누르고 했지만 아직 삭제 하지 않습니다. 자동 연결 화살표가 표시 되는지 확인 합니다.

    자동 연결 화살표를 다른 자동 연결 화살표 위에 놓아 셰이프 연결

    분석 셰이프 서비스 요청 도형의 아래쪽 자동 연결 화살표에 배치 됩니다.

  3. 원하는 하 고 화살표에 놓으면 방향을 가리키는 자동 연결 화살표 위로 아래로 두 번째 셰이프를 이동 합니다.

    연결된 두 셰이프

    분석 셰이프 줄 간격으로 만들려면 표준 서비스 요청 셰이프에서 거리 및 자동으로 연결 합니다.

페이지에 이미 있는 두 셰이프를 연결 하려면 다음을 실행 합니다.

  1. 연결할 셰이프 중 하나 위에 포인터를 놓습니다.

  2. 자동 연결 화살표가 표시 되 면 다른 셰이프를 연결 하려는 가리키는 화살표 위로 포인터를 이동 합니다.

  3. 클릭 하 고 자동 연결 화살표를 누른 상태 한 다음 다른 셰이프의 가운데에에서 연결선을 끕니다.

    화살표는 다른 셰이프의 가운데, 셰이프 주위 빨간색 테두리가 표시 됩니다. 연결선을 첨부 하려면 놓거나 ""을 셰이프에 붙여 합니다.

셰이프를 연결 하는 방법에 대 한 자세한 내용은 Visio의 셰이프 사이 연결선 추가참조 하십시오.

셰이프 또는 페이지에 텍스트 추가

도형에 텍스트 추가

  1. 텍스트를 추가 하려면 도형을 선택 합니다.

  2. 원하는 텍스트를 입력합니다.

    입력을 시작 하면 Visio 선택한 셰이프의 텍스트 편집 모드로 전환 합니다. 다른 텍스트 줄을 추가 하려면 enter 키를 누릅니다.

  3. 페이지의 빈 영역을 클릭 하거나 마치면 ESC 키를 누릅니다.

  4. 셰이프를 다시 선택 합니다. 작은 노란색 컨트롤 핸들을 텍스트 영역에 나타납니다. 텍스트를 이동 하려면 노란색 컨트롤 핸들을 끕니다.

페이지에 텍스트 추가

  1. 탭의 도구 그룹에서 텍스트 도구를 클릭 합니다.

  2. 페이지의 빈 영역을 클릭합니다. 텍스트 상자가 나타납니다.

  3. 원하는 텍스트를 입력합니다.

  4. 탭의 도구 그룹에서 텍스트 도구 사용을 중지 하려면 포인터 도구 클릭 합니다.

이제 텍스트 상자에 다른 도형의 특징이 있습니다. 와 텍스트를 변경 하려면 종류를 선택할 수는 페이지의 다른 부분으로 끌어서 수 및 탭의 글꼴, 단락 그룹을 사용 하 여 텍스트 서식을 지정할 수 있습니다. 또한 텍스트 위에 포인터를 놓으면 자동 연결 화살표가 다른 도형에 텍스트를 연결할 수 있도록 나타납니다.

텍스트 블록을 추가 하는 방법에 대 한 자세한 내용은 추가, 편집, 이동 또는 회전 텍스트 및 텍스트 블록을참조 하십시오.

셰이프에 데이터 추가

데이터 속성 또는 셰이프에 이미 있는 필드에 데이터를 입력 하려면 다음을 실행 합니다.

  1. 드로잉 페이지에 셰이프를 선택 합니다.

  2. 셰이프를 마우스 오른쪽 단추로 클릭 하 고 셰이프 데이터 를 클릭 합니다.

  3. 셰이프 데이터 창의 원하는 속성 행에서 원하는 데이터를 입력 합니다.

새 데이터 속성 또는 도형에 대 한 필드를 정의 하려면 다음을 실행 합니다.

  1. 드로잉 페이지에 셰이프를 선택 합니다.

  2. 셰이프를 마우스 오른쪽 단추로 클릭 하 고 셰이프 데이터 정의 클릭 합니다.

  3. 셰이프 데이터 정의 대화 상자에서 새로 만들기 를 클릭 합니다.

  4. 레이블 상자에 기본 텍스트를 삭제 하 고 속성의 이름을 입력 합니다.

  5. 형식 목록에서 해당 속성에 입력할 수에 표시할 데이터 종류를 선택 합니다.

    팁: 데이터 형식으로 텍스트 (예: 사용자의 이름)을 적용 하려면 속성을 원하는 경우 문자열 을 선택 합니다.

  6. 상자에 원하는 데이터의 값을 입력 합니다.

  7. 확인을 클릭합니다.

  8. 셰이프를 마우스 오른쪽 단추로 다시이 시간을 데이터 를 가리킨 다음 셰이프 데이터 를 클릭 합니다.

셰이프 데이터 창이 열리고 도형에 대해 정의 된 모든 데이터가 표시 됩니다. 특정 정보 보기의 모든 도형을 있으면 셰이프 데이터 창을 열어 둡니다 한 포함 된 데이터를 보려면 관심 있는 도형을 클릭 수 있습니다.

셰이프에 데이터 원본 연결

추가 셰이프 데이터 수동으로 추가할 수 값 많은 다이어그램에 있지만 다이어그램에 자동으로 해당 데이터를 가져올 하 고 특정 셰이프를 사용 하 여 데이터 행 연결 수 있는 데이터가 데이터베이스 또는 Excel 통합 문서에 포함 된 경우.

데이터 선택 마법사를 사용 하 여 외부 데이터 창에 데이터를 가져옵니다.

외부 데이터 창에 표시 되는 데이터 원본 데이터의 스냅숏을 가져오는 시간입니다. 데이터 탭에서 모두 새로 고침 을 클릭 하 여 원본 데이터의 변경 내용과 일치 하도록 드로잉의 데이터를 업데이트할 수 있습니다.

  1. 데이터 탭의 외부 데이터 그룹에서 셰이프에 데이터 연결을 클릭합니다.

  2. 데이터 선택 마법사의 첫 번째 페이지에서 사용 하는 데이터는 다음과 같은 데이터 원본 중을 선택 합니다.

    • Microsoft Office Excel 통합 문서

    • Microsoft Office Access 데이터베이스

    • Microsoft Windows SharePoint Services 목록

    • Microsoft SQL Server 데이터베이스

    • 기타 OLEDB 또는 ODBC 데이터 원본

  3. 마법사의 나머지 단계를 완료 합니다.

데이터 연결 마법사의 마지막 페이지에서 완료 를 클릭 한 후 외부 데이터 창이 나타나고 가져온된 데이터가 표에 표시 됩니다. 데이터 행의 해당 셰이프에 대 한 셰이프 데이터 에 자동으로 데이터를 추가 하려면 도형 끌어다 놓습니다. 또는 셰이프 창에서 데이터를 누르고 데이터의 행을 끌어 및 페이지의 빈 영역에 놓으면 원하는 도형을 선택 합니다. 선택한 셰이프에 데이터에 연결 된 페이지에 추가 됩니다.

다이어그램 서식 지정

드로잉에 배경 적용 하려면 다음을 실행 합니다.

  1. 디자인 탭을 클릭합니다.

  2. 배경 그룹에서 배경 을 클릭 합니다.

  3. 원하는 배경을 클릭 합니다. 새 배경 페이지 아래쪽 다이어그램 작성 영역에 있는 페이지 탭에서 볼 수 있는 다이어그램에 추가 됩니다.

테두리 또는 제목 드로잉 페이지에 적용 하려면 다음을 실행 합니다.

  1. 디자인 탭의 테두리와 제목을 클릭 합니다.

  2. 원하는 제목을 클릭 합니다.

    제목과 테두리가 배경 페이지 (기본적으로 배경-1 이라는)에 추가 됩니다. 배경 페이지에 변경 내용을 확인 해야 하는 제목 및 기타 텍스트를 변경 하려면 다른 페이지에 제목을 변경할 수 없습니다.

  3. 다이어그램 작성 영역의 아래쪽에서 Visio 배경-1 탭을 클릭합니다.

    Visio 배경 페이지가 포함된 페이지 탭

  4. 제목 텍스트를 클릭 합니다. 전체 테두리가 선택 되어 있지만 기본 제목 텍스트 입력을 시작 하는 경우 변경 합니다.

  5. 원하는 제목을 입력 합니다.

  6. 테두리 안의 다른 텍스트를 편집하려면 먼저 전체 테두리를 선택한 다음 변경할 텍스트를 클릭하고 입력을 시작합니다.

통합된 색 구성표 및 기타 서식 효과 적용 하려면 다음을 실행 합니다.

  1. 디자인 탭의 테마 그룹에서 다양 한 테마 위에 포인터를 두면 됩니다. 테마의 미리 보기가 페이지에 나타납니다.

    사용 가능한 다른 테마를 보려면 더 많은 자세히 단추 를 클릭 합니다.

  2. 다이어그램에 적용할 테마를 클릭합니다.

다이어그램 인쇄

  1. 파일 탭을 클릭한 다음 인쇄를 클릭합니다.

  2. 다이어그램을 인쇄 하려면 인쇄 를 클릭 합니다.

  3. 인쇄 대화 상자에서 다음을 실행 합니다.

    • 이름 상자에 (이 선택 되어 있지 않다면) 하는 경우 원하는 프린터를 선택 합니다.

    • 페이지 범위 인쇄 하려는 드로잉의 페이지를 지정 합니다.

    • 복사본 인쇄할 매수를 지정 합니다.

  4. 인쇄할 준비가 되 면 확인 을 클릭 합니다.

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×