Visio에 대한 기본 설명

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

Visio 다이어그램, 조직도, 네트워크 다이어그램, 워크플로, home 또는 office 계획을 비롯 한 다양 한 유형의 있습니다. 하지만 같은 세 가지 기본 단계를 사용 하 여 모든 거의 만듭니다.

  1. 템플릿을 선택하고 엽니다.

  2. 셰이프를 끌어오고 연결합니다.

  3. 셰이프에 텍스트를 추가합니다.

예를 들어 순서도 다이어그램을 만들어 보겠습니다.

1단계: 템플릿 선택 및 열기

  1. Visio를 시작합니다.

  2. 순서도 범주를 클릭 합니다.

  3. 기본 순서도를 클릭한 다음 만들기를 클릭합니다.

각 서식 파일 모음 라는 스텐실에서 드로잉의 종류와 관련 된 셰이프가 포함 됩니다. 드로잉 페이지 옆에 있습니다 셰이프 창에 있는.입니다. 예를 들어 기본 순서도 셰이프기본 순서도 템플릿과 함께 열리는 스텐실 중 하나입니다.

2단계: 셰이프 끌어오기 및 연결

다이어그램을 만들려면 스텐실에서 셰이프를 빈 페이지로 끌어 서로 연결합니다. 셰이프를 연결하는 방법은 여러 가지가 있지만 여기에서는 자동 연결을 사용하도록 하겠습니다. 예를 들어 몇 번만 클릭하면 순서도의 시작/끝 셰이프가 새 프로세스 셰이프에 연결됩니다.

  1. 기본 순서도 셰이프 스텐실에서 드로잉 페이지로 시작/끝 셰이프를 끌어온 다음 마우스 단추를 놓습니다.

  2. 파란색 자동 연결 화살표가 표시될 때까지 셰이프 위에 포인터를 둡니다.

    자동 연결 화살표

  3. 두 번째 셰이프를 놓을 위치를 가리키는 파란색 화살표 위로 포인터를 이동합니다.

    스텐실 위쪽의 셰이프가 포함된 미니 도구 모음이 나타납니다.

    자동 연결 미니 도구 모음

  4. 사각형 프로세스 셰이프를 클릭합니다.

    프로세스 셰이프가 다이어그램에 추가되고 시작/끝 셰이프에 자동으로 연결됩니다.

추가하려는 셰이프가 미니 도구 모음에 없는 경우 셰이프 창에서 원하는 셰이프를 끌어와 파란색 화살표 위에 놓습니다. 새 셰이프가 미니 도구 모음에서 클릭했을 때처럼 첫 번째 셰이프에 연결됩니다.

자동 연결 화살표를 사용하여 이미 드로잉에 있는 두 셰이프를 연결할 수도 있습니다. 자동 연결 화살표를 한 셰이프에서 다른 셰이프로 끌어다 놓습니다. 첫 번째 셰이프에서 두 번째 셰이프로 화살표가 연결됩니다.

3단계: 셰이프에 텍스트 추가

  1. 셰이프를 클릭하고 입력을 시작합니다. 텍스트를 추가하기 위해 셰이프를 두 번 클릭할 필요가 없습니다. 입력하기 시작하면 셰이프가 선택된 곳에 텍스트가 추가됩니다.

    셰이프를 선택하고 입력

  2. 입력을 마치면 드로잉 페이지의 빈 영역을 클릭하거나 Esc 키를 누릅니다.

선택하고 입력하는 식으로 연결선을 비롯한 거의 모든 개체에 텍스트를 추가할 수 있습니다.

Visio 셰이프, 스텐실, 템플릿이란?

셰이프

Visio 셰이프 는 드로잉 페이지로 끌어 미리 만들어진 개체로-다이어그램의 구성 요소를 됩니다.

셰이프 창에서 드로잉 페이지로 셰이프를 끄는 경우 원본 셰이프와 스텐실에 남아 있습니다. 해당 원본 마스터 셰이프를 라고 합니다. 드로잉에 배치한 셰이프는 복사본 — 라고도 함 인스턴스 -해당 마스터의 합니다. 원하는 만큼 드로잉 끌어다 만큼 인스턴스의 같은 셰이프를 끌어 수 있습니다.

셰이프 회전 및 크기 조정

도형이 있는 사람을 실행 하는 가장 일반적인 작업 셰이프 오른쪽에 기본 제공 되는 기능을 포함 합니다. 시각 신호 찾고 해당 기능을 신속 하 게 사용할 수 있도록:

  • 회전 핸들

    선택한 셰이프 위에 있는 회전 핸들 회전 핸들 회전 핸들을 이라고 합니다. 셰이프를 회전 하려면 왼쪽 이나 오른쪽으로 끕니다.

  • 자동 연결 화살표

    연결 화살표 단추 이미지 도움말 이전 섹션에서 볼 수 있듯이 한 셰이프 쉽게 연결 합니다.

  • 셰이프 크기 조정용 선택 핸들

    사각형 선택 핸들을 사용하여 셰이프 높이와 너비를 변경할 수 있습니다. 셰이프 모서리에 있는 선택 핸들을 끌어 비율은 유지하며 셰이프 크기를 확대하거나 셰이프 옆에 있는 선택 핸들을 클릭하고 끌어 셰이프의 높이나 너비를 조정합니다.

Visio 셰이프의 특별한 기능

Visio 셰이프는 단순한 이미지나 기호가 아닙니다.

셰이프에는 데이터를 저장할 수 있습니다.

보기 탭의 표시 그룹에서 작업창, 셰이프 데이터를 차례로 클릭하면 나타나는 셰이프 데이터 창에서 데이터를 입력하여 각 셰이프에 데이터를 추가할 수 있습니다. Visio Professional Edition을 사용하는 경우 외부 데이터 원본에서 데이터를 가져올 수도 있습니다.

기본적으로 데이터는 드로잉에 표시되지 않지만, 개별 셰이프에 대한 데이터를 보려면 데이터 > 표시/숨기기 > 셰이프 데이터 창에서 셰이프 데이터 창을 연 다음 셰이프를 선택합니다.

여러 셰이프의 데이터를 한 번에 표시하려면 역시 데이터 탭에서 데이터 그래픽이라는 기능을 사용하면 됩니다. 다음 그림에서는 두 개의 나무에 대한 데이터를 한 번에 표시하는 방법을 보여 줍니다.

셰이프 두 개의 데이터를 한 번에 표시하는 데이터 그래픽

특수한 동작이 있는 셰이프

대부분의 Visio 셰이프에는 노란색 컨트롤 핸들을 늘이거나, 마우스 오른쪽 단추로 클릭하거나, 이동하여 찾을 수 있는 특수한 동작이 있습니다.

예를 들어 사람들 셰이프를 늘여 더 많은 사람을 표시하거나 자라는 꽃 셰이프를 늘여 성장한 모습을 나타낼 수 있습니다.

사람들 셰이프는 가로로 늘일 경우 최대 4명을 표시합니다.   자라는 꽃 셰이프는 세로로 늘일 경우 키가 자란 모습을 표시합니다.

팁: 셰이프로 수행할 수 있는 작업을 찾으려면 해당 셰이프를 마우스 오른쪽 단추로 클릭하여 바로 가기 메뉴에 특수한 명령이 있는지 확인하면 됩니다.

조직도를 만드는 경우 셰이프에서 보고 구조를 자동으로 만들 수 있습니다. 개별 인물의 셰이프를 조직도로 끌어서 담당 관리자 셰이프 위에 놓습니다. 두 셰이프가 자동으로 연결되어 계층 구조를 보여 줍니다.

스텐실

Visio 스텐실 길게 셰이프 모음입니다. 각 스텐실의에서 셰이프를 내용을 공통적으로 되어 있습니다. 셰이프 특정 종류의 다이어그램, 또는 여러 다른 버전의 동일한 셰이프를 만드는 데 필요한 셰이프 모음 될 수 있습니다.

예를 들어 기본 순서도 셰이프 스텐실에서 일반적인 순서도 셰이프를 포함 합니다. 보다 전문적인된 순서도 셰이프 작업 흐름 개체TQM 다이어그램 셰이프 등 다른 스텐실에 있습니다.

스텐실은 셰이프 창에 표시되며, 창의 맨 위에 제목 표시줄이 그룹화되어 있습니다. 특정 스텐실의 셰이프를 보려면 해당 제목 표시줄을 클릭합니다. 템플릿에 스텐실이 많으면 제목 표시줄 영역에 스크롤 막대가 표시되며 일부 제목 표시줄이 보이지 않을 경우 스크롤하면 모두 확인할 수 있습니다. 맨 아래의 구분선 막대를 아래쪽으로 끌어 제목 표시줄 영역을 확장해도 모든 제목 표시줄을 표시할 수 있습니다.

Visio 스텐실 열기

각 템플릿을 열면 특정 종류의 드로잉을 만드는 데 필요한 스텐실이 나타나지만 언제든지 다른 스텐실을 열 수 있습니다.

  • 셰이프 창에서 다른 셰이프를 클릭하고 원하는 범주를 가리킨 다음 사용할 스텐실의 이름을 클릭합니다.

템플릿

다이어그램을 만드는 데 사용할 때 해당 유형의 다이어그램 (또는 가장 가까운 유형을 정확 하 게 일치 하는 값은 없습니다 – 설정을 원하는 대로 수 언제 든 지 변경할 수 있는 경우)에 대 한 서식 파일로 시작 합니다. Visio 템플릿 도움말 올바른 설정으로 시작:

  • 특정 종류의 드로잉을 만드는 데 필요한 셰이프로 채워진 스텐실

    예를 들어 집 설계 템플릿을 열면 벽, 가구, 가전 제품, 캐비닛 등과 같은 셰이프로 채워진 스텐실이 열립니다.

    조직도 템플릿에는 임원, 관리자, 비서, 직위, 컨설턴트, 공석 등을 나타내는 서로 다른 셰이프가 포함됩니다.

  • 적절한 눈금 크기 및 눈금자 단위

    일부 드로잉에는 특수 배율을 사용해야 합니다. 예를 들어 단지 계획 템플릿은 2.5cm가 3미터를 나타내는 공학 배율로 열립니다. 해당 드로잉 유형에 맞게 템플릿이 설정되어 있어 바로 사용할 수 있습니다.

  • 특수한 탭

    일부 템플릿에는 리본 메뉴의 특수한 탭에서 찾을 수 있는 고유 기능이 있습니다. 예를 들어 사무실 레이아웃 템플릿을 열면 설계 탭이 나타납니다. 이 설계 탭을 사용하여 사무실 레이아웃 다이어그램의 특정 표시 옵션을 구성할 수 있습니다.

  • 특수한 형식의 드로잉에 유용한 마법사

    Visio 템플릿을 열면 시작 과정을 안내하는 마법사가 나타나는 경우가 있습니다. 예를 들어 공간 설계 템플릿을 열면 공간 및 방 정보를 설정하도록 도와주는 마법사가 나타납니다.

템플릿 예제 보기

사용 가능한 템플릿 찾기:

  1. 파일 탭을 클릭합니다.

  2. 새로 만들기를 클릭합니다.

  3. 여러 템플릿 범주를 클릭한 다음 템플릿 축소판 그림을 클릭하여 해당 템플릿에 대한 간단한 설명을 확인합니다.

맨 위로 이동

1단계: 템플릿 선택 및 열기

  1. Visio 2007 를 시작 합니다.

  2. 서식 파일 범주 목록에서 순서도 클릭 합니다.

  3. 주요 서식 파일 순서도 창의 기본 순서도 두 번 클릭 합니다.

기본 순서도 템플릿을 여는 방법을 보여주는 시작 창

서식 파일을 열 때 셰이프 필요한 열, 스텐실 이라는 컬렉션에 있습니다. 기본 순서도 템플릿과 함께 열리는 스텐실은 화살표 셰이프, 배경기본 순서도 셰이프 이라고 합니다.

기본 순서도 템플릿과 함께 열리는 스텐실은 화살표 셰이프, 배경 및 기본 순서도 셰이프임

2단계: 셰이프 끌어오기 및 연결

드로잉을 만들려면 하기만 하면 이며 빈 드로잉 페이지로 스텐실에서 셰이프를 끌어 서로 연결할 수 있습니다. 여러 가지 방법으로 셰이프를 연결 하지만 당분간 사용 빠른 — 자동 연결 을 사용 하 여 자동으로 연결을 서로 위에 셰이프를 끕니다. 자세한 내용은 Visio의 셰이프 사이 연결선 추가참조 합니다.

  1. 기본 순서도 셰이프 스텐실에서 드로잉 페이지로 끌어다 놓습니다에서 첫 번째 도형 끌어온 다음 마우스 단추를 놓습니다.

    기본 순서도 셰이프 스텐실에서 드로잉 페이지로 판단 셰이프 끌기

  2. 파란색 화살표가 표시 되지만 아직 마우스 단추를 해제 하지 않도록 첫 번째 맨 위에 두 번째 셰이프를 끕니다.

    기본 순서도 셰이프 스텐실에서 판단 셰이프로 데이터 셰이프를 끕니다.

  3. 마우스 단추를 누른 채, 두 번째 셰이프 배치를 가리키는 파란색 화살표 위로 포인터를 이동 합니다.

    포인터를 판단 셰이프 위로 가져가면 데이터 셰이프가 이동하는 방향으로 파란색 화살표가 강조 표시됩니다.

  4. 이제 마우스 단추를 놓습니다. 셰이프에 연결 된 한 첫 번째 도형을 두 번째 셰이프를 가리킵니다.

    판단 셰이프가 데이터 셰이프에 연결되고 화살표가 데이터 셰이프 쪽으로 가리킵니다.

  5. 2-4 단계를 반복 하 여 드로잉 작성을 계속 합니다.

3단계: 셰이프에 텍스트 추가

일부 드로잉 지점에 있지만 자신을 하 여 모든 작업이 자주 유용 하 게 도형에 텍스트를 추가 하는 데 필요한 경우도 있습니다. 여러 가지 방법으로 도형에 텍스트 추가 하지만 당분간는 가장 간단한 방법은 사용해 보겠습니다. 셰이프에 텍스트를 추가 하는 다양 한 방법 대 한 자세한 내용은 셰이프에 데이터 추가가져온 데이터를 셰이프에 추가참조 하세요.

도형에 직접 텍스트 추가

  1. 도형을 두 번 클릭 합니다.

    판단 셰이프를 두 번 클릭하면 텍스트 상자가 활성 상태가 됨

  2. 입력을 시작합니다.

    텍스트 상자가 활성 상태가 되면 입력을 시작할 수 있습니다.

  3. 입력을 마치면 드로잉 페이지의 빈 영역을 클릭 합니다.

    셰이프 선택을 해제하면 셰이프에 텍스트가 표시됩니다.

맨 위로 이동

정확 하 게 이란 Visio 셰이프, 스텐실 및 템플릿

이미 말한 것이 조금, 하지만 Visio 셰이프, 스텐실 및 템플릿 대 한 자세한 내용을 알고 있으면 훨씬 더 쉽게 사용 하 여 Visio를 만들 수 있습니다.

도형

Visio 셰이프는 드로잉 페이지로 끌어 미리 만들어진 이미지-드로잉의 구성 요소를 됩니다.

스텐실에서 드로잉 페이지로 셰이프를 끄는 경우 원본 셰이프와 스텐실에 남아 있습니다. 해당 원본 마스터 셰이프를 이라고 합니다. 드로잉에 배치한 셰이프는 복사본 — 라고도 함 인스턴스-해당 마스터의 합니다. 대부분의 Visio 스텐실에서 원하는 만큼 드로잉에 동일한 셰이프 만큼 인스턴스를 끌어서 수 있습니다.

제조 셰이프를 Department 스텐실에서 드로잉 페이지로 끕니다.

여러 가지 방법을 사용 하 고 Visio 셰이프를 사용자 지정할 수 있지만, 가장 많이 사용 방법 및 특수 한 기능 몇 가지와 매우 수행할 수 있습니다.

즉석에서 셰이프를 사용자 지정

Visio 셰이프의 수천 및 사용 하 고 사용자 지정 하는 다양 한 방식으로 있습니다. 도형이 있는 사람을 실행 하는 가장 일반적인 작업 셰이프 오른쪽에 기본 제공 되는 기능을 포함 합니다. 시각 신호를 찾아 해당 기능을 신속 하 게 사용 하는 데 도움이 됩니다.

선택한 도형에서 녹색 회전 및 선택 핸들과 파란색 연결 화살표가 표시됩니다.

1. 회전 핸들

셰이프 위에 있는 밝은 녹색 점 회전 핸들 이라고 합니다. 셰이프를 회전 하려면 왼쪽 이나 오른쪽 회전 핸들을 끕니다.

2. 자동 연결에 대 한 파란색 연결 화살표

연한 파란색 연결 화살표가 사용 이전 섹션에서 것 처럼 셰이프, 서로에 쉽게 연결할 수 있습니다. 하지만, 즉 두 개 이상 단방향 자동 연결을 사용 하므로 대 한 자세한 내용은 참고 Visio의 셰이프 사이 연결선을 추가합니다.

3. 선택 영역 도형 크기 조정 핸들

도형의 너비와 높이 변경 하는 밝은 녹색 선택 핸들을 사용할 수 있습니다. 클릭 비율을 변경 하지 않고 셰이프를 확대 하려면 도형 모서리 선택 핸들을 끌어 또는 클릭 하 고 셰이프의 높이나 너비를 도형 측면에 있는 선택 핸들을 끕니다.

Visio 셰이프의 특별한 기능

Visio 셰이프는 단순한 이미지나 기호가 아닙니다.

셰이프에는 데이터를 저장할 수 있습니다.

각 셰이프에 데이터 연결 될 수 있습니다. 다양 한 방법으로 데이터 셰이프를 추가할 수 있습니다. 자세한 내용은 셰이프에 데이터 추가가져온 데이터를 셰이프에 추가참조 합니다. 이제 보기 또는 추가 된 후의 데이터를 표시 하는 방법만 확인해 보겠습니다.

데이터를 셰이프에 추가한 후에 표시 되지 드로잉 기본적으로 합니다. 데이터를 볼 수는 가장 쉬운 방법은 아래 그림과 같이 셰이프를 선택한 다음 셰이프 데이터 창을 엽니다 됩니다.

셰이프 데이터 창에 선택한 셰이프의 데이터가 표시됩니다.

다양 한 도형에 대 한 데이터를 한 번에 표시 하려는 경우 데이터 그래픽 기능을 사용할 수 있습니다. 다음 그림과 같이 두 계층 구조에 대 한 데이터를 한 번에 표시 됩니다. 데이터 그래픽을 사용 하는 방법에 대 한 자세한 내용은 데이터 그래픽을 사용 하 여 데이터 개선을 참고 하십시오.

셰이프 두 개의 데이터를 한 번에 표시하는 데이터 그래픽

참고: 데이터 그래픽은 Microsoft Office Visio Professional 2007 에서 사용할 수만 있습니다.

특수한 동작이 있는 셰이프

너무 많은 Visio 셰이프는 모두 나열 하는 특수 한 동작이 하지만 이번에 몇 가지 예제입니다.

예를 들어 사람들 셰이프를 늘여 더 많은 사람을 표시하거나 자라는 꽃 셰이프를 늘여 성장한 모습을 나타낼 수 있습니다.

사람들 셰이프는 가로로 늘일 경우 최대 4명을 표시합니다.   자라는 꽃 셰이프는 세로로 늘일 경우 키가 자란 모습을 표시합니다.

다음 그림은 다른 셰이프를 측정 하기 위해 설계 된 특수 치수 셰이프를 사용 하 여 페이지에 있는 셰이프의 크기를 측정 하는 방법을 보여 줍니다. (치수 셰이프는 Office Visio Professional 2007 에서 사용할 수만 있습니다.)

치수 측정 스텐실의 가로 셰이프는 도면 페이지에 있는 셰이프의 크기를 표시합니다.

및 아래의 차트 셰이프 스텐실에서 원형 차트 모양입니다. 조각과 항목 수를 설정 하려면 도형을 마우스 오른쪽 단추로 클릭 % 각 슬라이스를 나타냅니다.

원형 차트

팁: 셰이프로 수행할 수 있는 작업을 찾으려면 해당 셰이프를 마우스 오른쪽 단추로 클릭하여 바로 가기 메뉴에 특수한 명령이 있는지 확인하면 됩니다.

스텐실

Visio 스텐실에는 셰이프 모음이 포함되어 있습니다. 각 스텐실의 셰이프에는 공통점이 있습니다. 특정 종류의 다이어그램을 만드는 데 필요한 셰이프의 모음일 수도 있고, 같은 셰이프의 여러 버전일 수도 있습니다.

다음 그림에서는 기본 순서도 셰이프 스텐실에서 일반적인 순서도 셰이프를 포함 하 고 배경 스텐실에 다양 한 배경 합니다. 즐겨 찾는 셰이프의 직접 스텐실도 만들 수 있습니다. 직접 스텐실 만들기에 대 한 정보를 새 스텐실 만들기를 참조 합니다.

셰이프 창에 누적된 스텐실은 순서를 다시 지정하여 각 스텐실을 차례로 볼 수 있음

1. 스텐실의 셰이프 창에 표시 됩니다.

2. 스텐실을 열 때 자동으로 도킹 자신 한 위로 다른 셰이프 창에 있습니다.

3. 스택 맨 위로 이동 하려면 스텐실의 제목 표시줄을 클릭 합니다.

4. 스텐실 스택 맨 위에 이전에 셰이프 창 아래쪽으로 이동 합니다.

Visio 스텐실 열기

각 템플릿을 열면 특정 종류의 드로잉을 만드는 데 필요한 있지만를 열 수 있는 다른 스텐실 원하는 경우 언제 든 알고 멋진 스텐실 합니다.

  1. 파일 메뉴에서 셰이프 를 가리키고 원하는 범주를 가리킨 다음 사용할 스텐실의 이름을 클릭 합니다.

  2. 열려는 다른 스텐실에 대해 1 단계를 반복 합니다.

    파일 메뉴에서 열린 스텐실입니다.

서식 파일

Visio 서식 파일은 단일 일 수 없기 때문에 설명 하는 약간 어렵습니다-설정의 모음과 더욱 됩니다. Visio 템플릿에서 다음 조합 하 여 빈 드로잉 페이지를 결합합니다.

하는 데 필요한 셰이프로 채워진 스텐실이 특정 종류의 드로잉 만들기     예를 들어, 차트 및 그래프 서식 파일을 차트와 그래프를 만들기 위한 빠른, 쉽게 셰이프로 채워진 스텐실이 된 열립니다.

간단한 그래프 및 차트를 만드는 데 사용할 수 있는 많은 셰이프가 있는 차트 셰이프 스텐실이 열립니다.

적절 한 눈금 크기 및 눈금자 단위    일부 드로잉 특별 한 배율이 필요 합니다. 예를 들어 단지 계획 템플릿이 있는 1 인치 = 1 피트 전자 공학 배율로 열립니다.

단지 계획 템플릿이 특수한 공학 배율로 열립니다.

특수 한 메뉴    일부 서식 파일에 특수 한 메뉴에서 찾을 수 있는 고유한 기능이 있습니다. 예를 들어 달력 서식 파일을 열 때 기본 메뉴 모음에서 일정 메뉴가 나타납니다. 일정 구성 하거나 Microsoft Office Outlook에서 일정으로 데이터를 가져올 수 있는 일정 메뉴를 사용할 수 있습니다.

달력 서식 파일이 특수 달력 메뉴와 함께 열립니다.

특수 한 형식의 드로잉 하기 위해 마법사    일부 경우에서 Visio 템플릿을 열면 마법사 하는 데 도움이 드로잉 좋은 시작점이 됩니다. 예를 들어 수 있는 마법사와 공간 설계 템플릿이 열립니다 공간 및 채팅방 정보를 설정 합니다.

마법사가 시작을 지원하는 공간 설계 템플릿이 열립니다.

맨 위로 이동

다음 단계

다음은 보다 친숙 한 Visio를 사용 하는 방법에 대 한 몇 가지 권장 사항입니다.

도움말 보기 더 복잡 한 드로잉을 만드는

많은 Visio 템플릿에 대 한 위에서 설명한 기본 단계를 사용할 수 있습니다. 보다 복잡 한 서식 파일에 대 한 특정 해당 서식 파일에 대 한 작성 된 문서를 읽을 수 없나요 도움이 됩니다.

  1. Visio 도움말 메뉴에서 Microsoft Office Visio 도움말 을 클릭 합니다.

    Visio 도움말 메뉴

  2. 도움말 창에서 목차 표시 단추를 클릭 합니다.

    Visio 도움말 창에서 책 아이콘을 클릭하면 Visio 목차가 열립니다.

  3. 목차 창에서 만들려는 드로잉에 대 한 범주를 클릭 합니다.

    Visio TOC가 열려 브레인스토밍 다이어그램 만들기 도움말 항목이 표시됨

    팁: 코드를 찾는 데 몇 분 정도 걸릴 경우 Visio 도움말의 모든 종류의 정보를 찾을 수 있습니다.

Visio 서식 파일의 다양 한 살펴보기

( Microsoft Office Visio Standard 2007 )에 25 사이의 64 ( Office Visio Professional 2007 )에 있는 사용 하면 Visio 버전에 따라 다른 서식 파일에서 작동 하도록 합니다. 이러한 서식 파일에 대 한 자세한 정보를 확인 하려면 Visio를 시작할 때 자동으로 열리는 시작 화면을 찾아봅니다. 다양 한 범주를 클릭 한 다음 큰 버전의 축소판 그림 및 서식 파일에 대 한 간단한 설명을 보려면 템플릿 축소판 그림을 클릭 합니다.

시작 창이 열려 네트워킹 템플릿을 보여줍니다.

스텐실을 찾아봅니다.

스텐실의 목록을 열고 하는 데 시간이 걸리는 다양 한 셰이프를 사용할 수 있는 방법에 대 한 자세한 정보를 알고 얻을 수 있는 좋은 방법 개이지만 스텐실의 몇 가지 탐색 자체 더 확실히 합니다.

다이어그램 열기도 없는 — 파일 메뉴에서 도형 을 클릭 한 다음 열려는 스텐실에서 아래로 이동 합니다.

파일 메뉴에서 열린 스텐실입니다.

메뉴 탐색

메뉴 열기 다른 빠르게 돌아갈의 Visio에서 수행할 수 있는 것입니다. 보기, 데이터도형 메뉴는 가장 많이 사용 되는 메뉴의 세 합니다.

모든 해당 명령을 보여주는 보기 메뉴, 데이터 메뉴 및 셰이프 메뉴입니다.

1. 보기 메뉴 Visio 드로잉에 대 한 모든 특수 창 및 그리기 눈금 같은 시각적 가이드 끄기에 대 한 명령을 보여 줍니다.

2. 데이터 메뉴 가져오기 및 데이터 표시와 같은 고급 기능에 대 한 명령을 보여 줍니다. Visio에서 사용할 수 있는 가장 강력한 기능 중 일부입니다.

3. 셰이프 메뉴 드로잉의 원하는 대로 도형 및 연결선을 방향을 지정 하는 명령을 나열 됩니다.

맨 위로 이동

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×