Visio에서 셰이프 사이의 연결선 추가

Visio에서 셰이프 사이의 연결선 추가

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

Visio에서는 드로잉의 셰이프를 쉽게 연결할 수 있습니다. 자동 연결을 사용하여 셰이프를 추가하면서 연결할 수 있으며 연결선 도구를 사용하여 기존 셰이프를 연결할 수 있습니다.

연결 유형

셰이프에 대해 점 연결 또는 동적 연결 등 두 가지 연결 유형을 적용할 수 있습니다. 점 연결의 경우 셰이프가 이동하거나 회전할 때도 연결선이 셰이프의 특정 지점에 붙어 있는 상태로 유지됩니다. 동적 연결의 경우 연결선이 셰이프에서 해당 위치를 변경할 수 있습니다. 셰이프가 이동하거나 회전하면 연결선의 시작 지점과 가장 가까운 셰이프의 연결점으로 연결선이 이동합니다.

다음 다이어그램에서 셰이프 A와 셰이프 C는 점 연결이고, C가 이동할 때마다 A의 연결선이 C의 동일한 지점에 연결된 상태로 유지됩니다. 반면, 셰이프 B와 C는 동적 연결이며, B의 연결선은 C의 연결점 중 가장 가까운 연결점으로 이동합니다.

A는 C에 대한 지점 연결이 있지만, B는 C에 대한 동적 연결이 있습니다.

연결선의 한쪽 끝에 연결 하거나 형식을 사용할 수 있습니다. 자동 연결을 사용 하 여 셰이프 연결 양쪽 끝 한 동적 연결을 해야 합니다. 수동으로 연결선을 셰이프에 연결 된 위치를 선택 하는 경우 연결의 종류를 지정할 수 있습니다.

셰이프를 추가할 때 자동으로 연결

셰이프를 연결하는 한 가지 방법은 사용자가 드로잉에 셰이프를 추가할 때 자동으로 연결되도록 하는 것입니다. 이 방법은 순서도를 만들 때 특히 편리합니다.

드로잉에 셰이프를 추가할 때 기존 셰이프에 자동으로 연결되도록 하려면 다음 절차를 사용합니다.

참고: 다음 절차를 사용하려면 자동 연결이 활성화되어 있어야 합니다. 보기 탭의 시각 보조 기능 그룹에서 자동 연결이 선택되어 있는지 확인합니다.

도형을 추가 하려면 기존 도형에 자동으로 연결

  1. 페이지에 아직 셰이프가 없는 경우 셰이프 창에서 페이지로 셰이프를 끌어옵니다.

  2. 셰이프 주위에 자동 연결 화살표가 나타날 때까지 시작 셰이프 위에 포인터를 둡니다.

    자동 연결이 활성화되면 셰이프를 마우스로 가리켜 연결 화살표를 표시합니다.

    자동 연결 화살표가 표시되지 않으면 보기 탭을 클릭하고 자동 연결이 선택되어 있는지 확인합니다.

  3. 셰이프를 추가할 방향의 화살표 위에 포인터를 둡니다.

    자동 연결 화살표를 마우스로 가리키면 추가할 셰이프의 도구 모음이 표시됩니다.

    현재 빠른 셰이프 스텐실에 있는 처음 4개의 빠른 셰이프가 포함된 미니 도구 모음이 나타납니다. 도구 모음에서 셰이프를 가리키면 페이지에 해당 셰이프의 미리 보기가 표시됩니다.

  4. 추가하려는 셰이프를 클릭합니다.

  5. 계속하려면 새로 추가한 셰이프에 있는 자동 연결 화살표를 가리키고 다른 셰이프를 추가합니다. 추가된 셰이프도 자동으로 연결됩니다.

    새로 추가된 셰이프를 마우스로 가리키면 다른 셰이프를 추가할 수 있는 자동 연결 화살표가 표시됩니다.

참고: 미니 도구 모음에서 제공 된에서 다른 셰이프를 사용할 경우 페이지에서 위치에 셰이프 창에서 원하는 셰이프를 끕니다. 셰이프를 연결 하려면 다음 섹션에서 설명 하는 방법을 사용 합니다.

페이지에 이미 있는 셰이프 연결

물론 이미 드로잉에 있는 셰이프를 자동 연결 또는 연결선 도구를 사용하여 연결할 수 있습니다.

셰이프를 연결 하는 경우 이렇게 하려면 두 가지 유형의 연결: 연결을 가리키고 또는 동적 연결합니다. 이러한 유형의 연결에 대 한 자세한 내용은 위의 연결의 종류참조 합니다.

점 연결을 만들어 셰이프의 특정 지점에 연결선을 붙이려면 첫 번째 셰이프의 연결점에서 두 번째 셰이프의 연결점까지 마우스로 끕니다. 셰이프가 연결되면 연결선 끝점이 녹색으로 바뀝니다.

연결선을 셰이프의 특정 지점에 붙여 연결선을 해당 지점에 고정합니다.
연결선을 셰이프의 특정 지점에 붙여 연결선을 해당 지점에 고정합니다.

동적 연결을 만들어 셰이프에 있는 가장 가까운 지점으로 연결선이 자동으로 이동하도록 하려면 셰이프 주위에 녹색 상자가 표시될 때까지 연결선 도구를 첫 번째 셰이프의 가운데 위에 놓습니다. 마우스 단추를 누른 채 두 번째 셰이프의 가운데로 끕니다. 두 번째 셰이프 주위에 녹색 상자가 나타나면 마우스 단추를 놓습니다.

연결선을 셰이프에 붙여 셰이프의 지점에 대한 연결선의 동적 움직임을 허용합니다.
연결선을 셰이프에 붙여 셰이프의 지점에 대한 연결선의 동적 움직임을 허용합니다.

자동 연결을 사용 하 여 기존 셰이프 연결

  1. 셰이프 주위에 자동 연결 화살표가 나타날 때까지 셰이프 위에 포인터를 둡니다.

    자동 연결이 활성화되면 셰이프를 마우스로 가리켜 연결 화살표를 표시합니다.
  2. 자동 연결 화살표를 클릭하여 다른 셰이프로 끌어와서 셰이프 가운데(동적 연결의 경우) 또는 셰이프의 특정 연결점(점 연결의 경우)에 연결선의 끝점을 놓습니다.

    자동 연결 화살표 위에 마우스 포인트를 올려 놓으면 셰이프 미리 보기가 나타나지만 무시해도 됩니다. 연결선을 대상으로 끌면 미리 보기가 사라집니다.

연결선 도구를 사용 하 여 셰이프 연결

  1. 탭의 도구 그룹에서 연결선을 클릭합니다.

    연결선 도구가 각 끝에 지점 연결이 있는 셰이프로 연결합니다.
  2. 셰이프를 클릭하고 연결선을 다른 셰이프로 끌어옵니다.

  3. 작업을 마치면 탭의 도구 그룹에서 포인터 도구를 클릭합니다.

빠른 작업

작업

실행

연결선 형식을 직각, 직선 또는 곡선으로 변경

연결선을 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴에서 연결선 형식으로 직각, 직선 또는 곡선을 클릭합니다.

연결선이 깔끔하게 표시되도록 셰이프를 맞추고 간격 조정

정렬하려는 모든 셰이프를 선택한 다음 탭의 정렬 그룹에서 정렬 > 자동 정렬 또는 위치 > 자동 간격을 클릭합니다. Ctrl 키를 누른 상태로 여러 셰이프 클릭하거나 탭의 편집 그룹에서 선택 옵션 중 하나를 사용하여 여러 셰이프를 선택할 수 있습니다.

동적 연결에서 점 연결 또는 점 연결에서 동적 연결로 연결 변경

연결선을 선택한 다음 연결선 끝점을 셰이프 바깥쪽으로 끕니다. 그런 다음 특정 지점(점 연결의 경우) 또는 셰이프의 가운데(동적 연결의 경우)에 연결선을 놓습니다.

자동 연결 설정/해제

전체 Visio 드로잉 또는 활성 드로잉에서만 자동 연결을 설정/해제할 수 있습니다.

활성 다이어그램에서 자동 연결 설정 또는 해제 설정

  • 보기 탭의 시각 보조 기능 그룹에서 자동 연결을 선택하거나 선택 취소합니다.

    보기 탭에서 자동 연결을 선택 또는 취소하여 자동 연결을 활성화하거나 비활성화합니다.

참고: 자동 연결 확인란을 사용할 수 없는 경우 다음 절차를 실행하여 모든 다이어그램에 대해 자동 연결이 해제되었는지 확인합니다.

모든 다이어그램에서 자동 연결 설정 / 해제 설정

  1. 파일 탭을 클릭한 다음 옵션을 클릭합니다.

  2. Visio 옵션에서 고급을 클릭합니다.

  3. 편집 옵션에서 자동 연결 사용을 선택하여 자동 연결을 활성화합니다. 자동 연결을 해제하려면 자동 연결 확인란의 선택을 취소합니다.

    자동 연결 사용을 선택하거나 취소하여 모든 다이어그램 및 드로잉에 대한 자동 연결을 활성화 또는 비활성화합니다.
  4. 확인을 클릭합니다.

참고 항목

연결선에 화살표, 점 또는 기타 선 끝 추가

연결점 도구를 사용 하 여 추가, 이동 또는 연결점을 삭제 하려면

셰이프를 추가할 때 자동으로 연결

셰이프를 연결하는 한 가지 방법은 사용자가 드로잉에 셰이프를 추가할 때 자동으로 연결되도록 하는 것입니다. 이 방법은 순서도를 만들 때 특히 편리합니다.

드로잉에 셰이프를 추가할 때 기존 셰이프에 자동으로 연결되도록 하려면 다음 절차를 사용합니다.

  1. 페이지에 아직 셰이프가 없는 경우 셰이프 창에서 페이지로 시작 셰이프를 끌어옵니다.

  2. 셰이프 주위에 파란색 자동 연결 화살표가 나타날 때까지 시작 셰이프 위에 포인터를 놓습니다.

  3. 셰이프를 추가할 방향의 화살표 위에 포인터를 둡니다.

    현재 빠른 셰이프 스텐실에 있는 처음 4개의 빠른 셰이프가 포함된 미니 도구 모음이 나타납니다. 스텐실에서 선택된 셰이프의 실시간 미리 보기가 페이지에 나타납니다.

  4. 미니 도구 모음의 4개 셰이프 위에 포인터를 두면 페이지에 각 셰이프의 실시간 미리 보기가 표시됩니다.

  5. 추가하려는 셰이프를 클릭합니다.

다른 셰이프가 필요한 경우 자동 연결 화살표 밖으로 포인터를 이동하면 미리 보기가 사라집니다. 그러면 셰이프 창에서 원하는 셰이프를 끌어올 수 있습니다.

빠른 작업

작업

실행

스텐실의 빠른 셰이프 변경

스텐실을 열고 원하는 순서로 빠른 셰이프를 끌어옵니다. 빠른 셰이프 영역 내부와 외부로 셰이프를 끌어올 수 있습니다.

미니 도구 모음에 나타나는 셰이프 변경

빠른 셰이프 스텐실의 빠른 셰이프 그룹에서 미니 도구 모음에 표시할 셰이프를 선택합니다. 선택한 셰이프 그룹이 도구 모음에 나타납니다.

또는 먼저 표시할 셰이프가 포함된 스텐실을 끌어 빠른 셰이프 제목 표시줄 바로 아래에 놓을 수 있습니다. 셰이프 창에서 다른 스텐실을 위나 아래로 끌어서 순서를 변경하면 셰이프가 빠른 셰이프 스텐실에 변경된 순서대로 나타납니다.

페이지에 이미 있는 셰이프 연결

자동 연결을 사용 하 여 또는 연결선 도구를 사용 하 여 드로잉에 이미 있는 셰이프를 연결할 수 있습니다.

자동 연결을 사용하여 셰이프 연결

  1. 셰이프 주위에 파란색 자동 연결 화살표가 나타날 때까지 셰이프 위에 포인터를 놓습니다.

  2. 자동 연결 화살표를 클릭하여 다른 셰이프로 끌어와서 셰이프 가운데(동적 연결의 경우) 또는 특정 연결점(점 연결의 경우)에 연결선의 끝점을 놓습니다.

    파란색 화살표 위에 포인터를 두면 셰이프의 실시간 미리 보기가 나타나지만 셰이프를 무시할 수 있습니다. 포인터를 다른 곳으로 이동하면 실시간 미리 보기가 사라집니다.

연결선 도구를 사용하여 셰이프 연결

  1. 탭의 도구 그룹에서 연결선을 클릭합니다.

  2. 셰이프를 클릭하고 연결선을 다른 셰이프로 끌어옵니다.

셰이프의 특정 지점에 연결선을 붙여 놓으려면 첫 번째 셰이프의 연결점에서 두 번째 셰이프의 연결점까지 마우스로 끕니다. 셰이프가 연결되면 연결선 끝점이 빨간색으로 변경됩니다. 이것을 점 연결이라고 합니다.

셰이프를 이동할 때 연결선도 셰이프 주위로 이동하도록 하려면 셰이프 주위에 빨간색 상자가 표시될 때까지 연결선 도구를 첫 번째 셰이프의 가운데 위에 놓습니다. 마우스 단추를 누른 채 두 번째 셰이프의 가운데로 끕니다. 두 번째 셰이프 주위에 빨간색 상자가 나타나면 마우스 단추를 놓습니다. 이것을 동적 연결이라고 합니다.

빠른 작업

작업

실행

연결선 형식을 직각, 직선 또는 곡선으로 변경

연결선을 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴에서 연결선 형식을 클릭합니다.

연결선이 깔끔하게 표시되도록 셰이프를 맞추고 간격 조정

다음 탭에서 자동 맞춤 및 간격을 클릭 하 고 정렬 하려는 모든 도형을 선택 합니다. 모두를 누른 채 CTRL 키를 눌러 또는 선택 옵션 중 하나를 사용 하 여 여러 셰이프를 선택할 수 있습니다.

동적 연결에서 점 연결 또는 점 연결에서 동적 연결로 연결 변경

연결선을 선택한 다음 연결선 끝점을 셰이프 바깥쪽으로 끕니다. 그런 다음 특정 지점(점 연결의 경우) 또는 셰이프의 가운데(동적 연결의 경우)에 연결선을 놓습니다.

자동 연결 설정/해제

자동 연결을 전체 Visio 드로잉에서 설정/해제하거나 활성 드로잉에서만 설정/해제할 수 있습니다.

활성 다이어그램에서 자동 연결 설정/해제

  • 보기 탭의 시각 보조 기능 그룹에서 자동 연결 확인란을 선택하거나 선택 취소합니다.

자동 연결 확인란을 사용할 수 없는 경우 다음 단계를 실행하여 모든 다이어그램에 대해 자동 연결이 해제되었는지 확인합니다.

모든 다이어그램에서 자동 연결 설정/해제

  1. 파일 > 옵션을 클릭합니다.

  2. 고급 범주를 클릭 합니다.

  3. 편집 옵션에서 자동 연결 사용 확인란을 선택하여 자동 연결을 설정합니다. 자동 연결을 해제하려면 이 확인란의 선택을 취소합니다.

참고 항목

연결선에 화살표, 점 또는 기타 선 끝 추가

추가, 이동 또는 삭제할 연결점

자동 연결을 사용 하 여 셰이프 연결

셰이프를 연결하는 한 가지 방법은 사용자가 드로잉에 셰이프를 추가할 때 자동으로 연결되도록 하는 것입니다. 이 방법은 순서도를 만들 때 특히 편리합니다.

드로잉에 셰이프를 추가할 때 기존 셰이프에 자동으로 연결되도록 하려면 다음 절차를 사용합니다.

셰이프를 페이지로 끌어 하는 동안 자동 연결 사용

  1. 드로잉 페이지로 끌어다 놓습니다 스텐실에서 셰이프를 끌어 하 고 다른 셰이프 가까이 배치 합니다.

    다른 셰이프 가까이에 배치한 셰이프

  2. 마우스 단추를 누른 채 파란색 삼각형 위에 포인터를 이동 합니다. 삼각형 진한 파란색으로 바뀝니다.

    파란색 삼각형 위에 포인터를 놓은 모습

  3. 마우스 단추를 놓습니다. 드로잉 페이지에 셰이프가 배치 되 고 연결선이 추가 되 고 양쪽 셰이프에 붙음 합니다.

    파란색 삼각형을 클릭하면 연결선이 추가되고 양쪽 셰이프에 붙음

팁: 셰이프를 끌어 마음에 들지, 드로잉 및 해당 셰이프 주위에 나타나는 파란색 삼각형 중 하나를 클릭 하면 포인터 셰이프 위에 놓인 동일한 결과 스텐실에서 셰이프를 선택 하 여 얻을 수 있습니다.

페이지에 이미 있는 셰이프 자동 연결 사용

  1. 연결을 셰이프 위에 포인터를 놓습니다.

    연결할 첫 번째 셰이프 위에 포인터를 놓은 모습

  2. 연결하려는 도형에 가장 가까운 파란색 삼각형 위에 포인터를 놓습니다.

    연결할 셰이프에 가장 가까운 파란색 삼각형 위에 위치한 포인터

    삼각형이 진한 파란색 바뀌고에 연결 하려는 도형 주위에 빨간색 상자가 표시 됩니다.

    참고: 연결 하려는 도형 주위에 빨간색 상자가 표시 되지 않으면 도형을 너무 멀리 수 있습니다. 셰이프 가까이 하 고 다시 시도 하거나 연결선 도구를 사용 하 여이동 합니다.

  3. 파란색 삼각형을 클릭 합니다. 연결선 추가 되 고 양쪽 셰이프에 붙음 합니다.

    파란색 삼각형을 클릭하면 연결선이 추가되고 양쪽 셰이프에 붙음

AutoConnect 설정/해제

모든 Visio 드로잉 또는 현재 드로잉에서 자동 연결 기능을 해제 하거나 설정할 수 있습니다. 모든 드로잉의 경우:

  1. 도구 메뉴에서 옵션을 클릭합니다.

  2. 일반 탭을 클릭합니다.

  3. 드로잉 창 옵션에서 자동 연결 사용 확인란을 선택 합니다.

현재 드로잉 에서만:

  • 표준 도구 모음에서 자동 연결 도구를 클릭 합니다.

    참고: 자동 연결 도구를 클릭 하면 자동 연결 설정 되지 않으면, 옵션 대화 상자에서 자동 연결 사용 확인란을 선택 했는지 확인 합니다.

연결선 도구를 사용 하 여 셰이프 연결

표준 도구 모음에서 단추 이미지 연결선 도구 사용 하 여 그리기를 추가 하 고 연결선 붙이기 가장 유연한 방법 중 하나입니다.

  1. 표준 도구 모음에서 연결선 도구 단추 이미지 를 클릭합니다.

  2. 다음 중 하나를 수행합니다.

    • 도형의 특정 지점에 붙은 연결선을 유지 하기 위해 끌어 연결 지점 연결점 이미지 - 파란색 X 에서 첫 번째 도형에서 두 번째 셰이프에 연결점 합니다. 셰이프가 연결 되 면 연결선 끝점이 빨간색으로 바뀝니다. 지점 간 연결을 이라고 합니다. 지점 간 연결 연결선 계속 셰이프 중 하나를 이동할 때 동일한 연결점에 붙어 있습니다.

    • 연결선을 사용할 수 있는 가장 가까운 연결점을 이동할 수 있도록 허용을 셰이프 주위에 빨간색 상자가 표시 될 때까지 첫 번째 셰이프 가운데 연결선 도구를 놓습니다. 마우스 단추를 누른 채 두 번째 셰이프 중앙으로 끕니다. 두 번째 셰이프 주위에 빨간색 상자가 표시 되 면 마우스 단추를 놓습니다. 셰이프를 연결을 이라고 합니다. 셰이프를 연결 연결선 계속 셰이프 중 하나를 이동할 때 사용할 수 있는 가장 가까운 연결점 이동 하 여 각 도형에 붙어 있습니다. 연결점이 없는 프레젠테이션, 연결선 가장 가까운 쪽으로 이동 합니다.

      참고: 연결선의 한쪽 끝 연결점에 연결 되어 및 연결선의 반대쪽 끝이 셰이프에 (그 반대의 경우도 마찬가지) 연결 셰이프 사이 연결을 만들 수도 있습니다.

  3. 표준 도구 모음에서 포인터 도구 포인터 단추 를 클릭하여 일반 편집 모드로 돌아갑니다.

    참고 사항: 

    • 여러 명의 커넥터; 추가 해야 할 연결선을 한 셰이프에서 여러 셰이프를 추가 하려면 "분기" 연결선 셰이프가 없는 경우

    • 지점 간 연결을 추가할 위치에 정확 하 게 연결선 붙이기 어려운 시키기 만들기 하려고 시도 다른 맞추기 및 붙이기 설정:

    • 도구 메뉴에서 맞추기 및 붙이기, 클릭 한 다음 일반 탭에서 원하는 옵션을 선택 합니다.

      도형, 셰이프 핸들 또는 셰이프 꼭지점 붙이기 존재 하지 않은 경우 연결점 자동으로 추가 됩니다.

참고 항목

연결선에 화살표, 점 또는 기타 선 끝 추가

연결점 추가, 이동 또는 삭제

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×