Publisher의 기본 작업

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

Publisher는 많은 비용을 투자하거나 복잡한 데스크톱 게시 응용 프로그램에서 시간을 소비하지 않고도 시각적으로 뛰어난 전문가 수준의 발행물을 만들 수 있는 매우 유용한 앱입니다.

인사말 카드 및 레이블 같은 단순한 발행물은 물론 졸업 앨범, 카탈로그, 전문적인 전자 메일 회보 같은 복잡한 프로젝트도 만들 수 있습니다.

발행물 만들기

모든 발행물은 서식 파일을 기반으로 만들며 빈 서식 파일로 시작할 수도 있습니다. 이때 만들려는 최종 발행물에 가장 가까운 서식 파일을 찾는 것이 관건입니다. Publisher에서는 기본 서식 파일이 제공됩니다.

Publisher에서 서식 파일 시작 스크린샷

  1. 파일 > 새로 만들기를 클릭하고 다음 중 하나를 수행합니다.

    • 주요 서식 파일 중 하나를 선택하고 만들기를 클릭합니다.

    • Publisher에 설치되어 있는 서식 파일 중 하나를 사용하려면 기본 제공을 선택하고 스크롤하여 원하는 범주를 클릭한 다음 서식 파일을 선택하고 만들기를 클릭합니다.

    • Office.com에서 서식 파일을 찾으려면 온라인 서식 파일 검색 상자를 사용하여 필요한 항목을 찾습니다. 예를 들어 "회보"를 입력하고 마음에 드는 서식 파일로 스크롤한 다음 만들기를 클릭합니다.

발행물 저장

처음에는 다음 단계에 따라 발행물을 저장합니다.

  1. 파일 > 다른 이름으로 저장을 클릭합니다.

  2. 다른 이름으로 저장에서 발행물을 저장할 위치를 선택합니다.

    Publisher에서 다른 이름으로 저장 옵션 스크린샷

    • OneDrive는 암호로 보호된 온라인 파일 저장소를 무료로 제공하는 Microsoft 서비스입니다.

    • 다른 웹 위치에는 최근에 사용한 웹 사이트가 포함되어 있으며, 찾아보기 단추를 사용하여 사용자가 액세스할 수 있는 모든 웹 사이트에 발행물을 저장할 수 있습니다.

    • 컴퓨터에는 컴퓨터에 있는 폴더가 포함됩니다.

    • 위치 추가를 사용하면 발행물을 저장할 온라인 위치를 추가할 수 있습니다.

  3. 발행물의 이름을 입력하고 저장을 클릭합니다.

발행물을 한 번 저장한 후에는 저장할 때마다 파일 > 저장을 클릭하면 됩니다.

발행물의 파일 이름이나 위치를 변경하려는 경우 파일 > 다른 이름으로 저장을 클릭하고 처음 저장할 때와 같이 발행물을 저장합니다.

발행물에 그림 추가

  1. > 그림을 클릭합니다.

  2. 그림 삽입 대화 상자의 옵션을 통해 사용하려는 그림을 찾습니다.

발행물에 텍스트 추가

발행물에 텍스트를 추가하려면 먼저 텍스트 상자를 삽입해야 합니다. 대부분의 서식 파일에는 입력 가능한 텍스트 상자가 포함되어 있지만 텍스트 상자를 직접 추가할 수도 있습니다.

1단계: 텍스트 상자 추가

  1. > 텍스트 상자 그리기를 클릭하고 십자 모양의 커서를 끌어 텍스트를 배치할 위치에 상자를 그립니다.

    Publisher의 텍스트 상자 그리기 스크린샷

  2. 텍스트 상자에 텍스트를 입력합니다.

    텍스트 상자에 입력한 텍스트가 너무 길어서 맞지 않는 경우에는 텍스트 상자를 늘리거나 다른 텍스트 상자에 연결할 수 있습니다.

2단계: 텍스트 상자 연결

텍스트 상자 두 개를 연결하여 텍스트가 상자 사이에서 자연스럽게 이어지도록 할 수 있습니다.

  1. 텍스트 상자에 너무 많은 텍스트가 포함되어 있으면 줄임표가 포함된 작은 상자가 텍스트 상자 오른쪽 아래에 나타납니다.

    Publisher의 텍스트 상자 오버플로 스크린샷

  2. 새로운 텍스트 상자를 만듭니다.

  3. 초과 표시기를 클릭하면 커서가 주전자 모양 텍스트 상자끼리 연결하는 데 사용되는 텍스트 상자 연결 기능입니다. 으로 바뀝니다.

  4. 새 텍스트 상자로 이동하여 클릭합니다.

    초과 텍스트가 새 텍스트 상자에 표시됩니다.

이제 텍스트를 추가하면 초과되는 단어가 다른 텍스트 상자로 이동합니다. 두 번째 텍스트 상자에서도 공간이 부족할 경우 또 다른 텍스트 상자를 연결하면 텍스트가 세 개의 텍스트 상자 사이에서 이동합니다.

발행물에 문서 블록 추가

문서 블록은 제목, 달력, 테두리 및 광고와 같이 다시 사용할 수 있는 콘텐츠 부분입니다. Publisher에서는 기본 제공되는 문서 블록을 사용하거나 나만의 문서 블록을 만들 수 있습니다.

  1. 페이지 탐색 창에서 발행물의 페이지를 선택합니다.

  2. 삽입 > 문서 블록에서 문서 블록 갤러리를 선택합니다.

    Publsiher의 삽입 탭의 문서 블록 그룹 스크린샷

  3. 스크롤하여 문서 블록을 찾거나 추가 <갤러리 이름>을 클릭하여 문서 블록 라이브러리를 엽니다.

  4. 문서 블록을 클릭합니다.

발행물 인쇄

  1. 파일 > 인쇄를 클릭합니다.

    Publisher의 인쇄 옵션 스크린샷

  2. 인쇄인쇄 작업 부수 상자에 인쇄할 매수를 입력합니다.

  3. 올바른 프린터가 선택되어 있는지 확인합니다.

    참고: 기본 프린터의 속성이 자동으로 입력됩니다.

  4. 설정에서 다음을 실행합니다.

    • 선택된 페이지 범위 또는 선택 영역이 올바른지 확인합니다.

    • 인쇄 레이아웃 형식을 선택합니다.

    • 용지 크기를 설정합니다.

    • 용지의 한 면에 인쇄할지 또는 양면에 인쇄할지를 설정합니다.

    • 컬러로 인쇄할 수 있는 프린터인 경우 컬러로 인쇄할지 또는 회색조로 인쇄할지를 선택합니다.

    • 인쇄할 준비가 되었으면 인쇄 단추를 클릭합니다.

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

이 정보가 유용한가요?

다른 의견이 있으신가요?

개선 사항에 대해 말씀해 주세요.

의견 주셔서 감사합니다!

×