Outlook 데이터 파일 이동

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

이 문서에서는 Outlook 데이터 파일을 이동하는 방법을 설명합니다. 사용자가 Outlook 데이터 파일을 백업하는 방법을 알고 있고 이러한 절차를 따르기 전에 백업 작업을 실행했다고 가정합니다. Outlook 데이터 파일에 대한 자세한 내용은 페이지 맨 아래에 있는 관련 링크를 참조하세요.

Microsoft Exchange Server 계정(필수)을 사용하면서 오프라인 지원을 설정하거나 캐시된 Exchange 모드를 사용할 경우, Outlook 항목의 동기화된 복사본이 컴퓨터의 숨겨진 폴더에 있는 오프라인 Outlook 데이터 파일(.ost)에 저장됩니다.

내 오프라인 Outlook 데이터 파일(.ost)이 있는 위치

Outlook 계정을 통해 오프라인 Outlook 데이터 파일(.ost) 파일을 찾을 수 있습니다.

중요:  오프라인 Outlook 데이터 파일(.ost)을 다른 컴퓨터로 이동하려는 경우 이 단계를 사용하지 마세요. 다른 컴퓨터의 Outlook에서 Exchange 계정을 추가한 다음 오프라인으로 작업하거나 캐시된 Exchange 모드를 사용하는 경우 오프라인 Outlook 데이터 파일(.ost)이 자동으로 만들어지고 Outlook 데이터가 다운로드됩니다.

  1. Outlook을 열고 파일 탭에서 계정 설정 > 계정 설정 > 데이터 파일을 선택합니다.

  2. 데이터 파일 탭에서 .ost 파일의 위치를 보고 다음 중 하나를 실행할 수 있습니다.

    명명된 사용자에 대한 Outlook 데이터 파일의 위치를 보여 주는 Outlook 계정 설정의 데이터 파일 탭

    • Exchange 계정에 대한 위치 열에 표시되는 오프라인 Outlook 데이터 파일(.ost) 위치를 적용합니다.

      또는

    • 오프라인 Outlook 데이터 파일(.ost) 파일을 저장할 위치를 변경합니다(예: 다른 폴더 선택).

      참고 사항: 

      • 새 폴더 위치를 선택하면 새 오프라인 Outlook 데이터 파일(.ost) 파일이 자동으로 만들어집니다. 필수는 아니지만, 파일을 다시 만드는 데 필요한 다운로드 시간을 절약하기 위해 기존 파일을 새 폴더로 수동으로 이동할 수 있습니다.

      • 오프라인 Outlook 데이터 파일(.ost)은 Outlook 연결선에도 사용됩니다. 이러한 파일은 이동할 수 없습니다.

오프라인 Outlook 데이터 파일(.ost) 이동 또는 만들기

오프라인 Outlook 데이터 파일(.ost)의 위치(전체 경로)를 검색했으므로 이제 파일을 이동하거나 새 파일을 만들 수 있습니다.

  1. 계정 설정 대화 상자를 열고 데이터 파일 탭을 선택합니다.

  2. Exchange 계정을 선택한 다음 설정을 선택합니다.

    계정 설정에서 Exchange 계정에 대한 데이터 파일 설정 변경

  3. 고급 탭에서 캐시된 Exchange 모드 사용 확인란의 선택을 취소한 다음 확인을 선택합니다.

  4. 메시지가 나타나면 확인을 선택한 다음 설정을 선택합니다.

  5. 고급 탭에서 Outlook 데이터 파일 설정 > 오프라인 사용 안 함 > 를 선택합니다.

    참고: 오프라인 사용 안 함 단추를 사용할 수 없는 경우 3단계로 돌아간 다음 캐시된 Exchange 모드 사용 확인란 선택을 취소합니다.

  6. Outlook 데이터 파일 설정을 선택하고 다음 중 하나를 실행합니다.

    • 파일 만들기(기본)   
      찾아보기를 선택하고 오프라인 Outlook 데이터 파일(.ost)을 저장할 폴더를 선택한 다음 열기를 선택합니다.

    • 이전 파일 이동   
      찾아보기를 선택하고 새 폴더 위치로 이동한 오프라인 Outlook 데이터 파일(.ost)을 선택한 다음 열기를 선택합니다.

  7. 확인을 선택합니다.

  8. 고급 탭에서 캐시된 Exchange 모드 사용 확인란을 선택하고 확인을 선택한 다음 Outlook을 다시 시작하라는 메시지가 표시되면 확인을 선택합니다.

  9. 계정 설정메일 설정 대화 상자를 닫습니다.

  10. 메일 대화 상자에서 확인을 선택합니다.

참고: 새 오프라인 Outlook 데이터 파일(.ost)을 만들 때 이전 파일이 삭제되지는 않습니다. 사용자가 이전 파일을 삭제할 수 있습니다.

참고 항목

Outlook 데이터 파일(.pst)을 만들어 정보 저장

Outlook .pst 파일에서 전자 메일, 연락처 및 일정 가져오기

Outlook 2010 데이터 파일(.pst 및 .ost) 소개

Outlook 2007 데이터 파일 이동 정보

새 컴퓨터로 이동하거나 새 하드 디스크 또는 다시 포맷한 하드 디스크에 모든 소프트웨어를 다시 설치하는 경우 Outlook 2007을 다시 설치해야 합니다. 이 문서에서는 새 설치에서 기존 전자 메일 메시지를 보는 방법을 설명합니다.

중요: 한 컴퓨터에서 오프 라인 Outlook 데이터 (.ost) 파일로 이동 하려면이 문서에 나와 있는 단계를 사용 하지 마십시오. 개인 폴더 파일 (.pst)만 대 한 지침은이입니다. 다음 두 가지 유형의 Outlook 파일에 대 한 자세한 내용은 Outlook 데이터 파일 소개를 참고 합니다. 규칙, 보내기/받기 그룹, 계정 설정, 자동으로 완성 등의 다른 구성 정보를 복사 하는이 문서에 적용 되지 않습니다.

경고: 이 문서에서는 사용자가 Outlook 데이터 파일을 백업하는 방법을 알고 있고 백업 작업을 이미 실행했다고 가정합니다. 먼저 데이터를 다른 하드 디스크, 네트워크 드라이브 또는 이동식 미디어에 백업한 후 Outlook 데이터 파일이 들어 있는 하드 디스크를 포맷하세요. 하드 디스크를 포맷하면 해당 디스크에 있는 데이터가 영구적으로 삭제됩니다. 데이터 파일 외에도 백업하는 것이 좋은 다른 구성 파일이 있습니다.

전자 메일 메시지의 저장 위치

전자 메일 메시지의 저장 위치 메시지는 전자 메일 서버에 저장되나요, 아니면 컴퓨터의 Outlook 데이터 파일에 로컬로 저장되나요? 이 질문에 대한 답변은 사용 중인 전자 메일 계정 유형 및 Outlook에서 계정을 구성한 방식에 따라 달라집니다. 새 메시지가 저장되는 위치가 기본 배달 위치로 정의됩니다.

  • Microsoft Exchange 계정   

    Exchange 계정을 사용하는 경우 일반적으로 전자 메일 메시지, 일정, 연락처 및 기타 항목이 Exchange를 실행하는 서버의 사서함에 배달 및 저장됩니다. 새 컴퓨터에 Outlook을 설치하고 Exchange 계정을 구성하면 Exchange를 실행하는 서버에 있는 모든 항목이 다시 제공됩니다. 이 문서의 나머지 정보는 보관 파일 또는 로컬 데이터 파일을 만들거나 Exchange 메시지가 로컬 데이터 파일에 배달되도록 지정한 경우에만 적용됩니다.

    Exchange 계정을 통해 오프라인으로 작업하거나 캐시된 Exchange 모드를 사용할 수도 있습니다. 이러한 기능 중 하나를 사용하면 항목의 로컬 복사본이 컴퓨터의 오프라인 폴더 파일(.ost)에 저장됩니다. .ost 파일은 Exchange를 실행하는 서버에 있는 항목과 정기적으로 동기화됩니다. Exchange를 실행하는 서버에 데이터가 그대로 유지되므로 백업하지 않고도 새 컴퓨터에 이 .ost 파일을 다시 만들 수 있습니다.

    • 캐시된 Exchange 모드가 설정되어 있는지 확인    

      1. 도구 메뉴에서 전자 메일 계정을 클릭합니다.

      2. Exchange 계정을 선택하고 변경을 클릭합니다.

      3. Microsoft Exchange Server 아래에서 캐시된 Exchange 모드 사용 확인란을 선택하면 캐시된 Exchange 모드가 설정됩니다.

        또는 Exchange 계정 항목을 개인 폴더 파일(.pst)에 이동하거나 보관할 수 있습니다. 항목을 서버에 보관하는 대신 새 항목을 .pst 파일로 배달하도록 Outlook을 구성할 수도 있습니다. 이러한 .pst 파일을 백업하고 새로 설치한 Outlook에 다시 연결해야 합니다.

    • 기본 배달 위치가 .pst 파일인지 확인    

      1. 도구 메뉴에서 전자 메일 계정을 클릭합니다.

      2. 선택한 전자 메일 계정은 새 전자 메일 메시지를 다음 위치로 배달합니다. 아래에 나열된 기본 배달 위치를 확인합니다.

        참고: Exchange 사서함에 새 전자 메일 배달은 일반적으로 사서함 - <사용자 이름> 또는 사용자 이름만으로 나타납니다. .pst 파일에 새 전자 메일 배달은 개인 폴더 또는 .pst 파일에 대해 제공한 사용자 지정 표시 이름으로 나타납니다.

  • POP3, IMAP 및 HTTP 계정    

    가장 일반적인 유형의 개인 전자 메일 계정 중 하나인 POP3 전자 메일 계정을 사용하는 경우 전자 메일 메시지가 ISP(인터넷 서비스 공급자)의 POP3 전자 메일 서버에서 사용자 컴퓨터로 다운로드되며, Outlook.pst라는 개인 폴더 파일(.pst)에 배달되고 로컬로 저장됩니다. Outlook.pst는 기본 데이터 파일 이름입니다. 파일은 <드라이브>:\Documents and Settings\<사용자>\Local Settings\Application Data\Microsoft\Outlook 폴더에 저장됩니다.

    Exchange 계정과 마찬가지로 IMAP 및 HTTP 계정은 전자 메일 메시지를 서버에 저장합니다. 모든 유형의 Outlook 전자 메일 계정과 마찬가지로 서버의 항목을 로컬 .pst 파일에 이동하거나 보관할 수 있습니다. 서버의 항목을 로컬 .pst 파일에 보관하거나 이동한 경우 .pst 파일을 백업한 다음 새로 설치한 Outlook에서 이 파일에 다시 연결해야 합니다. 모든 항목을 서버에 저장한 경우 전자 메일 계정 마법사를 통해 IMAP 또는 HTTP 계정을 설정하면 전자 메일 서버에 있는 모든 항목을 Outlook에서 다시 사용할 수 있습니다.

컴퓨터 간에 Outlook 데이터 파일 이동

새 컴퓨터 또는 새 하드 디스크에 Outlook을 설치한 후 기존 데이터를 바로 사용할 수 있습니다.

  • Windows 탐색기를 사용하여 각 개인 폴더 파일(.pst)을 해당 백업 위치(네트워크 드라이브 또는 CD, DVD, 휴대용 하드 디스크 등의 이동식 미디어)에서 <드라이브>:\Documents and Settings\<사용자>\Local Settings\Application Data\Microsoft\Outlook 폴더로 복사합니다.

임의 폴더에 데이터 파일을 저장할 수 있지만 이 폴더가 Outlook에서 .pst 파일을 만들 때 사용하는 기본 위치입니다.

참고: 이 위치는 숨겨진 폴더입니다. Windows 탐색기를 사용하여 이 폴더로 이동하려면 먼저 숨겨진 폴더의 표시를 설정해야 합니다. Windows 탐색기의 도구 메뉴에서 폴더 옵션을 클릭합니다. 보기 탭의 고급 설정, 파일 및 폴더, 숨김 파일 및 폴더 아래에서 숨김 파일 및 폴더 표시를 선택합니다. 모든 파일 이름 확장명을 표시하려는 경우 알려진 파일 형식의 파일 확장명 숨기기 확인란 선택을 취소합니다. 숨겨진 폴더는 흐리게 표시되어 일반 폴더가 아님을 나타냅니다.

Outlook을 처음 시작하면 전자 메일 계정 정보를 묻는 메시지가 표시됩니다. 사용하는 계정 유형에 따라 Outlook에서 개인 폴더 파일(.pst)로 알려진 새 데이터 파일이 만들어질 수도 있습니다. 새 사용자라면 이 기능이 유용하지만, 이미 Outlook 사용자이고 전자 메일 메시지가 .pst 파일로 배달되었으며 해당 .pst 파일을 계속 사용하려는 경우에는 원하는 기능이 아닐 것입니다. 원래 데이터에 액세스할 수는 있지만 먼저 표시되는 질문에 응답하여 Outlook 설정을 완료해야 합니다. Outlook을 실행한 후 이전 데이터를 다시 가져오고 새 메시지가 이전에 사용한 .pst 파일로 계속 배달되도록 하는 몇 가지 중요한 단계를 실행해야 합니다.

POP3 계정을 사용하거나 로컬 개인 폴더 파일(.pst)로 배달하도록 Exchange 계정을 설정하는 경우 파일을 열도록 Outlook을 설정해야 합니다.

  1. 파일 메뉴에서 열기를 가리킨 다음 Outlook 데이터 파일을 클릭합니다.

  2. 열려는 .pst 파일을 클릭한 다음 확인을 클릭합니다.

데이터 파일과 연결된 폴더 이름이 탐색 창의 폴더 목록에 나타납니다. 표시 이름을 변경하지 않은 경우 이 폴더가 여전히 기본 개인 폴더입니다.

작업이 절반 정도 완료되었습니다. 이제 탐색 창에 두 개의 개인 폴더가 나열됩니다. 첫 번째 폴더는 Outlook을 처음 시작하고 계정에 대한 정보를 제공할 때 자동으로 만들어진 폴더입니다. 두 번째 폴더는 이전 데이터입니다. 받은 편지함이나 항목 중 하나의 하위 폴더를 검사하여 원래 데이터가 Outlook에 다시 표시되는지 확인할 수 있습니다. 이전 항목이 모두 표시되어야 합니다.

탐색 창에 개인 폴더라는 항목이 두 개 표시되는 경우 다음 절차가 용이하도록 "데이터 파일 표시 이름 사용자 지정" 섹션의 빠른 단계를 따르는 것이 좋습니다. 개인 폴더라는 최상위 폴더가 하나만 표시되는 경우에는 "이전에 사용한 .pst 파일에 메시지 배달" 섹션으로 건너뜁니다.

기본 설정을 그대로 유지하면 개인 폴더 집합이 두 개가 되어 혼동을 줄 수 있습니다. Outlook을 처음 시작할 때 자동으로 만들어진 파일과 방금 추가한 이전 데이터 파일 등 두 개의 데이터 파일이 있습니다. 이제 혼동을 방지하기 위해 표시 이름을 사용자 지정하는 것이 좋습니다.

  1. 탐색 창에서 개인 폴더를 마우스 오른쪽 단추로 클릭한 다음 개인 폴더의 속성을 클릭합니다.

  2. 고급을 클릭합니다.

  3. 이름 텍스트 상자에 내 메시지 등의 의미 있는 이름을 입력합니다.

  4. 확인을 두 번 클릭합니다.

이제 탐색 창에 내 메시지라는 최상위 폴더가 표시됩니다. 항상 내 데이터 파일과 다른 데이터 파일을 빠르게 식별할 수 있습니다.

팁: 파일 이름 사용자 지정은 여러 개의 .pst 파일 보관을 유지하는 경우에도 유용합니다. 예를 들어 해당 월에 보낸 항목을 모두 저장할 월별 .pst 파일을 만드는 경우 개인 폴더의 표시 이름을 보낸 메일 보관 – 2007년 12월 등의 보다 친숙한 이름으로 바꿀 수 있습니다.

하나 이상의 .pst 파일을 사용할 수 있지만 새 메시지는 한 파일에만 배달할 수 있습니다.

이제 Outlook에서 이전 항목을 사용할 수 있으므로 어떤 데이터 파일이 기본 데이터 파일인지 Outlook에 알리고 새 항목이 모두 해당 .pst 파일의 받은 편지함으로 배달되도록 해야 합니다. 새 메시지가 배달되는 파일 또는 사서함이 기본 배달 위치로 정의됩니다.

  1. 도구 메뉴에서 계정 설정을 클릭합니다.

  2. 전자 메일 탭에서 새 전자 메일 계정을 선택하고 폴더 변경을 클릭합니다.

  3. 새 전자 메일 배달 위치 대화 상자에서 이전 .pst 파일의 받은 편지함을 선택합니다.

  4. 마침을 클릭합니다.

  5. Outlook을 종료하고 다시 시작합니다.

Outlook을 설정할 때 만들어진 .pst 파일을 삭제할 수도 있습니다. 계속하기 전에 먼저 개인 폴더 파일의 받은 편지함을 클릭하고 이 시점까지 받은 편지함에 새 항목이 배달되지 않았는지 확인합니다. 새 .pst 파일의 받은 편지함에서 항목을 클릭하고 이전 .pst 파일로 끌 수 있습니다. 삭제할 개인 폴더 파일을 마우스 오른쪽 단추로 클릭한 다음 개인 폴더 닫기를 클릭합니다. 개인 폴더 닫기 옵션을 사용할 수 없는 경우 Outlook을 처음 시작할 때 자동으로 만들어진 .pst 파일을 제거하려고 하거나 기본 배달 위치가 여전히 잘못된 파일을 가리키고 있는 것입니다. 사용자 항목이 없는 개인 폴더 파일을 제거 중인지 확인하거나, “이전에 사용한 .pst 파일에 메시지 배달” 섹션의 단계를 반복하여 기본 배달 위치를 변경합니다.

.pst 파일을 닫아도 파일이 삭제되거나 파일에서 항목이 제거되지는 않습니다. 파일이 더 이상 탐색 창에 표시되지 않는 것뿐입니다. 언제든지 .pst 파일을 다시 화면 표시에 추가할 수 있습니다.

  1. 파일 메뉴에서 열기를 가리킨 다음 Outlook 데이터 파일을 클릭합니다.

  2. 열려는 .pst 파일을 클릭한 다음 확인을 클릭합니다.

참고 항목

Outlook 데이터 파일 소개

Outlook .pst 파일에서 전자 메일, 연락처 및 일정 가져오기

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×