DWG 및 DXF(AutoCAD) 드로잉 열기, 삽입, 변환, 저장

Office 365 구독, Office 2019, Office 2016, Office 2013, Office 2010

Visio 드로잉에서 사용할 AutoCAD 개체가 있는 경우 Visio를 사용 하 여 해당 개체를 열고 Visio 셰이프로 변환할 수 있습니다. Visio 드로잉을 AutoCAD 파일로 변환할 수도 있습니다.

참고    Microsoft Visio는 다음과 같은 방식으로 AutoCAD 파일 형식을 지원 합니다. Visio Online 요금제 2 를 사용 하 여 AutoCAD 버전 2017 또는 이전 버전에서 만든. e m e 또는 dxf 파일을 가져올 수 있습니다. Visio Standard 또는 Professional을 사용 하 여 AutoCAD 버전 2007 또는 이전 버전에서 만든. e 2 또는 dxf 파일을 가져올 수 있습니다. Dwg 또는 dxf 파일을 열 수 없는 경우 해당 파일 형식이 지원 되지 않을 수 있습니다. 해결 방법으로 AutoCAD에서 파일을 연 다음 Visio 제품이 나 요금제에서 지 원하는 파일 형식으로 저장 합니다. 자세한 내용은 이전 또는 이전 파일 형식 및 DWG 버전 기록에 AutoCAD 드로잉을 저장 하는 방법을 참조 하세요.

Visio에서 AutoCAD 드로잉 열기

  1. 파일 > 열기를 클릭합니다.

  2. 원하는 드로잉이 저장 된 폴더를 찾습니다. 폴더를 클릭 하거나 찾아보기를클릭 합니다.

  3. 모든 Visio 파일 목록을 클릭 한 다음 AutoCAD 드로잉을 클릭 합니다.

  4. 파일을 찾아 열기를 클릭 합니다.

기존 Visio 다이어그램에 DWG 또는 DXF 파일 삽입

  1. 삽입 탭에서 CAD 드로잉을 클릭합니다.

  2. 파일을 찾아 열기를 클릭 합니다.

DWG 및 DXF 개체를 Visio 셰이프로 변환

AutoCAD 드로잉을 가져오거나연 후 Visio에서 조작할 수 있는 셰이프로 변환할 수 있습니다. Visio 셰이프로 변환하면 실행 취소할 수 없습니다.

  1. 이미 선택되어 있을 수 있는 다른 항목을 선택 취소하려면 다이어그램의 빈 공간을 클릭합니다.

  2. 커서가
    이동 아이콘이 있는 화살표 커서 아이콘으로 바뀔 때까지 AutoCAD 드로잉의 바깥쪽 모서리에 커서를 놓습니다.

  3. 마우스 오른쪽 단추로 클릭한 다음 CAD 드로잉 개체 > 변환을 클릭합니다.

  4. CAD 개체 변환 대화 상자에서 Visio 셰이프로 변환하려는 AutoCAD 레이어를 선택합니다.

  5. 더 많은 옵션을 보려면 고급을 클릭합니다. 예를 들어 변환된 레이어를 삭제하거나 치수를 치수 셰이프로 변환하거나 빗살 무늬 선 패턴을 셰이프로 변환할 수 있습니다.

그리기를 DWG 또는 DXF 형식으로 변환 하는 경우 CAD 드로잉의 마지막으로 저장 한 공간 보기를 변환 합니다. CAD 드로잉이 모델 공간 또는 용지 공간에 저장 되었을 수 있습니다.

  • 모델 공간    CAD 기안자가 드로잉을 만드는 기본 그리기 작업 영역입니다. 모델 공간에 저장 된 드로잉을 변환 하면 선택한 레이어의 모든 개체와 텍스트가 Visio 셰이프로 변환 됩니다.

  • 도면 공간은    CAD 기안자가 드로잉의 여러 가지 뷰를 정렬할 수 있는 종이와 유사한 작업 영역입니다.

    다음 이미지에는 도면 공간에 저장 된 DWG 드로잉이 나와 있습니다.

    CAD 드로잉은 도면 공간으로 저장되어 두 개의 동일한 평면도 뷰를 표시합니다.

    드로잉에 두 개의 직사각형 뷰포트가있습니다. 뷰포트는 3 차원 CAD 드로잉에 대 한 창입니다. 각 뷰포트는 다른 배율 또는 각도로 설정할 수 있습니다.

    도면 공간에 저장 된 드로잉을 변환 하는 경우 뷰포트의 가장자리에 의해 잘리지 않고 잘린 객체만 Visio 셰이프로 변환 됩니다. 잘린 개체와 텍스트는 선으로 변환 됩니다. 예를 들어 뷰포트에 완전히 둘러싸인 원은 Visio 원 셰이프로 변환 됩니다. 뷰포트에 클리핑된 원은 일련의 선으로 변환 됩니다.

Visio 다이어그램을 DWG 또는 DXF 파일로 저장

  1. 파일 > 다른 이름으로 저장을 클릭합니다.

  2. 드로잉을 저장 하려는 위치 또는 폴더를 찾습니다.

  3. 파일 형식 목록에서 원하는 파일 형식을 클릭 합니다.

    • AutoCAD 드로잉 (* dwg)

    • AutoCAD 교환 (* dxf)

Visio 파일에 둘 이상의 드로잉 페이지가 있는 경우 각 페이지를 개별적으로 저장해야 합니다.

참고 항목

Visio에서 AutoCAD 드로잉 작업 소개

AutoCAD 가져오기 준비

AutoCAD 드로잉 가져오기

여러 AutoCAD 드로잉 변환

Visio에서 AutoCAD 드로잉 열기

  1. 파일 > 열기를 클릭합니다.

  2. 원하는 드로잉이 저장 된 폴더를 찾습니다. 폴더를 클릭 합니다.

  3. 모든 Visio 파일 목록을 클릭 한 다음 AutoCAD 드로잉을 클릭 합니다.

  4. 파일을 찾아 열기를 클릭 합니다.

기존 Visio 다이어그램에 DWG 또는 DXF 파일 삽입

  1. 삽입 탭에서 CAD 드로잉을 클릭합니다.

  2. 파일을 찾아 열기를 클릭 합니다.

DWG 및 DXF 개체를 Visio 셰이프로 변환

AutoCAD 드로잉을 가져오거나연 후 Visio에서 조작할 수 있는 셰이프로 변환할 수 있습니다. Visio 셰이프로 변환하면 실행 취소할 수 없습니다.

  1. CAD 드로잉을 마우스 오른쪽 단추로 클릭 하 고 Cad 드로잉 개체를 가리킨 다음 변환을클릭 합니다.

  2. Cad 개체 변환 대화 상자에서 변환 하려는 CAD 개체가 포함 된 AutoCAD 레이어의 확인란을 선택 합니다.

    참고: 드로잉 파일 크기를 작게 유지 하 고 변환 프로세스 속도를 높이기 위해 필요한 레이어나 수준만 변환 합니다.

  3. 더 많은 옵션을 보려면 고급을 클릭합니다. 예를 들어 변환 된 레이어를 삭제 또는 숨기도록 선택 하거나, 치수를 치수 셰이프로 변환 하거나, 빗살 무늬 선 패턴을 도형으로 변환할 수 있습니다.

  4. 확인을 클릭합니다.

그리기를 DWG 또는 DXF 형식으로 변환 하는 경우 CAD 드로잉의 마지막으로 저장 한 공간 보기를 변환 합니다. CAD 드로잉이 모델 공간 또는 용지 공간에 저장 되었을 수 있습니다.

  • 모델 공간    CAD 기안자가 드로잉을 만드는 기본 그리기 작업 영역입니다. 모델 공간에 저장 된 드로잉을 변환 하면 선택한 레이어의 모든 개체와 텍스트가 Visio 셰이프로 변환 됩니다.

  • 도면 공간은    CAD 기안자가 드로잉의 여러 가지 뷰를 정렬할 수 있는 종이와 유사한 작업 영역입니다.

    다음 이미지에는 도면 공간에 저장 된 DWG 드로잉이 나와 있습니다.

    CAD 드로잉은 도면 공간으로 저장되어 두 개의 동일한 평면도 뷰를 표시합니다.

    드로잉에 두 개의 직사각형 뷰포트가있습니다. 뷰포트는 3 차원 CAD 드로잉에 대 한 창입니다. 각 뷰포트는 다른 배율 또는 각도로 설정할 수 있습니다.

    도면 공간에 저장 된 드로잉을 변환 하는 경우 뷰포트의 가장자리에 의해 잘리지 않고 잘린 객체만 Visio 셰이프로 변환 됩니다. 잘린 개체와 텍스트는 선으로 변환 됩니다. 예를 들어 뷰포트에 완전히 둘러싸인 원은 Visio 원 셰이프로 변환 됩니다. 뷰포트에 클리핑된 원은 일련의 선으로 변환 됩니다.

Visio 다이어그램을 DWG 또는 DXF 파일로 저장

  1. 파일 > 다른 이름으로 저장을 클릭합니다.

  2. 드로잉을 저장 하려는 위치 또는 폴더를 찾습니다.

  3. 파일 형식 목록에서 원하는 파일 형식을 클릭 합니다.

    • AutoCAD 드로잉 (* dwg)

    • AutoCAD 교환 (* dxf)

Visio 파일에 둘 이상의 드로잉 페이지가 있는 경우 각 페이지를 개별적으로 저장해야 합니다.

참고:  이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 정보가 도움이 되는지 알려주세요. 참조할 수 있는 영문 문서가 여기 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×