Access 데스크톱 데이터베이스의 기본 작업

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

Access 데스크톱 데이터베이스를 저장 하 고 거의 모든 종류의 재고, 연락처, 비즈니스 프로세스 등의 정보를 추적할 수 있습니다. Access 데스크톱 데이터베이스를 만들고 데이터를 추가 하 고 다음 사용자 지정 하 고 새 데이터베이스를 사용 하 여 다음 단계에 대 한 자세한 수행할 수 있는 경로 단계별로 살펴보겠습니다.

참고: 웹에 대 한 디자인 된 Access 앱의 관심 인 경우를 참조 하세요 Access 앱 만들기Access 앱의 기본 작업에 대 한 자세한하는 방법입니다.

이 문서의 내용

서식 파일 선택

Access 서식 파일에는 즉시 사용할 수 있는 기본 제공 테이블, 쿼리, 폼 및 보고서가 포함되어 있습니다. Access를 시작하면 가장 먼저 선택 가능한 서식 파일이 나타나며 온라인에서 더 많은 서식 파일을 검색할 수 있습니다.

Access 시작 화면의 서식 파일 보기

  1. Access에서 파일 > 새로 만들기를 클릭합니다.

  2. 데스크톱 데이터베이스 서식 파일을 선택 하 고 파일 이름. 에서 데이터베이스의 이름을 입력합니다 (표시 되지 않으면 , 작동 하는 서식 파일사용온라인 서식 파일 검색상자입니다.)

  3. Access에서 파일 이름 상자 아래에 나타나는 기본 위치를 사용하거나 폴더 아이콘을 클릭하여 위치를 선택합니다.

  4. 만들기를 클릭합니다.

서식 파일에서 Access 데스크톱 데이터베이스 만들기

서식 파일에 따라 다음 중 하나를 실행해야 할 수도 있습니다.

  • Access에 표시 되는 경우는 사용자 목록이 비어 있는 로그인 대화 상자:

    1. 클릭 새 사용자 입니다.

    2. 채우기는 사용자 정보 양식에 합니다.

    3. 클릭 저장 후 닫기 합니다.

    4. 를 입력 한 데이터만 사용자 이름을 선택 하 고 다음을 클릭 로그인 합니다.

  • Access에 표시 되는 경우는 메시지 표시줄에서 보안 경고 메시지 서식 파일의 원본을 신뢰할 수를 클릭 합니다. 콘텐츠 사용 합니다. 데이터베이스에 로그인을 사용 해야 하는 경우 다시 로그인 합니다.

자세한 내용은 서식 파일에서 Access 데스크톱 데이터베이스 만들기를 참고하세요.

처음부터 데이터베이스 새로 만들기

원하는 서식 파일이 없는 경우 새 데스크톱 데이터베이스에서 시작할 수 있습니다.

  1. Access에서 새로 만들기 > 새 데스크톱 데이터베이스를 클릭합니다.

  2. 파일 이름 상자에 데이터베이스 이름을 입력합니다.

  3. Access에서 파일 이름 상자 아래에 나타나는 기본 위치를 사용하거나 폴더 아이콘을 클릭하여 위치를 선택합니다.

  4. 만들기를 클릭합니다.

테이블 추가

데이터베이스에서 정보를 여러 개의 관련된 테이블에 저장 됩니다. 테이블을 만듭니다.

  1. 처음으로 데이터베이스를 열 때 나타납니다 데이터 시트 보기에서 빈 테이블 데이터를 추가할 수 있습니다. 다른 테이블을 추가 하려면 만들기 탭을 클릭 > 테이블 입니다. 빈 필드 (셀)에 데이터 입력을 시작할 수도 있고 Excel 통합 문서와 같은 다른 원본에서 데이터를 붙여 넣을 수도 있습니다.

  2. 열(필드) 이름을 바꾸려면 열 머리글을 두 번 클릭하고 새 이름을 입력합니다.

팁:  의미 있는 이름을 입력하면 각 필드에 있는 내용을 보지 않고도 알 수 있습니다.

  1. 파일 > 저장을 클릭합니다.

  • 더 많은 필드를 추가하려면 추가하려면 클릭 열에 입력합니다.

  • 열을 이동하려면 해당 열 머리글을 클릭하여 선택한 다음 원하는 위치에 끌어 놓습니다. 연속된 열을 선택하여 새 위치에 끌어 놓을 수도 있습니다.

자세한 내용은 테이블 소개를 참고하세요.

데이터 복사 및 붙여넣기

Excel이나 Word와 같은 다른 프로그램에서 데이터를 복사하여 Access 테이블로 붙여 넣을 수 있습니다. 데이터가 열로 구분되어 있는 경우 이 작업을 가장 효과적으로 실행할 수 있습니다. 데이터가 Word 같은 워드 프로세싱 프로그램에 있는 경우 복사하기 전에 태그를 사용하여 열을 구분하거나 테이블 형식으로 변환합니다.

  1. 전체 이름을 이름과 성으로 구분하는 등 데이터를 편집해야 하는 경우 원본 프로그램에서 먼저 편집합니다.

  2. 원본을 열고 데이터를 복사(Ctrl+C)합니다.

  3. 데이터시트 보기에서 데이터를 추가하려는 Access 테이블을 열고 붙여 넣습니다(Ctrl+V).

  4. 각 열 머리글을 두 번 클릭하고 의미 있는 이름을 입력합니다.

  5. 파일 > 저장 새 테이블에 이름을 지정 하 고 있습니다.

    참고: Access에서는 각 열의 첫 번째 행에 붙여 넣은 정보를 기준으로 각 필드의 데이터 형식을 설정하므로 다음 행에 있는 데이터가 첫 번째 행과 일치하는지 확인해야 합니다.

데이터 가져오기 또는 연결

다른 원본에서 데이터를 가져오거나 정보가 저장된 위치에서 이동하지 않고 Access에서 데이터에 연결할 수 있습니다. 데이터를 업데이트하는 사용자가 여러 명 있고 최신 버전이 표시되는지 확인하려 하거나 저장 공간을 절약하려는 경우 연결하는 것이 유리할 수 있습니다. 대부분의 형식에서 데이터를 연결할지 또는 가져올지 여부를 선택할 수 있습니다.

Access의 외부 데이터 탭 옵션

프로세스는 데이터 원본에 따라 약간씩 다르지만 다음 지침에 따라 시작할 수 있습니다.

  1. 외부 데이터 탭에서 데이터 서식에서 가져오기 또는 연결을 수 있습니다를 클릭 합니다. 적절 한 형식이 보이지 않으면 클릭 더 많은.

참고: 그래도 원하는 형식을 찾을 수 없는 경우 데이터를 먼저 Access에서 지원하는 파일 형식(예: 분리된 텍스트 파일)으로 내보낼 수 있습니다.

  1. 지침에 따라는 외부 데이터 가져오기 대화 상자.

연결할 경우 일부 형식을 읽기 전용으로 사용할 수 있습니다. 다음은 데이터를 가져오거나 연결할 수 있는 외부 원본입니다.

가져오기

링크

Microsoft Excel


(읽기 전용)

Microsoft Access

ODBC 데이터베이스(예: SQL Server)

텍스트 또는 CSV(쉼표로 구분된 값) 파일


(새 레코드만 추가)

SharePoint 목록

XML

데이터 서비스


(읽기 전용)

HTML 문서

Outlook 폴더

자세한 내용은 Access 데이터베이스로 데이터 가져오기Access 데이터베이스에서 데이터 가져오기를 참고하세요.

테이블 분석 마법사를 사용하여 데이터 구성

테이블 분석 마법사를 사용하여 중복되는 데이터를 빠르게 식별할 수 있습니다. 그런 다음 마법사를 통해 데이터를 별개의 테이블로 간단하게 구성할 수 있습니다. Access에서는 원본 테이블이 백업으로 유지됩니다.

  1. 분석할 테이블이 포함된 Access 데이터베이스를 엽니다.

  2. 데이터베이스 도구 > 테이블 분석을 클릭합니다.

    마법사의 처음 두 페이지에는 예제가 있는 간단한 자습서가 포함되어 있습니다. 안내 페이지 표시 확인란이 표시되는 경우에는 해당 확인란을 선택한 다음 뒤로를 두 번 클릭하여 안내 페이지를 볼 수 있습니다. 안내 페이지를 다시 보지 않으려는 경우 안내 페이지 표시 확인란의 선택을 취소합니다.

맨 위로 이동

다음 단계

나머지 디자인 프로세스는 실행하려는 작업에 따라 다르지만 일반적으로 쿼리, 폼, 보고서 및 매크로를 만드는 방법을 알아두는 것이 좋습니다. 다음은 도움이 될 만한 문서입니다.

맨 위로 이동

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

이 정보가 유용한가요?

다른 의견이 있으신가요?

개선 사항에 대해 말씀해 주세요.

의견 주셔서 감사합니다!

×