Access의 바로 가기 키

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

자주 사용 하는 명령이 나 작업에 대 한 빠른 액세스에 대 한 바로 가기 키를 사용할 수 있습니다. 다음 섹션에서는 Microsoft Office Access 2007 에서 사용할 수 있는 바로 가기 키를 나열합니다. 마우스를 사용 하지 않고 메뉴, 명령 또는 컨트롤에 포커스를 이동 하려면 바로 가기 키를 사용할 수도 있습니다.

일반 바로 가기 키

전체 Access 바로 가기 키

데이터베이스 열기

작업

새 데이터베이스 열기

Ctrl+N

기존 데이터베이스 열기

Ctrl+O

인쇄 및 저장

작업

현재 개체나 선택한 개체 인쇄

Ctrl+P

인쇄 미리 보기에서 인쇄 대화 상자 열기

P 또는 Ctrl+P

인쇄 미리 보기에서 페이지 설정 대화 상자 열기

S

인쇄 미리 보기 또는 레이아웃 미리 보기 취소

C 또는 Esc 키

데이터베이스 개체 저장

Ctrl+S 또는 Shift+F12

다른 이름으로 저장 대화 상자 열기

F12 키

콤보 상자나 목록 상자 사용

작업

콤보 상자 열기

F4 키 또는 Alt+아래쪽 화살표

조회 필드 목록 상자나 콤보 상자의 내용 새로 고침

F9 키

한 줄 아래로 이동

아래쪽 화살표 키

한 페이지 아래로 이동

Page Down 키

한 줄 위로 이동

위쪽 화살표 키

한 페이지 위로 이동

Page Up 키

콤보 상자나 목록 상자 끝내기

Tab 키

텍스트 또는 데이터 찾기 및 바꾸기

작업

찾기 및 바꾸기 대화 상자의 찾기 탭 열기. 데이터시트 보기와 폼 보기에서만 사용할 수 있습니다.

Ctrl+F

찾기 및 바꾸기 대화 상자의 바꾸기 탭 열기. 데이터시트 보기와 폼 보기에서만 사용할 수 있습니다.

Ctrl+H

찾기 및 바꾸기 대화 상자가 닫혀 있을 때 이 대화 상자에 지정된 텍스트 계속 찾기. 데이터시트 보기와 폼 보기에서만 사용할 수 있습니다.

Shift+F4

디자인 보기에서 작업

작업

데이터시트에서 삽입 포인터가 표시되는 편집 모드와 탐색 모드 사이를 전환합니다. 폼 또는 보고서를 사용하여 작업을 실행하는 경우 탐색 모드에서 나가려면 Esc 키를 누릅니다.

F2 키

Access 데이터베이스와 Access 프로젝트의 폼과 보고서를 디자인 보기로 연 경우 속성 시트로 전환

F4 키

폼 디자인 보기에서 폼 보기로 전환

F5 키

쿼리의 디자인 보기와 고급 필터/정렬 창의 상단과 하단 간에 전환

F6 키

테이블의 디자인 보기에서 필드 눈금, 필드 속성, 탐색 창, 선택키 시스템의 선택키, 확대/축소 컨트롤 및 보안 표시줄을 돌아가며 선택

F6 키

폼과 보고서의 디자인 보기 창에서 작성기 선택 대화 상자 열기

F7 키

폼이나 보고서의 속성 시트에서 선택한 속성을 기준으로 Visual Basic Editor 열기

F7 키

Visual Basic Editor에서 폼이나 보고서 디자인 보기로 다시 전환

Shift+F7 또는 Alt+F11

폼 및 보고서 디자인 보기에서 컨트롤 편집

작업

선택한 컨트롤을 클립보드에 복사

Ctrl+C

선택한 컨트롤을 잘라내어 클립보드에 복사

Ctrl+X

선택한 구역의 왼쪽 위에 클립보드의 내용 붙여넣기

Ctrl+V

선택한 컨트롤을 오른쪽으로 이동. 레이아웃의 일부인 컨트롤은 예외입니다.

오른쪽 화살표 키 또는 Ctrl+오른쪽 화살표

선택한 컨트롤을 왼쪽으로 이동. 레이아웃의 일부인 컨트롤은 예외입니다.

왼쪽 화살표 키 또는 Ctrl+왼쪽 화살표

선택한 컨트롤을 위로 이동

위쪽 화살표 키 또는 Ctrl+위쪽 화살표

선택한 컨트롤을 아래로 이동

아래쪽 화살표 키 또는 Ctrl+아래쪽 화살표

선택한 컨트롤의 높이 늘리기

Shift+아래쪽 화살표

선택한 컨트롤의 너비 늘리기

참고: 레이아웃에 있는 여러 컨트롤에 이 바로 가기 키를 사용하면 레이아웃 전체의 크기가 변경됩니다.

Shift+오른쪽 화살표

선택한 컨트롤의 높이 줄이기

Shift+위쪽 화살표

선택한 컨트롤의 너비 줄이기

참고: 레이아웃에 있는 여러 컨트롤에 이 바로 가기 키를 사용하면 레이아웃 전체의 크기가 변경됩니다.

Shift+왼쪽 화살표

창 작업

참고: 기본적으로 Microsoft Office Access 2007 데이터베이스 문서 탭된으로 표시 됩니다. 창 있는 문서를 사용 하려면 Office 단추 이미지 Microsoft Office 단추 클릭 한 다음 Access 옵션 을 클릭 합니다. Access 옵션 대화 상자에서 현재 데이터베이스 를 클릭 하 고 문서 창 옵션창 겹치기 를 클릭 합니다.

작업

탐색 창을 표시하거나 숨기기

F11 키

열려 있는 창을 돌아가며 선택

Ctrl+F6

모든 창이 최소화되어 있는 경우 이 중에서 현재 선택한 창을 원래대로 되돌리기

Enter 키

활성 창이 최대화되어 있지 않은 경우 해당 창의 크기 조정 모드 시작. 창 크기를 조정하려면 화살표 키를 누릅니다.

Ctrl+F8

조절 메뉴 표시

Alt+스페이스바

바로 가기 메뉴 표시

Shift+F10

현재 창 닫기

Ctrl+W 또는 Ctrl+F4

Visual Basic Editor와 이전의 활성 창 간에 전환

Alt+F11

마법사 작업

작업

마법사에서 다음 컨트롤로 포커스 이동

Tab 키

마법사의 다음 페이지로 이동

Alt+N

마법사의 이전 페이지로 이동

Alt+B

마법사 종료

Alt+F

기타

작업

선택한 하이퍼링크의 전체 하이퍼링크 주소 표시

F2 키

맞춤법 검사

F7 키

작은 텍스트 상자에 식이나 다른 텍스트를 편리하게 입력할 수 있도록 확대/축소 상자 열기

Shift+F2

디자인 보기에서 속성 시트 표시

Alt+Enter

Access 끝내기

Alt+F4

작성기 호출

Ctrl+F2

테이블, 쿼리, 폼, 보고서, 페이지, 피벗 테이블 목록, 피벗 차트 보고서, 저장 프로시저 또는 Access 프로젝트(.adp) 함수에서 다음 보기 형식으로 전환. 사용 가능한 추가 보기 형식이 있을 경우 연속적으로 키를 입력하면 사용 가능한 다음 보기 형식으로 이동합니다.

Ctrl+오른쪽 화살표 또는 Ctrl+쉼표(,)

테이블, 쿼리, 폼, 보고서, 페이지, 피벗 테이블 목록, 피벗 차트 보고서, 저장 프로시저 또는 .adp 함수에서 이전 보기 형식으로 전환. 사용 가능한 추가 보기 형식이 있을 경우 연속적으로 키를 입력하면 이전 보기 형식으로 이동합니다.

참고: 상황이나 개체에 따라 Ctrl+마침표(.) 바로 가기 키를 사용할 수 없는 경우도 있습니다.

Ctrl+왼쪽 화살표 또는 Ctrl+마침표(.)

탐색 창 바로 가기 키

개체 목록 편집 및 탐색

작업

선택한 개체의 이름 바꾸기

F2 키

한 줄 아래로 이동

아래쪽 화살표 키

한 창 아래로 이동

Page Down 키

마지막 개체로 이동

End 키

한 줄 위로 이동

위쪽 화살표 키

한 창 위로 이동

Page Up 키

첫 번째 개체로 이동

Home 키

개체 탐색 및 열기

작업

선택한 테이블 또는 쿼리를 데이터시트 보기로 열기

Enter 키

선택한 폼 또는 보고서 열기

Enter 키

선택한 매크로 실행

Enter 키

선택한 테이블, 쿼리, 폼, 보고서, 데이터 액세스 페이지, 매크로 또는 모듈을 디자인 보기로 열기

Ctrl+Enter

Visual Basic Editor에서 직접 실행 창 표시

Ctrl+G

메뉴 작업

작업

바로 가기 메뉴 표시

Shift+F10

선택키 표시

Alt 또는 F10

프로그램 제목 표시줄에 프로그램 아이콘 메뉴 표시

Alt+스페이스바

표시된 메뉴나 하위 메뉴에서 다음 명령 또는 이전 명령 선택

위쪽 화살표 키 또는 아래쪽 화살표 키

왼쪽 또는 오른쪽에 있는 메뉴를 선택하거나, 하위 메뉴가 표시된 경우 기본 메뉴와 하위 메뉴 간에 전환

왼쪽 화살표 키 또는 오른쪽 화살표 키

메뉴나 하위 메뉴에서 첫 번째 명령이나 마지막 명령 선택

Home 키 또는 End 키

표시된 메뉴와 하위 메뉴를 동시에 닫기

Alt 키

표시된 메뉴를 닫거나, 하위 메뉴가 표시된 경우 하위 메뉴만 닫기

Esc 키

창 및 대화 상자에서 작업

프로그램 창 사용

작업

다음 프로그램으로 전환

Alt+Tab

이전 프로그램으로 전환

Alt+Shift+Tab

Windows 시작 메뉴 표시

Ctrl+Esc

활성 데이터베이스 창 닫기

Ctrl+W

다음 데이터베이스 창으로 전환

Ctrl+F6

이전 데이터베이스 창으로 전환

Ctrl+Shift+F6

모든 창이 최소화되어 있는 경우 이 중에서 현재 선택한 창을 원래대로 되돌리기

Enter 키

대화 상자 사용

작업

대화 상자에서 다음 탭으로 전환

Ctrl+Tab

대화 상자에서 이전 탭으로 전환

Ctrl+Shift+Tab

다음 옵션 또는 옵션 그룹으로 이동

Tab 키

이전 옵션 또는 옵션 그룹으로 이동

Shift+Tab

선택한 드롭다운 목록 상자의 옵션 간에 이동하거나 옵션 그룹의 몇 가지 옵션 간에 이동

화살표 키

선택한 단추에 지정된 작업 수행. 확인란 선택 또는 선택 취소

스페이스바

드롭다운 목록 상자에서 옵션 이름의 첫 문자를 입력하여 해당 옵션으로 이동

드롭다운 목록 상자를 선택한 경우 원하는 옵션의 이름에서 첫 문자에 해당하는 문자 키

옵션 이름에서 밑줄 친 문자를 입력하여 옵션을 선택하거나 확인란을 선택하거나 선택 취소

Alt+문자 키

선택한 드롭다운 목록 상자 열기

Alt+아래쪽 화살표

선택한 드롭다운 목록 상자 닫기

Esc 키

대화 상자의 기본 단추에 지정된 작업 수행

Enter 키

명령을 취소하고 대화 상자 닫기

Esc 키

텍스트 상자에서 편집

작업

항목의 처음으로 이동

Home 키

항목의 끝으로 이동

End 키

왼쪽 또는 오른쪽으로 한 문자씩 이동

왼쪽 화살표 키 또는 오른쪽 화살표 키

왼쪽이나 오른쪽으로 한 단어씩 이동

Ctrl+왼쪽 화살표 또는 Ctrl+오른쪽 화살표

삽입 포인터부터 항목의 처음까지 선택합니다.

Shift+Home

삽입 포인터부터 항목의 끝까지 선택합니다.

Shift+End

선택 영역의 크기를 왼쪽으로 한 문자 단위로 변경

Shift+왼쪽 화살표

선택 영역의 크기를 오른쪽으로 한 문자 단위로 변경

Shift+오른쪽 화살표

선택 영역의 크기를 왼쪽으로 한 단어 단위로 변경

Ctrl+Shift+왼쪽 화살표

선택 영역의 크기를 오른쪽으로 한 단어 단위로 변경

Ctrl+Shift+오른쪽 화살표

열기, 새 데이터베이스 파일다른 이름으로 저장 대화 상자 사용

작업

이전 폴더로 ( 단추 모양 )로 이동

Alt+1

열려 있는 폴더 (한 수준 위로 단추 단추 모양 )에서 한 수준 위로 폴더 열기

Alt+2

선택한 폴더나 파일 (삭제 단추가 단추 모양 ) 삭제

Del 키

열려 있는 폴더 (새 폴더 만들기 단추 단추 모양 )에 새 하위 폴더 만들기

Alt+4

축소판 그림, 제목, 아이콘, 목록, 자세히, 속성 및 미리 보기 간에 전환

Alt+5

도구 메뉴 표시(도구 단추)

Alt+L

속성 시트 작업

폼 또는 보고서 속성 시트 사용

작업

속성 시트 탭을 표시하거나 숨기기

F4 키

컨트롤 드롭다운 목록에서 한 번에 한 항목씩 선택 항목 간에 이동

위쪽 화살표 키 또는 아래쪽 화살표 키

컨트롤 드롭다운 목록에서 한 번에 다섯 항목씩 선택 항목 간에 이동

Page Down 키 또는 Page Up 키

컨트롤 드롭다운 목록에서 속성 시트 탭으로 이동

Tab 키

탭은 선택했지만 속성은 선택하지 않은 경우 속성 시트 탭 간에 이동

왼쪽 화살표 키 또는 오른쪽 화살표 키

탭에서 속성을 선택한 경우 한 속성 아래로 이동

Tab 키

선택한 속성을 한 속성 위로 탭에서 이동 합니다. 또는 경우 이미 맨 위에 있는 컨트롤 드롭다운 목록으로 이동

Shift+Tab

속성을 선택한 경우 다음 탭으로 이동

Ctrl+Tab

속성을 선택한 경우 이전 탭으로 이동

Ctrl+Shift+Tab

테이블 또는 쿼리 속성 시트 사용

작업

속성 시트 탭을 표시하거나 숨기기

F4 키

탭은 선택했지만 속성은 선택하지 않은 경우 속성 시트 탭 간에 이동

왼쪽 화살표 키 또는 오른쪽 화살표 키

속성을 선택한 경우 속성 시트 탭으로 이동

Ctrl+Tab

선택한 속성이 없는 경우 탭의 첫 번째 속성으로 이동

Tab 키

탭에서 한 속성 아래로 이동

Tab 키

탭에서 한 속성 위로 이동하거나, 이미 맨 위에 있는 경우 탭 자체 선택

Shift+Tab

속성을 선택한 경우 다음 탭으로 이동

Ctrl+Tab

속성을 선택한 경우 이전 탭으로 이동

Ctrl+Shift+Tab

필드 목록 창 사용

작업

필드 목록 창을 전환

Alt+F8

선택한 필드를 폼이나 보고서 본문 구역에 추가

Enter 키

필드 목록 창에서 위로 또는 아래로 이동

위쪽 화살표 키 또는 아래쪽 화살표 키

아래쪽 창에서 위쪽 필드 목록 창으로 이동

Shift+Tab

위쪽 창에서 아래쪽 필드 목록 창으로 이동

Tab 키

도움말 창에서 사용하는 바로 가기 키

작업

숨겨진 다음 텍스트 또는 하이퍼링크를 선택하거나, 항목 위쪽에 있는 모두 표시 또는 모두 숨기기 선택

Tab 키

숨겨진 이전 텍스트 또는 하이퍼링크를 선택하거나, Microsoft Office 웹 사이트 문서 위쪽에 있는 브라우저 보기 단추 선택

Shift+Tab

선택한 모두 표시, 모두 숨기기, 숨겨진 텍스트 또는 하이퍼링크에 대해 작업 수행

Enter 키

이전 도움말 항목으로 이동합니다.

Alt+왼쪽 화살표

다음 도움말 항목으로 이동합니다.

Alt+오른쪽 화살표

인쇄 대화 상자 열기

Ctrl+P

현재 표시된 도움말 항목 내에서 위아래로 조금씩 스크롤

위쪽 화살표 및 아래쪽 화살표

현재 표시된 도움말 항목 내에서 위아래로 한 페이지씩 스크롤

Page Up 및 Page Down

도움말 창의 명령 메뉴를 표시합니다. 도움말 창에서 항목을 클릭하여 도움말 창을 활성화해야 합니다.

Shift+F10

전자 메일 메시지 보내기

작업

탐색 창에서 선택한 현재 데이터베이스 개체를 전자 메일 메시지로 보내기

ALT + F + E

Outlook에서 주소록 열기

Ctrl+Shift+B

주소록의 받는 사람, 참조숨은 참조 상자에서 이름 확인

Alt+K 또는 Ctrl+K

전자 메일 머리글의 마지막 상자가 활성화 되었을 때 전자 메일 머리글 또는 메시지 본문의 다음 상자를 선택합니다.

Tab 키

전자 메일 머리글에서 이전 필드나 단추를 선택합니다.

Shift+Tab

텍스트 및 데이터 작업에 사용하는 바로 가기 키

텍스트 및 데이터 선택

필드에서 텍스트 선택

작업

선택 영역의 크기를 오른쪽으로 한 문자 단위로 변경

Shift+오른쪽 화살표

선택 영역의 크기를 오른쪽으로 한 단어 단위로 변경

Ctrl+Shift+오른쪽 화살표

선택 영역의 크기를 왼쪽으로 한 문자 단위로 변경

Shift+왼쪽 화살표

선택 영역의 크기를 왼쪽으로 한 단어 단위로 변경

Ctrl+Shift+왼쪽 화살표

필드 또는 레코드 선택

선택 영역을 모두 취소하려면 반대쪽 화살표 키를 사용합니다.

작업

다음 필드 선택

Tab 키

데이터시트에서 삽입 포인터가 표시되는 편집 모드와 탐색 모드 사이를 전환합니다. 폼 또는 보고서를 사용하는 경우 탐색 모드에서 나가려면 Esc 키를 누릅니다.

F2 키

탐색 모드에서 현재 레코드 선택과 현재 레코드의 첫 번째 필드 선택 간에 전환

Shift+스페이스바

현재 레코드가 선택되어 있으면 선택 영역을 이전 레코드까지 확장

Shift+위쪽 화살표

현재 레코드가 선택되어 있으면 선택 영역을 다음 레코드까지 확장

Shift+아래쪽 화살표

모든 레코드 선택

Ctrl+A 또는 Ctrl+Shift+스페이스바

선택 영역 확장

작업

확장 모드 시작. 데이터시트 보기에서는 창의 오른쪽 아래 모서리에 확장 선택이 나타납니다. F8 키를 반복해서 누르면 선택 영역이 단어, 레코드 및 전체 레코드로 확장됩니다.

F8 키

데이터시트 보기에서 같은 행의 인접한 필드까지 선택 영역 확장

왼쪽 화살표 키 또는 오른쪽 화살표 키

데이터시트 보기에서 인접한 행까지 선택 영역 확장

위쪽 화살표 키 또는 아래쪽 화살표 키

이전 확장 취소

Shift+F8

확장 모드 취소

Esc 키

데이터시트 보기에서 열 선택 및 이동

작업

탐색 모드에서만 현재 열을 선택하거나 열 선택 취소

Ctrl+스페이스바

현재 열이 선택되어 있으면 오른쪽 열 선택

Shift+오른쪽 화살표

현재 열이 선택되어 있으면 왼쪽 열 선택

Shift+왼쪽 화살표

이동 모드 시작. 오른쪽 화살표 키나 왼쪽 화살표 키를 누르면 선택한 열이 오른쪽이나 왼쪽으로 이동합니다.

Ctrl+Shift+F8

텍스트 및 데이터 편집

삽입 포인터가 표시되지 않은 경우 F2 키를 누르면 삽입 포인터가 나타납니다.

필드에서 삽입 지점 이동

작업

삽입 포인터를 오른쪽으로 한 문자 이동

오른쪽 화살표 키

삽입 포인터를 오른쪽으로 한 단어 이동

Ctrl+오른쪽 화살표

삽입 포인터를 왼쪽으로 한 문자 이동

왼쪽 화살표 키

삽입 포인터를 왼쪽으로 한 단어 이동

Ctrl+왼쪽 화살표

한 줄 필드에서 삽입 포인터를 필드의 끝으로 이동하거나 여러 줄 필드에서 삽입 포인터를 줄의 끝으로 이동

End 키

여러 줄 필드에서 삽입 포인터를 필드 끝으로 이동

Ctrl+End

한 줄 필드에서 삽입 포인터를 필드의 처음으로 이동하거나 여러 줄 필드에서 삽입 포인터를 줄의 처음으로 이동

Home 키

여러 줄 필드에서 삽입 포인터를 필드의 처음으로 이동

Ctrl+Home

텍스트 복사, 이동 또는 삭제

작업

선택 영역을 클립보드에 복사

Ctrl+C

선택 영역을 잘라내어 클립보드에 복사

Ctrl+X

삽입 포인터 위치에 클립보드의 내용 붙여넣기

Ctrl+V

삽입 포인터 왼쪽의 선택 영역이나 글자 삭제

백스페이스 키

삽입 포인터 오른쪽의 선택 영역이나 글자 삭제

Delete 키

삽입 포인터 오른쪽의 모든 글자 삭제

Ctrl+Delete

변경 실행 취소

작업

입력 취소

Ctrl+Z 또는 Alt+백스페이스

현재 필드나 현재 레코드의 변경 내용 취소. 현재 필드와 현재 레코드가 모두 변경된 경우 먼저 현재 필드에서 Esc 키를 눌러 변경 내용을 취소한 다음 현재 레코드에서 Esc 키를 눌러 변경 내용을 취소합니다.

Esc 키

데이터시트 또는 폼 보기에서 데이터 입력

작업

현재 날짜 삽입

Ctrl+세미콜론(;)

현재 시간 삽입

Ctrl+Shift+콜론(:)

필드의 기본값 삽입

Ctrl+Alt+스페이스바

이전 레코드의 같은 필드에 있는 값 삽입

Ctrl+아포스트로피(')

새 레코드 추가

Ctrl+더하기 기호(+)

데이터시트에서 현재 레코드 삭제

Ctrl+빼기 기호(-)

현재 레코드에 변경 내용 저장

Shift+Enter

확인란이나 옵션 단추의 값 간에 전환

스페이스바

새 줄 삽입

Ctrl+Enter

현재 데이터로 필드 새로 고침

작업

창에서 필드 다시 계산

F9 키

원본으로 사용하는 테이블 다시 쿼리. 하위 폼의 경우 하위 폼에서 원본으로 사용하는 테이블만 다시 쿼리합니다.

Shift+F9

조회 필드 목록 상자나 콤보 상자의 내용 새로 고침

F9 키

레코드 탐색에 사용하는 바로 가기 키

디자인 보기에서 탐색

작업

삽입 포인터가 표시되는 편집 모드와 탐색 모드 간에 전환

F2 키

속성 시트를 표시하거나 숨기기

F4 키

폼 디자인 보기에서 폼 보기로 전환

F5 키

매크로, 쿼리 및 고급 필터/정렬 창의 디자인 보기에서 창의 상단과 하단 간에 전환. Tab 키로 화면의 원하는 영역으로 이동할 수 없는 경우 F6 키를 사용합니다.

F6 키

테이블, 폼 또는 보고서의 디자인 보기에서 다음 디자인 창, 속성, 탐색 창, 선택키 및 확대/축소 컨트롤로 이동

F6 키

폼이나 보고서의 속성 시트에서 선택한 속성을 기준으로 Visual Basic Editor 열기

F7 키

폼, 보고서 또는 데이터 액세스 페이지에서 필드 목록 창 호출. 필드 목록 창이 이미 열려 있는 경우 포커스를 필드 목록 창으로 이동합니다.

Alt+F8

코드 모듈이 열려 있는 경우 Visual Basic Editor에서 폼이나 보고서 디자인 보기로 전환

Shift+F7

컨트롤 포커스를 변경하지 않고 폼이나 보고서 디자인 보기의 컨트롤 속성 시트에서 디자인 보기 영역으로 전환

Shift+F7

속성 시트 표시

Alt+Enter

선택한 컨트롤을 클립보드에 복사

Ctrl+C

선택한 컨트롤을 잘라내어 클립보드에 복사

Ctrl+X

선택한 구역의 왼쪽 위에 클립보드의 내용 붙여넣기

Ctrl+V

페이지 눈금을 따라 선택한 컨트롤을 오른쪽으로 한 픽셀씩 이동

오른쪽 화살표 키

페이지 눈금을 따라 선택한 컨트롤을 왼쪽으로 한 픽셀씩 이동

왼쪽 화살표 키

페이지 눈금을 따라 선택한 컨트롤을 위쪽으로 한 픽셀씩 이동

참고: 겹쳐진 레이아웃의 경우에는 선택된 컨트롤이 가장 위에 있지 않는 한 바로 위의 컨트롤과 위치가 바뀝니다.

위쪽 화살표 키

페이지 눈금을 따라 선택한 컨트롤을 아래쪽으로 한 픽셀씩 이동

참고: 겹쳐진 레이아웃의 경우에는 선택된 컨트롤이 가장 아래에 있지 않는 한 바로 아래의 컨트롤과 위치가 바뀝니다.

아래쪽 화살표 키

페이지 눈금과 관계없이 선택한 컨트롤을 오른쪽으로 한 픽셀씩 이동

Ctrl+오른쪽 화살표

페이지 눈금과 관계없이 선택한 컨트롤을 왼쪽으로 한 픽셀씩 이동

Ctrl+왼쪽 화살표

페이지 눈금과 관계없이 선택한 컨트롤을 위쪽으로 한 픽셀씩 이동

참고: 겹쳐진 레이아웃의 경우에는 선택된 컨트롤이 가장 위에 있지 않는 한 바로 위의 컨트롤과 위치가 바뀝니다.

Ctrl+위쪽 화살표

페이지 눈금과 관계없이 선택한 컨트롤을 아래쪽으로 한 픽셀씩 이동

참고: 겹쳐진 레이아웃의 경우에는 선택된 컨트롤이 가장 아래에 있지 않는 한 바로 아래의 컨트롤과 위치가 바뀝니다.

Ctrl+아래쪽 화살표

선택한 컨트롤의 너비를 오른쪽으로 한 픽셀씩 늘리기

참고: 겹쳐진 레이아웃의 경우에는 선택된 컨트롤의 전체 레이아웃의 너비가 늘어납니다.

Shift+오른쪽 화살표

선택한 컨트롤의 너비를 왼쪽으로 한 픽셀씩 줄이기

참고: 겹쳐진 레이아웃의 경우에는 선택된 컨트롤의 전체 레이아웃의 너비가 줄어듭니다.

Shift+왼쪽 화살표

선택한 컨트롤의 높이를 아래쪽에서 한 픽셀씩 줄이기

Shift+위쪽 화살표

선택한 컨트롤의 높이를 아래쪽에서 한 픽셀씩 늘리기

Shift+아래쪽 화살표

데이터시트 보기에서 탐색

특정 레코드로 이동

작업

레코드 번호 상자로 이동. 그런 다음 레코드 번호를 입력하고 Enter 키를 누릅니다.

F5

필드 및 레코드 간 이동

작업

다음 필드로 이동

Tab 또는 오른쪽 화살표

탐색 모드에서 현재 레코드의 마지막 필드로 이동

End 키

이전 필드로 이동

Shift+Tab 또는 왼쪽 화살표

탐색 모드에서 현재 레코드의 첫 번째 필드로 이동

Home 키

다음 레코드의 현재 필드로 이동

아래쪽 화살표 키

탐색 모드에서 마지막 레코드의 현재 필드로 이동

Ctrl+아래쪽 화살표

탐색 모드에서 마지막 레코드의 마지막 필드로 이동

Ctrl+End

이전 레코드의 현재 필드로 이동

위쪽 화살표 키

탐색 모드에서 첫 번째 레코드의 현재 필드로 이동

Ctrl+위쪽 화살표

탐색 모드에서 첫 번째 레코드의 첫 번째 필드로 이동

Ctrl+Home

다른 데이터 화면으로 이동

작업

한 화면 아래로 이동

Page Down 키

한 화면 위로 이동

Page Up 키

한 화면 오른쪽으로 이동

Ctrl+Page Down

한 화면 왼쪽으로 이동

Ctrl+Page Up

하위 데이터시트에서 이동

특정 레코드로 이동

작업

하위 데이터시트에서 레코드 번호 상자로 이동. 그런 다음 레코드 번호를 입력하고 Enter 키를 누릅니다.

Alt+F5

하위 데이터시트 확장 및 축소

작업

데이터시트에서 이동하여 레코드의 하위 데이터시트 확장

Ctrl+Shift+아래쪽 화살표

하위 데이터시트 축소

Ctrl+Shift+위쪽 화살표

데이터시트 및 하위 데이터시트 간 이동

작업

데이터시트의 이전 레코드 마지막 필드에서 하위 데이터시트로 이동

Tab 키

데이터시트의 다음 레코드 첫 번째 필드에서 하위 데이터시트로 이동

Shift+Tab

하위 데이터시트를 종료하고 데이터시트에서 다음 레코드의 첫 번째 필드로 이동

Ctrl+Tab

하위 데이터시트를 종료하고 데이터시트에서 이전 레코드의 마지막 필드로 이동

Ctrl+Shift+Tab

하위 데이터시트의 마지막 필드에서 데이터시트의 다음 필드로 이동

Tab 키

데이터시트에서 하위 데이터시트를 무시하고 다음 레코드로 이동

아래쪽 화살표 키

데이터시트에서 하위 데이터시트를 무시하고 이전 레코드로 이동

위쪽 화살표 키

데이터시트 보기에서 사용하는 바로 가기 키로 하위 데이터시트에서 필드와 레코드 간에 이동할 수 있습니다.

폼 보기에서 탐색

특정 레코드로 이동

작업

레코드 번호 상자로 이동. 그런 다음 레코드 번호를 입력하고 Enter 키를 누릅니다.

F5 키

필드 및 레코드 간 이동

작업

다음 필드로 이동

Tab 키

이전 필드로 이동

Shift+Tab

탐색 모드에서 폼의 마지막 컨트롤로 이동하고 포커스를 현재 레코드에 유지

End 키

탐색 모드에서 폼의 마지막 컨트롤로 이동하고 포커스를 마지막 레코드로 설정

Ctrl+End

탐색 모드에서 폼의 첫 번째 컨트롤로 이동하고 포커스를 현재 레코드에 유지

Home 키

탐색 모드에서 폼의 첫 번째 컨트롤로 이동하고 포커스를 첫 번째 레코드로 설정

Ctrl+Home

다음 레코드의 현재 필드로 이동

Ctrl+Page Down

이전 레코드의 현재 필드로 이동

Ctrl+Page Up

페이지가 두 개 이상인 폼에서 탐색

작업

한 페이지 아래로 이동. 레코드의 끝에서는 다음 레코드의 해당 페이지로 이동합니다.

Page Down 키

한 페이지 위로 이동. 레코드의 끝에서는 이전 레코드의 해당 페이지로 이동합니다.

Page Up 키

기본 폼 및 하위 폼 간 이동

작업

기본 폼의 이전 필드에서 하위 폼으로 이동

Tab 키

기본 폼의 다음 필드에서 하위 폼으로 이동

Shift+Tab

하위 폼을 끝내고 마스터 폼이나 다음 레코드의 다음 필드로 이동

Ctrl+Tab

하위 폼을 끝내고 기본 폼이나 이전 레코드의 이전 필드로 이동

Ctrl+Shift+Tab

인쇄 미리 보기 및 레이아웃 미리 보기에서 탐색

대화 상자 및 창 작업

작업

인쇄 대화 상자 열기

P (폼 및 보고서) 또는 CTRL + P (데이터 시트, 폼 및 보고서)

페이지 설정 대화 상자 열기. 폼과 보고서에만 사용할 수 있습니다.

S

페이지의 일부를 확대하거나 축소

Z

인쇄 미리 보기 또는 레이아웃 미리 보기 취소

C 또는 Esc 키

다른 페이지 보기

작업

페이지 번호 상자로 이동. 그런 다음 페이지 번호를 입력하고 Enter 키를 누릅니다.

Alt+F5

창에 맞춤을 선택한 경우 다음 페이지 표시

Page Down 키 또는 아래쪽 화살표 키

창에 맞춤을 선택한 경우 이전 페이지 표시

Page Up 키 또는 위쪽 화살표 키

인쇄 및 레이아웃 미리 보기에서 이동

작업

조금씩 아래로 스크롤

아래쪽 화살표 키

한 화면 아래로 스크롤

Page Down 키

페이지의 맨 아래로 이동

Ctrl+아래쪽 화살표

조금씩 위로 스크롤

위쪽 화살표 키

한 화면 위로 스크롤

Page Up 키

페이지의 맨 위로 이동

Ctrl+위쪽 화살표

조금씩 오른쪽으로 스크롤

오른쪽 화살표 키

페이지의 맨 오른쪽으로 이동

End 키

페이지의 오른쪽 아래 모서리로 이동

Ctrl+End

조금씩 왼쪽으로 스크롤

왼쪽 화살표 키

페이지의 맨 왼쪽으로 이동

Home 키

페이지의 왼쪽 위 모서리로 이동

Ctrl+Home

Access 프로젝트에서 데이터베이스 다이어그램 창에서 이동

작업

테이블 셀에서 테이블의 제목 표시줄로 이동

Esc 키

테이블의 제목 표시줄에서 마지막으로 편집한 셀로 이동

Enter 키

테이블 제목 표시줄 간에 이동하거나
테이블 내에서 셀 간에 이동

Tab 키

테이블 내에 있는 목록 확장

Alt+아래쪽 화살표

드롭다운 목록의 항목을 위에서 아래로 스크롤

아래쪽 화살표 키

목록에서 이전 항목으로 이동

위쪽 화살표 키

목록에서 항목을 선택하고 다음 셀로 이동

Enter 키

확인란의 설정을 변경

스페이스바

행의 첫 번째 셀이나
현재 셀의 처음으로 이동

Home 키

행의 마지막 셀이나
현재 셀의 끝으로 이동

End 키

테이블 내의 다음 "페이지"나
다이어그램의 다음 "페이지"로 스크롤

Page Down 키

테이블 내의 이전 "페이지"나
다이어그램의 이전 "페이지"로 스크롤

Page Up 키

Access 프로젝트에서 쿼리 디자이너에서 탐색

모든 창

작업

쿼리 디자이너 창 간에 이동

F6, Shift+F6

다이어그램 창

작업

테이블, 뷰 및 함수 간에 이동하고 가능한 경우 조인 선으로 이동

Tab 키 또는 Shift+Tab

테이블, 뷰 또는 함수의 열 간에 이동

화살표 키

선택한 데이터 열을 결과로 선택

스페이스바 또는 + 키

선택한 데이터 열을 쿼리 결과에서 삭제

스페이스바 또는 - 키

선택한 테이블, 뷰, 함수 또는 쿼리의 조인 선 제거

Delete 키

참고: 여러 항목을 선택하고 스페이스바를 누르면 선택한 모든 항목에 적용됩니다. 여러 항목을 선택하려면 Shift 키를 누른 상태에서 여러 항목을 클릭합니다. Ctrl 키를 누른 상태에서 단일 항목을 클릭하면 해당 항목의 선택 상태가 전환됩니다.

표 형태 창

작업

셀 간에 이동

화살표 키, Tab 키 또는 Shift+Tab

현재 열의 마지막 행으로 이동

Ctrl+아래쪽 화살표

현재 열의 첫 번째 행으로 이동

Ctrl+위쪽 화살표

표시된 표 형태 창에서 왼쪽 위 셀로 이동

Ctrl+Home

오른쪽 아래 셀로 이동

Ctrl+End

드롭다운 목록에서 이동

위쪽 화살표 키 또는 아래쪽 화살표 키

표 형태 창의 열을 모두 선택

Ctrl+스페이스바

편집 모드와 셀 선택 모드 간에 전환

F2 키

편집 모드에서 선택한 셀 텍스트를 클립보드에 복사

Ctrl+C

편집 모드에서 선택한 셀 텍스트를 잘라내어 클립보드에 넣기

Ctrl+X

편집 모드에서 클립보드의 텍스트 붙여넣기

Ctrl+V

셀을 편집하는 동안 삽입 모드와 겹쳐 쓰기 모드 간에 전환

Insert 키

이 키에 영향을 미칩니다 선택한 모든 항목을 누르면 여러 항목을 선택 하는 경우참고    출력 열의 확인란을 설정/해제 합니다.

스페이스바

셀에서 선택한 내용 지우기

Delete 키

여러 항목을 선택 하는 경우 참고    쿼리에서 선택한 데이터 열이 포함 된,이 키 영향을 모두 선택 항목을 눌러 행을 제거 합니다.

Delete 키

선택한 표 형태 창의 열에 대한 값 모두 지우기

Delete 키

기존 행 사이에 행 삽입

Insert(표 형태 창의 행 선택 후)

Or … 열 추가

Insert(Or ... 열 선택 후)

SQL 창

SQL 창에서 작업할 때 단어 간에 이동하는 Ctrl+화살표 키와 편집 메뉴의 잘라내기, 복사붙여넣기 명령 등의 표준 Windows 편집 키를 사용할 수 있습니다.

참고: 겹쳐 쓰기 모드는 없고 텍스트를 삽입할 수만 있습니다.

피벗 테이블 보기 사용

피벗 테이블 보기

피벗 테이블 보기에서 요소 선택을 위한 바로 가기 키

작업

선택 영역을 왼쪽에서 오른쪽으로 이동한 다음 아래로 이동

Tab 키

선택 영역을 위에서 아래로 이동한 다음 오른쪽으로 이동

Enter 키

왼쪽의 셀 선택. 현재 셀이 맨 왼쪽에 있는 셀이면 Shift+Tab을 누를 경우 이전 행의 마지막 셀이 선택됩니다.

Shift+Tab

현재 셀의 위에 있는 셀을 선택합니다. 현재 셀이 맨 위쪽에 있는 셀인 경우 Shift+Enter를 누르면 이전 행의 마지막 셀이 선택됩니다.

Shift+Enter

행 영역에서 다음 항목의 본문 셀 선택

Ctrl+Enter

행 영역에서 이전 항목의 본문 셀 선택

Shift+Ctrl+Enter

선택 영역을 화살표 키 방향으로 이동. 행 또는 열 필드를 선택한 경우 아래쪽 화살표 키를 눌러 필드의 첫 데이터 항목으로 이동한 다음 화살표 키를 눌러 다음 항목 또는 이전 항목으로 이동하거나 필드로 다시 이동합니다. 본문 필드를 선택한 경우 아래쪽 화살표나 오른쪽 화살표를 눌러 본문 영역의 첫 번째 셀로 이동합니다.

화살표 키

선택 영역을 화살표 키 방향으로 확장하거나 줄이기

Shift+화살표 키

선택 영역을 화살표 키 방향의 마지막 셀로 이동

Ctrl+화살표 키

선택한 항목을 화살표 키 방향으로 이동

Shift+Alt+화살표 키

현재 행의 맨 왼쪽 셀 선택

Home 키

현재 행의 맨 오른쪽 셀 선택

End 키

첫 번째 행의 맨 왼쪽 셀 선택

Ctrl+Home

마지막 행의 마지막 셀 선택

Ctrl+End

선택 영역을 첫 번째 행의 맨 왼쪽 셀까지 확장

Shift+Ctrl+Home

선택 영역을 마지막 행의 마지막 셀까지 확장

Shift+Ctrl+End

현재 선택한 데이터, 요약 또는 본문 항목의 필드 선택

Ctrl+스페이스바

현재 선택한 셀이 있는 전체 행 선택

Shift+스페이스바

전체 피벗 테이블 보기 선택

Ctrl+A

다음 화면 표시

Page Down 키

이전 화면 표시

Page Up 키

선택 영역을 한 화면 아래로 확장

Shift+Page Down

선택 영역을 한 화면 줄이기

Shift+Page Up

오른쪽의 다음 화면 표시

Alt+Page Down

왼쪽의 이전 화면 표시

Alt+Page Up

선택 영역을 오른쪽의 페이지까지 확장

Shift+Alt+Page Down

선택 영역을 왼쪽의 페이지까지 확장

Shift+Alt+Page Up

명령 수행 위한 바로 가기 키

작업

도움말 항목 표시

F1 키

피벗 테이블 보기에서 선택한 요소의 바로 가기 메뉴 표시. 바로 가기 메뉴를 사용하여 피벗 테이블 보기의 명령을 수행합니다.

Shift+F10

바로 가기 메뉴의 명령 실행

밑줄 친 문자

명령을 실행하지 않고 바로 가기 메뉴 닫기

Esc 키

속성 대화 상자 표시

Alt+Enter

진행 중인 새로 고침 작업 취소

Esc 키

피벗 테이블 보기에서 선택한 데이터를 클립보드에 복사

Ctrl+C

피벗 테이블 보기의 내용을 Microsoft Office Excel 2007Office Excel 2007 로 내보내기

Ctrl+E

표시, 숨기기, 필터링 또는 데이터 정렬을 위한 바로 가기 키

작업

표시 하거나 숨기려면 항목 옆의 확장 표시기 ( 더하기 상자빼기 상자 상자)

Ctrl+8

현재 선택한 항목 확장

Ctrl+더하기 기호(숫자 키패드)

현재 선택한 항목 숨기기

Ctrl+빼기 기호(숫자 키패드)

현재 선택한 필드의 목록 열기

Alt+아래쪽 화살표

필드의 드롭다운 목록에서 가장 최근에 선택한 항목, 확인 단추 및 취소 단추로 차례로 이동

Tab 키

필드의 드롭다운 목록에서 다음 항목으로 이동

화살표 키

필드의 드롭다운 목록에서 현재 항목의 확인란을 선택하거나 선택 취소

스페이스바

필드의 드롭다운 목록을 닫고 변경 내용 적용

Enter 키

변경 내용을 적용하지 않고 필드의 드롭다운 목록 닫기

Esc 키

자동 필터를 설정하거나 해제

Ctrl+T

선택한 필드나 요약의 데이터를 오름차순으로 정렬(A - Z ㄱ - ㅎ 0 - 9)

Ctrl+Shift+A

선택한 필드 또는 요약의 데이터를 내림차순으로 정렬(Z - A ㅎ - ㄱ 9 - 0)

Ctrl+Shift+Z

선택한 구성원을 위쪽이나 왼쪽으로 이동

Alt+Shift+위쪽 화살표 또는 Alt+Shift+왼쪽 화살표

선택한 구성원을 아래쪽이나 오른쪽으로 이동

Alt+Shift+아래쪽 화살표 또는 Alt+Shift+오른쪽 화살표

필드 및 합계를 추가 하 고 피벗 테이블 보기의 레이아웃 변경에 대 한 키

필드 목록 창을 사용에 대 한 키

작업

필드 목록 창을 표시하거나 이미 표시되어 있는 경우에는 필드 목록 창 활성화

Ctrl+L

필드 목록 창의 다음 항목으로 이동

화살표 키

이전 항목으로 이동하고 해당 항목을 선택 영역에 포함

Shift+위쪽 화살표

다음 항목으로 이동하고 해당 항목을 선택 영역에 포함

Shift+아래쪽 화살표

이전 항목으로 이동하지만 해당 항목을 선택 영역에 포함하지 않음

Ctrl+위쪽 화살표

다음 항목으로 이동하지만 해당 항목을 선택 영역에 포함하지 않음

Ctrl+아래쪽 화살표

포커스가 있는 항목이 선택 영역에 포함되어 있는 경우 선택 영역에서 해당 항목을 제거하고, 포함되어 있지 않은 경우 선택 영역에 해당 항목 포함

Ctrl+스페이스바

필드 목록 창의 현재 항목을 확장하여 내용 표시. 또는 요약을 확장하여 사용 가능한 요약 필드를 표시합니다.

더하기 기호(숫자 키패드)

필드 목록 창의 현재 항목을 축소하여 내용 숨기기. 또는 요약을 축소하여 사용 가능한 요약 필드를 숨깁니다.

빼기 기호(숫자 키패드)

필드 목록 창에서 가장 최근에 선택한 항목, 추가 단추 및 추가 단추 옆의 목록으로 차례로 이동

Tab 키

필드 목록 창에서 추가 단추 옆의 드롭다운 목록 열기. 목록의 다음 항목으로 이동하려면 화살표 키를 사용하고 항목을 선택하려면 Enter 키를 누릅니다.

Alt+아래쪽 화살표

필드 목록 창에서 강조 표시된 필드를 추가 목록에 표시된 피벗 테이블 보기의 영역에 추가

Enter 키

필드 및 합계를 추가 하는 키

작업

합계 요약 함수를 사용하여 피벗 테이블 보기에서 선택한 필드의 요약 필드를 새로 추가

Ctrl+Shift+S

개수 요약 함수를 사용하여 피벗 테이블 보기에서 선택한 필드의 요약 필드를 새로 추가

Ctrl+Shift+C

최소값 요약 함수를 사용하여 피벗 테이블 보기에서 선택한 필드의 요약 필드를 새로 추가

Ctrl+Shift+M

최대값 요약 함수를 사용하여 피벗 테이블 보기에서 선택한 필드의 요약 필드를 새로 추가

Ctrl+Shift+X

평균 요약 함수를 사용하여 피벗 테이블 보기에서 선택한 필드의 요약 필드를 새로 추가

Ctrl+Shift+E

표준 편차 요약 함수를 사용하여 피벗 테이블 보기에서 선택한 필드의 요약 필드를 새로 추가

Ctrl+Shift+D

표준 편차 모집단 요약 함수를 사용하여 피벗 테이블 보기에서 선택한 필드의 요약 필드를 새로 추가

Ctrl+Shift+T

분산 요약 함수를 사용하여 피벗 테이블 보기에서 선택한 필드의 요약 필드를 새로 추가

Ctrl+Shift+V

분산 모집단 요약 함수를 사용하여 피벗 테이블 보기에서 선택한 필드의 요약 필드를 새로 추가

Ctrl+Shift+R

피벗 테이블 보기에서 선택한 필드의 부분합 및 총합계를 표시하거나 숨기기

Ctrl+Shift+B

계산된 본문 필드 추가

Ctrl+F

레이아웃 변경을 위한 바로 가기 키

참고: 4개의 바로 가기 키는 키보드의 숫자 키패드에 있는 1, 2, 3 또는 4 키로는 사용할 수 없습니다.

작업

피벗 테이블 보기에서 선택한 필드를 행 영역으로 이동

Ctrl+1

피벗 테이블 보기에서 선택한 필드를 열 영역으로 이동

Ctrl+2

피벗 테이블 보기에서 선택한 필드를 필터 영역으로 이동

Ctrl+3

피벗 테이블 보기에서 선택한 필드를 본문 영역으로 이동

Ctrl+4

피벗 테이블 보기에서 선택한 행 또는 열 필드를 한 수준 위로 이동

Ctrl+왼쪽 화살표

피벗 테이블 보기에서 선택한 행 또는 열 필드를 한 수준 아래로 이동

Ctrl+오른쪽 화살표

피벗 테이블 보기의 요소 서식 지정에 대 한 키

다음 바로 가기 키를 사용하려면 먼저 요약 필드의 본문 필드나 데이터 셀을 선택합니다.

처음 7개의 바로 가기 키는 선택한 필드의 숫자 서식을 변경합니다.

작업

선택한 요약 또는 본문 필드의 값에 일반 숫자 서식 적용

Ctrl+Shift+~(물결표)

선택한 요약 또는 본문 필드의 값에 소수 자릿수가 두 자리이고 괄호를 사용하는 음수 통화 서식 적용

Ctrl+Shift+$

선택한 요약 또는 본문 필드의 값에 소수 자릿수가 없는 백분율 서식 적용

Ctrl+Shift+%

선택한 요약 또는 본문 필드의 값에 소수 자릿수가 두 자리인 지수 숫자 서식 적용

Ctrl+Shift+^

선택한 요약 또는 본문 필드의 값에 년, 월, 일로 이루어진 날짜 서식 적용

Ctrl+Shift+#

선택한 요약 또는 본문 필드의 값에 시, 분 및 오전 또는 오후로 이루어진 시간 서식 적용

Ctrl+Shift+@

선택한 요약 또는 본문 필드의 값에 소수 자릿수가 두 자리이고 1000 단위 구분 기호를 사용하며 음수에 빼기 기호를 붙이는 숫자 서식 적용

Ctrl+Shift+!

피벗 테이블 보기에서 선택한 필드의 텍스트를 굵게 표시

Ctrl+B

피벗 테이블 보기에서 선택한 필드의 텍스트에 밑줄 표시

Ctrl+U

피벗 테이블 보기에서 선택한 필드의 텍스트를 기울임꼴로 표시

Ctrl+I

피벗 차트 보기

차트에서 항목 선택에 대 한 키

작업

차트에서 다음 항목 선택

오른쪽 화살표 키

차트에서 이전 항목 선택

왼쪽 화살표 키

다음 항목 그룹 선택

아래쪽 화살표 키

이전 항목 그룹을 선택합니다.

위쪽 화살표 키

작업 속성 및 옵션을 위한 바로 가기 키

작업

속성 대화 상자 표시

Alt+Enter

속성 대화 상자가 활성화되어 있을 때 현재 탭에서 다음 항목 선택

Tab 키

속성 대화 상자의 탭이 활성화되어 있을 때 다음 탭 선택

오른쪽 화살표 키

속성 대화 상자의 탭이 활성화되어 있을 때 이전 탭 선택

왼쪽 화살표 키

목록이나 색상표가 있는 단추를 선택할 때 목록이나 색상표 표시

아래쪽 화살표 키

바로 가기 메뉴 표시

Shift+F10

바로 가기 메뉴의 명령 실행

밑줄 친 문자

명령을 실행하지 않고 바로 가기 메뉴 닫기

Esc 키

필드 작업을 위한 바로 가기 키

작업

현재 선택한 필드의 목록 열기

Alt+아래쪽 화살표

필드의 드롭다운 목록에서 가장 최근에 선택한 항목, 확인 단추, 취소 단추로 차례로 이동

Tab 키

필드의 드롭다운 목록에서 다음 항목으로 이동

화살표 키

필드의 드롭다운 목록에서 현재 항목의 확인란을 선택하거나 선택 취소

스페이스바

필드의 드롭다운 목록을 닫고 변경 내용 적용

Enter 키

변경 내용을 적용하지 않고 필드의 드롭다운 목록 닫기

Esc 키

필드 목록 창을 사용에 대 한 키

작업

필드 목록 창을 표시하거나 이미 표시되어 있는 경우에는 필드 목록 창 활성화

Ctrl+L

필드 목록 창의 다음 항목으로 이동

화살표 키

이전 항목으로 이동하고 해당 항목을 선택 영역에 포함

Shift+위쪽 화살표

다음 항목으로 이동하고 해당 항목을 선택 영역에 포함

Shift+아래쪽 화살표

이전 항목으로 이동하지만 해당 항목을 선택 영역에 포함하지 않음

Ctrl+위쪽 화살표

다음 항목으로 이동하지만 해당 항목을 선택 영역에 포함하지 않음

Ctrl+아래쪽 화살표

포커스가 있는 항목이 선택 영역에 포함되어 있는 경우 선택 영역에서 해당 항목을 제거하고, 포함되어 있지 않은 경우 선택 영역에 해당 항목 포함

Ctrl+스페이스바

필드 목록 창의 현재 항목을 확장하여 내용을 표시하거나, 요약을 확장하여 사용 가능한 요약 필드 표시

더하기 기호(숫자 키패드)

필드 목록 창의 현재 항목을 축소하여 내용을 숨기거나, 요약을 축소하여 사용 가능한 요약 필드 숨기기

빼기 기호(숫자 키패드)

필드 목록 창에서 가장 최근에 선택한 항목, 추가 단추 및 추가 단추 옆의 목록으로 차례로 이동

Tab 키

필드 목록 창에서 추가 단추 옆의 드롭다운 목록 열기. 목록의 다음 항목으로 이동하려면 화살표 키를 사용하고 항목을 선택하려면 Enter 키를 누릅니다.

Alt+아래쪽 화살표

필드 목록 창에서 강조 표시된 필드를 추가 목록에 표시된 끌어 놓기 영역에 추가

Enter 키

Microsoft Office Fluent 리본 메뉴

Office Fluent 리본 메뉴

  1. Alt 키를 누릅니다.

    현재 보기에서 사용할 수 있는 각 기능을 통해 키 설명이 표시 됩니다. 다음 예에서는 Office Word 2007 에서입니다.

  2. 사용하려는 기능 위의 키 설명에 표시된 글자를 누릅니다.

  3. 누르는 글자에 따라 추가 키 설명이 표시 될 수 있습니다. 예를 들어 탭이 활성화 하는 경우 I 키 삽입 탭의 표시 됩니다 해당 탭의 그룹에 대 한 키 설명과 함께.

  4. 사용할 명령이나 컨트롤의 문자를 누를 때까지 계속 문자를 누릅니다. 명령이 있는 그룹의 문자를 먼저 눌러야 하는 경우도 있습니다.

    실행 중인 작업을 취소하고 키 설명을 숨기려면 Alt 키를 누릅니다.

온라인 도움말

도움말 창에서 사용하는 바로 가기 키

도움말 창에서는 모든 Office 도움말 콘텐츠에 액세스할 수 있습니다. 도움말 창에는 도움말 항목 및 기타 도움말 콘텐츠가 표시됩니다.

도움말 창

작업

도움말 창을 엽니다.

F1

도움말 창과 활성 프로그램 간을 전환합니다.

Alt+Tab

Program Name 홈으로 돌아갑니다.

Alt+Home

도움말 창에서 다음 항목을 선택합니다.

Tab 키

도움말 창에서 이전 항목을 선택합니다.

Shift+Tab

선택한 항목에 대해 작업을 실행합니다.

Enter 키

도움말 창의 프로그램 이름 도움말 찾아보기 섹션에서 다음 또는 이전 항목을 각각 선택합니다.

Tab 키 또는 Shift+Tab

도움말 창의 프로그램 이름 도움말 찾아보기 섹션에서 선택한 항목을 각각 확장하거나 축소합니다.

Enter 키

항목 맨 위의 모두 표시 또는 모두 숨기기를 포함하여 숨겨진 다음 텍스트나 하이퍼링크를 선택합니다.

Tab 키

숨겨진 이전 텍스트나 하이퍼링크를 선택합니다.

Shift+Tab

선택한 모두 표시, 모두 숨기기, 숨겨진 텍스트 또는 하이퍼링크에 대한 작업을 실행합니다.

Enter 키

이전 도움말 항목으로 이동합니다(뒤로 단추).

Alt+왼쪽 화살표 또는 백스페이스

다음 도움말 항목으로 이동합니다(앞으로 단추).

Alt+오른쪽 화살표

현재 표시된 도움말 항목 내에서 각각 위나 아래로 조금씩 스크롤합니다.

위쪽 화살표 키, 아래쪽 화살표 키

현재 표시된 도움말 항목 내에서 각각 위나 아래로 많이 스크롤합니다.

Page Up 키, Page Down 키

도움말 창의 명령 메뉴를 표시합니다. 이렇게 하려면 도움말 창을 클릭하여 포커스를 설정해야 합니다.

Shift+F10

마지막 작업을 중지합니다(중지 단추).

Esc 키

창을 새로 고칩니다(새로 고침 단추).

F5

현재 도움말 항목을 인쇄합니다.

참고: 커서가 현재 도움말 항목을 벗어난 경우 F6 키를 누른 다음 Ctrl+P를 누릅니다.

Ctrl+P

연결 상태를 변경합니다.

F6 키를 누른 다음 Enter 키를 눌러 목록에서 선택

도움말 창의 여러 영역 사이에서 전환. 예를 들어 도구 모음과 검색 목록 간에 전환합니다.

F6 키

트리 보기의 목차에서 각각 다음 항목이나 이전 항목을 선택합니다.

위쪽 화살표 키, 아래쪽 화살표 키

트리 보기의 목차에서 선택한 항목을 각각 확장하거나 축소합니다.

왼쪽 화살표 키, 오른쪽 화살표 키

Microsoft Office 기본

창 표시 및 사용

작업

다음 창으로 전환합니다.

Alt+Tab

이전 창으로 전환합니다.

Alt+Shift+Tab

현재 창을 닫습니다.

Ctrl+W 또는 Ctrl+F4

프로그램 창의 한 작업창에서 다른 작업창으로 시계 방향으로 이동. F6 키를 두 번 이상 눌러야 할 수도 있습니다.

참고: F6 키를 눌러도 원하는 작업창이 표시되지 않으면 Alt 키를 눌러 메뉴 모음이나 Microsoft Office Fluent 리본 메뉴에 포커스를 놓은 후 Ctrl+Tab을 눌러 작업창으로 이동합니다.

F6 키

둘 이상의 창이 열려 있는 경우 다음 창으로 전환합니다.

Ctrl+F6

이전 창으로 전환합니다.

Ctrl+Shift+F6

문서 창이 최대화되지 않은 경우 창의 컨트롤 메뉴에 있는 크기 명령 수행. 화살표 키를 눌러 창 크기를 조정하고 작업을 마치면 Enter 키를 누릅니다.

Ctrl+F8

창을 아이콘으로 최소화. 이 바로 가기 키는 일부 Microsoft Office 프로그램에서만 사용할 수 있습니다.

Ctrl+F9

선택한 창을 최대화하거나 복원합니다.

Ctrl+F10

화면 모습을 그림으로 클립보드에 복사합니다.

Print Screen 키

선택한 창의 화면 모습을 그림으로 클립보드에 복사합니다.

Alt+Print Screen

텍스트 또는 셀에서 이동

작업

왼쪽으로 한 문자 이동합니다.

왼쪽 화살표 키

오른쪽으로 한 문자 이동합니다.

오른쪽 화살표 키

한 줄 위로 이동합니다.

위쪽 화살표 키

한 줄 아래로 이동합니다.

아래쪽 화살표 키

왼쪽으로 한 단어 이동합니다.

Ctrl+왼쪽 화살표

오른쪽으로 한 단어 이동합니다.

Ctrl+오른쪽 화살표

줄의 끝 부분으로 이동합니다.

End 키

줄의 시작 부분으로 이동합니다.

Home 키

한 단락 위로 이동합니다.

Ctrl+위쪽 화살표

한 단락 아래로 이동합니다.

Ctrl+아래쪽 화살표

텍스트 상자의 끝으로 이동합니다.

Ctrl+End

텍스트 상자의 처음으로 이동합니다.

Ctrl+Home

Microsoft Office PowerPoint 2007 다음 제목 또는 본문 텍스트 개체 틀으로 이동 합니다. 슬라이드의 마지막 개체 틀을 하는 경우 원래 슬라이드와 같은 슬라이드 레이아웃이 있는 새 슬라이드를 삽입 됩니다.

Ctrl+Enter

마지막 찾기 작업을 반복합니다.

Shift+F4

표 내에서 이동 및 작업

작업

다음 셀로 이동합니다.

Tab 키

이전 셀로 이동합니다.

Shift+Tab

다음 행으로 이동합니다.

아래쪽 화살표 키

이전 행으로 이동합니다.

위쪽 화살표 키

셀에 탭을 삽입합니다.

Ctrl+Tab

새 단락을 시작합니다.

Enter 키

표 아래에 새 행을 추가합니다.

마지막 행의 끝에서 Tab 키

작업창 액세스 및 사용

작업

프로그램 창의 한 작업창에서 다른 작업창으로 이동. F6 키를 두 번 이상 눌러야 할 수도 있습니다.

참고: F6 키를 눌러도 원하는 작업창이 표시되지 않는 경우 Alt 키를 눌러 메뉴 모음에 포커스를 놓은 다음 Ctrl+Tab을 눌러 작업창으로 이동해 보십시오.

F6 키

메뉴나 도구 모음이 활성화되어 있는 경우 작업창으로 이동. Ctrl+Tab을 여러 번 눌러야 합니다.

Ctrl+Tab

작업창이 활성화된 경우 작업창에서 다음 또는 이전 옵션을 선택합니다.

Tab 또는 Shift+Tab

작업창 메뉴의 전체 명령 집합을 표시합니다.

Ctrl+아래쪽 화살표

선택한 하위 메뉴의 선택 항목 사이를 이동하고, 대화 상자의 옵션 그룹에서 특정 옵션 사이를 이동합니다.

위쪽 화살표 키 또는 아래쪽 화살표 키

선택한 메뉴를 열거나 선택한 단추에 지정된 작업을 실행합니다.

스페이스바 또는 Enter 키

바로 가기 메뉴를 열거나 선택한 갤러리 항목의 드롭다운 메뉴를 엽니다.

Shift+F10

메뉴나 하위 메뉴가 표시될 때 해당 메뉴나 하위 메뉴의 첫 번째 명령 또는 마지막 명령을 선택합니다.

Home 키나 End 키

선택한 갤러리 항목에서 위나 아래로 스크롤합니다.

PageUp 키나 PageDown 키

선택한 갤러리 목록의 맨 위로 또는 맨 아래로 이동

Ctrl+HOME 또는 Ctrl+END

스마트 태그 액세스 및 사용

작업

스마트 태그에 대한 메뉴나 메시지를 표시합니다. 스마트 태그가 여러 개인 경우 다음 스마트 태그로 전환하여 해당 메뉴나 메시지를 표시합니다.

Alt+Shift+F10

스마트 태그 메뉴에서 다음 항목을 선택합니다.

아래쪽 화살표 키

스마트 태그 메뉴에서 이전 항목을 선택합니다.

위쪽 화살표 키

스마트 태그 메뉴의 선택한 항목에 지정된 작업을 실행합니다.

Enter

스마트 태그 메뉴나 메시지를 닫습니다.

Esc

  • 스마트 태그가 나타날 때마다 소리로 알림을 받을 수 있습니다. 단, 사운드 카드가 있어야 하며 컴퓨터에 Microsoft Office Sounds가 설치되어 있어야 합니다.

  • World Wide Web에 액세스할 수 있는 경우 Microsoft Office Online 웹 사이트에서 Microsoft Office Sounds를 다운로드할 수 있습니다. 소리 파일을 설치한 후 액세스, Office Excel 2007 및 Office Word 2007 에서 다음을 실행 합니다.

    1. Microsoft Office 단추 Office 단추 이미지 를 클릭하고 프로그램 옵션을 클릭합니다.

    2. 고급을 클릭합니다.

    3. 일반에서 작업 완료 후 소리로 알림 확인란을 선택하고 확인을 클릭합니다.

      참고: 이 확인란을 선택하거나 선택 취소하면 사운드가 지원되는 모든 Office 프로그램에 설정이 적용됩니다.

도구 모음, 메뉴 및 작업창 크기 조정 및 이동

  1. Alt 키를 눌러 메뉴 모음을 선택합니다.

  2. 원하는 도구 모음이나 작업창을 선택하려면 Ctrl+Tab을 반복해서 누릅니다.

  3. 다음 중 하나를 실행합니다.

    도구 모음 크기 조정

    1. 도구 모음에서 Ctrl+스페이스바를 눌러 도구 모음 옵션 메뉴를 표시합니다.

    2. 크기 명령을 클릭하고 Enter 키를 누릅니다.

    3. 화살표 키를 사용하여 도구 모음의 크기를 조정합니다. 한 번에 한 픽셀씩 크기를 조정하려면 Ctrl+해당 화살표 키를 누릅니다.

    도구 모음 이동

    1. 도구 모음에서 Ctrl+스페이스바를 눌러 도구 모음 옵션 메뉴를 표시합니다.

    2. 이동 명령을 클릭하고 Enter 키를 누릅니다.

    3. 화살표 키를 사용하여 도구 모음을 이동합니다. Ctrl+화살표 키를 눌러 한 번에 한 픽셀씩 이동합니다. 도구 모음 고정을 해제하려면 아래쪽 화살표 키를 계속해서 누릅니다. 도구 모음을 왼쪽이나 오른쪽에 세로로 고정하려면 도구 모음이 왼쪽이나 오른쪽 끝에 있을 때 각각 왼쪽 화살표 키나 오른쪽 화살표 키를 누릅니다.

    작업창 크기 조정

    1. 작업창에서 Ctrl+스페이스바를 눌러 추가 명령이 있는 메뉴를 표시합니다.

    2. 아래쪽 화살표 키를 사용하여 크기 명령을 선택하고 Enter 키를 누릅니다.

    3. 화살표 키를 사용하여 작업창의 크기를 조정합니다. 한 번에 한 픽셀씩 크기를 조정하려면 Ctrl+화살표 키를 누릅니다.

    작업창 이동

    1. 작업창에서 Ctrl+스페이스바를 눌러 추가 명령이 있는 메뉴를 표시합니다.

    2. 아래쪽 화살표 키를 사용하여 이동 명령을 선택하고 Enter 키를 누릅니다.

    3. 화살표 키를 사용하여 작업창의 위치를 이동합니다. 한 번에 한 픽셀씩 이동하려면 Ctrl+해당 화살표 키를 누릅니다.

  4. 작업창 이동 또는 크기 조정을 마치면 Esc 키를 누릅니다.

대화 상자 사용

작업

다음 옵션 또는 옵션 그룹으로 이동합니다.

Tab 키

이전 옵션 또는 옵션 그룹으로 이동합니다.

Shift+Tab

대화 상자에서 다음 탭으로 전환합니다.

Ctrl+Tab

대화 상자에서 이전 탭으로 전환합니다.

Ctrl+Shift+Tab

열려 있는 드롭다운 목록의 옵션 사이에서 이동하거나 옵션 그룹의 옵션 사이를 이동합니다.

화살표 키

선택한 단추에 지정된 작업을 수행하거나 선택한 확인란을 선택 또는 취소합니다.

스페이스바

목록이 닫혀 있는 경우 목록을 열고 목록의 해당 옵션으로 이동

드롭다운 목록에 있는 옵션의 첫 문자

옵션을 선택합니다. 확인란을 선택하거나 취소합니다.

Alt+옵션에서 밑줄이 그어진 문자

선택한 드롭다운 목록을 엽니다.

Alt+아래쪽 화살표

선택한 드롭다운 목록을 닫습니다. 명령을 취소하고 대화 상자를 닫습니다.

Esc 키

대화 상자에서 기본 단추에 지정된 작업을 수행합니다.

Enter 키

대화 상자 내에서 입력란 사용

입력란은 사용자 이름이나 폴더 경로 등의 항목을 입력하거나 붙여 넣을 수 있는 공란입니다.

실행할 작업

입력한 처음 위치로 이동합니다.

Home

입력한 마지막 위치로 이동합니다.

End

왼쪽이나 오른쪽으로 한 글자 이동합니다.

왼쪽 화살표 키나 오른쪽 화살표 키

왼쪽으로 한 단어 이동합니다.

Ctrl+왼쪽 화살표

오른쪽으로 한 단어 이동합니다.

Ctrl+오른쪽 화살표

선택 영역의 왼쪽으로 한 문자를 선택하거나 취소합니다.

Shift+왼쪽 화살표

선택 영역의 오른쪽으로 한 문자를 선택하거나 취소합니다.

Shift+오른쪽 화살표

선택 영역의 왼쪽으로 한 단어를 선택하거나 취소합니다.

Ctrl+Shift+왼쪽 화살표

선택 영역의 오른쪽으로 한 단어를 선택하거나 취소합니다.

Ctrl+Shift+오른쪽 화살표

삽입 포인터 위치에서 처음 입력한 위치까지 선택합니다.

Shift+Home

삽입 포인터 위치에서 마지막에 입력한 위치까지 선택합니다.

Shift+End

열기다른 이름으로 저장 대화 상자 사용

작업

이전 폴더로 이동합니다. 단추 모양

Alt+1

한 수준 위로 단추 모양 단추: 열려 있는 폴더보다 한 수준 위의 폴더를 엽니다.

Alt+2

웹 검색 단추 모양 단추: 대화 상자를 닫고 웹 검색 페이지 열기

Alt+3

삭제 단추 모양 단추: 선택한 폴더나 파일을 삭제합니다.

Alt+3

새 폴더 만들기 단추 모양 단추: 새 폴더를 만듭니다.

Alt+4

보기 단추 모양 단추: 사용 가능한 폴더 보기 간에 전환합니다.

Alt+5

도구 단추. 도구 메뉴를 표시합니다.

Alt+L

폴더나 파일 등 선택한 항목에 대한 바로 가기 메뉴를 표시합니다.

Shift+F10

대화 상자에서 옵션 사이 또는 영역 사이를 이동합니다.

Tab

찾는 위치 목록을 엽니다.

F4 키 또는 Alt+I

파일 목록을 새로 고칩니다.

F5

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×