3D 모델을 통해 창의력 발휘

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

Windows 및 macos에서 Word, Excel 및 PowerPoint는 문서, 통합 문서 또는 프레젠테이션에 3d 모델을 직접 삽입 하 여 점을 설명 합니다. 모델을 360도 회전 하거나 위아래로 기울기 하 여 개체의 특정 기능을 표시할 수 있습니다.

Office 365 구독자는 이 업데이트의 향상된 기능을 사용할 수 있습니다. 이러한 개선의 첫 사용자가 되려면 Office 참가자 프로그램에 참여하세요.

로컬 파일에서 3d 개체 추가

다른 이미지를 삽입하는 방법과 거의 동일하게 3D 모델을 파일에 삽입할 수 있습니다. 리본의 삽입 탭에서 3D 모델을 선택한 다음 파일에서를 선택합니다.

삽입 > 3D 모델을 사용하여 3D 개체를 프레젠테이션에 추가

이미지가 삽입되면 컨트롤을 사용하여 조작할 수 있습니다.

3D 모델의 크기를 조정하거나 회전

1 3D 컨트롤을 사용하여 3D 모델을 원하는 방향으로 회전하거나 기울입니다. 3D 모델을 마우스로 클릭하여 길게 누르고 끌어보세요.

2 이미지 핸들을 끌어 이미지를 확대하거나 축소합니다.

회전 핸들 3 을 계속 사용하여 이미지를 시계 방향 또는 시계 반대 방향으로 회전할 수 있지만 위에서 언급한 3D 회전 컨트롤을 사용하면 이미지를 더 풍부하게 표현할 수 있습니다.

온라인 라이브러리에서 3d 모델 추가

Remix 3d 는 선택할 수 있는 다양 한 자유 3d 모델 컬렉션이 포함 된 온라인 카탈로그 일 뿐 이며, 원하는 경우 사용자의 3d 이미지를 업로드 하 고 수집 하 고 공유할 수 있는 커뮤니티 이기도 합니다. Remix 3d에서 3d 모델을 선택 하려면 온라인 원본에서3d 모델 > 선택 합니다. 표시 되는 대화 상자에서 Remix 3d의 카탈로그에서 3d 이미지를 찾아보거나 검색할 수 있습니다.

하나 이상의 이미지를 선택 하 고 삽입을 클릭 합니다.

참고: Remix 3D는 일부 국가에서 사용할 수 없습니다. Remix 3D가 지원되는 국가 목록은 다음을 참조하세요. Remix 3D: 자주 묻는 질문.

Office에서 3D 모델 모양 변경

Office 파일에 3D 모델을 삽입할 때 3D 모델 도구아래에 서식이라는 상황별 탭이 리본에 표시됩니다. 서식 탭에서 3D 이미지의 모양을 사용자 지정할 수 있는 편리한 컨트롤을 사용할 수 있습니다.

3d 모델 보기 갤러리에서는 이미지에 사용할 수 있는 미리 설정 된 보기 모음을 제공 합니다. 예를 들어, 처음에는 기준 보기 또는 하향식 보기를 빠르게 선택할 수 있습니다.

3D 모델 보기 갤러리에서 제공되는 3D 이미지 보기를 정렬하는 데 유용한 미리 설정

여러 3d 모델을 사용 중이 고 작업할 개체를 선택 하는 데 문제가 있는 경우 선택 창을 클릭 하 여 개체 목록을 설정 합니다. 그런 다음 선택 하려는 이미지나 이미지를 쉽게 선택할 수 있습니다.

맞춤 도구를 사용 하면 페이지나 슬라이드에 이미지를 위쪽 이나 옆쪽에 배치할 수 있습니다.

팬 & 확대/축소 를 사용 하면 3d 이미지를 프레임 내에 맞추는 방법을 제어할 수 있습니다. 팬 & 확대/축소 단추를 클릭 한 다음 프레임 내에서 개체를 클릭 하 고 끌어서 이동 합니다. 프레임의 오른쪽에 있는 확대/축소 화살표를 사용 하 여 개체가 프레임 내에서 더 크거나 작게 표시 되도록 합니다.

확대/축소 화살표를 사용하여 3D 이미지를 프레임 내에서 확대 또는 축소

3D 이미지를 삽입한 경우 PowerPoint의 모핑 전환을 사용하는 등 모든 유형의 흥미로운 작업을 수행하여 개체가 회전하는 것처럼 보이게 만들 수 있습니다.

전자 메일로 3D 모델 보내기

Outlook 2016에서 3d 모델을 전자 메일 메시지에 삽입할 수 있습니다. 이 기능을 사용 하려면 전체 크기 메시지 편집기를 사용 해야 합니다. 새 전자 메일을 만드는 경우에는 이미 사용 중 이지만, 읽기 창에서 메시지에 회신 하는 경우 팝업 을 클릭 하 여 메시지 편집기를 전체 크기로 확장 해야 합니다. 그런 다음 삽입 탭으로 이동 하 여 3d 모델을 클릭할 수 있습니다.

한 가지 중요 한 점은 다른 사람이 메시지에 삽입 한 모델을 편집할 수 없다는 점입니다. 전자 메일의 3d 모델은 보낼 때 그림으로 변환 되므로 다른 사용자가 편집할 수 없습니다.

지원 되는 버전의 macos

Mac용 Office 365 또는 Mac 용 Office 2019의 3d 모델은 macos 버전 10.12 및 macos 버전 10.13.4(high 이상에서 지원 됩니다.

이 기능은 macos 버전 10.11 및 이전 버전에서 지원 되지 않습니다. 또한 macos 버전 10.13.0 ~ 10.13.3에서 지원 되지 않습니다. 이러한 버전 중 하나를 실행 하는 경우 3d를 사용 하려면 최신 버전으로 업그레이드 해야 합니다.

로컬 파일에서 3d 개체 추가

다른 이미지를 삽입하는 방법과 거의 동일하게 3D 모델을 파일에 삽입할 수 있습니다. 리본의 삽입 탭에서 3D 모델을 선택한 다음 파일에서를 선택합니다.

삽입 > 3D 모델을 사용하여 3D 개체를 프레젠테이션에 추가

이미지가 삽입되면 컨트롤을 사용하여 조작할 수 있습니다.

3D 모델의 크기를 조정하거나 회전

1 3D 컨트롤을 사용하여 3D 모델을 원하는 방향으로 회전하거나 기울입니다. 3D 모델을 마우스로 클릭하여 길게 누르고 끌어보세요.

2 이미지 핸들을 끌어 이미지를 확대하거나 축소합니다.

회전 핸들 3 을 계속 사용하여 이미지를 시계 방향 또는 시계 반대 방향으로 회전할 수 있지만 위에서 언급한 3D 회전 컨트롤을 사용하면 이미지를 더 풍부하게 표현할 수 있습니다.

온라인 라이브러리에서 3d 모델 추가

Remix 3d 는 선택할 수 있는 다양 한 자유 3d 모델 컬렉션이 포함 된 온라인 카탈로그 일 뿐 이며, 원하는 경우 사용자의 3d 이미지를 업로드 하 고 수집 하 고 공유할 수 있는 커뮤니티 이기도 합니다. Remix 3d에서 3d 모델을 선택 하려면 온라인 원본에서3d 모델 > 선택 합니다. 표시 되는 대화 상자에서 Remix 3d의 카탈로그에서 3d 이미지를 찾아보거나 검색할 수 있습니다.

삽입 > 3D 모델을 사용하여 3D 개체를 프레젠테이션에 추가

하나 이상의 이미지를 선택 하 고 삽입을 클릭 합니다.

참고: Remix 3D는 일부 국가에서 사용할 수 없습니다. Remix 3D가 지원되는 국가 목록은 다음을 참조하세요. Remix 3D: 자주 묻는 질문.

Office에서 3D 모델 모양 변경

Office 파일에 3D 모델을 삽입할 때 3D 모델 도구아래에 서식이라는 상황별 탭이 리본에 표시됩니다. 서식 탭에서 3D 이미지의 모양을 사용자 지정할 수 있는 편리한 컨트롤을 사용할 수 있습니다.

3d 모델 보기 갤러리에서는 이미지에 사용할 수 있는 미리 설정 된 보기 모음을 제공 합니다. 예를 들어, 처음에는 기준 보기 또는 하향식 보기를 빠르게 선택할 수 있습니다.

3D 모델 보기 갤러리에서 제공되는 3D 이미지 보기를 정렬하는 데 유용한 미리 설정

여러 3d 모델을 사용 중이 고 작업할 개체를 선택 하는 데 문제가 있는 경우 선택 창을 열어 개체 목록을 설정 합니다 ( 탭 > 정렬 > 선택 창). 그런 다음 선택 하려는 이미지나 이미지를 쉽게 선택할 수 있습니다.

맞춤 도구를 사용 하면 페이지나 슬라이드에 이미지를 위쪽 이나 옆쪽에 배치할 수 있습니다.

팬 & 확대/축소 를 사용 하면 3d 이미지를 프레임 내에 맞추는 방법을 제어할 수 있습니다. 팬 & 확대/축소 단추를 클릭 한 다음 프레임 내에서 개체를 클릭 하 고 끌어서 이동 합니다. 프레임의 오른쪽에 있는 확대/축소 화살표를 사용 하 여 개체가 프레임 내에서 더 크거나 작게 표시 되도록 합니다.

확대/축소 화살표를 사용하여 3D 이미지를 프레임 내에서 확대 또는 축소

3d 이미지를 삽입 한 후에는 모핑 전환을 사용 하 여 개체를 회전 하거나 회전 하는 것 처럼 보이게 하는 등의 모든 종류의 흥미 있는 작업을 수행할 수 있습니다.

3d 모델 추가

Windows Mobile 용 Word, Excel 또는 PowerPoint에서 3d 모델을 삽입 하려면 리본 메뉴의 삽입 탭으로 이동 하 여 3d 모델을 선택 합니다.

3d 모델 단추가 표시 된 리본의 삽입 탭

Remix 3d 창이 열립니다. 하나 이상의 이미지를 선택 하 고 삽입을 클릭 합니다.

Office에서 3D 모델 모양 변경

Windows Mobile 용 Office에서 삽입 한 모든 3d 모델을 선택 하면 리본 메뉴에 3d 모델 탭이 나타납니다. 여기에서 모델을 미리 설정 된 양만큼 회전할 수 있는 도구 (항상 마우스를 사용 하 여 원하는 대로 정확 하 게 회전 하거나 다른 변경 작업을 수행할 수 있음)를 찾을 수 있습니다.

Word의 3d 모델 탭

변경할 수 있는 사항은 다음과 같습니다.

  • 텍스트 줄 바꿈 -페이지에서 3d 모델 주위에 텍스트가 배치 되는 방법을 제어 합니다. 모델을 독립 하 고 텍스트에 맞게 텍스트를 만들려면 어떻게 해야 할까요? 3d 모델이 화면 일부를 포함 하 고 텍스트 뿐만 아니라 함께 흐르도록 할 수도 있습니다. 이 도구를 사용 하면 이러한 선택을 할 수 있습니다.

  • 앞으로 또는 뒤로 를 사용 하 여 페이지의 다른 개체가 3d 모델에 표시 되는 방식을 정렬할 수 있습니다. 예를 들어 화살표 셰이프를 추가 하 고 모델 위에 표시 되도록 하려는 경우에는 3d 모델을 뒤로 보내고 화살표 셰이프를 앞으로 가져와 화살표를 3d 모델 위에 표시할 수 있습니다. 앞으로 및 뒤로를 사용 하면 여러 계층의 이미지나 개체를 사용할 수 있습니다.

  • 크기 및 위치 3d 모델을 정확 하 게 조정할 수 있는 몇 가지 도구를 제공 합니다. 3d 모델이 정확히 4.12 인치가 되어야 하는 경우 마우스를 끌어 작업 하기 어려울 수 있지만 크기 및 위치 도구에서는 원하는 정확한 높이와 너비를 입력할 수 있습니다. 이 도구를 사용 하 여 축의 3 개 또는 모두에 대 한 모델을 정밀 하 게 회전할 수도 있습니다.

  • 대체 텍스트 를 사용 하면 화면 읽기 프로그램을 사용 하 여 파일을 사용 하는 시각 장애가 있는 사용자의 이익을 위해 3d 모델에 대 한 간략 한 텍스트 설명을 지정할 수 있습니다.

모델을 변경한 후에 변경한 내용을 실행 취소 하도록 할 수 있습니다. 3d 모델 탭의 오른쪽 끝에 있는 재설정 단추를 사용 하 여 모델을 변경 하기 시작 하기 전의 상태로 다시 설정할 수 있습니다.

Doug 씨의 기능 시연이 담긴 간단한 비디오를 확인하세요.

브라우저가 비디오를 지원하지 않습니다. Microsoft Silverlight, Adobe Flash Player 또는 Internet Explorer 9를 설치하세요.

새로운 종류의 클립 아트

Office 365 에는 전통적인 클립 아트가 없지만 3d 모델은 새로운 종류의 클립 아트 이므로 사용이 가능한 3 차원 그래픽의 온라인 라이브러리, Remix 3d에는 그대로 사용할 수 있는 다양 한 그래픽이 있습니다.

보내주신 의견은 제품을 개선하는 데 사용됩니다.

이 문서는 2018 년 12 월 5 일에 이혜준 씨가 마지막으로 업데이트 했습니다. 유용한 정보를 발견 한 경우, 특히 그렇지 않은 경우 아래의 피드백 컨트롤을 사용 하 여 더 나은 기능을 제공 해 주세요.

참고 항목

3D 이미지 만들기

그림 삽입

Word에서 텍스트 줄 바꿈

PowerPoint의 3D 애니메이션 효과

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×