2007 Office system을 사용하여 작업 능률 향상

개요

Course overview art

2007 Microsoft Office system에서 가장 많이 사용하는 프로그램의 새로운 모양을 살펴보고 몇 가지 작업을 실제로 수행해 봄으로써 변경된 사항을 알아봅니다.

이 코스가 끝나면 다음을 수행할 수 있습니다.

  • Microsoft Office가 어떻게 달라졌으며 달라진 이유는 무엇인지 알아봅니다.

  • 자주 수행하던 작업을 리본 메뉴를 사용하여 수행해 봅니다.

  • 새 파일 형식의 특징이 무엇인지 알아봅니다

이 코스에 포함된 항목은 다음과 같습니다.

  • 본인 진도에 맞추어 학습하는 두 개의 학과와 실습을 위한 두 개의 연습 세션(연습 과정에서 2007 Office system 필요)

  • 각 과 마지막 단계의 자가 진단 테스트(채점 안 함)

  • 코스의 주요 내용을 발췌한 참조 카드

OfficeUpToSpeed_Ov_ZA10096454.wma

Microsoft Office Word 2007, Office Excel 2007, Office PowerPoint 2007 및 Office Access 2007을 열거나 Office Outlook 2007에서 새 메시지를 만들면 이전과 거의 비슷한 Word 문서나 Excel 워크시트를 볼 수 있습니다. 하지만 창 위쪽의 모양이 새롭게 바뀌었다는 것도 알 수 있습니다.

메뉴와 도구 모음을 사용했던 이전 구성이 창 위쪽의 리본 메뉴로 바뀌었습니다. 리본 메뉴에는 여러 개의 탭이 있으며 이 탭을 클릭하면 익숙한 명령을 볼 수 있습니다.

조금만 살펴보면 이 리본 메뉴가 사용자에게 매우 편리하다는 것을 알 수 있습니다. 사실 리본 메뉴는 보다 간편한 프로그램과 찾기 쉬운 명령을 원하는 다양한 Office 사용자들의 요구에 따라 개발되었습니다.  

그렇다면 리본 메뉴는 어떻게 사용할까요? 이 코스에서는 리본 메뉴를 사용하여 보다 향상된 문서를 빠르게 만드는 방법을 살펴봅니다. 

이 코스에 대한 자세한 내용을 보려면 목표코스 소개를 읽거나 목차를 확인하십시오. 내용을 모두 읽었으면 다음을 클릭하여 첫 번째 과를 시작하십시오.

새로워진 Office: 사용자 편의를 위한 구성

통합 조정 도구인 리본 메뉴

Word 2007의 통합 조정 도구인 리본 메뉴

OfficeUpToSpeedAudio_1_ZA10096457.wma

이전의 Microsoft Office 프로그램에서 많은 부분이 변경되었습니다. 하지만 필요한 명령과 그 밖의 도구를 손쉽게 찾아 사용할 수 있으므로 보다 편리해졌습니다.

이전에는 30여 개의 도구 모음을 필요할 때마다 표시해서 사용해야 했고 명령도 메뉴나 대화 상자를 통해서만 사용할 수 있었지만 이제 필요한 도구와 명령이 한 곳에 일목요연하게 표시됩니다.

또한 모든 Office 프로그램의 리본 메뉴가 비슷하므로 사용 방법을 쉽게 배울 수 있습니다.

리본 메뉴의 구성

Three basic parts of the Ribbon: Tabs, groups, and commands

리본 메뉴는 탭, 그룹 및 명령의 세 요소로 구성되어 있습니다.

OfficeUpToSpeedAudio1_2_ZA10148138.wma

리본 메뉴에는 세 가지 기본 구성 요소가 있습니다.

1. 탭은 리본 메뉴의 위쪽에 표시되며 각 탭은 해당 프로그램에서 수행하는 핵심 작업을 나타냅니다.

2. 그룹은 관련 명령들을 묶은 것으로서 탭에 표시됩니다. 그룹에는 특정 유형의 작업에 자주 사용하는 모든 명령이 포함되어 있을 뿐 아니라 해당 기능을 나타내는 시각적인 표시와 함께 항상 표시되어 있으므로 사용하기가 간편합니다.

3. 명령은 그룹별로 표시되며 단추, 메뉴 또는 정보를 입력할 수 있는 상자 형태로 표시됩니다.

먼저 첫 번째 탭부터 살펴볼까요?

예를 들어 Word 2007에서 첫 번째로 표시되는 탭은 탭입니다. Word에서 가장 중요한 작업은 문서를 작성하는 것이므로 탭에는 문서를 작성할 때 가장 일반적으로 사용하는 명령이 들어 있습니다. 글꼴 그룹의 글꼴 서식 명령, 단락 그룹의 단락 옵션, 스타일 그룹의 텍스트 스타일이 이와 같은 명령에 해당됩니다.

다른 2007 Office system 프로그램에서도 이와 마찬가지로 가장 중요한 작업 유형에 필요한 명령이 첫 번째 탭에 들어 있습니다. Excel, PowerPoint 및 Access의 기본 탭도 탭입니다. 하지만 Outlook에서 메시지를 작성할 때는 메시지 탭이 기본 탭입니다.

명령 구성 방식

Word 및 Excel의 붙여넣기, 잘라내기 및 복사 명령

Word와 Excel에서는 붙여넣기, 잘라내기복사 명령을 자주 사용하므로 리본 메뉴의 첫 번째 탭인 홈 탭에 이러한 명령이 표시되어 있습니다.

OfficeUpToSpeedAudio1_3_ZA10148139.wma

명령은 사용 빈도별로 구성되어 있습니다. Microsoft Office 사용자는 일부 명령을 특히 자주 사용하는 경향이 있는 것으로 조사되었으므로 이러한 핵심 명령은 가장 사용하기 쉬운 위치에 배치되었습니다.

예를 들어 붙여넣기 명령은 가장 자주 사용하는 명령 중 하나이므로 이 명령은 관련 명령인 잘라내기복사와 함께 창에서 가장 눈에 띄는 곳에 있으면 편리할 것입니다.

자주 사용하는 명령을 메뉴나 도구 모음에 관련이 없는 명령과 함께 표시할 필요가 없습니다. 이러한 명령은 반복적으로 사용되므로 매우 쉽게 사용할 수 있어야 합니다.

사용 빈도가 보다 낮은 명령은 리본 메뉴에 바로 표시되지 않습니다. 예를 들어 선택하여 붙여넣기는 대개 붙여넣기보다 사용 빈도가 낮습니다. 따라서 선택하여 붙여넣기붙여넣기의 화살표를 클릭한 후 사용할 수 있도록 구성되어 있습니다.

보다 다양해지고 필요할 때만 표시되는 명령

그림을 삽입할 때 나타나는 그림 도구 탭

Word에서 그림을 삽입하면 리본 메뉴에 그림 도구가 나타납니다.

OfficeUpToSpeedAudio1_4_ZA10148140.wma

가장 자주 사용하는 명령은 리본 메뉴에 표시되므로 언제든지 바로 사용할 수 있습니다. 그 밖의 일부 명령은 사용자가 수행하고 있는 작업에 따라 필요할 때만 나타납니다.

예를 들어 Word 문서에 그림이 없을 때는 그림과 관련된 명령이 필요하지 않습니다.

하지만 Word에서 그림을 삽입한 후에는 그림을 편집하는 데 필요한 명령이 들어 있는 서식 탭과 함께 그림 도구가 나타납니다. 그림 편집을 모두 마치면 그림 도구가 사라집니다.

그림을 다시 편집하려면 그림을 클릭하기만 하면 됩니다. 그러면 필요한 모든 명령이 들어 있는 탭이 다시 나타납니다. 이와 같이 Word에서 수행하고 있는 작업에 따라 필요한 도구가 리본 메뉴에 자동으로 제공됩니다.

따라서 필요한 모든 명령이 항상 표시되지 않아도 걱정할 필요가 없습니다. 몇 단계만으로 필요한 명령을 표시할 수 있습니다.

이 과의 끝에 나오는 연습 단계에서는 이에 대해 살펴봅니다.

필요할 때 사용할 수 있는 추가 옵션

그룹의 오른쪽 아래에 있는 기호를 클릭하여 추가 옵션 표시

필요한 경우 그룹의 아래쪽에 있는 화살표 단추 이미지 를 클릭하면 추가 옵션을 볼 수 있습니다.

1. 글꼴 그룹에 있는 화살표 단추 이미지 를 클릭합니다.

2. 글꼴 대화 상자가 열립니다.

OfficeUpToSpeedAudio1_5_ZA10148141.wma

그룹의 오른쪽 아래 모서리에 작은 화살표 단추 이미지 가 표시되면 해당 그룹에 사용할 수 있는 추가 옵션이 있는 것입니다. 대화 상자 표시 아이콘이라고 하는 이 화살표 단추 이미지 를 클릭하면 추가 명령이 있는 대화 상자나 작업창이 표시됩니다.

예를 들어 PowerPoint의 탭에 있는 글꼴 그룹에는 글꼴을 변경할 때 가장 자주 사용하는 명령이 들어 있습니다. 이러한 명령에는 글꼴 및 글꼴 크기를 변경하는 명령과 굵게, 기울임꼴 또는 밑줄 서식을 적용하는 명령이 포함됩니다.

위 첨자와 같이 사용 빈도가 낮은 옵션을 사용하려는 경우 글꼴 그룹에 있는 화살표 단추 이미지 를 클릭하여 글꼴 대화 상자를 열면 위 첨자나 글꼴과 관련된 기타 옵션을 사용할 수 있습니다.

선택하기 전에 미리 보기

[Untitled] 실시간 미리 보기를 사용하여 밑줄 스타일 선택

이 애니메이션을 재생하면 실시간 미리 보기를 사용하여 밑줄 스타일을 미리 보고 선택한 스타일을 확인하는 과정을 볼 수 있습니다.

OfficeUpToSpeedAudio1_6_ZA10148142.wma

원하는 결과가 나올 때까지 여러 가지 작업을 시도했다가 취소하기를 반복해 본 적이 있습니까? 글꼴, 글꼴 색 또는 스타일을 선택하거나 그림을 변경할 때 선택한 옵션이 마음에 들지 않아 취소하고 다시 시도하기를 여러 번 한 후에야 마음에 드는 결과를 얻었던 경우가 있을 것입니다.

이제 선택한 옵션을 적용하기 전에 실시간으로 미리 볼 수 있습니다. 처음부터 원하는 옵션을 정확하게 선택하면 시행착오를 거칠 필요 없이 빠른 시간에 더 좋은 결과를 얻을 수 있습니다.

실시간 미리 보기를 사용하려면 옵션 위에 마우스 포인터를 놓습니다. 그러면 선택한 옵션을 실제로 적용하지 않아도 문서가 해당 옵션이 적용될 경우의 모양으로 바뀝니다. 미리 본 모양이 마음에 들면 해당 옵션을 클릭하여 적용합니다.

스타일을 선택하기 전에 실시간 미리 보기를 사용하여 여러 가지 밑줄 스타일의 모양을 확인하는 과정을 보려면 재생을 클릭하십시오.

도구 모음에 명령 추가

[Untitled] 빠른 실행 도구 모음에 단추 추가 및 추가된 단추 제거

이 애니메이션을 재생하면 빠른 실행 도구 모음에 단추를 추가한 다음 해당 단추를 도구 모음에서 제거하는 과정을 볼 수 있습니다.

OfficeUpToSpeedAudio1_7_ZA10148143.wma

리본 메뉴에 바로 표시되지 않는 명령을 자주 사용하는 경우 Microsoft Office 프로그램을 처음 시작할 때 리본 메뉴 위쪽에 표시되는 빠른 실행 도구 모음에 해당 명령을 손쉽게 추가할 수 있습니다. 이 도구 모음의 명령은 항상 표시되므로 필요할 때 바로 사용할 수 있습니다.

예를 들어 매일 Word나 Excel의 변경 내용 추적을 사용하여 수정 표식을 설정하는데 매번 검토 탭을 클릭한 후에 해당 명령을 사용해야 하는 것이 번거롭다면 변경 내용 추적을 빠른 실행 도구 모음에 추가하면 됩니다.

이렇게 하려면 검토 탭의 변경 내용 추적을 마우스 오른쪽 단추로 클릭한 다음 빠른 실행 도구 모음에 추가를 클릭합니다. 단추를 삭제하려면 해당 단추를 마우스 오른쪽 단추로 클릭한 다음 빠른 실행 도구 모음에서 제거를 클릭합니다.

빠른 실행 도구 모음에 단추를 추가한 다음 해당 단추를 도구 모음에서 제거하는 과정을 보려면 재생을 클릭하십시오.

화면 해상도에 따라 달라지는 모양

고해상도 및 저해상도에서의 표시/숨기기 그룹

보기 탭의 표시/숨기기 그룹. 고해상도에서는 그룹의 명령이 모두 표시되지만 저해상도에서는 그룹 단추의 화살표를 클릭해야 명령이 표시됩니다.

OfficeUpToSpeedAudio1_8_ZA10148144.wma

이 코스에서 지금까지 설명한 모든 내용은 화면 해상도가 높게 설정되어 있고 프로그램 창이 최대화되어 있을 경우에 적용됩니다. 그렇지 않은 경우에는 화면에 표시되는 내용이 다음과 같이 조금씩 다릅니다.

저해상도     화면 해상도가 800 x 600 픽셀과 같이 낮게 설정되어 있으면 리본 메뉴의 일부 그룹에 그룹 이름만 표시되고 그룹 내의 명령은 표시되지 않습니다. 명령을 표시하려면 그룹 단추의 화살표를 클릭해야 합니다.

예를 들어 Word에서는 화면 해상도가 높을 때 보기 탭의 표시/숨기기 그룹에 포함된 명령이 모두 표시됩니다. 하지만 해상도가 800 x 600 픽셀이면 표시/숨기기 단추만 표시되고 그룹 내의 명령은 표시되지 않습니다.

이런 경우 표시/숨기기 단추의 화살표를 클릭하면 그룹 내의 명령을 표시할 수 있습니다.

일반적으로 해상도가 낮을 때 그룹 이름만 표시되는 그룹은 사용 빈도가 낮은 명령이 들어 있는 그룹입니다.

최소화     해상도에 관계없이 프로그램 창의 크기를 줄일 경우에도 일정 크기 이하가 되면 일부 그룹에 그룹 이름만 표시되므로 명령을 표시하려면 그룹 단추의 화살표를 클릭해야 합니다.

Tablet PC     화면이 작은 Tablet PC를 사용하는 경우에는 리본 메뉴의 탭 및 그룹이 작은 화면에 맞게 조정됩니다. 좀 더 큰 모니터를 사용하는 경우에는 리본 메뉴의 탭 및 그룹이 큰 화면에 맞게 조정됩니다.

연습

Word에서 연습 단추를 클릭하여 Word 프로그램 창 및 연습 지침 창 열기

다운로드 크기: 16KB(56kbps 속도에서 1분 미만)

Word에서 연습

OfficeUpToSpeedAudio1_9_ZA10148146.wma

이 연습에서는 Word 2007과 Excel 2007에서 차례로 작업을 수행하여 리본 메뉴의 사용 방법을 배워 봅니다.

연습 세션 정보

이 페이지의 아래쪽에 있는 Word에서 연습을 클릭하면 연습용 문서가 컴퓨터에 다운로드되고 Word에서 열립니다. 또한 연습 지침이 나와 있는 별도의 창이 표시됩니다.

참고     컴퓨터에 Word 2007과 Excel 2007이 설치되어 있어야 합니다.

다음 테스트를 완료하여 내용을 제대로 이해하고 있는지 확인하십시오. 답안은 공개되지 않으며 테스트 점수도 매겨지지 않습니다.

붙여넣기, 잘라내기복사 명령은 리본 메뉴의 어느 곳에 있습니까?

마지막 탭

정답이 아닙니다. 마지막 탭에 이러한 명령이 있을 가능성은 가장 적습니다. 다시 한번 생각해 보십시오.

첫 번째 탭

정답입니다. 이러한 명령은 자주 사용하므로 리본 메뉴의 첫 번째 탭에 있는 것이 적절합니다.

빠른 실행 도구 모음

정답이 아닙니다. 이러한 명령을 빠른 실행 도구 모음에 추가할 수도 있지만 이미 편리한 위치에 있으므로 그럴 필요가 없습니다.

해상도가 높은 컴퓨터에서 낮은 컴퓨터로 옮기면 그룹의 명령이 표시되지 않는 경우가 있습니다. 이럴 때 어떻게 해야 합니까?

보기 탭을 클릭합니다.

그럴 듯하지만 정답은 아닙니다. 다시 한번 생각해 보십시오.

보기 도구 모음을 클릭합니다.

그럴 듯하지만 정답은 아닙니다. 다시 한번 생각해 보십시오.

그룹에 있는 화살표를 클릭합니다.

정답입니다. 화면 해상도가 낮거나 창이 최소화되어 명령이 표시되지 않을 경우에는 그룹에 있는 화살표를 클릭하여 명령을 표시할 수 있습니다.

연습 과정에서 서식 옵션이 들어 있는 미니 도구 모음이 나타나게 하는 방법을 배웠습니다. 이 도구 모음을 표시하려면 어떻게 해야 합니까?

삽입 탭을 클릭합니다.

정답이 아닙니다. 다시 한번 생각해 보십시오.

빠른 실행 도구 모음을 클릭합니다.

정답이 아닙니다. 다시 한번 생각해 보십시오.

텍스트를 선택합니다.

정답입니다. 미니 도구 모음은 처음에는 흐리게 표시되지만 마우스로 가리키면 진하게 표시되며 도구 모음에서 서식 옵션을 클릭할 수 있습니다.

연습 과정에서 Word의 그림 도구를 표시하는 방법을 배웠습니다. 이 도구가 사라진 경우 다시 표시하려면 어떻게 해야 합니까?

그림을 클릭합니다.

정답입니다. 명령은 특정 작업을 수행할 때 나타납니다. 이 경우 그림을 클릭하면 그림 도구가 나타납니다.

리본 메뉴를 클릭합니다.

정답이 아닙니다. 다시 한번 생각해 보십시오.

리본 메뉴를 마우스 오른쪽 단추로 클릭하고 탭을 선택합니다.

정답이 아닙니다. 너무 어려운 방법입니다. 다시 한번 생각해 보십시오.

주요 질문과 대답

2007 Office 시스템의 새 옵션 개념도: Microsoft Office 단추, 바로 가기 키, 새 파일 형식

2007 Office system의 몇몇 제품에서 새로 추가된 기능을 살펴봅니다.

OfficeUpToSpeedAudio_2_ZA10097014.wma

이제 리본 메뉴 외에 새로 추가된 기능을 살펴봅니다.

Microsoft Office 단추 Office 단추 이미지 가 새로 추가되었습니다. 이 단추는 일부 Office 프로그램에서 파일 메뉴를 대신합니다. 이 단추를 사용하면 보다 편리한 위치에 함께 놓여 있는 여러 옵션을 사용할 수 있습니다. 그 밖에도 Word, Excel, PowerPoint 및 Access 2007에서는 새로운 바로 가기 키와 파일 형식 등이 추가되었습니다.

이 과에서는 새로운 옵션을 사용하는 방법과 필요한 명령을 손쉽게 찾는 방법, 새 파일 형식을 사용하는 방법 등을 살펴보고 Word, Excel 또는 PowerPoint 2007로 업그레이드하지 않은 사용자가 2007 버전의 파일을 열어 사용할 수 있는 일반적인 방법도 살펴봅니다.

파일 메뉴가 어떻게 된 것입니까?

Word 및 Excel의 Microsoft Office 단추

Word 및 Excel의 Microsoft Office 단추

OfficeUpToSpeedAudio2_2_ZA10148147.wma

Microsoft Office 단추 Office 단추 이미지 는 여러 Microsoft Office 프로그램의 왼쪽 위에 표시됩니다. 이 단추를 클릭하면 이전에 문서 열기, 저장인쇄에 사용했던 파일 메뉴의 명령과 같은 기본 명령이 표시됩니다.

하지만 파일 메뉴에 있던 명령보다 이 단추를 통해 사용할 수 있는 명령이 더 많습니다. 예를 들어 Word, Excel 및 PowerPoint의 파일에 개인 정보나 그와 관련된 내용이 들어 있는지를 검사할 수 있는 명령도 있습니다. 자세한 방법은 이 과의 마지막 부분에 나오는 연습 단계에서 살펴봅니다.

Microsoft Office 단추를 통해 맞춤법 검사 기본 설정과 같은 프로그램 설정도 조정할 수 있습니다.

메뉴의 아래쪽에 있는 Excel 옵션, Word 옵션 등의 단추를 클릭한 다음 왼쪽 목록에서 원하는 범주를 클릭합니다. 예를 들어 Excel에서 수식을 클릭한 후 R1C1 참조 스타일을 설정하거나 해제할 수 있습니다. Word에서는 언어 교정을 클릭한 후 입력할 때 맞춤법을 검사하는 기능을 설정하거나 해제할 수 있습니다.

이전 버전의 Office에서는 도구 메뉴를 통해 옵션 대화 상자를 연 후에 옵션을 설정할 수 있었습니다. 이제 이러한 옵션은 대부분 Microsoft Office 단추를 클릭하면 사용할 수 있으므로 기존 파일이나 새 파일에서 작업을 시작할 때 필요한 옵션을 보다 편리하게 찾아 사용할 수 있습니다. 

새 문서를 만들려면 어떻게 해야 합니까?

PowerPoint의 새 프레젠테이션 창

PowerPoint 2007의 새 프레젠테이션 창

OfficeUpToSpeedAudio2_3_ZA10148148.wma

문서, 통합 문서, 프레젠테이션 또는 데이터베이스를 새로 만들 때 표시되는 창은 내용 및 시각적인 면에서 다채로우므로 작업을 쉽게 시작할 수 있습니다. 이전 버전에서와 같은 방법으로 빈 파일이나 기존 파일을 열어 시작할 수도 있고, 왼쪽의 Microsoft Office Online 아래에 있는 주요 서식 파일을 클릭한 후 링크 카탈로그에서 온라인 서식 파일 및 교육 코스를 선택하여 문서 작성을 빠르게 시작할 수도 있습니다.

시작하려면 창의 왼쪽 위 모서리에 있는 Microsoft Office 단추 Office 단추 이미지 를 클릭합니다. 그런 다음 새로 만들기를 클릭하여 Word의 새 문서 창, Excel의 새 통합 문서 창, PowerPoint의 새 프레젠테이션 창 또는 Access의 Microsoft Office Access 시작 창을 엽니다.

이전 버전에서 사용하던 바로 가기 키가 변경되었나요?

Word에서 키 안내를 사용하여 제목 스타일 제거

예를 들어 Word에서 키 안내를 사용하여 제목 스타일을 제거할 수 있습니다.

1. Alt 키를 눌러 키 안내를 표시합니다.

2. 그런 다음 H 키를 눌러 탭을 선택합니다.

3. E 키를 눌러 글꼴 그룹의 서식 지우기 단추를 선택하면 제목 스타일이 제거됩니다.

OfficeUpToSpeedAudio2_4_ZA10148149.wma

마우스보다 키보드를 많이 사용하는 사용자라면 2007 Office system의 바로 가기 키에 대해 궁금할 것입니다.

리본 메뉴가 도입되면서 새로운 바로 가기가 추가되었습니다. 새 바로 가기는 이전 버전에 비해 두 가지 큰 장점이 있습니다.

  • 하나는 리본 메뉴의 각 단추 모두에 바로 가기가 있는 것이고

  • 다른 하나는 바로 가기에 필요한 키의 수가 적어졌다는 것입니다.

새 바로 가기 사용

새 바로 가기에는 키 안내라는 새로운 기능도 있습니다. Alt 키를 누르면 키 안내가 표시됩니다.

리본 메뉴의 모든 탭과 탭의 모든 명령, 빠른 실행 도구 모음 및 Microsoft Office 단추에 키 안내가 표시됩니다.

표시할 탭에 대한 키를 누르면 해당 탭의 단추에 대한 키 안내 표시가 나타납니다. 그런 다음 원하는 단추에 대한 키를 누릅니다.

이전의 바로 가기 키는 어떻게 되었습니까?     Ctrl 키로 시작하는 이전 버전의 바로 가기 키는 모두 그대로 유지되므로 이전과 같이 사용할 수 있습니다. 예를 들어 바로 가기 키 Ctrl+C를 사용하여 선택한 내용을 클립보드에 복사하고 Ctrl+V를 사용하여 클립보드의 내용을 붙여 넣을 수 있습니다.

자세한 내용은 이 과의 마지막 부분에 나오는 참조 카드를 참고하십시오.

필요한 명령을 찾을 수 없으면 어떻게 해야 합니까?

[Untitled] Word 2007에서는 표를 삽입할 때 삽입 탭에서 표를 클릭해야 한다는 것을 보여 주는 대화형 참조 가이드

이 애니메이션을 재생하면 대화형 참조 가이드를 사용하여 Word 2003의 표 삽입 명령을 찾은 후 Word 2007에서 같은 명령이 있는 위치를 찾는 방법을 볼 수 있습니다.

OfficeUpToSpeedAudio2_5_ZA10148150.wma

명령을 찾을 수 없을 때 유용한 방법이 있습니다.

Word 2007, Excel 2007 및 PowerPoint 2007의 경우 대화형 참조 가이드가 제공되므로 이 가이드를 통해 각 명령의 위치를 시각적으로 쉽게 확인할 수 있습니다. 코스 마지막 부분의 참조 카드에는 이러한 가이드에 대한 링크가 있습니다.

대화형 가이드를 사용하려면 Office 2003 프로그램의 명령을 가리킵니다. 그러면 새 프로그램에서 해당 명령이 있는 위치가 표시됩니다. 예를 들어 Word의 표 삽입 명령을 찾으려면 가이드에서 Word 2003의 삽입 명령에 포인터를 놓고 해당 명령을 클릭합니다. 그러면 Word 2007에서 이 명령이 있는 위치를 보여 주는 애니메니션이 재생됩니다. 이 명령은 삽입 탭의 그룹에 있습니다.

참조 가이드는 필요한 명령을 즉시 찾는 데 사용할 수 있을 뿐 아니라 각 명령의 위치에 익숙해지기 위한 학습 도구로도 사용할 수 있습니다.

대화형 가이드를 사용하는 방법을 보려면 재생을 클릭하십시오.

새 파일 형식에는 어떤 특징이 있습니까?

새 파일 형식의 장점에 대한 개념도: 보안 향상, 파일 손상 위험 감소 및 파일 크기 감소

새 파일 형식의 장점

OfficeUpToSpeedAudio2_6_ZA10148152.wma

Word 2007, Excel 2007 및 PowerPoint 2007의 파일 형식이 새롭게 바뀌었습니다. 파일의 보안 기능을 강화하고, 파일이 손상될 위험과 파일 크기를 줄이고, 새로운 기능을 추가하기 위한 이유 등으로 파일 형식을 바꾸게 되었습니다.

기술적인 면에서 새 파일 형식은 XML(Extensible Markup Language)을 기반으로 하며 Office Open XML 형식을 포함합니다.

Word, Excel 및 PowerPoint의 새 형식에 대한 추가 설명

  • 기본 파일 형식인 문서, 통합 문서 및 프레젠테이션은 XML 형식임을 나타내기 위해 확장명 뒤에 "x"가 추가되었습니다. 예를 들어 Word의 문서는 이제 기본적으로 .doc가 아니라 .docx라는 확장명으로 저장됩니다.

  • 파일을 서식 파일로 저장할 경우에도 동일한 사항이 적용됩니다. 즉, 서식 파일의 확장명은 Word의 .dotx와 같이 이전 확장명 뒤에 "x"를 붙인 형태입니다.

  • 코드나 매크로가 들어 있는 파일은 매크로를 사용할 수 있는 새 파일 형식을 사용하여 저장해야 합니다. 그러면 Word 문서는 .docm으로 변환되고 Word 서식 파일은 .dotm으로 변환됩니다.

참고     Access의 새 파일 형식은 그 밖에도 몇 가지 다른 특징이 있습니다. 자세한 내용은 이 코스의 뒷부분에서 살펴봅니다.

2007 Office system을 사용하지 않는 사람과 함께 작업하려면 어떻게 해야 합니까?

2007 버전과 2003 버전에서 열리는 문서에 대한 개념도

2007 Office system과 이전 버전 Office 간의 문서 공유

OfficeUpToSpeedAudio2_7_ZA10148153.wma

작업 그룹의 다른 동료들이 2007 Office system을 아직 사용하고 있지 않은 경우나 이전 형식으로 저장된 Office 문서를 사용하는 부서와 함께 작업해야 하는 경우가 있습니다. 이런 경우에도 동료와 문서를 공유할 수 있는 방법이 있습니다.

95부터 2003까지의 이전 버전 Office에서 만든 파일을 2007 버전에서 열 수 있습니다. 또한 2007 버전에서 작업을 마친 후 파일을 저장할 수 있습니다. 기본적으로 다른 이름으로 저장 대화 상자에서는 이전 버전에서 만든 파일이 동일한 버전으로 저장됩니다. 저장할 때는 호환성 검사가 실행되어 파일에 추가된 호환되지 않는 새로운 기능이 있는지 또는 유사한 새로운 기능이 있는지 알려 줍니다.

참고     PowerPoint 95에서 만든 프레젠테이션을 PowerPoint 2007에서 열고 저장할 때는 기본적으로 2007 형식으로 저장되지만 97-2003 형식으로 저장하도록 선택할 수도 있습니다.

파일을 2007 형식으로 저장하려면 파일 형식 상자에서 Word 문서, Excel 통합 문서 또는 PowerPoint 프레젠테이션을 선택합니다.

2000에서 2003 버전의 Word, Excel 또는 PowerPoint와 최신 패치 및 서비스 팩을 사용하는 동료도 2007 파일을 열 수 있습니다. 2000에서 2003 버전의 문서를 클릭하면 이전 버전 프로그램에서 문서를 열 수 있게 해 주는 변환기를 다운로드할지 묻는 메시지가 표시됩니다.

새 파일 형식에 대한 자세한 내용은 Word 2007, Excel 2007 및 PowerPoint 2007에 대한 각 코스에서 살펴볼 수 있습니다. 이러한 코스에 대한 링크는 참조 카드에 나와 있습니다.

Access의 새 파일 형식에는 어떤 특징이 있습니까?

이전 버전의 데이터베이스를 Access 2007로 업그레이드

이전 버전의 데이터베이스를 Access 2007로 업그레이드한 후에는 이전 버전의 데이터베이스를 다시 사용할 수 없습니다.

OfficeUpToSpeedAudio2_8_ZA10148154.wma

Access 2007의 새 파일 형식인 .accdb는 문서와 파일을 압축된 첨부 파일로 데이터베이스에 저장할 수 있게 해 주는 첨부 파일 데이터 형식이나 다중값 필드와 같은 새로운 제품 기능을 지원합니다. 이를 통해 강력한 개인 정보 취급 방침 및 보안을 위한 암호화 기능이 향상되었습니다.

버전 호환성

Access 2007에서 새 데이터베이스를 만들면 자동으로 새 형식인 .accdb가 사용됩니다. 이전 버전의 Access에서는 .mdb 파일을 사용합니다. Access 2003, Access 2002 또는 Access 2000에서 저장한 .mdb 파일은 Access 2007에서 열어 편집할 수 있습니다. 하지만 .mdb 파일에서 Access 2007의 새 기능을 사용할 수는 없습니다. 새 기능을 사용하려면 다른 이름으로 저장을 사용하여 데이터베이스를 .accdb 형식으로 변환해야 합니다.

Access 95 또는 Access 97에서 저장한 데이터베이스를 Access 2007에서 열면 데이터베이스를 .accdb 형식으로 업그레이드할지 묻는 메시지가 표시됩니다. 해당 데이터베이스를 더 이상 이전 버전의 Access에서 사용하지 않을 계획이고 복제 데이터베이스나 사용자 수준 보안을 사용하지 않을 경우에는 데이터베이스를 업그레이드해야 합니다.

중요     .accdb 파일 형식의 데이터베이스는 Access 2007에서만 열 수 있습니다.

Access의 새로운 파일 형식에 대한 자세한 내용은 참조 카드의 링크를 클릭하여 볼 수 있습니다.

연습

Word에서 연습 단추를 클릭하여 Word 프로그램 창 및 연습 지침 창 열기

다운로드 크기: 11KB(56Kbps 속도에서 1분 미만)

Word에서 연습

OfficeUpToSpeedAudio2_9_ZA10148155.wma

이제 이 과에서 배운 내용을 연습 단계를 통해 연습해 봅니다.

연습 세션 정보

이 페이지의 아래쪽에 있는 Word에서 연습을 클릭하면 Word가 열리고 연습 지침이 나와 있는 별도의 창이 표시됩니다.

참고     컴퓨터에 Word 2007과 Excel 2007이 설치되어 있어야 합니다.

다음 테스트를 완료하여 내용을 제대로 이해하고 있는지 확인하십시오. 답안은 공개되지 않으며 테스트 점수도 매겨지지 않습니다.

파일 열기 및 저장 명령을 사용하기 위해 클릭해야 하는 단추는 어디에 있습니까?

첫 번째 탭

비슷하지만 정답이 아닙니다. 다시 한번 생각해 보십시오.

왼쪽 위 모서리

정답입니다.

리본 메뉴의 아래쪽

정답이 아닙니다.

바로 가기 키를 사용하여 리본 메뉴의 탭을 선택하려면 먼저 어떤 키를 눌러야 합니까?

Alt 키

정답입니다. 이 키를 누르면 각 탭에 액세스하기 위해 눌러야 하는 키를 보여 주는 키 안내 표시가 나타납니다.

Shift 키

정답이 아닙니다. 다시 한번 생각해 보십시오.

Ctrl 키

정답이 아닙니다. 다시 한번 생각해 보십시오.

연습 과정에서 새 Excel 통합 문서에 포함할 빈 워크시트의 수를 변경하는 방법을 배웠습니다. 먼저 무엇을 클릭해야 합니까?

첫 번째 탭

정답이 아닙니다. 다시 한번 생각해 보십시오.

Microsoft Office 단추

정답입니다. 그 다음에는 Excel 옵션과 기본 설정을 차례로 클릭하고 "포함할 시트 수"의 상자에서 워크시트 수를 설정합니다.

상태 표시줄

정답이 아닙니다. 다시 한번 생각해 보십시오.

2007 Microsoft Office system을 사용하지 않는 동료가 Word, Excel 및 PowerPoint 2007 파일을 열 수 있습니다.

맞습니다.

정답입니다.

틀립니다.

정답이 아닙니다. 이전 버전의 Word, Excel 또는 PowerPoint를 사용하는 사용자도 Microsoft 호환 기능 팩을 설치하면 2007 버전의 파일을 열 수 있습니다.

사용자 의견

참조 카드

참고 항목

변경된 2007 Office system 디자인의 특징

  • 이전에는 30여 개의 도구 모음을 필요할 때마다 표시해서 사용해야 했고 명령도 메뉴를 통해서만 사용할 수 있었지만 이제 필요한 도구와 명령이 한 곳에 일목요연하게 표시됩니다.

  • Microsoft Office 사용자는 일부 명령을 특히 자주 사용하는 경향이 있으므로 이러한 핵심 명령은 가장 사용하기 쉬운 위치에 배치되었습니다.

  • 일부 명령은 항상 표시되지는 않지만 대신 사용자가 수행하는 작업에 따라 필요할 때만 나타납니다. 예를 들어 Word에서 그림을 삽입하면 그림 도구가 나타나고 서식 탭에는 그림을 조정하는 데 필요한 명령이 표시됩니다. 그림 작업을 모두 마치고 그림과 떨어진 위치를 클릭하면 그림 도구서식 탭과 여기에 포함된 명령이 사라집니다. 이 탭이 다시 필요하면 그림을 클릭하면 됩니다.

도구 모음에 명령 추가

리본 메뉴에 바로 표시되지 않는 명령을 자주 사용하는 경우에는 Office 프로그램을 처음 시작할 때 리본 메뉴 위쪽에 표시되는 빠른 실행 도구 모음에 해당 명령을 추가합니다.

간편한 사용자 지정    

빠른 실행 도구 모음은 다음과 같은 몇 가지 방법으로 사용자 지정할 수 있습니다.

  • 원하는 단추를 마우스 오른쪽 단추로 클릭하고 빠른 실행 도구 모음에 추가를 클릭하여 빠른 실행 도구 모음에 해당 단추를 추가할 수 있습니다.

  • 아무 단추나 마우스 오른쪽 단추로 클릭하면 나타나는 빠른 실행 도구 모음 사용자 지정 명령을 클릭합니다. 그런 다음 나타나는 대화 상자의 사용할 수 있는 명령 목록에서 원하는 명령을 선택합니다.

  • 빠른 실행 도구 모음을 리본 메뉴 아래의 별도의 줄로 이동하려면 도구 모음 끝의 화살표를 클릭하고 리본 메뉴 아래에 빠른 실행 도구 모음 표시를 클릭합니다. 빠른 실행 도구 모음을 리본 메뉴 위로 이동하려면 같은 방법으로 리본 메뉴 위에 빠른 실행 도구 모음 표시를 클릭합니다.

빠른 실행 도구 모음에서 단추 삭제

  1. 도구 모음의 단추를 마우스 오른쪽 단추로 클릭합니다.

  2. 빠른 실행 도구 모음에서 제거를 클릭합니다.

필요할 때 사용할 수 있는 추가 옵션

그룹의 오른쪽 아래 모서리에 대화 상자 표시 아이콘이라는 작은 화살표 단추 이미지 가 표시되면 해당 그룹의 명령에 사용할 수 있는 추가 또는 고급 옵션이 있는 것입니다. 이 화살표 단추 이미지 를 클릭하면 작업에 사용할 수 있는 옵션이 있는 대화 상자나 작업창이 표시됩니다.

화면 해상도에 따라 달라지는 모양

컴퓨터의 화면 해상도가 800 x 600과 같이 낮게 설정되어 있으면 리본 메뉴의 일부 그룹에서 명령이 모두 표시되지 않고 그룹 이름만 표시될 수 있습니다. 이 경우 그룹의 명령을 표시하려면 그룹 단추의 화살표를 클릭합니다.

해상도가 낮을 때 이름만 표시되는 그룹에는 대체로 사용 빈도가 낮은 명령이 있습니다.

파일 메뉴 변경 사항

2007 Office system의 여러 프로그램에서 파일 메뉴가 Microsoft Office 단추 Office 단추 이미지 로 바뀌었습니다. 창의 왼쪽 위 모서리에 있는 이 단추를 클릭하면 이전에 문서 열기, 저장 및 인쇄에 사용했던 것과 같은 기본 명령이 표시됩니다.

Microsoft Office 단추를 통해 맞춤법 검사 기본 설정과 같은 프로그램 설정도 조정할 수 있습니다.

메뉴의 아래쪽에 있는 Excel 옵션이나 Word 옵션 등을 클릭한 다음 왼쪽 목록에서 원하는 범주를 클릭합니다. 예를 들어 Excel에서 수식을 클릭한 후 R1C1 참조 스타일을 설정하거나 해제할 수 있습니다. Word에서는 언어 교정을 클릭한 후 입력할 때 맞춤법을 검사하는 기능을 설정하거나 해제할 수 있습니다.

이전 버전의 Office에서는 도구 메뉴를 통해 옵션 대화 상자를 연 후에 옵션을 설정할 수 있었습니다. 이제 이러한 옵션은 대부분 Microsoft Office 단추를 클릭하면 사용할 수 있으므로 기존 파일이나 새 파일에서 작업을 시작할 때 필요한 옵션을 보다 편리하게 찾아서 사용할 수 있습니다.

새 바로 가기 키 사용

새 바로 가기 키에는 키 안내라는 새로운 기능이 있습니다. Alt 키를 누르면 키 안내 표시가 나타납니다. 리본 메뉴의 모든 탭, 빠른 실행 도구 모음 및 Microsoft Office 단추에 대한 키 안내가 표시됩니다.

표시할 탭에 대한 키를 누르면 해당 탭의 단추에 대한 키 안내 표시가 모두 나타납니다. 그런 다음 원하는 단추에 대한 키를 누릅니다.

Ctrl 키로 시작하는 이전 버전의 바로 가기 키는 모두 그대로 유지됩니다. 예를 들어 Ctrl+C를 사용하여 선택한 내용을 클립보드에 복사하고 Ctrl+V를 사용하여 클립보드의 내용을 붙여 넣을 수 있습니다.

참고     Alt 키로 시작하는 이전의 메뉴 바로 가기도 대부분 그대로 사용할 수 있습니다. 하지만 이제는 눌러야 하는 문자 키를 알려 주는 표시가 화면에 나타나지 않으므로 모든 바로 가기를 기억하고 있어야 합니다. 

이전 버전의 Office에서는 Alt+E를 눌러 편집 메뉴를 연 다음 메뉴의 명령 중 하나에 표시된 밑줄 문자를 눌렀습니다. 새 버전에서도 Alt 키를 누른 다음 E(편집), V(보기), I(삽입)와 같은 이전 메뉴 키 중 하나를 누를 수 있습니다. 하지만 이때 메뉴가 열리지는 않고 대신 Office 2007 선택키를 사용하고 있다는 메시지 상자가 나타납니다. 전체 키 시퀀스를 알고 있으면 해당 키 시퀀스로 명령을 실행할 수 있습니다. 키 시퀀스를 모를 경우에는 Esc 키를 누르고 키 안내 표시를 대신 사용해야 합니다.

새 파일 형식의 특징

Word, Excel 및 PowerPoint 2007의 파일 형식이 새롭게 바뀌었습니다. 파일의 보안 기능을 강화하고, 파일이 손상될 위험과 파일 크기를 줄이고, 새로운 기능을 추가하기 위해 파일 형식을 바꾸게 되었습니다.

  • Office 95부터 2003까지의 버전에서 만든 파일을 열 수 있습니다.

  • 이전 버전에서 만든 파일을 저장할 때 다른 이름으로 저장 대화 상자에서는 기본적으로 파일이 이전 버전으로 저장됩니다. 파일을 2007 버전으로 저장하도록 선택할 수도 있습니다.

  • 파일을 이전 버전으로 저장하면 호환성 검사가 실행되어 호환되지 않거나 유사한 2007 기능이 있는지 알려 줍니다.

  • 2000에서 2003 버전의 Excel과 최신 패치 및 서비스 팩을 사용하는 동료도 2007 파일을 사용할 수 있습니다. 2000에서 2003 버전에서 문서를 클릭하면 이전 버전 프로그램에서 문서를 열 수 있게 해 주는 변환기를 다운로드할지 묻는 메시지가 표시됩니다.

Access의 파일 형식도 .accdb로 바뀌었습니다. Access 2007에서 새로 만드는 데이터베이스에는 자동으로 이 형식이 사용됩니다. Access 2000 또는 Access 2002-2003에서 저장한 이전 .mdb 형식의 파일도 열어서 편집할 수 있습니다. 하지만 .mbd 파일에서 Access 2007의 새로운 기능을 사용하려면 먼저 다른 이름으로 저장을 사용하여 데이터베이스를 새 형식으로 변환해야 합니다. 새 형식은 Access 2007에서만 열 수 있습니다.

적용 대상: Excel 2007, Outlook 2007, Word 2007, PowerPoint 2007, Access 2007



이 정보가 유용한가요?

아니요

개선 사항에 대해 말씀해 주세요.

255 남은 글자 수

개인 정보를 보호하기 위해 사용자 의견에 연락처 정보를 포함하지 마세요. 검토 요망: 개인정보취급방침.

의견 주셔서 감사합니다!

지원 리소스

언어 변경