컴퓨터 간에 Outlook 데이터 파일 이동

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

최근에 컴퓨터를 새로 구입한 경우나 대폭적인 정리 작업을 수행한 후 새 하드 디스크나 다시 포맷한 하드 디스크에 모든 소프트웨어를 다시 설치하기로 결정한 경우에는 Microsoft Office Outlook 2007을 다시 설치해야 합니다. Outlook을 새로 설치해도 전자 메일 메시지는 모두 그대로 유지할 수 있습니다. 이 문서에서는 새로 설치한 Outlook에서 이전 전자 메일 메시지를 보는 방법을 설명합니다.

이 문서의 내용

전자 메일 메시지 저장 위치

1단계: 이전 데이터 파일 이동

2단계: Outlook을 처음 시작할 때 사용자 계정 설정

3단계: 이전 Outlook 데이터 파일 액세스

4단계: 데이터 파일 표시 이름 사용자 지정

5단계: 이전에 사용하던 .pst 파일로 메시지 배달

6단계: 필요 없는 데이터 파일 제거

경고: 이 문서를 Outlook 데이터 파일을 백업 하는 방법을 알고 있고이 완료 이미 있는 가정 합니다. Outlook 데이터 파일이 들어 있는 하드 디스크 서식을 지정 하지 않으면 백업 하기 전에 먼저 데이터를 다른 하드 디스크, 네트워크 드라이브 또는 이동식 미디어 합니다. 하드 디스크 서식을 해당 디스크에 데이터가 영구적으로 제거 됩니다. 데이터 파일 외에 다른 구성 파일을 백업 하는 것이 좋습니다입니다. Outlook 파일 위치에 대 한 자세한 내용은 참고 항목 섹션을 참조 하십시오.

참고: 이 문서에서는 기존 Outlook 데이터를 이동하고 새 항목이 이전 데이터 파일에 저장되도록 Outlook을 구성하는 방법을 설명합니다. 규칙, 보내기/받기 그룹, 계정 설정 및 자동 완성 등의 다른 구성 정보를 복사하는 방법은 이 문서에서 다루지 않습니다.

맨 위로 이동

전자 메일 메시지 저장 위치

전자 메일 메시지 저장 위치 전자 메일 서버의 또는 로컬 컴퓨터의 Outlook 데이터 파일에 있는 메시지 유지? 답변 유형 사용 중인 전자 메일 계정 및 Outlook에서 계정이 있는 구성 방법에 따라 다릅니다. 새 메시지의 저장 위치에서 위치를 기본 배달 위치로으로 정의 됩니다.

  • Microsoft Exchange 계정   

    Exchange 계정을 사용할 경우 일반적으로 전자 메일 메시지, 일정, 연락처 및 기타 항목은 Exchange를 실행 중인 서버의 사서함에 배달 및 저장됩니다. 새 컴퓨터에 Outlook을 설치하고 Exchange 계정을 구성하면 Exchange가 실행 중인 서버의 모든 항목을 다시 사용할 수 있습니다. 이 문서의 나머지 내용은 보관 파일 또는 로컬 데이터 파일을 만들었거나 Exchange 메시지가 로컬 데이터 파일에 배달되도록 지정한 경우에만 적용됩니다.

    Exchange 계정도 오프 라인으로 작업 또는 캐시 된 Exchange 모드를 사용 하 여 할 수 있습니다. 이러한 기능을 사용 하는 경우 오프 라인 폴더 파일 (.ost)의 컴퓨터에서 해당 항목의 로컬 복사본 유지 됩니다. Exchange를 주기적으로 실행 하는 서버에 있는 항목으로.ost 파일이 동기화 됩니다. Exchange를 실행 중인 서버에 유지 되는 데이터를 때문에을 백업 하지 않고도 새 컴퓨터에서이.ost 파일이 다시 만들 수 있습니다.

    • 캐시된 Exchange 모드가 설정되어 있는지 확인   

      1. 도구 메뉴에서 전자 메일 계정 을 클릭 합니다.

      2. Exchange 계정을 선택한 다음 변경을 클릭합니다.

      3. Microsoft Exchange Server에서 캐시된 Exchange 모드 사용 확인란이 선택되어 있으면 캐시된 Exchange 모드가 설정된 것입니다.

        또는 Exchange 계정 항목을 개인 폴더 파일(.pst)로 이동하거나 보관할 수 있습니다. 새 항목이 서버에 보관되지 않고 .pst 파일로 배달되도록 Outlook을 구성할 수도 있습니다. 이러한 .pst 파일은 백업했다가 새로 설치한 Outlook에 다시 연결해야 합니다.

    • 기본 배달 위치가 .pst 파일인지 확인   

      1. 도구 메뉴에서 전자 메일 계정을 클릭합니다.

      2. 전자 메일 계정을 선택한 다음 위치에 새 전자 메일 메시지를 배달 에서 나열 된 기본 배달 위치를 확인 합니다.

        참고: 새 전자 메일은 Exchange 사서함으로 배달될 경우 일반적으로 사서함 - <사용자 이름>이나 사용자 이름으로만 표시되고, .pst 파일로 배달될 경우에는 개인 폴더 또는 .pst 파일에 지정한 사용자 지정 표시 이름으로 표시됩니다.

  • POP3, IMAP 및 HTTP 계정   

    가장 일반적인 유형의 개인 전자 메일 계정 중 하나인 POP3 전자 메일 계정을 사용하면 ISP(인터넷 서비스 공급자)의 POP3 전자 메일 서버에서 사용자의 컴퓨터로 전자 메일 메시지가 다운로드되어 개인 폴더 파일(.pst)인 Outlook.pst(기본 데이터 파일 이름)로 배달된 다음 로컬로 저장됩니다. Outlook.pst는 <드라이브>:\Documents and Settings\<사용자>\Local Settings\Application Data\Microsoft\Outlook 폴더에 저장됩니다.

    IMAP 및 HTTP 계정을 Exchange 계정이 마찬가지로 서버에서 전자 메일 메시지를 저장 합니다. 다른 이름으로 Outlook 전자 메일 계정 유형에 관계 없이 로컬.pst 파일로 서버에서 항목을 이동 하거나 보관 하도록 선택할 수 있습니다. 보관 하거나 서버에서 항목을 로컬.pst 파일로 이동한 경우.pst 파일을 백업 및 Outlook의 새 설치에서 다음 다시 연결 해야 합니다. 보관 한 모든 항목은 서버에서 전자 메일 계정 마법사를 사용 하 여 IMAP 또는 HTTP 계정을 설정한 후, 전자 메일 서버에 있는 항목의 모든 Outlook에서 사용할 수 있는 수 다시 합니다.

맨 위로 이동

1단계: 이전 데이터 파일 이동

새 컴퓨터 또는 새 하드 디스크에 Outlook을 설치한 후 이전 데이터를 사용할 준비가 되면 이 단계를 실행합니다.

  • Windows 탐색기를 사용하여 백업 위치(네트워크 드라이브나 CD, DVD 또는 휴대용 하드 디스크 같은 이동식 미디어)에 있는 각 개인 폴더 파일(.pst)을 <drive>:\Documents and Settings\<user>\Local Settings\Application Data\Microsoft\Outlook 폴더에 복사합니다.

어느 폴더에나 데이터 파일을 보관할 수 있지만 이 폴더는 Outlook에서 .pst 파일을 만들 때 사용되는 기본 위치입니다.

참고: 이 위치는 숨겨진된 폴더입니다. 이 폴더로 이동 하려면 Windows 탐색기를 사용 하려면 먼저 숨겨진된 폴더 디스플레이 설정 해야 합니다. Windows 탐색기의 도구 메뉴에서 폴더 옵션 을 클릭 합니다. 보기고급 설정, 파일 및 폴더에서숨김 파일 및 폴더에서숨김된 파일 및 폴더 표시 를 선택 합니다. 파일 이름 확장명을 모두 보려면 하려는 알려진된 파일 형식의 파일 확장명 숨기기 확인란의 선택을 취소 합니다. 숨겨진된 폴더의 일반적인 폴더 없는 나타내기 위해 흐리게 표시 됩니다.

맨 위로 이동

2단계: Outlook을 처음 시작할 때 사용자 계정 설정

Outlook을 처음 시작 하면 전자 메일 계정 정보를 묻는 메시지가 표시 됩니다. 사용 하는 계정 유형에 따라 Outlook 개인 폴더 파일 (.pst) 라고 Outlook에서 새 데이터 파일을 만들 수 있습니다. 새 사용자는 있지만 전자 메일 메시지를.pst 파일로 배달 되지 마음에 들지 Outlook 사용자가 이미 있을 수 있을.pst 파일을 사용 중인 유지 하려는 경우 것입니다. 원본 데이터에 계속 접속할 수 있지만 먼저 질문에 대답 하 라는 메시지가 나타나면에 응답 하 여 Outlook 설치를 완료 합니다. Outlook에 있는 경우에 다음과 같은 몇 가지 중요 한 단계 오래 된 데이터를 다시 시작 하 고 다음 이전에 사용한 동일한.pst 파일에 새 메시지가 배달 되도록 해야 합니다.

맨 위로 이동

3단계: 이전 Outlook 데이터 파일 액세스

POP3 계정을 사용하는 경우나 Exchange 계정의 배달 위치를 로컬 개인 폴더 파일(.pst)로 설정한 경우에는 해당 파일을 열도록 Outlook을 설정해야 합니다.

  1. 파일 메뉴에서 열기 를 가리킨 다음 Outlook 데이터 파일 을 클릭 합니다.

  2. 열 .pst 파일을 클릭한 다음 확인을 클릭합니다.

데이터 파일과 연결된 폴더의 이름이 탐색 창의 폴더 목록에 나타납니다. 표시 이름을 변경한 적이 없으면 개인 폴더라는 기본 이름이 그대로 사용됩니다.

중간 수행 됩니다. 이제 수 있을 두 개인 폴더가 있는 탐색 창에 나열 됩니다. 첫 번째 처음 Outlook을 시작 하 고 계정에 대 한 정보를 제공 하는 경우 Outlook에서 작성 되었습니다. 두 번째 폴더는 오래 된 데이터입니다. 받은 편지함 또는 항목 중 하나에서 하위 폴더를 확인 하 여 Outlook에서 다시 원래 데이터를 확인할 수 있습니다. 오래 된 항목을 모두 표시 됩니다.

탐색 창의 개인 폴더 라는 이름의 두 개의 항목을 참조 하는 경우 있는지 확인 하려면 "사용자 지정 데이터 파일 표시 이름" 섹션에서 빠른 단계를 수행 하는 것이 좋습니다 쉽게 다음 절차입니다. 개인 폴더 라는 이름의 한 개의 최상위 폴더를 참조 하는 경우 "이전에 사용한.pst 파일로 메시지 배달" 섹션을 건너뜁니다.

맨 위로 이동

4단계: 데이터 파일 표시 이름 사용자 지정

기본 설정을 그대로 유지하면 두 개의 개인 폴더 집합이 나타나므로 혼란스러울 수 있습니다. 두 개의 데이터 파일 중 하나는 Outlook을 처음 시작할 때 자동으로 만들어진 파일이고 다른 하나는 방금 추가한 이전 데이터 파일입니다. 혼란을 막으려면 이 단계를 따라 표시 이름을 사용자 지정하는 것이 좋습니다. 

  1. 탐색 창에서 개인 폴더를 마우스 오른쪽 단추로 클릭하고 개인 폴더 속성을 클릭합니다.

  2. 고급을 클릭합니다.

  3. 이름 텍스트 상자에 "내 메시지"와 같이 쉽게 알 수 있는 이름을 입력합니다.

  4. 확인을 차례로 두 번 누릅니다.

이제 탐색 창에 "내 메시지"라는 최상위 폴더가 표시됩니다. 이렇게 하면 사용자의 데이터 파일을 다른 파일과 쉽게 구별할 수 있습니다.

팁: 사용자 지정 파일 이름이 여러.pst 파일 보관으로 유지 해야 하는 경우에 유용 이기도 합니다. 예를 들어 해당 월의 보낸된 편지함을 모두 저장할 매달.pst 파일을 만드는 경우 보낸 메일 보관-2007 년 12 월등 보다 친숙 한 것으로 표시 이름을 개인 폴더 에서 이름을 바꿀 수 있습니다.

맨 위로 이동

5단계: 이전에 사용하던 .pst 파일로 메시지 배달

한 개 이상의 .pst 파일을 사용할 수 있지만 새 메시지는 한 파일로만 배달할 수 있습니다.

오래 된 항목을 Outlook에서 사용할 수 있는 했으므로 Outlook 데이터 파일은 기본 데이터 파일 및 새 항목을 모두.pst 파일의 받은 편지 함으로 이동 해야 확인 해야 합니다. 파일이 나 새 메시지가 배달 된 사서함의 기본 배달 위치로으로 정의 됩니다.

  1. 도구 메뉴에서 계정 설정을 클릭합니다.

  2. 전자 메일 탭에서 새 전자 메일 계정을 선택하고 폴더 변경을 클릭합니다.

  3. 새 전자 메일 배달 위치 대화 상자에서 이전 .pst 파일의 받은 편지함을 선택합니다.

  4. 마침을 클릭합니다.

  5. Outlook을 종료하고 다시 시작합니다.

맨 위로 이동

6단계: 필요 없는 데이터 파일 제거

Outlook을 설정할 때 만들어진 개인 폴더 파일을 삭제 하는 것이 좋습니다. 진행 하기 전에 먼저 해당 개인 폴더 파일에 대 한 받은 편지함 에서 클릭 하는 새 항목이 없는이 지점까지 받은 편지함에 배치 된 있는지 매우 중요 한 됩니다. 클릭 하 고 이전.pst 파일을 새.pst 파일의 받은 편지함에서 모든 항목을 끌어 수 있습니다. 삭제할 개인 폴더 파일을 마우스 오른쪽 단추로 클릭 한 다음 개인 폴더 닫기를 클릭 합니다. 개인 폴더 닫기 옵션을 사용할 수 없는 경우 Outlook을 처음 Outlook을 시작할 때나 기본 배달 위치가 잘못 된 파일을 가리키고 때 만들어지는.pst 파일을 제거 하려는 중 하나입니다. 항목을 포함할 하거나 기본 배달 위치를 변경 하려면 "사용된 하 던.pst 파일로 메시지 배달" 섹션에 나와 있는 단계를 반복 하지 않는 개인 폴더 파일을 제거 하려고 있는지 확인 합니다.

.pst 파일을 닫아도 해당 파일이 삭제되거나 파일의 항목이 제거되지는 않으며 단지 탐색 창에 표시되지 않을 뿐입니다. 언제든지 .pst 파일을 다시 표시할 수 있습니다.

  1. 파일 메뉴에서 열기 를 가리킨 다음 Outlook 데이터 파일 을 클릭 합니다.

  2. 열 .pst 파일을 클릭한 다음 확인을 클릭합니다.

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

이 정보가 유용한가요?

다른 의견이 있으신가요?

개선 사항에 대해 말씀해 주세요.

의견 주셔서 감사합니다!

×