중복된 연락처 해결 또는 삭제

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

연락처와 같은 이름이 나 전자 메일 주소 연락처 폴더에 이미 있는 형식으로 저장 하는 경우 중복 된 연락처를 만들거나 기존 연락처를 업데이트 하는 옵션이 있는 대화 상자가 나타납니다. 중복 된 전자 명함 해결을 위한 동일한 선택 사항이 제공 됩니다.

연락처를 Outlook으로 가져오는 경우에도 중복된 연락처가 작성될 수 있습니다. 이러한 경우 원하지 않는 중복 항목을 삭제할 수 있습니다. 한 번에 많은 연락처를 저장하여 빠르게 처리하려는 경우 중복을 검색하는 Outlook 기능을 해제할 수 있습니다.

이 문서의 내용

중복된 연락처 해결 옵션

중복된 연락처 삭제

중복 검색 기능 해제

중복된 연락처 해결 옵션

중복된 연락처 검색 대화 상자에는 중복된 연락처를 해결하는 다음의 두 가지 옵션이 있습니다.

  • 새 연락처를 다른 이름으로 중복 된 연락처 추가     새 연락처는 연락처 폴더에 추가 됩니다. 예를 들어 김 희 이름으로 연락처를 만들고 연락처 폴더에 해당 이름 가진 대화 상대를 이미 있는 경우 김 희 라는 두 개의 연락처를 갖게 됩니다.

    팁: 연락처를 전자 명함으로 표시하는 보기를 선택하면 이름이 중복된 연락처를 구별하기에 충분한 정보가 표시됩니다.

  • 기존에 중복 된 연락처를 새 정보 업데이트    모든 콘텐츠 필드를 비교 하 고 새 연락처를 새로운 기능이 나 변경 내용은 기존 연락처에 추가 됩니다. 기존 연락처는 유지 됩니다.

    새 연락처의 본문에 있는 텍스트와 색 범주는 기존 연락처에 복사되지 않습니다. 이 정보를 기존 연락처에 복사하려면 수동으로 복사해야 합니다. 작업 탭에 있는 인증서 및 연락처에 대한 링크는 중복된 연락처에서 복사되어 기존 연락처에 추가되며 원래 정보는 바뀌지 않습니다. 그러나 작업 탭에 있는 링크 중 연락처가 아닌 작업, 약속 등의 항목에 대한 링크는 복사되지 않습니다.

    기존 연락처를 업데이트하면 해당 연락처의 복사본이 변경 전의 모양으로 지운 편지함 폴더에 저장됩니다. 원래 연락처를 복원하거나 실수로 변경된 정보를 복사해야 하는 경우 이 연락처 복사본을 사용할 수 있습니다.

맨 위로 이동

중복된 연락처 삭제

원하지 않는 중복 된 연락처 제거 수동 프로세스입니다. 다음은 중복을 제거 하는 가장 좋은 방법은 합니다.

참고: Outlook 2010에 대 한 지침은 여기는 됩니다. 지침은은 Outlook 2007 및 Outlook 2003에 사용할 수도 있습니다.

  1. 연락처에서 중복된 연락처가 있는 연락처 폴더를 선택합니다.

  2. 보기 탭의 현재 보기 그룹에서 보기 변경을 클릭한 다음 전화를 클릭합니다. 연락처 목록을 검사하고 중복된 연락처를 찾으려면 이 보기가 가장 편리합니다. 이제 수정한 날짜별로 목록을 정렬하고 중복된 항목을 그룹화합니다.

    수정한 날짜별로 목록을 정렬하고 중복된 항목을 그룹화하는 것이 더 쉬울 수도 있습니다.

    1. 보기 탭의 현재 보기 그룹에서 보기 설정을 클릭합니다.

      리본 메뉴의 보기 설정 명령

    2. 을 클릭하고 사용 가능한 열 선택 목록에서 자주 사용하는 필드를 클릭합니다.

    3. 사용 가능한 필드 목록에서 수정한 날짜를 클릭한 다음 추가를 클릭합니다.

    4. 수정한 날짜필드 표시 순서 목록 맨 위에 올 때까지 위로 이동을 클릭합니다.

    5. 확인을 두 번 클릭합니다.

  3. 연락처 목록에서 Ctrl 키를 누른 채로 중복된 각 연락처를 선택합니다.

  4. 중복된 연락처를 모두 선택했으면 Delete 키를 누릅니다.

참고: 연락처를 가져오는 경우 중복 된 연락처를 만들 수 없도록 하려는 경우 중복 된 항목은 가져오지 않음 또는 항목은 가져온 항목으로 바꿈 가져오기 / 내보내기 마법사에서 선택 합니다.

  • 중복 된 항목은 가져오지 않음    기존 데이터 유지 되 고 Outlook 데이터 파일 (.pst)에 중복 된 정보는 연락처 폴더에 복사 되지 않습니다.

  • 항목은 가져온 항목으로 바꿈    연락처 폴더에서 기존 데이터를 가져오는 Outlook 데이터 파일 (.pst)의 정보로 바뀝니다.

맨 위로 이동

중복 검색 기능 해제

Outlook에는 중복 검색 기능이 있지만 많은 연락처를 Outlook에 저장하는 경우 이 기능을 해제하면 더 빠르게 처리할 수 있습니다.

  1. 파일 탭을 클릭합니다.

  2. 옵션을 클릭합니다.

  3. 연락처를 클릭합니다.

  4. 이름 및 관리에서 새 연락처 저장 시 중복 항목 확인 확인란의 선택을 취소합니다.

맨 위로 이동

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

참고 항목

Windows 용 Outlook에서에서 연락처 내보내기

만들기 및 편집 연락처 그룹 (이전의 메일 그룹)

추가 또는 제거 주소록

자동으로 전자 메일 메시지를 보내는 모든 사람에 대 한 연락처 추가

이 정보가 유용한가요?

개선 사항에 대해 말씀해 주세요.

개선 사항에 대해 말씀해 주세요.

개인 정보를 보호하기 위해 사용자 의견에 연락처 정보를 포함하지 마세요. 검토 요망: 개인정보취급방침.

의견 주셔서 감사합니다!