화면 읽기 프로그램을 사용 하 여 Access 테이블을 Excel 통합 문서로 내보내기

화면 읽기 프로그램을 사용 하 여 Access 테이블을 Excel 통합 문서로 내보내기

레이블 화면 읽기 프로그램 콘텐츠를 사용하여 소리 내어 읽으세요. 이 항목에서는 Office와 함께 화면 읽기 프로그램 사용에 대해 설명합니다.

이 문서는 Office 제품과 화면 읽기 프로그램을 함께 사용하는 시각 장애가 있는 사용자를 위해 작성되었으며, Office 접근성 콘텐츠 모음의 일부입니다. 일반적인 도움말은 Office 지원 홈을 참조하세요.

키보드와 화면 읽기 프로그램에서 Access_1st_NoVer 를 사용 하 여 Excel_generic 읽을 수 있는 파일 형식으로 데이터를 내보냅니다. 내레이터, JAWS 및 NVDA를 사용 하 여 테스트를 수행 했지만 일반적인 접근성 표준 및 기술을 충족 하는 동안에는 다른 화면 판독기와 함께 작업할 수 있습니다. 내보내기 마법사를 사용 하 여 테이블, 쿼리, 폼, 보고서 등의 데이터를 내보내는 방법과 여러 레코드 보기에서 선택한 레코드 (예: 데이터 시트)와 호환 되는 파일에 대 한 Excel_generic 를 제공 하는 방법을 알아봅니다.

참고 사항: 

이 항목의 내용

내보내기를 위해 데이터 준비

데이터를 내보내기 전에 데이터를 검토 하 고 내보낼 방법을 결정 하는 데 잠시만 기다려 주세요.

  • 데이터에 오류 표시기 또는 오류 값이 포함 되어 있지 않은지 확인 합니다. 그렇지 않으면 내보내는 동안 문제가 발생할 수 있으며, Excel_generic 워크시트 셀에 null 값을 삽입할 수 있습니다. 문제 해결에 대 한 자세한 내용은 Excel로 데이터 내보내기누락 된 값 및 잘못 된 값 문제 해결 섹션을 참조 하세요.

  • 테이블 또는 쿼리를 해당 서식을 사용 하거나 포함 하지 않고 내보낼지 여부를 결정 합니다. 이 결정은 내보내는 데이터의 양과 데이터 표시 형식에 영향을 줍니다. 서식이 지정 되 고 서식 없는 데이터를 내보내는 결과에 대 한 자세한 내용은 Excel로 데이터 내보내기에서 내보내기 작업 준비 섹션을 참조 하세요.

  • 대상 통합 문서 및 파일 형식을 선택합니다. 테이블, 쿼리, 폼 또는 보고서를 기존 통합 문서로 내보내는 경우 통합 문서를 덮어쓰게 됩니다.

    참고: 보고서는 최신 * .xlsx 파일 형식이 아닌 이전 * .xls 파일 형식 으로만 내보낼 수 있습니다.

데이터 내보내기

하위 폼, 하위 보고서 또는 하위 데이터시트를 포함하는 폼, 보고서 또는 데이터시트를 내보내면 기본 폼, 보고서 또는 데이터시트만 내보내집니다. Excel_generic 으로 내보내려는 각 하위 폼, 하위 보고서, 하위 데이터 시트에 대해 내보내기 작업을 반복 해야 합니다.

단일 내보내기 작업으로 데이터베이스 개체 하나만 내보낼 수 있습니다. 그러나 개별 내보내기 작업을 완료 한 후에 Excel_generic 의 여러 워크시트를 병합할 수 있습니다.

준비 된 통합 문서가 없는 경우 내보내기 중에 생성 됩니다. 데이터는 항상 새 워크시트에 추가 됩니다.

현재Access_1st_NoVer 는 Excel_generic 에 대 한 매크로 또는 모듈 내보내기를 지원 하지 않습니다.

  1. 대상 Excel_generic 통합 문서가 준비 되어 있으면 닫습니다.

  2. 원본 데이터베이스로 이동 하 고 내보낼 개체를 선택 합니다.

    개체가 테이블, 쿼리 또는 폼에 해당 하는 경우 데이터의 일부만 내보내려면 해당 개체를 데이터 시트 보기 에서 열고 원하는 레코드를 선택 합니다. 자세한 내용은 데이터 시트 보기에서 개체 열기를 참고 하세요.

    참고: 보고서의 일부를 내보낼 수 없습니다. 그러나 보고서가 기반으로 하는 테이블 또는 쿼리를 선택 하거나 연 다음 해당 개체의 데이터 일부를 내보낼 수 있습니다.

  3. Excel_generic 내보내기에 대 한 내보내기 마법사를 시작 하려면 Alt + X, X 키를 누릅니다. 내보내기-Excel 스프레드시트 대화 상자가 열립니다.

  4. 다음 중 하나를 수행합니다.

    • 내보내는 동안 새 스프레드시트를 만들려는 경우 Alt + F를 눌러 포커스를 파일 이름 텍스트 필드로 이동 합니다. Access_1st_NoVer 에서는 원본 개체의 이름을 내보낸 파일의 파일 이름으로 제안 합니다. 이름을 변경 하려면 제안 된 이름을 삭제 하 고 새 이름을 입력 합니다.

    • 데이터를 내보낼 기존 Excel_generic 파일이 있는 경우 Alt + R을 눌러 파일 저장 대화 상자를 열고 원하는 파일을 찾습니다. 파일을 클릭 하 고 나면 enter 키를 눌러 선택 합니다. 대화 상자가 닫히고 포커스가 내보내기-Excel 스프레드시트 대화 상자로 돌아갑니다.

  5. Alt + T를 눌러 포커스를 파일 형식 목록으로 이동 합니다. 현재 형식이 들립니다. 원하는 파일 형식을 선택 하려면 스페이스바를 눌러 목록을 확장 한 다음 원하는 서식이 들릴 때까지 위쪽 또는 아래쪽 화살표 키를 누르고 enter 키를 눌러 선택 합니다.

  6. 테이블 또는 쿼리를 내보내는 경우 서식 지정 된 데이터를 내보내려면 Alt + W를 눌러 데이터를 서식 및 레이아웃으로 내보내기 옵션으로 이동 하 고 선택 합니다.

    참고: 폼 또는 보고서를 내보내는 경우이 옵션이 기본적으로 선택 되어 있으므로 선택을 취소할 수 없습니다.

  7. 내보내기 후 대상 Excel_generic 통합 문서가 자동으로 열리도록 하려면 Alt + A를 눌러 이동 하 고 내보내기 작업이 완료 된 후 대상 파일 열기 옵션을 선택 합니다.

  8. 원본 개체가 열려 있고, 내보내기를 시작 하기 전에 보기에서 하나 이상의 레코드를 선택 하 고 내보낼 레코드가 있는 경우에는 Alt + S를 눌러 이동 하 고 선택한 레코드만 내보내기 옵션을 선택 합니다. 보기에 표시 된 모든 레코드를 내보내려면이 옵션을 선택 하지 마세요.

    참고: 레코드를 선택 하지 않은 경우에는이 옵션을 사용할 수 없습니다.

  9. 내보내기를 시작 하려면 확인 단추에 도달할 때까지 tab 키를 누르고 나 서 enter 키를 누릅니다.

  10. 내보내기가 완료 되 면 내보내기 마법사를 사용 하지 않고 신속 하 게 반복 하기 위해 내보내기 단계를 저장 하 라는 메시지가 표시 Access_1st_NoVer. 이 옵션을 선택 하려면 Alt + V를 누릅니다. 파일의 이름을 만들려면 Alt + A를 누르고 파일 이름을 입력 합니다. 단계 파일을 저장 하려면 Alt + S를 누릅니다.

    오류로 인해 내보내기에 실패 하는 경우 Access_1st_NoVer 오류의 원인을 설명 하는 메시지를 표시 합니다.

    대상 Excel_generic 통합 문서를 자동으로 열도록 선택한 경우 통합 문서의 이름이 들릴 때까지 Alt + Tab을 누르고 해당 내용을 검토 합니다.

데이터 시트 보기에서 개체 열기

내보내려고 하는 개체가 테이블, 쿼리 또는 폼이 고 데이터의 일부만 내보내려는 경우 해당 개체를 데이터 시트 보기 에서 열어 원하는 레코드를 선택 해야 합니다.

  1. 탐색 트리에서 해당 개체로 이동 합니다.

  2. 개체에서 Shift + F10을 눌러 상황에 맞는 메뉴를 엽니다.

  3. 메뉴에서 데이터 시트 보기 옵션에 도달할 때까지 tab 키를 누른 다음 enter 키를 눌러 선택 합니다. 개체는 데이터 시트 보기에서 열립니다.

    데이터 시트 보기 옵션을 사용할 수 없는 경우에는 개체에 대 한 보기를 사용 하도록 설정 해야 합니다. 자세한 내용은 개체의 데이터 시트 보기 사용으로 이동 하세요.

개체에 대 한 데이터 시트 보기 사용

  1. 탐색 트리의 개체에서 Shift + F10을 눌러 상황에 맞는 메뉴를 엽니다.

  2. 메뉴에서 D 키를 눌러 디자인 보기를 엽니다.

  3. 디자인 보기에서 F4 키를 눌러 속성 시트 창을 엽니다.

  4. F6 키를 한 번 누릅니다. 포커스가 속성 시트 창의 속성 행으로 이동 합니다. 행 번호와 속성 셀 내용이 차례로 들립니다.

  5. 포커스를 선택 유형 드롭다운 목록으로 이동 하려면 "전체 필드"와 현재 값, "콤보 편집"이 들릴 때까지 Shift + Tab을 누릅니다. 현재 값이 Form이면 다음 단계로 진행할 수 있습니다. 그렇지 않으면 Alt + 아래쪽 화살표 키를 눌러 목록을 확장 하 고 "폼"이 들릴 때까지 위쪽 또는 아래쪽 화살표 키를 누른 다음 enter 키를 눌러 선택 합니다.

  6. 속성 시트 창에서 현재 선택한 탭 항목 (예: "데이터 탭 항목, 선택 됨")이 들릴 때까지 tab 키를 누릅니다. 현재 탭이 서식 탭 인 경우 다음 단계로 진행할 수 있습니다. 그렇지 않으면 "탭 항목 서식 지정"이 들릴 때까지 왼쪽 또는 오른쪽 화살표 키를 누릅니다. 서식 탭의 속성이 표시 됩니다.

  7. 서식 탭에서 "행 4, 아니요, 축소 됨"이 들릴 때까지 tab 키를 누릅니다. 데이터 시트 보기 허용 속성에 포커스가 있습니다. 속성을 예/y e s로 설정 하려면 Alt + 아래쪽 화살표 키를 누른 다음 위쪽 화살표 키를 한 번 누르고 enter 키를 눌러 새 값을 선택 합니다.

  8. 속성 시트 창을 닫으려면 F4 키를 누릅니다.

  9. 데이터 시트 보기에서 선택한 개체를 열려면 Alt + J, D, W, H 키를 차례로 누릅니다.

참고 항목

Access 데스크톱 데이터베이스에서 화면 읽기 프로그램을 사용하여 테이블 만들기

화면 읽기 프로그램을 사용하여 Access 데스크톱 데이터베이스에서 쿼리 만들기

화면 읽기 프로그램을 사용 하 여 Access 데스크톱 데이터베이스에서 폼 만들기

화면 읽기 프로그램을 사용 하 여 Access 테이블을 텍스트 파일로 내보내기

Access의 바로 가기 키

화면 읽기 프로그램을 사용 하 여 Access 탐색 및 탐색

장애가 있는 고객에 대한 기술 지원

Microsoft는 모든 고객에게 최상의 경험을 제공하고자 노력합니다. 신체가 불편하거나 접근성과 관련하여 질문이 있으면 Microsoft Disability Answer Desk에 문의하여 기술 지원을 요청하세요. Disability Answer Desk 지원 팀은 널리 사용되고 있는 다양한 지원 기술에 능숙하며 영국 수화, 스페인 수화, 프랑스 수화, 미국 수화를 통해 지원할 수 있습니다. Microsoft Disability Answer Desk 사이트를 방문하여 거주 지역의 연락처 세부 정보를 확인하세요.

정부 기관, 상용 또는 엔터프라이즈 사용자인 경우에 enterprise Disability Answer Desk로 문의하세요.

참고:  이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 정보가 도움이 되는지 알려주세요. 참조할 수 있는 영문 문서가 여기 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×