피드백 추적을 사용하여 변경 내용 검토

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Microsoft Office Visio의 피드백 추적 기능을 사용하여 손쉽게 드로잉을 제안하거나 제안된 변경 사항을 검토할 수 있습니다.

이 문서의 내용

메모 및 변경 내용에 대 한

시작 또는 중지 피드백 추적

표시 하거나 숨깁니다.

피드백 정보

피드백 추적기능이 활성화된 상태에서 사용자나 검토자가 추가한 셰이프, 잉크 셰이프 또는 메모는 원본 드로잉을 변경하지 않고 별도의 피드백 층에서 추적됩니다.

다른 색의 피드백 층 탭을 가진 드로잉

피드백 층은 원본 드로잉과는 별도로 피드백을 유지함

1. 이 층에는 한 검토자의 모든 피드백이 포함되어 있습니다.

2. 이 층에는 또 다른 검토자의 피드백이 포함되어 있습니다.

3. 원본 드로잉은 변경되지 않은 상태로 유지됩니다.

4. 드로잉을 보면 각 피드백 층과 원본 드로잉이 모두 보입니다.

드로잉을 네트워크 공유에 저장하거나 인트라넷 사이트에 게시하여 별도의 드로잉 복사본을 각 검토자와 공유하거나 검토자 그룹에서 사용할 수 있는 원본 드로잉을 만들 수 있습니다. 네트워크 공유, 인트라넷 사이트 또는 기타 액세스 가능한 중앙 지점을 사용하면 모든 검토자의 피드백을 한 파일에 캡처할 수 있습니다.

참고 사항: 

  • 각 검토자는 Microsoft Office Visio 2007 또는 Microsoft Office Visio 2003을 사용하여 피드백을 추가해야 합니다.

  • 셰이프는 해당 셰이프에 할당된 색으로 피드백 층에 표시됩니다. 검토자가 텍스트 색, 채우기 색 또는 선 색을 셰이프에 적용하면 해당 색이 피드백 층에 나타나지 않습니다.

  • 메모는 인쇄할 수 없습니다.

  • 피드백은 웹 페이지로 저장된 드로잉에서 나타나지 않습니다.

맨 위로 이동

피드백 추적 시작 또는 중단

피드백 추적이 시작될 때 드로잉을 연 각 검토자에 대해 피드백 층이 만들어지고 색이 지정됩니다.

참고: 피드백 추적이 시작되었는지 여부를 신속하게 알아보려면 검토 작업창 상단에 있는 텍스트를 보십시오. 텍스트가 현재 검토자이면 원본 드로잉이 보호되어 있고 피드백을 추적할 수 있습니다. 그렇지 않은 경우 피드백 추적이 중지되며 원본 드로잉을 변경할 수 있습니다.

처음 피드백 추적 시작

  • 도구 메뉴에서 피드백 추적을 누릅니다.

  • 검토 작업창이 열리고 피드백 층이 만들어집니다.

참고: 피드백 추적이 시작되면 피드백 층만 변경할 수 있습니다. 원본 드로잉을 변경하려면 피드백 추적을 중지하고 원본 탭을 누릅니다.

피드백 추적 다시 시작

  • 검토 작업창에서 피드백 추적을 클릭합니다.

  • 작업창 상단의 텍스트가 현재 검토자로 변경되고 피드백 층을 변경할 수 있게 됩니다.

참고: 피드백 추적이 다시 시작되면 피드백 층만 변경할 수 있습니다. 원본 드로잉을 변경하려면 피드백 추적을 중지한 다음 원본 탭을 클릭하십시오.

피드백 추적 중지

  • 검토 작업창에서 피드백 추적을 클릭합니다.

  • 작업창 상단의 텍스트가 피드백 추적 기능이 해제되어 있습니다.로 바뀌고 원본 문서를 변경할 수 있습니다.

맨 위로 이동

피드백 표시 또는 숨기기

  1. 검토 작업창이 아직 열려 있지 않으면 이를 엽니다.

    1. 보기 메뉴에서 작업창을 누릅니다.

    2. 작업창 상단에 있는 화살표를 누른 다음 검토를 누릅니다.

  2. 피드백 추적이 중지되고 피드백 층 표시에 검토자의 이름이 표시되지 않으면 보기 메뉴에서 피드백을 누릅니다.

    참고: 피드백 명령을 사용할 수 없으면 피드백 추적이 시작되고 피드백을 볼 수 있습니다.

  3. 검토 작업창의 피드백 층 표시에서 다음을 수행하십시오.

    1. 모든 검토자에 대해 피드백 층을 표시하려면 모두 표시를 클릭합니다.

    2. 모든 검토자에 대해 피드백 층을 숨기려면 모두 숨기기를 클릭합니다.

    3. 개별 검토자에 대해 피드백 층을 표시하거나 숨기려면 검토자 이름 옆의 확인란을 선택하거나 선택을 취소합니다.

      참고 사항: 

      • 피드백 추적이 시작되면 자신의 피드백 층을 숨길 수 없습니다.

      • 3단계에서 선택한 항목은 드로잉과 함께 저장되지 않습니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×