프로젝트 완료 날짜를 결정하는 요소 확인(요주의 경로)

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

프로젝트를 특정 날짜에 시작 또는 완료 하는 이유 확인, 요주의 경로 봅니다. 요주의 경로 계산된 시작 날짜 결정 하는 일련의 작업 (또는 하나의 작업) 또는 프로젝트의 완료 날짜 됩니다. 이 방법으로 프로젝트 정보 보기는 라고도 프로젝트 관리의 요주의 경로 방법입니다.

실행할 작업

요주의 경로 분석에 대 한 자세한 정보

요주의 경로 강조 표시

요주의 경로 표시

여러 프로젝트에 대 한 요주의 경로 표시

여러 요주의 경로 계산

요주의 경로 분석에 대한 자세한 정보

프로젝트의 초기 계획을 저장한 경우 요주의 경로를 통해 프로젝트가 일정대로 완료되는지 여부와 위험 요소 등을 파악할 수 있습니다. 요주의 경로 분석을 최대한 활용하려면 다음 내용을 참고하십시오.

  • 정기적으로 요주의 경로 검토    일정이 진행됨에 따라 요주의 경로가 특정 작업 그룹에서 다른 작업 그룹으로 변경될 수 있습니다. 요주의 경로는 요주의 작업이 완료되거나 다른 작업 그룹이 연기되면 변경될 수 있습니다.

  • 요주의 작업 밀접 하 게 모니터링    요주의 경로에 모든 작업은 요주의 작업 입니다. 지연 그 중 하나를 정기적으로 이러한 작업을 모니터링 합니다. 요주의 작업 보다 지연 되 면 지금 완료 날짜를 수행 합니다. 초기 계획을 저장 하 고 진행 상황 Gantt 보기를 사용 하 여 지연 된 작업이 표시 됩니다.

  • 일련의 요주의 경로 될 수 있는 작업 검토    중요 하지 않은 일련의 연결 된 작업 지연 해당 날짜 충분 한 경우 해당 일련의 작업 요주의 경로 않게 됩니다. 프로젝트에서 여러 요주의 경로 표시하 여 위험한 다른 작업을 볼 수 있습니다.

  • 요주의 경로 영향을 주지 않고 지연 될 수 있는 작업을 확인 하 여 자신을 보호    기본적으로 요주의 경로 표시 전혀 또는 프로젝트 날짜 지연 수 없는 작업 지연 됩니다. 현재 지연 될 수 하루에서 요주의 경로 영향을 주지 않고 요주의 작업 될 것으로 하루 이상 지연 되는 경우 때문에 작업을 보고 하는 것이 좋습니다. 요주의 계속 하는 동안 작업에 있는 일부 버퍼 경고를 통해 여유 시간 와 이러한 작업을 보고 있습니다.

    팁: 도구 메뉴의 요주의 작업의 민감도 변경 하려면 옵션 을 클릭 합니다. 여유 시간 보다 크거나 작은 경우 요주의 작업으로, 아래에 있는 계산 탭 아래에서 작업으로 간주 됩니다 중요 한 날짜 수를 지정 합니다.

맨 위로 이동

요주의 경로 강조 표시

세부 Gantt 보기에서 요주의 경로를 표시할 수 있습니다.

  1. 보기 메뉴에서 기타를 클릭합니다.

  2. 세부 Gantt를 클릭하고 적용을 클릭합니다.

Gantt 차트 마법사를 사용하여 요주의 경로를 표시할 수도 있습니다.

  1. 보기 메뉴에서 Gantt 차트를 클릭합니다.

  2. Gantt 차트 마법사 단추 이미지 를 클릭 합니다.

  3. Gantt 차트 마법사의 지시에 따라 요주의 경로에 대한 서식을 지정합니다.

기본적으로 요주의 작업에 대한 Gantt 막대와 연결선은 빨간색으로 표시됩니다.

참고: 이 서식 변경 직접 서식 변경 내용을 이미 변경한 막대 스타일 또는 개별 막대를 무시 합니다. 요주의 작업에 대 한 서식은에 적용 됩니다 현재 프로젝트 내에서 현재 Gantt 차트 보기입니다. 을 절약 하기 위해이 서식 도구 메뉴에서 이끌이 를 사용 하 여 다른 파일에 서식이 지정 된 Gantt 차트를 복사 합니다.

맨 위로 이동

요주의 경로만 표시

  1. 보기 메뉴에서 Gantt 차트를 클릭합니다.

  2. 필터 목록에서 요주의를 클릭합니다.

모든 작업을 다시 표시하려면 필터 목록에서 모든 작업을 클릭합니다.

팁: 요주의 경로에 있는 작업 목록을 빠르게 표시하려면 현재 보기에서 프로젝트 메뉴의 그룹화를 가리킨 다음 요주의를 클릭합니다. 그러면 요주의라는 머리글 아래에 요주의 경로 작업이 모두 나열됩니다.

맨 위로 이동

여러 프로젝트에 대한 단일 요주의 경로 표시

마스터 프로젝트 에 삽입 된 여러 프로젝트 있다면 마스터 프로젝트의 요주의 경로를 삽입 된 프로젝트 작성 중 볼 수 있습니다. 이렇게 하려면 요약 작업을 계산 하는 동일한 방식으로 삽입 된 프로젝트를 계산 하는 마스터 프로젝트를 구성 해야 합니다.

중요     이 절차는 마스터 프로젝트에만 적용됩니다.

마스터 프로젝트 없습니다

  1. 마스터 프로젝트로 사용할 프로젝트 또는 비어 있는 새 프로젝트를 엽니다.

  2. 보기 메뉴에서 Gantt 차트를 클릭합니다.

  3. 작업 이름 필드에서 하위 프로젝트를 삽입할 위치 아래의 행을 클릭합니다.

    참고: 마스터 프로젝트의 모든 개요 수준에 프로젝트를 삽입할 수 있습니다.

  4. 삽입 메뉴에서 프로젝트를 클릭합니다.

  5. 삽입할 프로젝트를 찾아서 클릭합니다.

  6. 원본 프로젝트가 변경될 때 하위 프로젝트가 업데이트되지 않도록 하거나 하위 프로젝트의 변경 사항이 원본 프로젝트에 표시되지 않도록 하려면 파일에 연결 확인란의 선택을 취소합니다.

  7. 삽입을 클릭합니다.

마스터 프로젝트에서 다음을 실행합니다.

  1. 도구 메뉴에서 옵션을 클릭한 다음 계산 탭을 클릭합니다.

  2. 삽입된 프로젝트를 요약 작업처럼 계산 확인란을 선택합니다.

    참고: 이 옵션은 프로젝트 수준의 설정입니다.

맨 위로 이동

여러 요주의 경로를 계산

프로젝트 내에서 각 작업 네트워크에 대한 요주의 경로를 계산하고 표시하도록 선택할 수 있습니다. 기본적으로 후속 작업이나 제한이 없는 작업의 가능한 가장 늦은 완료 날짜가 프로젝트 완료 날짜로 설정됩니다. 또한 요주의 경로를 여러 개 계산하도록 선택하면 이러한 작업의 가능한 가장 늦은 완료 날짜가 가능한 가장 빠른 완료 날짜로 설정되어 요주의 작업이 됩니다.

  1. 도구 메뉴에서 옵션을 클릭한 다음 계산 탭을 클릭합니다.

  2. 여러 요주의 경로를 계산 확인란을 선택합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×