프로젝트 간 작업 의존 관계(링크) 검토 및 업데이트

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

특정 프로젝트에 작업 외부 의존 관계 에 포함 되어 다른 프로젝트에 작업을 검토 하 고 해당 종속성 의존 관계가 있는 작업이 프로젝트의 요주의 경로 에 영향을 주는 없는 표시 되도록 하려면 정기적으로 업데이트 해야 합니다. 의존 관계 업데이트 되 면 외부 의존 관계가 있는 항목만 표시 하려면 작업을 필터링 할 수 있습니다.

참고: 프로젝트 일정은 자동으로 업데이트 되지 외부 의존 관계가 변경 될 때 있으므로 검토 하 고 의존 관계를 정기적으로 업데이트 하는 것이 중요 합니다. 보기, 다른 프로젝트에서 작업 외부 의존 관계 업데이트 없는 보기, 프로젝트 간 의존 관계 업데이트와 동일 합니다. 프로젝트 간 의존 관계 특정 작업에 연결 되지 않습니다.

실행할 작업

외부 의존 관계 보기 및 업데이트

외부 의존 관계가 있는 작업만 표시

외부 의존 관계 보기 및 업데이트

  1. 보기 메뉴에서 Gantt 차트를 클릭합니다.

  2. 자동 필터가 설정 되어 있으면 자동 필터 단추 이미지 기능을 해제 하려면을 클릭 합니다.

    자동 필터가 설정 된 경우 각 필드 머리글의 오른쪽에 화살표가 표시 됩니다. 자동 필터를 해제 하면 모든 작업이 표시 됩니다.

  3. 도구 메뉴에서 프로젝트 연결을 클릭합니다.

  4. 외부 선행 작업 보기 또는 후속 작업:

    • 외부 선행 작업에 연결 된 작업의 목록을 보려면 외부 선행 작업 탭을 클릭 합니다.

    • 외부 후속 작업에 연결 된 작업의 목록을 보려면 외부 후속 작업 탭을 클릭 합니다.

  5. 프로젝트의 후속 작업에 영향을 주는 외부 선행 작업에 변경 내용에 대 한 차이점 열을 검토 합니다.

    일반적으로 차이점 포함 새 시작 날짜 또는 완료 날짜 외부 선행 작업 또는 외부 후속 작업에 대 한 합니다. 새 날짜는 일반적으로 변경 된 기간, 제약 조건, 추적 된 진행 상황 또는 기타 매개 변수 발생 합니다. 작업의 이름 변경 차이 열에도 표시 됩니다.

  6. 검토 하 고 외부 링크 변경 사항을 적용 합니다.

    • 선택적으로 작업 열에서 외부 선행 작업에 변경 내용을 적용 하려면 각 외부 선행 작업 또는 적용 하려면 변경 내용에는 후속 선택한 다음 적용 을 클릭 합니다.

    • 모든 변경 내용을 적용 하려면 모두 를 클릭 합니다.

참고: 

  • 하지만 확인 을 클릭 한 후 변경 내용을 수락을 취소할 수 없는 경우-프로젝트 외부 파일을 모두와 동기화 되도록 보장은 합니다.

  • 동의 하지 않으면 변경 내용을 거부 하면 변경 내용이 포함 된 외부 파일이 프로젝트는 동기화 되지 않으므로 기억 하기 주의 해야 합니다. 취소 한 변경 내용이 레코드가 없으면 됩니다.

  • 기본적으로 외부에서 연결 된 작업의 데이터가 변경 될 때마다 알림을 받습니다. 계획을 열 때 외부 링크를 가진 외부 선행 작업, 외부 후속 작업 및 일정에 미치는 영향, 표시 및 일부 또는 모든 변경 내용을 적용 하도록 선택할 수 있습니다. 도구 메뉴에서 이러한 변경 사항을 알림 메시지가 표시 하지 않으려는 경우 옵션 을 클릭 한 다음 보기 탭을 클릭 합니다. 프로젝트 연결에 대 한 옵션 아래에서 파일을 열 때 프로젝트 연결 표시 대화 확인란의 선택을 취소 합니다. 자동으로 수락 하려면 변경 될 때마다는 계획을 열을 새 외부 데이터를 자동으로 수락 확인란을 선택 합니다.

  • 도구 메뉴에서 외부 작업을 숨기려면 옵션 을 클릭 하 고 다음을 클릭 하려면 보기외부 후속 작업 표시외부 선행 작업 표시 확인란의 선택을 취소 합니다.

맨 위로 이동

외부 의존 관계가 있는 작업만 표시

  1. 보기 메뉴에서 Gantt 차트를 클릭합니다.

  2. 자동 필터가 설정 되어 있으면 자동 필터 단추 이미지 기능을 해제 하려면을 클릭 합니다.

    자동 필터가 설정 된 경우 각 필드 머리글의 오른쪽에 화살표가 표시 됩니다. 자동 필터를 해제 하면 모든 작업이 표시 됩니다.

  3. 프로젝트 메뉴에서 필터를 가리키고 고급 필터를 클릭합니다.

  4. 고급 필터 대화 상자에서 작업 을 클릭 합니다.

  5. 새로 만들기를 클릭 한 다음 이름 상자에 필터에 대 한 새 이름을 입력 합니다.

    예를 들어 외부 의존 관계가 있는 작업을 입력할 수 있습니다.

  6. 첫 번째 행 또는 필드 이름 열에서에서 선행 작업 을 클릭 합니다.

  7. 조건 열에서 첫 번째 행에 포함 을 클릭 합니다.

  8. 열의 첫 번째 행에 외부 선행 작업에 대 한 링크를 추가 하려는 나타내기 위해 백슬래시 (\)를 입력 합니다.

    다음으로, 후속 작업에 대 한 테스트 문자열을 만듭니다.

  9. 두 번째 행 또는 및/또는 열에서에서 또는 클릭 합니다.

  10. 두 번째 행 또는 필드 이름 열에서에서 후속 작업 을 클릭 합니다.

  11. 조건 열에서 두 번째 행에 포함 을 클릭 합니다.

  12. 열의 두 번째 행에 백슬래시 (\)를 입력 합니다.

  13. 필터 정의 대화 상자를 닫으려면 확인 클릭 한 다음 적용 을 클릭 합니다.

    Microsoft Office Project 외부 선행 작업 또는 후속 작업이 있는 작업만 표시 하려면 작업 목록을 필터링 합니다.

참고: 

  • 필터를 해제 하려면 필터 상자필터 목록 모든 작업 을 클릭 합니다.

  • 마스터 프로젝트를 열면 하 고 모든 하위 프로젝트, 이러한 하위 프로젝트 간 의존 관계 모든 확장은 자동으로 수락 알리지 않고 합니다.

  • 기본적으로 외부에서 연결 된 작업의 데이터가 변경 될 때마다 알림을 받습니다. 계획을 열 때 외부 링크를 가진 외부 선행 작업, 외부 후속 작업 및 일정에 미치는 영향, 표시 및 일부 또는 모든 변경 내용을 적용 하도록 선택할 수 있습니다. 도구 메뉴에서 이러한 변경 사항을 알림 메시지가 표시 하지 않으려는 경우 옵션 을 클릭 한 다음 보기 탭을 클릭 합니다. 프로젝트 연결에 대 한 옵션 아래에서 파일을 열 때 프로젝트 연결 표시 대화 확인란의 선택을 취소 합니다. 자동으로 수락 하려면 변경 될 때마다는 계획을 열을 새 외부 데이터를 자동으로 수락 확인란을 선택 합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×