표의 개별 셀, 행 또는 열에 애니메이션 효과를 주는 방법

표의 개별 셀, 행 또는 열에 애니메이션 효과를 주는 방법

Office 365용 PowerPoint, PowerPoint 2019, PowerPoint 2016, PowerPoint 2013, PowerPoint 2010

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

표의 일부를 애니메이션 효과 모방 하는이 단계를 따릅니다. 과정 표 그리기 다음 "그룹 해제" 하 고 개별적으로 애니메이션을 적용할 수 있는 개체 집합을 변경 합니다.

중요: 이 절차 표 그리기 개체를 변환 하 고 반사, 셀 입체 효과, 그림자 또는 테이블에 적용 된 채우기 (그라데이션, 그림 및 질감) 등의 모든 효과 제거 합니다.

  1. 애니메이션을 적용 하려는 테이블에는 슬라이드를 복제 합니다. 슬라이드의 첫 번째 인스턴스를 그대로 유지 합니다. 이제, 백업,이 프로세스를 사용 하는 데 문제가 있는 경우 모임에서 또는이 프레젠테이션에서 나 다른에 표를 다시 사용 하려는 경우에 대비입니다. 슬라이드를 복제 하려면 기본 보기의 왼쪽된 여백에서 슬라이드의 축소판 그림을 선택 합니다. 리본 메뉴의 탭의 복사 단추 옆의 화살표를 클릭 한 다음 복제 를 클릭 합니다.

  2. 하나 중복 슬라이드 생성 되었는지 확인 하 고 표의 테두리를 가리키고 전체 표를 선택 하려면을 클릭 합니다.

  3. 탭의 클립보드 그룹의 리본 메뉴에서 복사 를 클릭 합니다.

  4. 클립보드 그룹에서 붙여넣기 아래의 화살표를 클릭 한 다음 붙여넣기 를 클릭 합니다.

  5. 그림 (확장 메타 파일)을 클릭 한 다음 확인 을 클릭 합니다. (확장된 메타 파일 형식 붙여 넣은 테이블 이미지 테이블 저하 되지 않도록 수 있습니다.)

  6. 그림 도구 서식 탭의 정렬 그룹에서 그룹 단추 이미지 클릭 한 다음 단추 모양 그룹 해제 클릭 합니다.

    PowerPoint 리본 메뉴 그림 도구의 서식 탭에서 그룹 해제 명령

    Microsoft Office 그리기 개체를 그림으로 변환 하 라는 메시지가 나타나면 를 클릭 합니다. 변환 과정에 대 한 자세한 내용은 도움말 표시 를 클릭 합니다.

  7. 그룹 해제 명령을 두 번 반복 합니다. 선택 핸들 표의 모든 개별 셀에 나타납니다. 이러한 선택 항목을 지우려면 표 바깥쪽을 클릭 합니다.

  8. 키를 누르고 Ctrl 키를 누른 채 애니메이션을 적용 하려는 테이블의 요소를 선택 합니다.

  9. 애니메이션 탭의 고급 애니메이션 그룹에서 애니메이션 옵션 메뉴를 엽니다. 애니메이션 추가 클릭 합니다.

    • 효과 입력 하는 셰이프를 나타내기 가리킨 다음 효과 클릭 합니다.

    • 도형에 효과 (예: 회전 효과)를 강조 를 가리킨 다음 효과 클릭 합니다.

    • 특정 지점에서 슬라이드를 종료 셰이프는 효과 추가 하려면 끝내기 를 가리킨 다음 효과 클릭 합니다.

    • 지정된 된 패턴으로 이동할 셰이프는 효과 추가 하려면 이동 경로 가리킨 다음 경로 클릭 합니다.

  10. 타이밍 탭에서 기간 또는 지연 시간 등 사용 하려는 추가 옵션을 클릭 합니다.

  11. 개별적으로 애니메이션을 적용 하려는 테이블의 다른 요소에 대해 8-10 단계를 반복 합니다.

    수 있도록 복제 슬라이드만 테이블의 새 확장된 메타 파일 버전에 중복 된 슬라이드의 원래 테이블을 제거 합니다.

팁: 테이블에 애니메이션 효과 적용할 그림으로 변환 하려는 되지 않는 경우 애니메이션을 적용 하려는 각 부분에 대해 별도 테이블을 만들 수 있습니다. 예를 들어 데이터에서 원하는 첫 번째 테이블에 다음 표의 머리글 행에서 별도로 날아오기 표 머리글 행 정보를 포함 해야 하 고 두 번째 테이블의 데이터를 포함 해야 합니다. 두 테이블의 왼쪽 양쪽과 하나의 표로 보이도록 수 있도록 두 번째 테이블 (데이터)의 맨 위에 있는 첫 번째 테이블 (머리글 행)의 아래쪽으로 맞춥니다. 원하는 효과를 얻으려면 두 테이블에 애니메이션을 개별적으로 적용 됩니다.

표 두 개를 하나의 표로 보이도록 맞춘 모양

1: 두 개의 별도 정렬 되지 않은 테이블

2: 두 테이블 하나로 표시에 맞춰 정렬

중요: 이 절차 표 그리기 개체를 변환 하 고 반사, 셀 입체 효과, 그림자 또는 테이블에 적용 된 채우기 (그라데이션, 그림 및 질감) 등의 모든 효과 제거 합니다. 이 프레젠테이션 또는 다른 프레젠테이션의 뒷부분의 표를 다시 사용 하려는 경우 해야 슬라이드의 복사본 만들기 먼저 합니다.

  1. 표를 마우스 오른쪽 단추로 클릭 하 고 선택을 클릭 합니다.

  2. 탭의 클립보드 그룹에서 복사를 클릭합니다.

  3. 클립보드 그룹에서 붙여넣기 아래의 화살표를 클릭 한 다음 붙여넣기 를 클릭 합니다.

  4. 그림 (확장 메타 파일)을 클릭 한 다음 확인 을 클릭 합니다.

    붙여 넣은 테이블 이미지 테이블 저하 되지 않도록 하려면 확장된 메타 파일 형식 수 있습니다.

  5. 그림 도구 서식 탭의 정렬 그룹에서 그룹 단추 이미지 클릭 한 다음 단추 모양 그룹 해제 클릭 합니다.

    그림 도구 탭

    Microsoft Office 그리기 개체를 그림으로 변환 하 라는 메시지가 나타나면 를 클릭 합니다. 변환 과정에 대 한 자세한 내용은 도움말 표시 를 클릭 합니다.

  6. 그리기 도구 서식 탭의 정렬 그룹에서 그룹 단추 이미지 클릭 한 다음 단추 모양 그룹 해제 클릭 합니다.

    그리기 도구 서식 탭 이미지

  7. 애니메이션을 적용 하 고 정렬 그룹에서 그룹 단추 이미지 클릭 하려는 테이블의 부분을 클릭 한 다음 드롭다운 목록에서 그룹 단추 이미지 를 클릭 하는 동안 CTRL을 누른 설정 합니다.

  8. 애니메이션 탭의 애니메이션 그룹에서 사용자 지정 애니메이션을 클릭합니다.

  9. 사용자 지정 애니메이션 작업창에서 효과 추가 클릭 한 후 다음 중 하나 이상을 실행 합니다.

    • 효과 입력 하는 셰이프를 나타내기 가리킨 다음 효과 클릭 합니다.

    • 도형에 효과 (예: 회전 효과)를 강조 를 가리킨 다음 효과 클릭 합니다.

    • 특정 지점에서 슬라이드를 종료 셰이프는 효과 추가 하려면 끝내기 를 가리킨 다음 효과 클릭 합니다.

    • 지정된 된 패턴으로 이동할 셰이프는 효과 추가 하려면 이동 경로 가리킨 다음 경로 클릭 합니다.

  10. 도형에 효과 적용 하는 방법을 지정 하려면 사용자 지정 애니메이션 목록에서 사용자 지정 애니메이션 효과 마우스 오른쪽 단추로 클릭 한 다음 효과 옵션 을 클릭 합니다.

  11. 효과타이밍 탭을 사용 하 여 원하는 옵션을 클릭 합니다.

팁: 테이블에 애니메이션 효과 적용할 그림으로 변환 하려는 되지 않는 경우 애니메이션을 적용 하려는 각 부분에 대해 별도 테이블을 만들 수 있습니다. 예를 들어 데이터에서 원하는 첫 번째 테이블에 다음 표의 머리글 행에서 별도로 날아오기 표 머리글 행 정보를 포함 해야 하 고 두 번째 테이블의 데이터를 포함 해야 합니다. 두 테이블의 왼쪽 양쪽과 하나의 표로 보이도록 수 있도록 두 번째 테이블 (데이터)의 맨 위에 있는 첫 번째 테이블 (머리글 행)의 아래쪽으로 맞춥니다. 원하는 효과를 얻으려면 두 테이블에 애니메이션을 개별적으로 적용 됩니다.

표 두 개를 하나의 표로 보이도록 맞춘 모양

1. 두 개의 별도 정렬 되지 않은 테이블

2. 두 테이블 하나로 표시에 맞춰 정렬

참고 항목

커뮤니티 포럼:... 테이블 수 있는 애니메이션 방법은 무엇 인가요?

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×