파일 저장

파일은 하드 디스크 드라이브의 폴더, 네트워크 위치, 클라우드, DVD, 바탕 화면, 플래시 드라이브에 저장하거나 RTF, CSV 또는 PDF와 같은 다른 파일 형식으로 저장할 수 있습니다. 기본 폴더가 아닌 경우 대상 위치를 지정해야 하지만, 저장 프로세스는 선택하는 위치와 관계없이 같습니다.

기본적으로 Office 프로그램은 파일을 기본 작업 폴더에 저장합니다. 다른 위치에 복사본을 저장하려면 폴더 목록에서 다른 폴더를 클릭합니다.

중요: 자동 복구를 사용하도록 설정했더라도, 예기치 않은 전원 장애나 기타 문제로 인한 데이터 손실을 방지하려면 파일 작업 중에 자주 저장해야 합니다.

파일 저장

  1. Ctrl+S키를 누르거나또는 파일 탭을 클릭한 다음 저장을 클릭합니다.

    팁: 빠른 실행 도구 모음에서 저장 아이콘 [제목 없음] 을 클릭할 수도 있습니다.

  2. 파일을 처음 저장하는 경우 파일 이름을 입력해야 합니다.

복사본을 새 파일로 저장하거나 다른 형식으로 저장하거나 Office 2016의 다른 위치에 저장할 수 있습니다.

복사본을 새 파일로 저장(다른 이름으로 저장)

팁: 기존 파일을 기반으로 새 파일을 작성하여 변경 사항만 새 파일에 저장하려는 경우에는 변경하기 전에 복사본을 먼저 저장하는 것이 좋습니다. 그렇게 하면 원본 파일은 변경되지 않은 상태로 편집 사항이 새 복사본에 저장됩니다.

  1. F12키를 누르거나파일 > 복사본 저장 클릭

  2. 기본적으로 Office는 원본과 동일한 위치에 복사본을 저장합니다. 새 복사본을 다른 위치에 저장하려면 이 시점에서 선택합니다. 기존 위치에 만족하면 3단계로 이동합니다.

  3. 새 복사본의 이름을 지정하고 저장을 클릭합니다.

원본 파일이 닫히고 방금 작성한 새 복사본에서 작업을 수행하게 됩니다.

팁: 기존 파일을 기반으로 새 파일을 직접 작성하는 경우 서식 파일을 사용하여 프로세스를 더욱 쉽고 안전하게 만들 수 있습니다. 자세한 내용은 서식 파일 만들기를 참조하세요.

파일을 저장할 다른 위치 선택

위에서 설명한 저장 또는 복사본 저장 프로세스를 수행하는 동안 다른 위치를 선택하여 파일을 저장할 수 있습니다.

  1. 파일을 저장할 클라우드, 웹 사이트 또는 장치 위치를 선택합니다.

    위치

    설명

    사이트 – [회사 이름]

    SharePoint 또는 Office 365 그룹 문서 라이브러리

    OneDrive – [회사 이름]

    비즈니스용 OneDrive

    OneDrive – 개인

    Microsoft 계정을 통한 소비자용 OneDrive

    이 PC

    로컬 장치(연결된 하드 드라이브 또는 플래시 드라이브 포함)

    찾아보기

    컴퓨터의 원하는 위치로 이동할 수 있도록 파일 탐색기를 엽니다.

  2. 최근 폴더 목록에서 폴더를 선택하거나 최근 폴더에 원하는 위치가 표시되지 않으면 찾아보기를 클릭합니다.

  3. 사용할 파일 이름을 확인하고 저장을 클릭합니다.

다른 형식 또는 이전 형식으로 저장

사용자나 다른 사람이 다른 프로그램이나 이전 버전에서 파일을 열 수 있도록 파일을 다른 형식으로 저장하려 할 수 있습니다. 예를 들어 Word 2016 문서를 RTF(서식 있는 텍스트)로 저장하거나 Excel 통합 문서를 CSV(쉼표로 구분된 값) 파일로 저장하려 할 수 있습니다.

  1. 파일 탭을 클릭합니다.

  2. 다른 이름으로 저장을 클릭합니다.

  3. 파일을 저장할 파일 위치(예: OneDrive 또는 이 PC)를 선택합니다.

  4. 파일 이름 상자에 새 파일 이름을 입력합니다.

  5. 파일 형식 목록에서 저장하려는 파일 형식을 클릭합니다. 예를 들어 서식 있는 텍스트(.rtf), Word 97-2003(.doc), 웹 페이지(.htm 또는 .html) 또는 쉼표로 분리(.csv)를 클릭합니다.

    파일 형식 드롭다운을 클릭하여 문서의 다른 파일 형식을 선택합니다.

    참고: 파일을 PDF(.pdf) 형식이나 XPS(.xps) 형식으로 저장하는 방법에 대한 자세한 내용은 PDF로 저장 또는 XPS로 저장을 참고하세요.

  6. 저장을 클릭합니다.

Microsoft Access 2010 .ACCDB 파일을 이전 .MDB 형식으로 저장하는 방법에 대한 자세한 내용은 Save an Access 2010 database in an earlier file format(Access 2010 데이터베이스를 이전 파일 형식으로 저장)을 참조하세요.

Office 2013에서 복사본으로 저장하거나 다른 위치에 저장합니다.

  1. 파일을 저장할 클라우드, 웹 사이트 또는 장치 위치를 선택합니다.

    위치

    설명

    사이트 – [회사 이름]

    SharePoint Server 2013 또는 이전 문서 라이브러리

    OneDrive – [회사 이름]

    비즈니스용 OneDrive

    OneDrive – 개인

    Microsoft 계정을 통한 소비자용 OneDrive

    다른 웹 위치

    파일 저장소 액세스 권한이 있는 다른 웹 사이트입니다.

    컴퓨터

    로컬 장치

  2. 최근 폴더 목록에서 폴더를 선택하거나 최근 폴더에 원하는 위치가 표시되지 않으면 찾아보기를 클릭합니다.

  3. 사용할 파일 이름을 확인하고 저장을 클릭합니다.

다른 이름으로 저장 대화 상자를 사용하면 탐색 창을 사용하여 새 위치에 파일을 저장할 수도 있습니다.

Windows Vista 및 Windows 7의 다른 이름으로 저장 대화 상자

  1. 폴더를 선택하거나 폴더 경로를 입력하려면 주소 표시줄을 사용합니다.

  2. 자주 사용하는 위치를 빠르게 보려면 탐색 창을 사용합니다.

  3. 더 많은 파일 형식을 보려면 화살표를 클릭합니다.

다른 이름으로 저장 대화 상자를 사용하여 파일 이름을 바꾸거나 다른 폴더를 클릭하여 파일 저장 위치를 변경할 수도 있습니다.

사용자나 다른 사람이 다른 프로그램이나 이전 버전에서 파일을 열 수 있도록 파일을 다른 형식으로 저장하려 할 수 있습니다. 예를 들어 Word 2016 문서를 RTF(서식 있는 텍스트)로 저장하거나 Excel 통합 문서를 CSV(쉼표로 구분된 값) 파일로 저장하려 할 수 있습니다.

  1. 파일 탭을 클릭합니다.

  2. 다른 이름으로 저장을 클릭합니다.

  3. 파일을 저장할 파일 위치(예: OneDrive 또는 이 PC)를 선택합니다.

  4. 파일 이름 상자에 새 파일 이름을 입력합니다.

  5. 파일 형식 목록에서 저장하려는 파일 형식을 클릭합니다. 예를 들어 서식 있는 텍스트(.rtf), 웹 페이지(.htm 또는 .html) 또는 쉼표로 분리(.csv)를 클릭합니다.

    파일 형식 드롭다운을 클릭하여 문서의 다른 파일 형식을 선택합니다.

    참고: 파일을 PDF(.pdf) 형식이나 XPS(.xps) 형식으로 저장하는 방법에 대한 자세한 내용은 PDF로 저장 또는 XPS로 저장을 참고하세요.

  6. 저장을 클릭합니다.

Office 2010을 사용하는 경우 다른 이름으로 저장 대화 상자의 파일 형식 목록에서 버전을 선택하여 파일을 이전 버전의 Office로 저장할 수 있습니다. 예를 들어 Word 2010 문서(.docx)를 97-2003 문서(.doc)로 저장할 수 있습니다.

참고 사항: 

  • Office 2010에서는 2007 Office 릴리스에 도입된 XML 기반 파일 형식(예: .docx, .xlsx 및 .pptx)을 계속 사용합니다. 따라서 Microsoft Word 2010, Microsoft Excel 2010 및 Microsoft PowerPoint 2010에서 만든 파일은 특별한 추가 기능이나 기능 손실 없이 2007 Office 릴리스 프로그램에서 열 수 있습니다. 자세한 내용은 Open XML 형식 및 파일 이름 확장명을 참조하세요.

  • 다양한 릴리스의 파일 간 호환성에 대한 자세한 내용은 호환성 검사 사용을 참조하세요.

Microsoft Access 2010 .ACCDB 파일을 이전 .MDB 형식으로 저장하는 방법에 대한 자세한 내용은 Save an Access 2010 database in an earlier file format(Access 2010 데이터베이스를 이전 파일 형식으로 저장)을 참조하세요.

  1. 파일 탭을 클릭합니다.

  2. 다른 이름으로 저장을 클릭합니다.

  3. 파일 이름 상자에 새 파일 이름을 입력합니다.

  4. 저장을 클릭합니다.

다른 이름으로 저장 대화 상자를 사용하면 탐색 창을 사용하여 새 위치에 파일을 저장할 수도 있습니다.

Windows Vista 및 Windows 7의 다른 이름으로 저장 대화 상자

  1. 폴더를 선택하거나 폴더 경로를 입력하려면 주소 표시줄을 사용합니다.

  2. 자주 사용하는 위치를 빠르게 보려면 탐색 창을 사용합니다.

  3. 더 많은 파일 형식을 보려면 화살표를 클릭합니다.

다른 이름으로 저장 대화 상자를 사용하여 파일 이름을 바꾸거나 다른 폴더를 클릭하여 파일 저장 위치를 변경할 수도 있습니다.

사용자나 다른 사람이 다른 프로그램이나 이전 버전에서 파일을 열 수 있도록 파일을 다른 형식으로 저장하려 할 수 있습니다. 예를 들어 Word 2016 문서를 RTF(서식 있는 텍스트)로 저장하거나 Excel 통합 문서를 CSV(쉼표로 구분된 값) 파일로 저장하려 할 수 있습니다.

  1. 파일 탭을 클릭합니다.

  2. 다른 이름으로 저장을 클릭합니다.

  3. 파일을 저장할 파일 위치(예: OneDrive 또는 이 PC)를 선택합니다.

  4. 파일 이름 상자에 새 파일 이름을 입력합니다.

  5. 파일 형식 목록에서 저장하려는 파일 형식을 클릭합니다. 예를 들어 서식 있는 텍스트(.rtf), 웹 페이지(.htm 또는 .html) 또는 쉼표로 분리(.csv)를 클릭합니다.

    파일 형식 드롭다운을 클릭하여 문서의 다른 파일 형식을 선택합니다.

    참고: 파일을 PDF(.pdf) 형식이나 XPS(.xps) 형식으로 저장하는 방법에 대한 자세한 내용은 PDF로 저장 또는 XPS로 저장을 참고하세요.

  6. 저장을 클릭합니다.

Office 2010을 사용하는 경우 다른 이름으로 저장 대화 상자의 파일 형식 목록에서 버전을 선택하여 파일을 이전 버전의 Office로 저장할 수 있습니다. 예를 들어 Word 2010 문서(.docx)를 97-2003 문서(.doc)로 저장할 수 있습니다.

참고 사항: 

  • Office 2010에서는 2007 Office 릴리스에 도입된 XML 기반 파일 형식(예: .docx, .xlsx 및 .pptx)을 계속 사용합니다. 따라서 Microsoft Word 2010, Microsoft Excel 2010 및 Microsoft PowerPoint 2010에서 만든 파일은 특별한 추가 기능이나 기능 손실 없이 2007 Office 릴리스 프로그램에서 열 수 있습니다. 자세한 내용은 Open XML 형식 및 파일 이름 확장명을 참조하세요.

  • 다양한 릴리스의 파일 간 호환성에 대한 자세한 내용은 호환성 검사 사용을 참조하세요.

Microsoft Access 2010 .ACCDB 파일을 이전 .MDB 형식으로 저장하는 방법에 대한 자세한 내용은 Save an Access 2010 database in an earlier file format(Access 2010 데이터베이스를 이전 파일 형식으로 저장)을 참조하세요.

기본적으로 Microsoft Office 프로그램에서는 기본 작업 폴더에 파일이 저장됩니다. 복사본을 다른 위치에 저장하려면 폴더 목록에서 다른 폴더를 클릭합니다. 자세한 내용은 복사본으로 저장 또는 다른 위치에 저장을 참조하세요.

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 저장을 클릭하거나 Ctrl+S를 누릅니다.

    중요: Microsoft Office 단추 Office 단추 이미지 가 표시되지 않으면 파일 메뉴에서 저장을 클릭합니다.

  2. 파일을 처음 저장하는 경우 파일 이름을 지정하라는 메시지가 표시됩니다.

다른 이름으로 저장 명령을 사용하여 파일 이름을 바꾸거나 파일 저장 위치를 변경할 수도 있습니다.

Windows 7 및 Windows Vista의 다른 이름으로 ​​저장 대화 상자

탐색 창을 사용하여 새 위치에 파일을 저장할 수도 있습니다. Windows Vista의 다른 이름으로 저장 대화 상자

1. 폴더를 선택하거나 폴더 경로를 입력하려면 주소 표시줄을 사용합니다.

2. 많이 사용하는 위치를 빠르게 보려면 탐색 창을 사용합니다.

3. 더 많은 파일 형식을 보려면 화살표를 클릭합니다.

Microsoft Windows XP의 다른 이름으로 저장 대화 상자

저장 위치 목록이나 내 위치 막대에 저장된 위치를 사용하여 새 위치에 파일을 저장할 수도 있습니다. 다른 이름으로 저장 대화 상자

1. 폴더를 선택하려면 저장 위치 목록을 사용합니다.

2. 많이 사용하는 위치를 빠르게 보려면 내 위치 막대를 사용합니다.

3. 더 많은 파일 형식을 보려면 화살표를 클릭합니다.

파일의 복사본을 저장하려면 다음을 수행합니다.

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 다른 이름으로 저장을 클릭하거나 Ctrl+S를 누릅니다.

    중요: Microsoft Office 단추 Office 단추 이미지 가 표시되지 않으면 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.

  2. 파일 이름 상자에 새 파일 이름을 입력합니다.

  3. 저장을 클릭합니다.

다른 폴더에 복사본을 저장하려면 위의 단계를 수행하되, 저장 위치 목록에서 다른 드라이브를 클릭하거나 폴더 목록에서 다른 폴더를 클릭합니다. 새 폴더에 파일을 저장하려면 새 폴더 만들기 단추 이미지 를 클릭합니다.

2007 Office 릴리스를 사용하는 경우 파일을 97-2003 파일 형식으로 저장하여 이전 버전의 Microsoft Office를 사용하는 사용자와 파일을 공유할 수 있습니다. 예를 들어 Microsoft Office Word 2007 문서(.docx)를 97-2003 문서(.doc)로 저장할 수 있습니다.

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 다른 이름으로 저장을 클릭합니다.

    중요: Microsoft Office 단추 Office 단추 이미지 가 표시되지 않으면 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.

    바로 가기 키 다른 이름으로 저장 대화 상자를 열려면 Alt 키, F 키, A 키를 차례로 누릅니다.

  2. 파일 이름 상자에 새 파일 이름을 입력합니다.

  3. 파일 형식 목록에서 저장하려는 파일 형식을 클릭합니다. 예를 들어 서식 있는 텍스트(.rtf), 웹 페이지(.htm 또는 .html) 또는 쉼표로 분리(.csv)를 클릭합니다.

  4. 저장을 클릭합니다.

파일을 PDF로 저장하는 방법에 대한 자세한 내용은 PDF로 저장을 참조하고, 파일을 XPS로 저장하는 방법에 대한 자세한 내용은 XPS 형식으로 파일 저장을 참조하세요.

자동 복구가 파일을 주기적으로 저장하는 것을 대체하지는 않습니다. 복구 파일을 연 후 이를 저장하지 않도록 선택하면 파일은 삭제되고 저장하지 않은 변경 내용은 손실됩니다. 복구 파일을 저장하면 새 파일 이름을 지정하지 않는 한 원래 파일을 덮어씁니다. 파일을 더 자주 저장할수록 파일이 열린 상태에서 전원 장애나 기타 문제가 발생한 경우에 더 많은 정보가 복구됩니다.

사용 중인 Office 2007 제품에 해당하는 절차를 참조하세요.

Word 2007

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Word 옵션을 클릭합니다.

  2. 저장을 클릭합니다.

  3. 자동 복구 정보 저장 간격 확인란을 선택합니다.

  4. 상자에서 파일을 저장하려는 시간 간격을 입력하거나 선택합니다.

Excel 2007

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Excel 옵션을 클릭합니다.

  2. 저장을 클릭합니다.

  3. 자동 복구 정보 저장 간격 확인란을 선택합니다.

  4. 상자에서 파일을 저장하려는 시간 간격을 입력하거나 선택합니다.

InfoPath 2007

  1. 도구 메뉴에서 옵션을 클릭한 다음 고급 탭을 클릭합니다.

  2. 양식 작성 시 자동 복구 정보 저장 간격 확인란을 선택합니다.

  3. 상자에서 파일을 저장하려는 시간 간격을 입력하거나 선택합니다.

PowerPoint 2007

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 PowerPoint 옵션을 클릭합니다.

  2. 저장을 클릭합니다.

  3. 자동 복구 정보 저장 간격 확인란을 선택합니다.

  4. 상자에서 파일을 저장하려는 시간 간격을 입력하거나 선택합니다.

Project 2007

  1. 도구 메뉴에서 옵션을 클릭한 다음 고급 탭을 클릭합니다.

  2. 저장 간격 확인란을 선택합니다.

  3. 상자에서 파일을 저장하려는 시간 간격을 입력하거나 선택합니다.

Publisher 2007

  1. 도구 메뉴에서 옵션을 클릭한 다음 고급 탭을 클릭합니다.

  2. 자동 복구 정보 저장 간격 확인란을 선택합니다.

  3. 상자에서 파일을 저장하려는 시간 간격을 입력하거나 선택합니다.

Visio 2007

  1. 도구 메뉴에서 옵션을 클릭한 다음 저장/열기 탭을 클릭합니다.

  2. 자동 복구 정보 저장 간격 확인란을 선택합니다.

  3. 상자에서 파일을 저장하려는 시간 간격을 입력하거나 선택합니다.

보내주신 의견은 제품을 개선하는 데 사용됩니다.

이 문서는 사용자의 의견에 따라 Ben 님이 2018년 3월 22일에 업데이트했습니다. 이 문서가 유용했거나 유용하지 않았다면 아래에서 사용자 의견 컨트롤을 사용하여 Microsoft가 제품을 개선하는 데 도움이 되는 의견을 남겨 주시기 바랍니다.

참고 항목

자동 저장이란?

기본 작업 폴더 설정

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×