트리 다이어그램 만들기

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

블록 다이어그램 템플릿을 사용 하 여 트리 셰이프 가족 나무 또는 토너먼트 계획 등의 계층 구조를 나타내는 데 사용할 수 있습니다.

트리 다이어그램

참고: 다음이 단계를 수행 하기 전에 자동 연결 활성화 되어 있는지 확인 합니다. 보기 탭의 시각 보조 기능 그룹 에서 자동 연결 확인란을 선택 해야 합니다.

  1. 파일 > 새로 만들기 > 서식 파일 > 일반 을 한 다음 열려 있는 블록 다이어그램 입니다.

  2. 블록볼록 블록 스텐실에서 블록 셰이프 트리 구조의 단계를 나타내는 데 드로잉 페이지로 끌어다 놓습니다.

  3. 도형에 텍스트를 추가 하려면 셰이프를 선택 하 고을 입력 합니다.

  4. 셰이프를 연결 하 여 블록 사이의 관계를 나타냅니다.

    1. 스텐실의 셰이프를 드로잉 페이지로 끌어 다른 셰이프 근처에 놓습니다.

      다른 셰이프 가까이에 배치한 셰이프

    2. 마우스 단추를 계속 누른 상태에서 포인터를 파란색 삼각형 중 하나 위로 이동합니다. 삼각형이 진한 파랑으로 바뀝니다.

      파란색 삼각형 위에 포인터를 놓은 모습

    3. 마우스 단추를 놓습니다. 셰이프가 드로잉 페이지에 배치되고, 연결선이 추가되고 양쪽 셰이프에 붙습니다.

      파란색 삼각형을 클릭하면 연결선이 추가되고 양쪽 셰이프에 붙음

      팁: 연결선에 화살표의 방향 변경, 연결선 화살표의 방향 변경참고 합니다.

  5. 트리 셰이프를 사용 하 여 트리 다이어그램에서 계층 단계를 나타냅니다.

    1. 블록 트리 셰이프를 드로잉 페이지로 끌어다 놓습니다. 두 분기 두 트리 셰이프를 사용 합니다. 둘 이상의 분기 다중 트리 셰이프를 사용 합니다.

    2. 트리 셰이프의 끝점 끝점 컨트롤 이미지 블록 셰이프에 연결점을 끕니다. 붙어 있는 끝점이 빨간색으로 바뀝니다.

    3. 더 많은 분기를 만들거나 분기 길이 또는 위치 변경 트리 도형에 컨트롤 핸들 이미지 컨트롤 핸들 끕니다.

      다중 트리 셰이프

      1 분기를 추가 하려면 오른쪽으로 트렁크 컨트롤 핸들을 끕니다.

      가로 또는 세로로 2 분기의 끝에 있는 컨트롤 핸들을 끌어 위치를 변경 합니다.

참고: 다음이 단계를 수행 하기 전에 자동 연결 활성화 되어 있는지 확인 합니다. 보기 탭의 시각 보조 기능 그룹 에서 자동 연결 확인란을 선택 해야 합니다.

  1. 파일 > 새로 만들기, 서식 파일 범주일반 을 클릭 한 다음 블록 다이어그램 을 엽니다.

  2. 블록볼록 블록 스텐실에서 블록 셰이프 트리 구조의 단계를 나타내는 데 드로잉 페이지로 끌어다 놓습니다.

  3. 도형에 텍스트를 추가 하려면 셰이프를 선택 하 고을 입력 합니다.

  4. 셰이프를 연결 하 여 블록 사이의 관계를 나타냅니다.

    1. 스텐실의 셰이프를 드로잉 페이지로 끌어 다른 셰이프 근처에 놓습니다.

      다른 셰이프 가까이에 배치한 셰이프

    2. 마우스 단추를 계속 누른 상태에서 포인터를 파란색 삼각형 중 하나 위로 이동합니다. 삼각형이 진한 파랑으로 바뀝니다.

      파란색 삼각형 위에 포인터를 놓은 모습

    3. 마우스 단추를 놓습니다. 셰이프가 드로잉 페이지에 배치되고, 연결선이 추가되고 양쪽 셰이프에 붙습니다.

      파란색 삼각형을 클릭하면 연결선이 추가되고 양쪽 셰이프에 붙음

      팁: 연결선에 화살표의 방향 변경 선을 마우스 오른쪽 단추로 클릭, 나타나는 미니 도구 모음에서 화살표 를 클릭 한 다음 새 화살표 방향을 또는 스타일을 선택 합니다.

  5. 트리 셰이프를 사용 하 여 트리 다이어그램에서 계층 단계를 나타냅니다.

    1. 블록 트리 셰이프를 드로잉 페이지로 끌어다 놓습니다. 두 분기 두 트리 셰이프를 사용 합니다. 둘 이상의 분기 다중 트리 셰이프를 사용 합니다.

    2. 트리 셰이프의 끝점 끝점 컨트롤 이미지 블록 셰이프에 연결점을 끕니다. 붙어 있는 끝점이 빨간색으로 바뀝니다.

    3. 더 많은 분기를 만들거나 분기 길이 또는 위치 변경 트리 도형에 컨트롤 핸들 이미지 컨트롤 핸들 끕니다.

      다중 트리 셰이프

      1 분기를 추가 하려면 오른쪽으로 트렁크 컨트롤 핸들을 끕니다.

      가로 또는 세로로 2 분기의 끝에 있는 컨트롤 핸들을 끌어 위치를 변경 합니다.

참고: 다음이 단계를 수행 하기 전에 자동 연결 표준 도구 모음에서 활성화 되어 있는지 확인 합니다.

  1. 파일 메뉴에서 새로 만들기 를 가리킨 일반 를 가리킨 다음 블록 다이어그램 을 클릭 합니다.

  2. 블록볼록 블록 스텐실에서 블록 셰이프 트리 구조의 단계를 나타내는 데 드로잉 페이지로 끌어다 놓습니다.

  3. 도형에 텍스트를 추가 하려면 셰이프를 선택 하 고을 입력 합니다.

  4. 셰이프를 연결 하 여 블록 사이의 관계를 나타냅니다.

    1. 스텐실의 셰이프를 드로잉 페이지로 끌어 다른 셰이프 근처에 놓습니다.

      다른 셰이프 가까이에 배치한 셰이프

    2. 마우스 단추를 계속 누른 상태에서 포인터를 파란색 삼각형 중 하나 위로 이동합니다. 삼각형이 진한 파랑으로 바뀝니다.

      파란색 삼각형 위에 포인터를 놓은 모습

    3. 마우스 단추를 놓습니다. 셰이프가 드로잉 페이지에 배치되고, 연결선이 추가되고 양쪽 셰이프에 붙습니다.

      파란색 삼각형을 클릭하면 연결선이 추가되고 양쪽 셰이프에 붙음

      팁: 셰이프 메뉴에서 연결선에 화살표의 방향 변경 하려면 작업 을 가리킨 다음 상하 좌우 대칭 을 클릭 합니다.

  5. 트리 셰이프를 사용 하 여 트리 다이어그램에서 계층 단계를 나타냅니다.

    1. 블록 트리 셰이프를 드로잉 페이지로 끌어다 놓습니다. 두 분기 두 트리 셰이프를 사용 합니다. 둘 이상의 분기 다중 트리 셰이프를 사용 합니다.

    2. 끝점 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 블록 셰이프에 연결 포인트 연결점 이미지 - 파란색 X 트리 셰이프를 끕니다. 붙어 있는 끝점이 빨간색으로 바뀝니다.

    3. 더 많은 분기를 만들거나 분기 길이 또는 위치 변경 트리 도형에 컨트롤 핸들 이미지 - 노란색 다이아몬드 컨트롤 핸들 끕니다.

      더 많은 분기를 만들거나 분기 길이 또는 위치 변경

      1 분기를 추가 하려면 오른쪽으로 트렁크 컨트롤 핸들을 끕니다.

      가로 또는 세로로 2 분기의 끝에 있는 컨트롤 핸들을 끌어 위치를 변경 합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×