텍스트 자동 삽입

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

단어, 구 또는 문장을와 해당 단어를 자동으로 완성 몇 개의 문자를 입력 한 후 또는 Word에서 상용구 갤러리에서 미리 서식이 지정 된 텍스트 블록 중 하나를 사용 하 여 자동으로 텍스트를 삽입할 수 있습니다.

참고: 자동 서식 설정에 대 한 정보를 찾고 하이픈 및 대시, 분수, 하이퍼링크, 따옴표 및 글머리 기호 또는 번호 매기기 목록 자동 서식 등 구성을 참조 하거나 자동 텍스트 (자동 서식) 서식 해제.

상용구 항목은 문서 블록으로 저장 됩니다. 새 항목을 만들려면 새 문서 블록 만들기 대화 상자를 사용 합니다.

  1. 문서에서 상용구 갤러리 항목에 추가 하려는 텍스트를 선택 합니다.

  2. 삽입 탭의 텍스트 그룹에서 빠른 문서 요소를 클릭 하 고 상용구를 가리킨 다음 선택 영역을 상용구 갤러리에 저장을 클릭 합니다.

  3. 새 문서 블록 만들기 대화 상자에서 정보를 입력 합니다. 대부분의 기본 값을 세밀 하 게 있지만 상용구를 더욱 쉽게 사용 하 여 고유한 이름 및 설명을 포함 하 여.

    새 문서 블록 만들기 대화 상자

    • Name(이름)    상용구 문서 블록의 고유한 이름을 입력 합니다.

    • 갤러리   상용구 갤러리를 선택 합니다.

    • 범주   일반 범주를 선택 하거나 새 범주를 만듭니다.

    • Description(설명)    문서 블록에 대한 설명을 입력합니다.

    • 저장 위치    드롭다운 목록에서 서식 파일의 이름을 클릭합니다. 예를 들어 기본을 클릭 합니다.

      열려 있는 서식 파일만 서식 파일 이름의 드롭다운 목록에 표시됩니다.

    • options    다음 중 하나를 선택합니다.

      • 문서 블록 콘텐츠 페이지 나누기로 나머지에서 설정 별도 페이지에 배치 하려면 해당 페이지의 내용 삽입 을 선택 합니다.

      • 사용자의 커서가 단락 중간에 있는 경우에도 내용을 별도의 단락으로 만들려면 해당 단락의 내용 삽입을 선택합니다.

      • 다른 모든 내용의 경우에는 내용만 삽입을 선택합니다.

맨 위로 이동

  1. 삽입 탭에서 빠른 문서 요소클릭 한 다음 상용구를 가리킵니다.

  2. 추가 하려는 항목을 클릭 합니다.

자동 고침 대화 상자에서 텍스트 항목을 추가 하 여 몇 개의 문자를 입력 한 후에 자동으로 단어, 구 또는 문장을 완료 하기 위해 Word를 구성할 수 있습니다.

  1. 자동으로 삽입 하려는 텍스트를 선택 합니다.

  2. 파일 탭을 클릭합니다.

  3. 옵션을 클릭합니다.

  4. 언어 교정을 클릭합니다.

  5. 자동 고침 옵션을 클릭 한 다음 자동 고침 탭을 클릭 합니다.

    자동 고침 대화 상자

  6. 아직 선택 하지 않은 경우 텍스트를 입력할 때 자동으로 바꾸기 확인란을 선택 합니다.

  7. 바꾸기아래에 자동 텍스트로 사용할 문자를 입력 합니다. 문서에서 선택한 텍스트와 아래에 나타납니다.

이 기능을 지 원하는 Office 프로그램에서 자동 고침 목록 공통 됩니다. 추가 하거나 한 프로그램에서 목록에서 단어를 삭제 하는 경우 다른 Office 프로그램의 영향을 받습니다.

참고: Word에서 자동 고침 목록 약 64, 000 항목의 총 제한 됩니다.

맨 위로 이동

문서에서 입력할 때 자동 고침 목록 바꾸기, 아래 왼쪽된 열에 있는 텍스트와 아래 오른쪽 열에 텍스트 자동으로 바뀝니다.

맨 위로 이동

참고 항목

자동 텍스트 서식(자동 서식) 구성 또는 끄기

대/소문자, 맞춤법 및 기호에 대한 자동 고침 옵션 선택

  1. 삽입 탭에서 빠른 문서 요소클릭 한 다음 상용구를 가리킵니다.

  2. 추가 하려는 항목을 클릭 합니다.

Word 2010에서 상용구 항목은 문서 블록으로 저장 됩니다. 새 항목을 만들려면 새 문서 블록 만들기 대화 상자를 사용 합니다.

  1. Word 문서에 상용구 항목 갤러리에 추가 하려는 텍스트를 선택 합니다.

  2. 삽입 탭의 텍스트 그룹에서 빠른 문서 요소를 클릭 하 고 상용구를 가리킨 다음 선택 영역을 상용구 갤러리에 저장을 클릭 합니다.

  3. 새 문서 블록 만들기 대화 상자에서 다음과 같은 정보를 입력합니다.

    • Name(이름)    상용구 문서 블록의 고유한 이름을 입력 합니다.

    • 갤러리   상용구 갤러리를 선택 합니다.

    • 범주   일반 범주를 선택 하거나 새 범주를 만듭니다.

    • Description(설명)    문서 블록에 대한 설명을 입력합니다.

    • 저장 위치    드롭다운 목록에서 서식 파일의 이름을 클릭합니다. 예를 들어 기본을 클릭 합니다.

      열려 있는 서식 파일만 서식 파일 이름의 드롭다운 목록에 표시됩니다.

    • options    다음 중 하나를 선택합니다.

      • 문서 블록 앞뒤에 페이지 나누기를 사용하여 문서 블록을 별도의 페이지에 배치하려면 해당 페이지의 내용 삽입을 선택합니다.

      • 사용자의 커서가 단락 중간에 있는 경우에도 내용을 별도의 단락으로 만들려면 해당 단락의 내용 삽입을 선택합니다.

      • 다른 모든 내용의 경우에는 내용만 삽입을 선택합니다.

맨 위로 이동

Microsoft Office Word 2003에서 상용구를 사용 Word 2010 수동으로 마이그레이션 수 있습니다. Word 2007에서 만든 상용구 항목을 자동으로 마이그레이션할 수 있습니다.

  1. 하나를 실행 하 여 Normal11.dot 파일을 찾습니다.

  2. 컴퓨터가 Windows 7을 실행 중인 경우    Windows 탐색기를 열고 C:\Users\user name\AppData\Roaming\Microsoft\Templates를 찾습니다.

    참고:  Windows 탐색기의 AppData 폴더 보이지 않으면 구성을 클릭, 폴더 및 검색 옵션을클릭, 보기 탭을 클릭 하 고 숨김된 파일, 폴더 및 드라이브 표시를 클릭 합니다. 그런 다음 닫았다가 Windows 탐색기 됩니다.

  3. Windows Vista를 실행 하는 컴퓨터는 경우    Windows 탐색기를 열고 C:\Users\user name\AppData\Roaming\Microsoft\Templates를 찾습니다.

    참고:  Windows 탐색기의 AppData 폴더 보이지 않으면 구성을 클릭, 폴더 및 검색 옵션을클릭, 보기 탭을 클릭 하 고 숨김된 파일, 폴더 및 드라이브 표시를 클릭 합니다. 그런 다음 닫았다가 Windows 탐색기 됩니다.

  4. 컴퓨터에서 Windows XP를 실행 하는 경우    Windows 탐색기를 열고 C:\Documents and Settings\user name\Application Data\Microsoft\Templates 찾습니다.

    참고:  Windows 탐색기의 응용 프로그램 데이터 폴더 보이지 않으면 도구 메뉴, 폴더 옵션을 클릭, 보기 탭을 클릭 하 고 숨김된 파일 및 폴더 표시를 클릭 합니다. 그런 다음 닫았다가 Windows 탐색기 됩니다.

  5. Normal11.dot를 마우스 오른쪽 단추로 클릭 한 다음 열기를 클릭 합니다.

  6. 파일 탭을 클릭합니다.

  7. 다른 이름으로 저장을 클릭합니다.

  8. 다른 이름으로 저장 대화 상자에서 올바른 위치를 찾습니다.

  9. 컴퓨터가 Windows 7을 실행 중인 경우    C:\Users\user name\AppData\Roaming\Microsoft\Word\Startup

  10. Windows Vista를 실행 하는 컴퓨터는 경우    C:\Users\user name\AppData\Roaming\Microsoft\Word\Startup

  11. 컴퓨터에서 Windows XP를 실행 하는 경우    C:\Documents and Settings\user name\Application Data\Microsoft\Word\Startup

    참고:  새 폴더를 클릭 하 여 시작 프로그램 폴더를 만들려면 할 수 있습니다.

  12. 파일 이름 상자에서 상용구를 입력 합니다.

  13. 파일 형식 목록에서 word 매크로 사용 서식 파일을 클릭 합니다.

  14. 저장을 클릭합니다.

    메시지가 표시 되 면 확인을 클릭 합니다.

  15. Word를 종료합니다.

맨 위로 이동

특정 문자 집합을 입력할 때 자동으로 삽입 되는 텍스트 항목을 추가 하려면 자동 고침 대화 상자를 사용 해야 합니다.

  1. 파일 을 클릭 합니다.

  2. 옵션을 클릭합니다.

  3. 언어 교정을 클릭합니다.

  4. 자동 고침 옵션을 클릭 한 다음 자동 고침 탭을 클릭 합니다.

  5. 아직 선택 하지 않은 경우 텍스트를 입력할 때 자동으로 바꾸기 확인란을 선택 합니다.

  6. 바꾸기아래에 자동 텍스트로 사용할 문자를 입력 합니다.

문서에서 선택한 텍스트와 아래에 나타납니다.

참고: Word에서 자동 고침 목록 약 64, 000 항목의 총 제한 됩니다.

맨 위로 이동

Microsoft Office Word 2007 상용구 갤러리에서 상용구 항목을 추가할 수 있습니다.

또는 몇 개의 문자를 입력할 때 자동으로 텍스트를 추가 하려면 자동 고침 대화 상자에서 텍스트 항목 추가 합니다.

갤러리에서 상용구를 추가 하려면 해당 갤러리 빠른 실행 도구 모음에 추가 해야 합니다. 추가 하면 새 항목을 만들 수 및 마이그레이션할 수 있습니다를 항목 Word 2003에서 갤러리에 있습니다.

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Word 옵션을 클릭합니다.

  2. 사용자 지정을 클릭합니다.

  3. 다음에서 명령 선택아래의 목록에서 모든 명령을 클릭 합니다.

  4. 상용구나타날 때까지 명령 목록 간을 스크롤하십시오.

  5. 상용구를 클릭 한 다음 추가클릭 합니다.

상용구 단추가 빠른 실행 도구 모음에 나타납니다. 상용구 갤러리의 상용구 항목 중에서 선택 하려면을 클릭 합니다.

맨 위로 이동

  1. Word 문서에 상용구 항목 갤러리에 추가 하려는 텍스트를 선택 합니다.

  2. 빠른 실행 도구 모음에서 상용구를 클릭 한 다음 선택 영역을 상용구 갤러리에 저장을 클릭 합니다.

  3. 새 문서 블록 만들기 대화 상자에서 다음과 같은 정보를 입력합니다.

    • 이름     문서 블록의 고유한 이름을 입력합니다.

    • 갤러리     문서 블록을 표시할 갤러리를 선택합니다.

    • 범주     일반 또는 기본 제공 등의 범주를 선택하거나 새 범주를 만듭니다.

    • 설명     문서 블록에 대한 설명을 입력합니다.

    • 저장 위치     드롭다운 목록에서 서식 파일의 이름을 클릭합니다.

    • 열려 있는 서식 파일만 서식 파일 이름의 드롭다운 목록에 표시됩니다.

    • 옵션     다음 중 하나를 선택합니다.

      • 문서 블록 앞뒤에 페이지 나누기를 사용하여 문서 블록을 별도의 페이지에 배치하려면 해당 페이지의 내용 삽입을 선택합니다.

      • 사용자의 커서가 단락 중간에 있는 경우에도 내용을 별도의 단락으로 만들려면 해당 단락의 내용 삽입을 선택합니다.

      • 다른 모든 내용의 경우에는 내용만 삽입을 선택합니다.

문서 블록 구성 도우미 를 사용 하 여 만들기 및 상용구 항목을 관리 하는 방법에 대 한 정보를 사용 하 여 빠른 문서 요소와 Word에서 상용구를참조 하십시오.

Microsoft Office Word 2003에서 상용구를 사용 Word 2007 수동으로 마이그레이션 수 있습니다.

  1. 문서 블록 폴더 Normal11.dot 파일 하나를 실행 하 여 복사 합니다.

    • Windows Vista를 실행 하는 컴퓨터는 경우     Windows 탐색기를 열고 C:\Users\user name\AppData\Roaming\Microsoft\Document 문서 블록을 C:\Users\user name\AppData\Roaming\Microsoft\Templates에서 Normal11.dot 서식 파일을 복사 합니다.

    • 컴퓨터에서 Windows XP를 실행 하는 경우     Windows 탐색기를 열고 C:\Documents and Settings\user name\Application Data\Microsoft\Document 문서 블록을 C:\Documents and Settings\user name\Application Data\Microsoft\Templates에서에서 Normal11.dot 서식 파일을 복사 합니다.

  2. Office Word 2007에서 Normal11.dot 서식 파일을 엽니다.

  3. AutoText.dotx로 파일을 저장 합니다.

    대화 상자가 나타나면 계속을 클릭 합니다.

    1. Office 단추 이미지 Microsoft Office 단추클릭 한 다음 변환을클릭 합니다.

확인 메시지가 나타나면 확인을 클릭합니다.

새 파일 형식에 대 한 파일 업그레이드 합니다.

  1. 삽입 탭의 텍스트 그룹에서 빠른 문서 요소를 클릭 한 다음 문서 블록 구성 도우미를 클릭 합니다.

  2. 문서 블록 구성 도우미에서 상용구 항목을 선택 속성 편집을 클릭 한 다음 갤러리 목록에서 적절 한 갤러리를 선택 합니다.

  3. 저장 위치 목록에서 Normal.dotm을 클릭 한 다음 확인을 클릭 합니다.

  4. Office Word 2007에서 사용 하려는 각 상용구 항목에 대해 반복 합니다.

특정 문자 집합을 입력할 때 자동으로 삽입 되는 텍스트 항목을 추가 하려면 자동 고침 대화 상자를 사용 해야 합니다.

  1. Word 2007에서 문서, 자동으로 추가 하려면 텍스트를 선택 합니다.

  2. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Word 옵션을 클릭합니다.

  3. 언어 교정을 클릭합니다.

  4. 자동 고침 옵션을 클릭 한 다음 자동 고침 탭을 클릭 합니다.

  5. 아직 선택 하지 않은 경우 텍스트를 입력할 때 자동으로 바꾸기 확인란을 선택 합니다.

  6. 바꾸기아래에 자동 텍스트로 사용할 문자를 입력 합니다.

    문서에서 선택한 텍스트와 아래에 나타납니다.

참고: Word에서 자동 고침 목록 약 64, 000 항목의 총 제한 됩니다.

맨 위로 이동

데스크톱 버전의 Word에 익숙하다면 텍스트를 자동으로 삽입하는 몇 가지 방법이 있다는 것을 알고 있을 것입니다. Word Online에는 이러한 옵션이 아직 없습니다.

데스크톱용 Word가 있는 경우 문서 편집 gt_ Word에서 편집 을 클릭 하거나 문서를 열려면 Word에서 열기 를 클릭 합니다.

Word Online의 Word에서 열기 명령 이미지

데스크톱용 Word에 대 한 지침을 따릅니다

문서를 저장하고 Word Online에서 다시 열면 변경 내용이 표시됩니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×