텍스트를 번역하기 위한 도구 표시

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

사용 중인 Office 프로그램

Word

Excel

PowerPoint

Outlook

Word

Mac용 Office에서 참조 도구를 사용하여 콘텐츠를 다른 언어로 번역하거나 사전에서 단어를 찾을 수 있습니다.

중요: Office에서 인터넷에 연결할 수 있어야 참조 도구를 사용할 수 있습니다. 참조 도구를 처음 사용하는 경우 온라인 참조 도구에 대한 액세스를 허용하려면 여기를 클릭하라는 메시지가 표시됩니다.

  1. 표준 도구 모음에서 도구 상자 표시/숨기기 도구 상자 단추 을 클릭 합니다. 

  2. 참조 도구 참조 도구 탭 탭을 클릭 합니다. 

  3. 다음 중 하나를 수행합니다.

작업

방법

사전에서 단어의 번역 찾기

사전 창의 시작대상 팝업 메뉴에서 원하는 언어를 선택 합니다. 그런 다음 단어 또는 구 단어 또는 구문 상자 상자에 번역할 단어를 입력 하 고 RETURN 키를 누릅니다. 사전 번역이 사전 창에 표시 됩니다. 

선택한 텍스트 번역

번역 창의 시작대상 팝업 메뉴에서 원하는 언어를 선택 합니다. 그런 다음 단어 또는 구 단어 또는 구문 상자 상자에 번역할 텍스트를 입력 하 고 RETURN 키를 누릅니다. 번역은 번역 창에 표시 됩니다. 

전체 문서 번역

번역 창의 번역 전 언어번역 후 언어 팝업 메뉴에서 원하는 언어를 선택합니다. 그런 다음 이 문서 번역을 클릭하고 메시지가 나타나면 계속을 클릭합니다. 번역이 새 브라우저 창에서 열립니다.

참고 항목

다른 언어로 콘텐츠 번역

Excel

Mac용 Office에서 참조 도구를 사용하여 콘텐츠를 다른 언어로 번역하거나 사전에서 단어를 찾을 수 있습니다.

중요: Office에서 인터넷에 연결할 수 있어야 참조 도구를 사용할 수 있습니다. 참조 도구를 처음 사용하는 경우 온라인 참조 도구에 대한 액세스를 허용하려면 여기를 클릭하라는 메시지가 표시됩니다.

  1. 표준 도구 모음에서 도구 상자 표시/숨기기 도구 상자 단추 을 클릭 합니다. 

  2. 참조 도구 참조 도구 탭 탭을 클릭 합니다. 

  3. 다음 중 하나를 수행합니다.

작업

방법

사전에서 단어의 번역 찾기

사전 창의 시작대상 팝업 메뉴에서 원하는 언어를 선택 합니다. 그런 다음 단어 또는 구 단어 또는 구문 상자 상자에 번역할 단어를 입력 하 고 RETURN 키를 누릅니다. 사전 번역이 사전 창에 표시 됩니다. 

선택한 텍스트 번역

번역 창의 시작대상 팝업 메뉴에서 원하는 언어를 선택 합니다. 그런 다음 단어 또는 구 단어 또는 구문 상자 상자에 번역할 텍스트를 입력 하 고 RETURN 키를 누릅니다. 번역은 번역 창에 표시 됩니다. 

전체 문서 번역

번역 창의 번역 전 언어번역 후 언어 팝업 메뉴에서 원하는 언어를 선택합니다. 그런 다음 이 문서 번역을 클릭하고 메시지가 나타나면 계속을 클릭합니다. 번역이 새 브라우저 창에서 열립니다.

참고 항목

다른 언어로 콘텐츠 번역

PowerPoint

Mac용 Office에서 참조 도구를 사용하여 콘텐츠를 다른 언어로 번역하거나 사전에서 단어를 찾을 수 있습니다.

중요: Office에서 인터넷에 연결할 수 있어야 참조 도구를 사용할 수 있습니다. 참조 도구를 처음 사용하는 경우 온라인 참조 도구에 대한 액세스를 허용하려면 여기를 클릭하라는 메시지가 표시됩니다.

  1. 표준 도구 모음에서 도구 상자 표시/숨기기 도구 상자 단추 을 클릭 합니다. 

  2. 참조 도구 참조 도구 탭 탭을 클릭 합니다. 

  3. 다음 중 하나를 수행합니다.

작업

방법

사전에서 단어의 번역 찾기

사전 창의 시작대상 팝업 메뉴에서 원하는 언어를 선택 합니다. 그런 다음 단어 또는 구 단어 또는 구문 상자 상자에 번역할 단어를 입력 하 고 RETURN 키를 누릅니다. 사전 번역이 사전 창에 표시 됩니다. 

선택한 텍스트 번역

번역 창의 시작대상 팝업 메뉴에서 원하는 언어를 선택 합니다. 그런 다음 단어 또는 구 단어 또는 구문 상자 상자에 번역할 텍스트를 입력 하 고 RETURN 키를 누릅니다. 번역은 번역 창에 표시 됩니다. 

전체 문서 번역

번역 창의 번역 전 언어번역 후 언어 팝업 메뉴에서 원하는 언어를 선택합니다. 그런 다음 이 문서 번역을 클릭하고 메시지가 나타나면 계속을 클릭합니다. 번역이 새 브라우저 창에서 열립니다.

참고 항목

다른 언어로 콘텐츠 번역

Outlook

Mac용 Office에서 참조 도구를 사용하여 콘텐츠를 다른 언어로 번역하거나 사전에서 단어를 찾을 수 있습니다.

중요: Office에서 인터넷에 연결할 수 있어야 참조 도구를 사용할 수 있습니다. 참조 도구를 처음 사용하는 경우 온라인 참조 도구에 대한 액세스를 허용하려면 여기를 클릭하라는 메시지가 표시됩니다.

  1. 보기 메뉴의 도구 상자에서 참조 도구를 클릭합니다.

  2. 다음 중 하나를 수행합니다.

작업

방법

사전에서 단어의 번역 찾기

사전 창의 시작대상 팝업 메뉴에서 원하는 언어를 선택 합니다. 그런 다음 단어 또는 구 단어 또는 구문 상자 상자에 번역할 단어를 입력 하 고 RETURN 키를 누릅니다. 사전 번역이 사전 창에 표시 됩니다. 

선택한 텍스트 번역

번역 창의 시작대상 팝업 메뉴에서 원하는 언어를 선택 합니다. 그런 다음 단어 또는 구 단어 또는 구문 상자 상자에 번역할 텍스트를 입력 하 고 RETURN 키를 누릅니다. 번역은 번역 창에 표시 됩니다. 

전체 문서 번역

번역 창의 번역 전 언어번역 후 언어 팝업 메뉴에서 원하는 언어를 선택합니다. 그런 다음 이 문서 번역을 클릭하고 메시지가 나타나면 계속을 클릭합니다. 번역이 새 브라우저 창에서 열립니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×