최근에 사용한 파일 목록 사용자 지정

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Microsoft Office 프로그램에는 최근에 해당 프로그램에서 열었던 몇몇 문서가 표시되는데 이 링크를 사용하면 파일에 신속하게 액세스할 수 있습니다. 이 기능은 기본적으로 설정되어 있지만 사용자가 해제하거나 다시 설정하거나 표시되는 파일을 지우거나 표시 개수를 조정할 수도 있습니다.

참고 사항: 

  • 이 기능을 해제했다가 다시 설정하면 설정한 후에 열어서 저장한 파일만 목록에 표시됩니다.

  • 파일을 닫은 다음 Windows 탐색기 등을 사용하여 다른 위치로 이동하면 해당 파일에 대한 링크를 만든 프로그램에서 더 이상 이 링크가 작동하지 않습니다. 파일 > 열기에서 위치를 선택하고 파일을 찾아서 열어야 합니다. 새 위치에서 파일을 열고 나면 해당 링크가 목록에 추가됩니다. 이 방식으로 파일을 여는 방법에 대한 자세한 내용은 파일 메뉴에서 파일 열기를 참조하세요.

최근에 사용한 파일 목록에 파일 고정

  1. 파일 탭을 클릭합니다.

  2. 열기를 클릭하여 최근에 사용한 파일 목록을 봅니다.

  3. 이 항목을 목록에 고정 Office 2016 고정 해제 단추 을 클릭합니다.
    파일이 목록에 고정되면 고정 아이콘 Office 2016 고정 단추 이 표시되고, 이전 버전의 Office에서는 단추 이미지 아이콘이 표시됩니다.

팁:  고정 단추를 다시 클릭하면 파일의 고정이 해제됩니다.

목록에 고정된 파일은 최근에 사용한 파일이 맨 위에 표시되는 시간 순서로 표시됩니다. 

최근에 사용한 파일 목록에서 개별 파일 제거

최근에 사용한 목록에 제거하려는 파일이 있는 경우 해당 파일을 마우스 오른쪽 단추로 클릭하고 목록에서 제거를 선택하면 됩니다.

최근 파일 목록에서 파일을 마우스 오른쪽 단추로 클릭할 때 표시되는 상황에 맞는 메뉴

주의: 전체 시스템에서 파일을 실제로 제거하려는 경우가 아니라면 파일 삭제가 아니라 목록에서 제거를 클릭해야 합니다.

최근에 사용한 파일 목록에 나타나는 파일 수 변경

  1. 파일 탭을 클릭합니다.

  2. 옵션을 클릭합니다.

  3. 고급을 클릭합니다.

  4. 화면 표시 아래의 표시할 최근 문서 수 목록에서 표시할 파일의 개수를 클릭합니다.

팁:  최근에 사용한 파일 목록에 파일이 표시되지 않도록 하려면 표시할 최근 문서 수 목록을 0으로 설정합니다.

최근에 사용한 파일 목록에서 고정되지 않은 파일 지우기

  1. 파일 탭을 클릭합니다.

  2. 열기를 클릭합니다.

  3. 목록에서 파일을 마우스 오른쪽 단추로 클릭한 후 고정되지 않은 문서 지우기를 클릭합니다.

  4. 를 클릭하여 목록을 지웁니다.

최근에 사용한 목록에 오래된 파일이나 예기치 않은 파일이 갑자기 나타나면 어떻게 되나요?

Office 2013부터는 최근에 사용한 파일 목록이 Microsoft 계정과 동기화됩니다. 따라서 여러 장치(예: 데스크톱 및 노트북)에 로그인하는 경우 쉽게 액세스할 수 있도록 두 위치 모두에 같은 파일이 나열되므로 편리합니다.

그러나 한동안 켜지 않은 오래된 컴퓨터가 있는 경우 이 컴퓨터를 온라인 상태로 전환하면 동기화되어 이전 목록의 일부 문서가 현재 최근에 사용한 목록에 표시될 수 있습니다.

가족 구성원 등 다른 사람이 사용자의 컴퓨터를 사용하는 경우에도 이러한 문제가 발생할 수 있습니다. 다른 사람이 사용자로 로그인한 상태에서 작업한 문서가 사용자의 최근에 사용한 목록에 나타납니다.

이러한 예기치 않은 파일을 제거하는 가장 좋은 방법은 “최근에 사용한 파일 목록에서 개별 파일 제거” 아래의 위 절차를 따르는 것입니다. 예기치 않은 파일을 마우스 오른쪽 단추로 클릭하고 목록에서 제거를 선택합니다.

최근에 사용한 파일 목록에 파일 고정

  1. 파일 탭을 클릭합니다.

  2. 최근 사용한 항목을 클릭하여 최근에 사용한 파일 목록을 봅니다.

  3. 유지할 파일을 마우스 오른쪽 단추로 클릭한 다음 목록에 고정을 선택하거나 고정 아이콘 단추 이미지 을 클릭합니다.

    파일이 목록에 고정되면 고정 아이콘이 위에서 바라본 압정 모양 단추 이미지 이 됩니다.

  4. 고정 단추를 다시 클릭하면 파일의 고정이 해제됩니다.

  1. 파일 탭을 클릭합니다.

  2. 도움말에서 옵션을 클릭합니다.

  3. 고급을 클릭합니다.

  4. 화면 표시 아래의 표시할 최근 문서 수 목록에서 표시할 파일의 개수를 클릭합니다.

참고: 이 단계별 방법은 InfoPath 2010에 적용되지 않습니다.

  1. 파일 탭을 클릭합니다.

  2. 최근 사용한 항목을 클릭합니다.

  3. 빠른 실행이 가능한 최근 문서 수:의 확인란을 선택하고 확인하려는 파일 수를 선택합니다.

  4. 해당 파일에 대한 링크는 Backstage 보기 위치에 상관없이 탐색 모음의 정보 위에 표시됩니다.

참고: 확인란을 선택 취소하면 목록이 제거됩니다.

  1. 파일 탭을 클릭합니다.

  2. 최근 사용한 항목을 클릭합니다.

  3. 목록에서 파일을 마우스 오른쪽 단추로 클릭하고 고정되지 않은 항목 지우기를 마우스 오른쪽 단추로 선택합니다.

  4. 를 클릭하여 목록을 지웁니다.

참고: 최근에 사용한 파일 개수를 0으로 설정하면 목록도 지워집니다. 이 기능을 다시 켜려면 0 이외의 숫자로 설정하세요. 파일을 다시 열고 고정을 다시 설정하여 목록을 업데이트합니다.

다음은 Access 2007, Excel 2007, PowerPoint 2007 및 Word 2007에만 적용됩니다.

  • 최근 문서 목록에 파일을 유지하거나 고정하려면 Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 이 문서를 최근 문서 목록에 고정합니다 단추 이미지 를 클릭합니다. 문서가 최근 문서 목록에 고정되면 고정 단추가 위에서 바라본 압정 모양( 단추 이미지 )이 됩니다.

Access

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Access 옵션을 클릭합니다.

  2. 고급을 클릭합니다.

  3. 화면 표시 아래의 표시할 최근 문서 수 목록에서 표시할 파일의 개수를 클릭합니다.

Excel

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Excel 옵션을 클릭합니다.

  2. 고급을 클릭합니다.

  3. 화면 표시 아래의 표시할 최근 문서 수 목록에서 표시할 파일의 개수를 클릭합니다.

InfoPath

  1. 도구 메뉴에서 옵션을 클릭한 다음 일반 탭을 클릭합니다.

  2. 최근에 사용한 파일 목록 확인란을 선택하거나 선택을 취소합니다.

  3. 최근에 사용한 파일을 표시하려면 항목 목록에서 표시할 파일 개수를 클릭합니다.

PowerPoint

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 PowerPoint 옵션을 클릭합니다.

  2. 고급을 클릭합니다.

  3. 화면 표시표시할 최근 문서 수 목록에서 표시할 파일의 개수를 클릭합니다. 파일을 표시하지 않으려면 0을 클릭합니다.

Visio

  1. 도구 메뉴에서 옵션을 클릭한 다음 일반 탭을 클릭합니다.

  2. 최근에 사용한 파일 목록에서 표시할 파일 개수를 클릭합니다.

Word

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Word 옵션을 클릭합니다.

  2. 고급을 클릭합니다.

  3. 화면 표시 아래의 표시할 최근 문서 수 목록에서 표시할 파일의 개수를 클릭합니다.

숫자를 0으로 설정하면 목록에 표시되는 파일이 없습니다. 이 기능을 다시 켜고 숫자를 0 이외의 값으로 설정한 다음 파일을 다시 열고 고정을 다시 설정하여 목록을 업데이트합니다.

Access

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Access 옵션을 클릭합니다.

  2. 고급을 클릭합니다.

  3. 화면 표시표시할 최근 문서 수 목록에서 0을 클릭합니다.

Excel

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Excel 옵션을 클릭합니다.

  2. 고급을 클릭합니다.

  3. 화면 표시표시할 최근 문서 수 목록에서 0을 클릭합니다.

PowerPoint

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 PowerPoint 옵션을 클릭합니다.

  2. 고급을 클릭합니다.

  3. 화면 표시표시할 최근 문서 수 목록에서 0을 클릭합니다.

InfoPath

  1. 도구 메뉴에서 옵션을 클릭한 다음 일반 탭을 클릭합니다.

  2. 최근에 사용한 파일 목록 확인란을 선택 취소합니다.

Visio

  1. 도구 메뉴에서 옵션을 클릭한 다음 일반 탭을 클릭합니다.

  2. 최근에 사용한 파일 목록에서 0을 클릭합니다.

Word

  1. Microsoft Office 단추 Office 단추 이미지 를 클릭한 다음 Word 옵션을 클릭합니다.

  2. 고급을 클릭합니다.

  3. 화면 표시표시할 최근 문서 수 목록에서 0을 클릭합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×