집 설계 만들기

Microsoft Visio의 집 설계 템플릿을 사용하여 새로운 집 설계나 개축 설계를 그리거나, 새로운 주방 및 가구 배치를 실험하거나, 집에 새 방을 추가하는 설계를 그릴 수 있습니다.

“거실, 침실, 욕실, 주방을 보여 주는 집 설계”

집 설계 만들기

  1. 파일 탭에서 새로 만들기를 클릭한 다음 집 설계를 클릭합니다.

  2. 미터법 단위 또는 미국 단위를 선택하고 만들기를 클릭합니다.

    기본적으로 이 템플릿은 크기가 조정된 드로잉 페이지를 가로 방향 넓은 페이지 으로 엽니다. 이러한 설정을 언제든지 변경할 수 있습니다. 자세한 내용은 드로잉 배율 변경을 참조하세요.

  3. 다음 방법 중 하나로 기본 외벽 구조를 만듭니다.

    방 셰이프 사용.

    1. 벽, 골조 스텐실에서 방 셰이프 중 하나를 드로잉 페이지로 끌어다 놓습니다.

    2. 각 벽에 있는 컨트롤 핸들 컨트롤 핸들 이미지 - 노란색 다이아몬드 및 선택 핸들 선택 핸들 모양 을 끌어 방 셰이프 크기를 조정합니다.

    벽 셰이프를 사용합니다.

    1. 벽, 골조 스텐실에서 외벽 셰이프를 드로잉 페이지로 끌어다 놓습니다.

    2. 끝점( 시작점 모양 - X 표시가 있는 녹색 사각형 또는 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 )을 끌어 벽 크기를 조정합니다.

    3. 벽을 연결하려면 한 벽의 끝점( 시작점 모양 - X 표시가 있는 녹색 사각형 또는 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 )을 다른 벽으로 끌어다 놓습니다.

      벽이 붙으면 끝점이 빨간색이 됩니다. 두 벽 사이의 교차 부분은 자동으로 정리됩니다.

      참고: 벽이 제대로 연결되려면 맞추기 및 붙이기 대화 상자에서 셰이프 기하 도형에 붙이기가 선택되어 있어야 합니다.

  4. 내벽 구조를 만듭니다.

    1. 벽 셰이프를 드로잉 페이지로 끌어 외부 구조 내에 놓습니다.

    2. 끝점( 시작점 모양 - X 표시가 있는 녹색 사각형 또는 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 )을 끌어 벽 크기를 조정합니다.

    3. 벽을 연결하려면 한 벽의 끝점( 시작점 모양 - X 표시가 있는 녹색 사각형 또는 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 )을 다른 벽으로 끌어다 놓습니다.

      벽이 붙으면 끝점이 빨간색이 됩니다. 두 벽 사이의 교차 부분은 자동으로 정리됩니다.

      참고: 벽이 제대로 연결되려면 맞추기 및 붙이기 대화 상자에서 셰이프 기하 도형에 붙이기가 선택되어 있어야 합니다.

  5. 다른 건축 요소를 추가합니다.

    1. 벽, 골조 스텐실에서 기둥과 같은 구조 셰이프를 드로잉 페이지로 끌어다 놓습니다.

    2. 건물 필수 요소에서 계단 같은 건물 필수 요소 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  6. 문 및 창을 추가합니다.

    1. 벽, 골조 스텐실에서 문 셰이프와 창 셰이프를 벽 위로 끌어다 놓습니다.

      문과 창은 자동으로 회전하여 벽에 맞춰 붙습니다. 또한 벽의 두께를 인식하며 벽의 위치를 변경하면 벽과 함께 이동합니다.

  7. 건물 셸과 벽 구조를 조립한 후 전기 기호 및 치수선을 추가할 수 있습니다.

    전기 기호를 추가합니다.

    1. 전기와 통신 스텐실에서 벽 스위치, 콘센트 및 기타 벽 설비를 벽 셰이프로 끌어다 놓습니다.

    2. 기호가 벽에 붙었음을 나타내는 빨간색 사각형 붙은 연결점 이미지를 보여 주는 빨간색 상자 이 나타나면 마우스 단추를 놓습니다. 벽 설비가 자동으로 회전되어 벽에 맞게 붙습니다.

      천장 팬과 같은 천장 설비 셰이프를 드로잉 페이지로 끌어다 놓을 수도 있습니다.

    벽에 치수선을 추가합니다.

    1. 벽을 마우스 오른쪽 단추로 클릭한 다음 치수 추가를 클릭합니다.

    2. 컨트롤 핸들 컨트롤 핸들 이미지 - 노란색 다이아몬드 을 끌어 치수선과 치수 텍스트의 위치를 조정합니다.

      참고: 선택한 셰이프의 컨트롤 핸들에 대한 팁을 보려면 핸들 위에 포인터를 놓습니다.

    3. 벽에 치수를 추가하면 치수 셰이프를 선택하고 원하는 치수를 입력한 다음 치수 셰이프의 바깥쪽을 클릭하여 벽 크기를 조정할 수 있습니다.

맨 위로 이동

CAD 집 설계 삽입

  1. 파일 탭에서 새로 만들기를 클릭한 다음 집 설계를 클릭합니다.

  2. 미터법 단위 또는 미국 단위를 선택하고 만들기를 클릭합니다.

    기본적으로 이 템플릿은 크기가 조정된 드로잉 페이지를 가로 방향 넓은 페이지 으로 엽니다. 이러한 설정을 언제든지 변경할 수 있습니다. 자세한 내용은 드로잉 배율 변경을 참조하세요.

  3. 삽입 탭에서 CAD 드로잉을 클릭합니다.

  4. CAD 파일을 찾고 열기를 클릭합니다.

  5. CAD 드로잉의 현재 크기와 위치를 적용하려면 확인을 클릭합니다.

    드로잉을 삽입한 후에 크기를 조정하거나 배율을 변경하거나 이동할 수 있습니다. 또한 드로잉 위에 새 평면도를 만들 때 실수로 변경하는 일이 없도록 CAD 드로잉이 포함된 레이어를 잠글 수도 있습니다.

맨 위로 이동

새 드로잉에 기존 Visio 집 설계 복사

  1. 파일 탭에서 새로 만들기를 클릭한 다음 집 설계를 클릭합니다.

  2. 미터법 단위 또는 미국 단위를 선택하고 만들기를 클릭합니다.

    기본적으로 이 템플릿은 크기가 조정된 드로잉 페이지를 가로 방향 넓은 페이지 으로 엽니다. 이러한 설정을 언제든지 변경할 수 있습니다. 자세한 내용은 드로잉 배율 변경을 참조하세요.

  3. 기존 Visio 드로잉을 엽니다.

  4. 디자인 탭에서 페이지 설정을 클릭한 다음 드로잉 배율 탭을 클릭합니다. 기존 드로잉의 배율 설정을 기록해 두고 일치시키려는 새 드로잉의 배율을 설정합니다.

  5. 기존 드로잉에서 새 드로잉에 사용할 셰이프를 선택한 다음 탭에서 복사를 클릭합니다.

  6. 새 드로잉으로 전환한 후 탭에서 붙여넣기를 클릭합니다.

    팁: 위에 새 설계를 만들 때 드로잉의 기존 레이어가 실수로 변경되지 않도록 잠글 수 있습니다.

맨 위로 이동

집 설계 만들기

  1. 파일 탭에서 새로 만들기를 가리키고 서식 파일 범주에서 지도 및 평면도를 클릭합니다.

  2. 집 설계를 클릭하고 미터법 단위 또는 미국 단위를 선택한 다음 만들기를 클릭합니다.

    기본적으로 이 템플릿은 크기가 조정된 드로잉 페이지를 가로 방향 넓은 페이지 으로 엽니다. 이러한 설정을 언제든지 변경할 수 있습니다. 자세한 내용은 드로잉 배율 변경을 참조하세요.

  3. 다음 방법 중 하나로 기본 외벽 구조를 만듭니다.

    방 셰이프 사용.

    1. 벽, 골조 스텐실에서 방 셰이프 중 하나를 드로잉 페이지로 끌어다 놓습니다.

    2. 각 벽에 있는 컨트롤 핸들 컨트롤 핸들 이미지 - 노란색 다이아몬드 및 선택 핸들 선택 핸들 모양 을 끌어 방 셰이프 크기를 조정합니다.

    벽 셰이프를 사용합니다.

    1. 벽, 골조 스텐실에서 외벽 셰이프를 드로잉 페이지로 끌어다 놓습니다.

    2. 끝점( 시작점 모양 - X 표시가 있는 녹색 사각형 또는 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 )을 끌어 벽 크기를 조정합니다.

    3. 벽을 연결하려면 한 벽의 끝점( 시작점 모양 - X 표시가 있는 녹색 사각형 또는 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 )을 다른 벽으로 끌어다 놓습니다.

      벽이 붙으면 끝점이 빨간색이 됩니다. 두 벽 사이의 교차 부분은 자동으로 정리됩니다.

      참고: 벽이 제대로 연결되려면 맞추기 및 붙이기 대화 상자에서 셰이프 기하 도형에 붙이기가 선택되어 있어야 합니다.

  4. 내벽 구조를 만듭니다.

    1. 벽 셰이프를 드로잉 페이지로 끌어 외부 구조 내에 놓습니다.

    2. 끝점( 시작점 모양 - X 표시가 있는 녹색 사각형 또는 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 )을 끌어 벽 크기를 조정합니다.

    3. 벽을 연결하려면 한 벽의 끝점( 시작점 모양 - X 표시가 있는 녹색 사각형 또는 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 )을 다른 벽으로 끌어다 놓습니다.

      벽이 붙으면 끝점이 빨간색이 됩니다. 두 벽 사이의 교차 부분은 자동으로 정리됩니다.

      참고: 벽이 제대로 연결되려면 맞추기 및 붙이기 대화 상자에서 셰이프 기하 도형에 붙이기가 선택되어 있어야 합니다.

  5. 다른 건축 요소를 추가합니다.

    1. 벽, 골조 스텐실에서 기둥과 같은 구조 셰이프를 드로잉 페이지로 끌어다 놓습니다.

    2. 건물 필수 요소에서 계단 같은 건물 필수 요소 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  6. 문 및 창을 추가합니다.

    1. 벽, 골조 스텐실에서 문 셰이프와 창 셰이프를 벽 위로 끌어다 놓습니다.

      문과 창은 자동으로 회전하여 벽에 맞춰 붙습니다. 또한 벽의 두께를 인식하며 벽의 위치를 변경하면 벽과 함께 이동합니다.

  7. 건물 셸과 벽 구조를 조립한 후 전기 기호 및 치수선을 추가할 수 있습니다.

    전기 기호를 추가합니다.

    1. 전기와 통신 스텐실에서 벽 스위치, 콘센트 및 기타 벽 설비를 벽 셰이프로 끌어다 놓습니다.

    2. 기호가 벽에 붙었음을 나타내는 빨간색 사각형 붙은 연결점 이미지를 보여 주는 빨간색 상자 이 나타나면 마우스 단추를 놓습니다. 벽 설비가 자동으로 회전되어 벽에 맞게 붙습니다.

      천장 팬과 같은 천장 설비 셰이프를 드로잉 페이지로 끌어다 놓을 수도 있습니다.

    벽에 치수선을 추가합니다.

    1. 벽을 마우스 오른쪽 단추로 클릭한 다음 치수 추가를 클릭합니다.

    2. 컨트롤 핸들 컨트롤 핸들 이미지 - 노란색 다이아몬드 을 끌어 치수선과 치수 텍스트의 위치를 조정합니다.

      참고: 선택한 셰이프의 컨트롤 핸들에 대한 팁을 보려면 핸들 위에 포인터를 놓습니다.

    3. 벽에 치수를 추가하면 치수 셰이프를 선택하고 원하는 치수를 입력한 다음 치수 셰이프의 바깥쪽을 클릭하여 벽 크기를 조정할 수 있습니다.

맨 위로 이동

CAD 집 설계 삽입

  1. 파일 탭에서 새로 만들기를 가리킨 다음 서식 파일 범주에서 지도 및 평면도를 클릭합니다.

  2. 집 설계를 클릭하고 미터법 단위 또는 미국 단위를 선택한 다음 만들기를 클릭합니다.

    기본적으로 이 템플릿은 크기가 조정된 드로잉 페이지를 가로 방향 넓은 페이지 으로 엽니다. 이러한 설정을 언제든지 변경할 수 있습니다. 자세한 내용은 드로잉 배율 변경을 참조하세요.

  3. 삽입 탭에서 CAD 드로잉을 클릭합니다.

  4. CAD 파일을 찾고 열기를 클릭합니다.

  5. CAD 드로잉의 현재 크기와 위치를 적용하려면 확인을 클릭합니다.

    드로잉을 삽입한 후에 크기를 조정하거나 배율을 변경하거나 이동할 수 있습니다. 또한 드로잉 위에 새 평면도를 만들 때 실수로 변경하는 일이 없도록 CAD 드로잉이 포함된 레이어를 잠글 수도 있습니다.

맨 위로 이동

새 드로잉에 기존 Visio 집 설계 복사

  1. 파일 탭에서 새로 만들기를 가리킨 다음 서식 파일 범주에서 지도 및 평면도를 클릭합니다.

  2. 집 설계를 클릭하고 미터법 단위 또는 미국 단위를 선택한 다음 만들기를 클릭합니다.

    기본적으로 이 템플릿은 크기가 조정된 드로잉 페이지를 가로 방향 넓은 페이지 으로 엽니다. 이러한 설정을 언제든지 변경할 수 있습니다. 자세한 내용은 드로잉 배율 변경을 참조하세요.

  3. 기존 Visio 드로잉을 엽니다.

  4. 디자인 탭에서 페이지 설정을 클릭한 다음 드로잉 배율 탭을 클릭합니다. 기존 드로잉의 배율 설정을 기록해 두고 일치시키려는 새 드로잉의 배율을 설정합니다.

  5. 기존 드로잉에서 새 드로잉에 사용할 셰이프를 선택한 다음 탭에서 복사를 클릭합니다.

  6. 새 드로잉으로 전환한 후 탭에서 붙여넣기를 클릭합니다.

    팁: 위에 새 설계를 만들 때 드로잉의 기존 레이어가 실수로 변경되지 않도록 잠글 수 있습니다.

맨 위로 이동

집 설계 만들기

  1. 파일 메뉴에서 새로 만들기를 가리키고 지도 및 평면도를 가리킨 다음 집 설계를 클릭합니다.

    기본적으로 이 템플릿은 크기가 조정된 드로잉 페이지를 가로 방향 넓은 페이지 으로 엽니다. 이러한 설정을 언제든지 변경할 수 있습니다. 자세한 내용은 드로잉 배율 변경을 참조하세요.

  2. 다음 방법 중 하나로 기본 외벽 구조를 만듭니다.

    방 셰이프 사용.

    1. 벽, 골조 스텐실에서 방 셰이프 중 하나를 드로잉 페이지로 끌어다 놓습니다.

    2. 각 벽에 있는 컨트롤 핸들 컨트롤 핸들 이미지 - 노란색 다이아몬드 및 선택 핸들 선택 핸들 모양 을 끌어 방 셰이프 크기를 조정합니다.

    벽 셰이프를 사용합니다.

    1. 벽, 골조 스텐실에서 외벽 셰이프를 드로잉 페이지로 끌어다 놓습니다.

    2. 끝점( 시작점 모양 - X 표시가 있는 녹색 사각형 또는 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 )을 끌어 벽 크기를 조정합니다.

    3. 한 벽의 끝점( 시작점 모양 - X 표시가 있는 녹색 사각형 또는 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 )을 다른 벽으로 끌어다 놓습니다.

      벽이 붙으면 끝점이 빨간색이 됩니다. 두 벽 사이의 교차 부분은 자동으로 정리됩니다.

      참고: 벽이 제대로 연결되려면 맞추기 및 붙이기 대화 상자에서 셰이프 기하 도형에 붙이기가 선택되어 있어야 합니다.

  3. 내벽 구조를 만듭니다.

    1. 벽 셰이프를 드로잉 페이지로 끌어 외부 구조 내에 놓습니다.

    2. 끝점( 시작점 모양 - X 표시가 있는 녹색 사각형 또는 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 )을 끌어 벽 크기를 조정합니다.

    3. 한 벽의 끝점( 시작점 모양 - X 표시가 있는 녹색 사각형 또는 끝점 모양 - 더하기 기호(+)가 있는 녹색 사각형 )을 다른 벽으로 끌어다 놓습니다.

      벽이 붙으면 끝점이 빨간색이 됩니다. 두 벽 사이의 교차 부분은 자동으로 정리됩니다.

      참고: 벽이 제대로 연결되려면 맞추기 및 붙이기 대화 상자에서 셰이프 기하 도형에 붙이기가 선택되어 있어야 합니다.

  4. 다른 건축 요소를 추가합니다.

    1. 벽, 골조 스텐실에서 기둥과 같은 구조 셰이프를 드로잉 페이지로 끌어다 놓습니다.

    2. 건물 필수 요소에서 계단 같은 건물 필수 요소 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  5. 문 및 창을 추가합니다.

    1. 벽, 골조 스텐실에서 문 셰이프와 창 셰이프를 벽 위로 끌어다 놓습니다.

      문과 창은 자동으로 회전하여 벽에 맞춰 붙습니다. 또한 벽의 두께를 인식하며 벽의 위치를 변경하면 벽과 함께 이동합니다.

  6. 건물 셸과 벽 구조를 조립한 후 전기 기호 및 치수선을 추가할 수 있습니다.

    전기 기호를 추가합니다.

    1. 전기와 통신 스텐실에서 벽 스위치, 콘센트 및 기타 벽 설비를 벽 셰이프로 끌어다 놓습니다.

    2. 기호가 벽에 붙었음을 나타내는 빨간색 사각형 붙은 연결점 이미지를 보여 주는 빨간색 상자 이 나타나면 마우스 단추를 놓습니다. 벽 설비가 자동으로 회전되어 벽에 맞게 붙습니다.

      천장 팬과 같은 천장 설비 셰이프를 드로잉 페이지로 끌어다 놓을 수도 있습니다.

    벽에 치수선을 추가합니다.

    1. 벽을 마우스 오른쪽 단추로 클릭한 다음 치수 추가를 클릭합니다.

    2. 컨트롤 핸들 컨트롤 핸들 이미지 - 노란색 다이아몬드 을 끌어 치수선과 치수 텍스트의 위치를 조정합니다.

      참고: 선택한 셰이프의 컨트롤 핸들에 대한 팁을 보려면 핸들 위에 포인터를 놓습니다.

    3. 벽에 치수를 추가하면 치수 셰이프를 선택하고 원하는 치수를 입력한 다음 치수 셰이프의 바깥쪽을 클릭하여 벽 크기를 조정할 수 있습니다.

맨 위로 이동

CAD 집 설계 삽입

  1. 파일 메뉴에서 새로 만들기를 가리키고 지도 및 평면도를 가리킨 다음 집 설계를 클릭합니다.

    기본적으로 이 템플릿은 크기가 조정된 드로잉 페이지를 가로 방향 넓은 페이지 으로 엽니다. 이러한 설정을 언제든지 변경할 수 있습니다. 자세한 내용은 드로잉 배율 변경을 참조하세요.

  2. 삽입 메뉴에서 CAD 드로잉을 클릭합니다.

  3. 파일 형식에서 AutoCAD 드로잉 (*.dwg, *.dxf)을 선택합니다. CAD 파일을 찾고 열기를 클릭합니다.

  4. CAD 드로잉의 현재 크기와 위치를 적용하려면 확인을 클릭합니다.

    드로잉을 삽입한 후에 크기를 조정하거나 배율을 변경하거나 이동할 수 있습니다. 또한 드로잉 위에 새 평면도를 만들 때 실수로 변경하는 일이 없도록 CAD 드로잉이 포함된 레이어를 잠글 수도 있습니다.

맨 위로 이동

새 드로잉에 기존 Visio 집 설계 복사

  1. 파일 메뉴에서 새로 만들기를 가리키고 지도 및 평면도를 가리킨 다음 집 설계를 클릭합니다.

    기본적으로 이 템플릿은 크기가 조정된 드로잉 페이지를 가로 방향 넓은 페이지 으로 엽니다. 이러한 설정을 언제든지 변경할 수 있습니다. 자세한 내용은 드로잉 배율 변경을 참조하세요.

  2. 기존 Visio 드로잉을 엽니다.

  3. 파일 메뉴에서 페이지 설정을 클릭한 다음 배율 탭을 클릭합니다. 기존 드로잉의 배율 설정을 기록해 두고 일치시키려는 새 드로잉의 배율을 설정합니다.

  4. 기존 드로잉에서 새 드로잉에 사용할 셰이프를 선택한 다음 편집 메뉴에서 복사를 클릭합니다.

  5. 새 드로잉으로 전환한 후 편집 메뉴에서 붙여넣기를 클릭합니다.

    팁: 위에 새 설계를 만들 때 드로잉의 기존 레이어가 실수로 변경되지 않도록 잠글 수 있습니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×