중복된 연락처 확인 또는 삭제

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

여러 원본에서 연락처를 가져올 하거나 다른 사람의 대화 상대 목록 상속 한, 경우 중복 된 연락처를 Outlook에 저장 된 할 수도 있습니다. ICloud 또는 Gmail 같은 외부 원본에서 새 연락처를 가져올 때 Outlook 중복 된 항목에 대 한 검사 및 (중복 된) 새 연락처 레코드를 만들거나 중복 된 연락처 병합 여부를 선택할 수 있습니다. 그러나 연락처 폴더에 중복 된 연락처를 얻었으면 제거 하는 자동화 된 프로세스가 않습니다. 그러나 모든 연락처를 파일로 내보내기, 다음 다시 Outlook으로 가져올 하 수 기본 제공 복제 검사 기능을 활용 합니다. 중복 된 연락처를 여러 가지 없는 경우 대화 상대 목록을 정렬할 수 있으며 수동으로 삭제 합니다.

한 번에 하나씩 중복 된 연락처 삭제

  1. 인물 정보를 클릭합니다.

    연락처를 보려면 사용자 아이콘을 선택 합니다.

  2. 리본 메뉴의 현재 보기 그룹에서 보기 상자의 오른쪽 아래 모서리를 클릭 한 다음 전화 를 클릭 합니다. 대화 상대 목록을 검색 하 고 중복 값을 참조 하는 데 가장 쉬운 보기입니다.

    홈 탭의 현재 보기 그룹

  3. 연락처 목록에서 Ctrl 키를 누른 키를 누른 상태에서 삭제 하려는 각 연락처를 합니다.

    Ctrl 키를 누른 채 삭제할 각 연락처 클릭

  4. 모든 중복 항목을 선택 했으면, 삭제 또는 Ctrl + D 를 누릅니다.

내보내기를 사용 하 여 많은 수의 중복 된 연락처를 삭제 하 고 가져오기

많은 수의 중복 된 연락처가 경우 번거로운 및 시간이 오래 걸릴 수 있습니다 개별적으로 중복 항목을 삭제 합니다. 많은 수의 중복 된 연락처를 삭제 하는 가장 빠른 방법은 파일을 내보내려면은 후 새 폴더로 가져옵니다. 중복 검색 기능 Outlook의 가져오기 과정을 활용 하려면 다음 단계를 사용

  1. 인물 정보를 클릭합니다.

    연락처를 보려면 사용자 아이콘을 선택 합니다.

  2. 현재 연락처 폴더 단추로 클릭 하 고 새 폴더 를 선택 합니다.

    새 연락처 폴더를 만듭니다.
  3. 예를 들어 Duplicates이름에 새 폴더를 지정 합니다.

  4. 주 연락처 폴더에 다시 클릭 합니다.

  5. 모든 연락처를 선택 하려면 Ctrl + A 누릅니다.

  6. 끌어 중복 된 항목 폴더에 연락처를 삭제 하거나 Ctrl + Shift + V 를 사용 하 여 중복 데이터 검색 폴더를 선택 하 고 폴더로 이동 대화 상자를 엽니다.

    연락처를 다른 폴더로 이동 합니다.
  7. 이제 기본 연락처 폴더 비워 둘 수 있습니다.

  8. 파일 > 열기 및 내보내기 > 가져오기/내보내기를 선택합니다.

    참고: Outlook 2010에서 파일 을 선택 > 열기 > 내보내기 및 건너뛰기-10 단계입니다.

    가져오기/내보내기를 선택 합니다.
  9. 파일로 내보내기를 선택 합니다.

  10. 쉼표로 구분 된 값 (Windows)을 선택 합니다.

  11. 3 단계에서에서 만든 중복 된 항목 폴더를 선택 합니다.

    중복 된 항목 폴더에서 내보냅니다.
  12. 저장 된 파일을 다시 찾을 수 있습니다.

  13. 마침을 클릭합니다.

연락처를 Outlook으로 가져오기

  1. 파일 > 열기 및 내보내기 > 가져오기/내보내기를 선택합니다.

    참고: Outlook 2010에서 파일 을 선택 > 열기 > 가져오기 / 3 단계를 무시 합니다.

    가져오기/내보내기를 선택 합니다.
  2. 가져오기-다른 프로그램이 나 파일을 선택 합니다.

  3. 쉼표로 구분 된 값 (Windows)을 선택 합니다.

  4. 위의 단계에서 만든 파일을 찾습니다.

    가져올 파일을 선택 합니다.
  5. 중복 된 항목은 가져오지 않음 옵션을 선택 합니다.

  6. 대상 폴더와 주 연락처 폴더를 선택 합니다. 현재 비어 있는 폴더입니다.

  7. 마침을 선택합니다.

중복 된 항목 폴더에서 연락처 주 연락처 폴더에 다시 복사

  1. 중복 연락처 폴더를 선택 합니다.

  2. 폴더에서 연락처의 한 번 클릭 한 다음 Ctrl + A 를 눌러 모든 연락처를 선택 합니다.

  3. 선택한 연락처 주 연락처 폴더로 이동 합니다. 끌어서 지정 및 놓는 또는 폴더로 이동 대화 상자를 사용 하려면 Ctrl + Shift + V 누릅니다.

  4. Outlook에서 중복 된 연락처를 발견 될 때마다 두 가지 옵션이 있는 메시지가 표시 됩니다.

    • 연락처에 복제 없는 경우 새 연락처 추가 선택 합니다.

    • 연락처가 중복 된 경우 선택한 연락처의 정보를 업데이트 를 선택 합니다.

    선택한 항목을 만들고 나면 업데이트 를 선택 합니다. 모든 중복 된 연락처에 대해 동일한 내용 선택 반복 하려는 경우 업데이트가 모두 선택 합니다.

    중복 된 연락처에 수행할 작업을 선택 합니다.
  5. 폴더 과정으로 이동을 완료 되 면 중복 된 항목 폴더를 삭제할 수 있습니다.

중복 된 연락처 검색 대화 상자에서 중복 된 연락처를 해결 하는 두 가지 옵션이 있습니다.

새 연락처를 다른 이름으로 중복 된 연락처 추가     새 연락처는 연락처 폴더에 추가 됩니다. 예를 들어 김 희 이름으로 연락처를 만들고 연락처 폴더에 해당 이름 가진 대화 상대를 이미 있는 경우 김 희 라는 두 개의 연락처를 갖게 됩니다. 두 개의 구분 하기 위해 하나에 중간 이름 이니셜을 추가할 수 있습니다.

팁: 전자 명함으로 연락처를 표시 이름이 중복 된 연락처를 구분 하기 적합 충분 한 정보를 볼 수 있는 보기입니다.

기존에 중복 된 연락처를 새 정보 업데이트    Outlook 중복 및 기존 연락처의 데이터를 포함 하 고 기존 연락처의 충돌 하는 데이터가 있는 필드에 중복 된 연락처에서 데이터를 복사 하는 모든 필드를 비교 합니다. 예를 들어 구별할 555-0112 전화 번호로 연락처가 있을 경우 새 전화 번호와 중복 된 연락처를 가져올 Outlook가 기존 연락처에서 해당 필드에 새 숫자를 복사 하 고 다른 모든 필드를 그대로 둡니다.

새 연락처를 새 연락처와 메시지의 텍스트에 할당 된 색 범주는 기존 연락처에 복사 되지 않습니다. 이 정보를 복사 하려는 경우 수동으로 이렇게 해야 하면 됩니다. 인증서 및 작업 탭에서 연락처에 대 한 링크는 중복 된 연락처에서 복사 및 원래 정보를 바꾸지 않고 기존 연락처에 추가 합니다. 단, 연락처, 약속, 작업 등 이외의 다른 항목에 작업 탭의 링크를 복사 하지 않습니다.

Outlook 연락처에서 데이터를 업데이트할 때마다 원래 연락처의 복사본이 지운 편지함 폴더에 저장 됩니다. 원래 연락처의 정보 되돌려야 할 경우이 복사본을 사용할 수 있습니다.

연락처 폴더를 동일한 이름 또는 이미 존재 하는 전자 메일 주소를 사용 하 여 Outlook으로 연락처를 가져올 경우 가져오기 / 내보내기 마법사에서 만들 수 중복 허용 옵션을 선택 하면 있습니다 수 있는 원치 일부 또는 전부 가져온 연락처의 중복 됩니다.

원하지 않는 중복 된 연락처를 제거 하는 것은 수동 프로세스 있지만 다음 작업을 수행 하는 가장 쉬운 방법은.

  1. 연락처 중복 된 연락처가 연락처 폴더를 선택 합니다.

  2. 탐색 창 현재 보기 전화 번호 목록 을 클릭 합니다. 대화 상대 목록을 검색 하 고 중복 된 연락처 보기를 최상의 보기입니다. 이제 수정한 날짜를 기준으로 목록을 정렬할 수 있으며 중복 된 항목을 그룹화 수 있습니다.

  3. 보기 메뉴에서 현재 보기를 가리킨 다음 현재 보기 사용자 지정을 클릭합니다.

  4. 필드 를 클릭 수정한 날짜사용 가능한 필드 목록에서 선택한 다음 추가 클릭 합니다.

  5. 수정한 날짜 이 순서에 따라이 필드 표시 목록 맨 위에 있는 될 때까지 위로 이동을 클릭 합니다.

  6. 확인을 두 번 클릭합니다.

  7. 연락처 목록에서 ctrl 키를 누른 채 각 중복 된 연락처를 선택 합니다.

  8. 모든 중복 된 연락처를 선택 했으면 DELETE 키를 누릅니다.

참고: 원하지 않는 중복 된 연락처를 Outlook으로 연락처를 가져오는 경우, 경우 가져오기 / 내보내기 마법사에서 중복 된 항목은 가져오지 않음 옵션이 나 항목은 가져온 항목으로 바꿈 옵션을 선택 합니다.

  • 중복 된 항목은 가져오지 않음  기존 데이터 유지 되 고 개인 폴더 파일(.pst) 에서 중복 된 정보는 연락처 폴더에 복사 되지 않습니다.

  • 항목은 가져온 항목으로 바꿈  연락처 폴더에서 기존 데이터를 가져오는.pst 파일의 정보로 바뀝니다.

Outlook에 많은 연락처를 저장 하는 경우 프로세스 중복 검색 기능을 사용 하지 않는 경우 더 빠르게 만들 수 있습니다. 이 기능을 해제 하려면 다음을 실행 합니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.

  2. 대화 상대 옵션 을 클릭 한 다음 중복 된 연락처 확인 확인란의 선택을 취소 합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×