전자 메일 메시지에 다시 사용할 수 있는 텍스트 블록 만들기

전자 메일 메시지에 다시 사용할 수 있는 텍스트 블록 만들기

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Outlook 에서 빠른 문서 요소 기능 문서 블록, 콘텐츠 또는 갤러리에 저장 하는 다른 전자 메일 메시지 문서 요소 다시 사용 가능한 제공 합니다. 액세스할 수 있으며 언제 든 지 문서 블록을 다시 사용할 수 있습니다. 문서 블록을 저장 하 고 다른 사람이 만든 문서 블록을 사용할 수 있도록 서식 파일 배포 수도 있습니다.

  1. 다시 사용할 수 있는 문서 블록으로 저장 하려는 콘텐츠 또는 전자 메일 메시지 부분을 선택 합니다.

    들여쓰기, 맞춤, 줄 간격, 페이지 매김 등의 단락 서식을 항목과 함께 저장하려면 선택 영역에 단락 기호( 단락 표시 )를 포함합니다.

    참고: 텍스트 서식 탭의 단락 기호를 보려면 단락 단추를 클릭 합니다.

  2. 삽입 탭의 텍스트 그룹에서 빠른 문서 요소를 클릭합니다.

  3. 선택 영역을 빠른 문서 요소 갤러리에 저장을 클릭합니다.

  4. 새 문서 블록 만들기 대화 상자에서 다음과 같은 정보를 입력합니다.

    • 이름     문서 블록의 고유한 이름을 입력합니다.

    • 갤러리     문서 블록을 표시할 갤러리를 선택합니다.

    • 범주     일반 또는 기본 제공 등의 범주를 선택하거나 새 범주를 만듭니다.

    • 설명     문서 블록에 대한 설명을 입력합니다.

    • 저장 위치     드롭다운 목록에서 서식 파일의 이름을 클릭합니다.

      열려 있는 서식 파일만 서식 파일 이름의 드롭다운 목록에 표시됩니다.

    • 옵션     다음 중 하나를 선택합니다.

      • 사용자의 커서가 단락 중간에 있는 경우에 자체 단락으로 콘텐츠를 별도 단락에서 삽입 을 선택 합니다.

      • 해당 페이지에 콘텐츠를 해당 페이지의 내용 삽입 을 선택 합니다.

      • 다른 모든 내용의 경우에는 내용만 삽입을 선택합니다.

맨 위로 이동

이 작업을 수행 하려면 저장 된 문서 블록 하나 이상 있어야 합니다.

  1. 전자 메일 메시지에서 문서 블록을 삽입할 위치를 클릭 합니다.

  2. 삽입 탭의 텍스트 그룹에서 빠른 문서 요소를 클릭합니다.

  3. 갤러리 창에서 마우스 오른쪽 단추로 클릭 합니다. 원하는 문서 블록을 참조 하는 경우 선택 합니다. 바로 가기 메뉴에서 문서 블록 보이지 않으면을 구성 하 고 삭제 를 클릭 합니다.

    문서 블록의 이름을 알고 있는 경우 이름별으로 정렬 하려면 이름 을 클릭 합니다.

  4. 문서 블록을 선택한 다음 삽입 을 클릭 합니다.

맨 위로 이동

  1. 삽입 탭의 텍스트 그룹에서 빠른 문서 요소를 클릭합니다.

  2. 갤러리 창에서 한 바로 가기 메뉴를 마우스 오른쪽 단추로 클릭을 구성 하 고 삭제 를 클릭 합니다.

    문서 블록의 이름을 알고 있는 경우 이름별으로 정렬 하려면 이름 을 클릭 합니다.

  3. 이름을 바꿀, 문서 블록의 이름을 클릭 한 다음 속성 편집 을 클릭 합니다.

  4. 문서 블록 수정 대화 상자에서 해당 항목에 대 한 새 이름을 입력 한 다음 확인 을 클릭 합니다.

  5. 문서 블록 항목 다시 정의 것인지를 묻는 메시지가 나타나면 를 클릭 합니다.

맨 위로 이동

액세스할 수 있으며 언제 든 지 문서 블록을 다시 사용할 수 있습니다. 서식 파일에서 문서 블록 배포할 수 있습니다. 예를 들어 서식 파일에서 문서 블록 만들기 한 문서 블록 폴더에 서식 파일을 저장 하 고 만든 문서 블록을 사용할 수 있는 다른 사용자가 서식 파일 배포 수 있습니다.

  1. 빈 전자 메일 메시지를 작성 하려면 새로 만들기 클릭 합니다.

  2. 파일 > 다른 이름으로 저장 합니다.

    Outlook 2007: Office 단추 이미지 Microsoft Office 단추 클릭 한 다음 다른 이름으로 저장 을 클릭 합니다.

  3. 다른 이름으로 저장 대화 상자의 파일 형식 목록에서 Outlook 서식 파일 을 클릭 합니다.

  4. 새 서식 파일의 이름을 입력 하 고 파일 형식 목록에서 Outlook 서식 파일 을 클릭 한 다음 저장 을 클릭 합니다.

    Outlook 2007: Word 97-2003 서식 파일 (.dot 파일) 또는 word 매크로 사용 서식 파일 (.dotm 파일) 서식 파일을 저장할 수도 있습니다.

  5. 서식 파일 열기에 만들고 다른 사용자에 게 제공 하려는 문서 블록을 저장 합니다. 새 문서 블록 만들기 대화 상자에서 정보를 작성 하는 경우 저장 위치 목록에서 서식 파일 이름을 클릭 해야 합니다.

    특정 문서 블록에 대 한 사용자에 게 부여할 선택 항목을 모두 같은 범주 이름을 사용 합니다.

    참고: 문서 블록 갤러리에 저장 한 후 서식 파일에서 콘텐츠를 삭제할 수 있습니다. 콘텐츠 문서 블록와 연결 된 상태로 유지 됩니다.

  6. 서식 파일을 배포 합니다. 받는 사람이 서식 파일 사용에 익숙하지 않은 지침은 서식 파일을 기반 전자 메일 메시지 보내기에서 사용할 수입니다.

맨 위로 이동

  1. 삭제 하려는 문서 블록을 포함 하는 서식 파일을 엽니다.

  2. 삽입 탭의 텍스트 그룹에서 빠른 문서 요소를 클릭합니다.

  3. 갤러리 창에서 한 바로 가기 메뉴를 마우스 오른쪽 단추로 클릭을 구성 하 고 삭제 를 클릭 합니다.

    문서 블록의 이름을 알고 있는 경우 이름별으로 정렬 하려면 이름 을 클릭 합니다.

  4. 항목을 선택한 다음 삭제 를 클릭 합니다.

  5. 서식 파일을 닫고 서식 파일을 저장 하 라는 메시지가 나타나면 를 클릭 합니다.

    삭제 된 문서 블록 더 이상 사용할 수 있는 갤러리에서 서식 파일을 배포 하는 경우 있지만 콘텐츠 서식 파일에 계속 표시 될 수 없습니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×