작업 중단(작업 나누기)

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

작업 에 작업을 중단 해야 하는 경우 일부 나중에 시작 되도록 작업을 분할할 수 있습니다.

일정에서 나눈 작업을 옮길 때는 나눈 작업의 한 부분만 옮기거나 간격을 포함하여 나눈 작업 전체를 옮길 수 있습니다.

실행할 작업

작업 나누기

나눈 작업의 한 부분 이동

나눈 작업의 모든 부분 이동

나눈 작업의 기간을 조정

나눈 작업에 대 한 Gantt 막대 스타일 수정

작업 나누기

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 클릭합니다.

  2. 작업 탭의 일정 그룹에서 작업 나누기를 클릭합니다.

  3. 해당 작업의 Gantt 막대에서 작업을 나누려는 날짜에 해당하는 막대 영역을 클릭한 다음, 작업을 다시 시작하려는 날짜까지 막대의 두 번째 부분을 끕니다.

참고: 

  • 작업은 여러 번 나눌 수 있습니다.

  • 작업에서 나누기를 제거하려면 Gantt 막대의 한 부분을 끌어 다른 부분과 이어지도록 합니다.

  • 달력에서 휴무 시간을 지정하여 나눈 작업을 나타내는 경우 해당 휴무 시간은 Gantt 차트 보기에서 나눈 작업으로 표시되지 않습니다.

  • 프로젝트에 이미 분할 하는 작업이 있지만 확실 하지 않은 이유를 프로젝트 수 있는 평준화 된 나누기가 허용 하는 동안 합니다. 수준 그룹에서 자원 탭에서 평준화 옵션 을 클릭 합니다. 자원 배정 평준화 대화 상자에서 평준화 분할을 허용 하도록 남은 작업을 나눌 수 있음 확인란을 선택 하거나 분할 자원 평준화 하지 못하도록 하려면이 확인란의 선택을 취소 합니다.

맨 위로 이동

나눈 작업의 한 부분만 이동

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 클릭합니다.

  2. 첫 번째 부분 이외의 나눈 작업의 다른 부분 위에 포인터를 놓습니다. 커서가 4 방향 화살표 나눈 작업 포인터 로 바뀝니다.

  3. 해당 부분을 일찍 시작하려면 작업 막대를 왼쪽으로 끌고 나중에 시작하려면 오른쪽으로 끕니다.

참고: 

  • 나눈 작업의 첫 번째 부분을 끌면 작업 전체가 이동합니다.

  • 나눈 작업의 한 부분을 끌어서 다른 부분의 바로 옆에 놓으면 해당 부분에 통합됩니다.

  • 프로젝트에 이미 분할 하는 작업이 있지만 확실 하지 않은 이유를 프로젝트 수 있는 평준화 된 나누기가 허용 하는 동안 합니다. 수준 그룹에서 자원 탭에서 평준화 옵션 을 클릭 합니다. 자원 배정 평준화 대화 상자에서 평준화 분할을 허용 하도록 남은 작업을 나눌 수 있음 확인란을 선택 하거나 분할 자원 평준화 하지 못하도록 하려면이 확인란의 선택을 취소 합니다.

맨 위로 이동

나눈 작업의 모든 부분 이동

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 클릭합니다.

  2. 나눈 작업의 시작 부분 위에 포인터를 놓습니다. 커서가 4 방향 화살표 나눈 작업 포인터 로 바뀝니다.

  3. 해당 부분을 일찍 시작하려면 작업 막대를 왼쪽으로 끌고 나중에 시작하려면 오른쪽으로 끕니다.

참고: 

  • 나눈 작업에서 첫 번째 부분을 제외한 다른 부분을 끌면 작업 전체가 아닌 해당 부분만 이동합니다.

  • 시작 날짜나 완료 날짜를 변경하여 작업 전체 및 부분을 이동할 수도 있습니다.

  • 프로젝트에 이미 분할 하는 작업이 있지만 확실 하지 않은 이유를 프로젝트 수 있는 평준화 된 나누기가 허용 하는 동안 합니다. 수준 그룹에서 자원 탭에서 평준화 옵션 을 클릭 합니다. 자원 배정 평준화 대화 상자에서 평준화 분할을 허용 하도록 남은 작업을 나눌 수 있음 확인란을 선택 하거나 분할 자원 평준화 하지 못하도록 하려면이 확인란의 선택을 취소 합니다.

맨 위로 이동

나눈 작업의 기간 조정

나누어진 모든 부분을 포함하여 나눈 작업 전체의 기간을 변경하려면 Gantt 차트 보기에서 해당 작업의 기간 필드에 새 기간을 입력합니다. 기간을 변경한 후 나눈 작업의 부분을 이동할 수도 있습니다.

나눈 작업에서 각 부분의 기간을 조정할 수도 있습니다.

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 클릭합니다.

  2. 커서가 확장 화살표 확장 화살표 로 바뀔 때까지 오른쪽 끝으로 나눈 작업의 모든 부분 위에 포인터를 놓습니다.

  3. 마우스를 왼쪽으로 끌어 해당 부분의 기간을 줄이거나 오른쪽으로 끌어 해당 부분의 기간을 늘립니다.

    팁: 작업에서 나누기를 제거하려면 나누어진 Gantt 막대 중 한 부분을 다른 부분으로 끌어 두 면이 맞닿아 이어지도록 합니다.

맨 위로 이동

나눈 작업의 Gantt 막대 스타일 수정

기본적으로 Gantt 차트 보기에서 나눈 작업은 나누어진 각 부분이 점선으로 연결된 형태로 표시됩니다. 나눈 작업 막대 스타일을 수정하여 이 모양을 변경할 수 있습니다.

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 클릭합니다.

  2. 서식 탭에서 Gantt 차트 스타일 그룹의 오른쪽 하단에 있는 상자를 클릭합니다.

  3. 막대 스타일 대화 상자에서 표의 이름 열에 있는 나누기를 클릭합니다.

  4. 막대 탭의 중간 아래에 있는 모양, 무늬, 목록에서 나눈 작업 막대에 대한 옵션을 클릭합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×