작업, 자원 또는 프로젝트 요소 복사

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Microsoft Office Project에는 프로젝트 내에서 또는 프로젝트 간에 데이터를 복사할 수 있는 여러 가지 옵션이 있습니다.

다음과 같은 항목을 복사할 수 있습니다.

  • 전체 작업 또는 자원

  • 특정 작업, 자원 또는 프로젝트 데이터

  • 프로젝트 요소(예: 필드, 달력 및 필터)

실행할 작업

작업 또는 자원 복사

여러 셀에 특정 데이터 복사

여러 프로젝트 요소 복사

작업 또는 자원 복사

복사 하거나 언제 든 지 작업 또는 리소스를 이동할 수 있습니다를 있지만 작업 의존 관계 비교 을 설정 하기 전에를 수행 하도록 좋습니다. 복사 하거나 작업 또는 자원으로 이동 하면 Project에서는 기본적으로 다시 설정 작업 의존 관계입니다.

  1. ID 필드에서 복사하거나 이동할 작업 또는 자원을 선택합니다.

    • 행을 선택하려면 행의 작업 ID 번호 또는 자원 ID 번호를 클릭합니다.

    • 인접한 행 그룹을 선택하려면 Shift 키를 누른 상태에서 행 그룹의 첫 번째 ID 번호와 마지막 ID 번호를 클릭합니다.

    • 인접하지 않은 여러 행을 선택하려면 Ctrl 키를 누른 상태에서 원하는 ID 번호를 클릭합니다.

  2. 작업 또는 리소스를 이동 하려면 잘라내기 작업 또는 자원 잘라내기 Button image 를 클릭 합니다.

    작업 또는 리소스를 복사 하려면 복사 작업 또는 자원 복사 Button image 를 클릭 합니다.

  3. ID 필드에서 선택 항목을 붙여넣을 행을 선택합니다.

  4. Button image 붙여넣기 클릭 합니다.

    대상 행에 내용이 있는 경우에는 대상 행 위에 새 행이 삽입됩니다.

참고: 

  • 같은 프로젝트 내에서 작업을 복사하는 경우 해당 작업의 ID 번호가 다시 생성됩니다. 프로젝트 내에서 작업을 이동하려면 작업 목록에서 고유 ID 번호를 유지할 작업을 끌어서 놓습니다.

  • 프로젝트를 복사 하거나 이동 하는 작업이 나 자원으로 관련 정보: 슬라이드 노트, 연결 또는 선택 영역이 있는 경우 요약 작업 개체 및 하위 작업을 포함 합니다.

  • 작업 또는 자원을 이동할 때 작업 의존 관계가 다시 설정되지 않도록 지정할 수 있습니다. 이렇게 하려면 도구 메뉴에서 옵션, 일정 탭을 차례로 클릭한 다음 삽입하거나 이동한 작업을 자동 연결 확인란의 선택을 취소합니다.

맨 위로 이동

특정 데이터를 여러 셀에 복사

특정 작업 또는 자원에 대한 정보를 입력한 후 다른 여러 작업 또는 자원의 정보를 복제하려면 선택한 모든 필드에 해당 정보를 한 번에 복사하면 됩니다. 예를 들어 프로젝트에 대한 대규모 자원 그룹을 관리하는 경우 급여 수준이 같은 자원이 여러 개 있으면 특정 자원에 대한 급여 수준을 입력한 다음, 이 정보를 나머지 각 자원에 한 번에 복사할 수 있습니다.

  1. Ctrl 키를 누른 상태에서 복사할 단일 작업 또는 자원과 연관된 필드를 클릭한 다음, 정보를 채우거나 붙여넣을 대상 필드를 클릭합니다.

  2. 편집 메뉴에서 채우기를 가리킨 다음 원하는 방향을 클릭합니다.

    • 아래로을 클릭하면 첫 번째로 클릭한 필드의 값이 선택한 각 필드에 복사됩니다.

    • 위로를 클릭하면 마지막에 클릭한 필드의 값이 선택한 각 필드에 복사됩니다.

    • 오른쪽을 클릭하면 첫 번째로 클릭한 필드의 값이 첫 번째 값 오른쪽에서 선택한 각 필드에 복사됩니다. 첫 번째 값의 왼쪽에 있는 필드를 선택한 경우에는 값이 셀에 복사되지 않습니다.

    • 왼쪽을 클릭하면 첫 번째로 클릭한 필드의 값이 첫 번째 값 왼쪽에서 선택한 각 필드에 복사됩니다. 첫 번째 값의 오른쪽에 있는 필드를 선택한 경우에는 값이 셀에 복사되지 않습니다.

채우기 핸들을 사용하여 정보를 복사하고 무늬를 반복할 수도 있습니다. 이렇게 하려면 복사할 정보를 선택하고 해당 정보의 오른쪽 아래 모서리에 있는 채우기 핸들을 클릭한 다음, 마우스를 끌어 선택 영역을 반복할 필드를 포함합니다.

참고: 

  • 채우거나 붙여넣을 정보는 대상 필드와 형식이 같아야 합니다. 예를 들어 이름은 텍스트 필드에 붙여 넣고 비용은 통화 필드에 붙여 넣을 수 있습니다.

  • 채우기 또는 하거나 기본 값만 허용 되는 필드 입력에 붙여 넣을 수 있습니다. 차이 필드와 같은 계산 된 값이 포함 된 정보로 필드를 채울 수 없습니다.

  • 편집 메뉴에서 채우기오른쪽왼쪽 옵션은 자원 배정 현황 및 작업 배정 현황 보기의 시간대별 부분에서만 사용할 수 있습니다.

  • 작업 배정 현황 보기 및 자원 배정 현황 보기에서는 채우기 핸들을 사용하여 같은 형식의 행만 복사할 수 있습니다.

  • 의도와 달리 일정에 제한을 설정할 수도 있으므로 시작 날짜, 완료 날짜, 실제 시작 날짜 또는 실제 완료 날짜와 같은 일정 필드에 날짜를 붙여 넣을 때는 주의해야 합니다.

맨 위로 이동

프로젝트 간에 요소 복사

프로젝트 요소 (필드, 그룹, 달력, 도구 모음, 지도, 폼, 테이블, 필터, 보기, 보고서 및 모듈 포함) 전역 파일 와 현재 프로젝트 파일 또는 두 프로젝트 파일 사이 복사할 수 있습니다.

팁: 프로젝트의 요소를 다른 새 프로젝트에 적용할 수 있는 경우 해당 요소를 전역 파일에 복사하면 사용자 컴퓨터의 새 프로젝트에서 이 요소를 사용할 수 있습니다. Enterprise Global 서식 파일에는 요소를 복사할 수 없습니다.

  1. 요소를 포함하는 파일을 연 다음, 해당 요소를 복사할 대상 파일을 엽니다.

  2. 도구 메뉴에서 구성을 클릭합니다.

    Enterprise Global 서식 파일을 변경하려면 구성을 사용하여 요소를 변경하기 전에 먼저 이 서식 파일을 열어야 합니다.

  3. 복사할 요소의 형식에 대한 탭을 클릭합니다.

  4. 구성 대화 상자의 왼쪽에 있는 위치 목록에서 복사할 요소가 포함된 파일을 선택합니다.

  5. 구성 대화 상자의 오른쪽에 있는 위치 목록에서 요소를 복사할 대상 파일을 선택합니다.

  6. 구성 대화 상자의 왼쪽에 있는 목록 상자에서 복사할 요소의 이름을 클릭합니다.

  7. 복사를 클릭합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×