작업 나누기

참고: 사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서가 여기 있습니다.

작업을 사용 하 여 작업을 중단 해야 하는 경우 작업을 분할 하 여 해당 작업의 일부가 나중에 일정에 시작 되도록 할 수 있습니다. 작업을 필요한 여러 섹션으로 분할할 수 있습니다.

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 선택 합니다.

    보기 탭의 작업 보기 그룹

    (프로젝트 2007에서 보기 > Gantt 차트를 선택 합니다.)

  2. 작업 탭의 일정 그룹에서 작업 나누기를 선택 합니다.

    작업 탭의 작업 나누기 단추 이미지

    (프로젝트 2007에서 편집 > 작업 나누기를 선택 합니다.)

  3. 해당 작업의 Gantt 막대에서 작업을 나누려는 날짜에 해당하는 막대를 클릭한 다음, 작업을 다시 시작하려는 날짜까지 막대의 두 번째 부분을 끕니다.

    Gantt 차트의 작업 나누기 이미지

작업에서 나누기를 제거(조인)하려면 작업의 한 구역을 다른 구역에 닿을 때까지 끕니다.

참고: 프로젝트에 이미 분할 된 작업이 있지만 그 이유를 잘 모르는 경우에는 나누기가 허용 되는 동안 프로젝트가 평준화 될 수 있습니다. 자원 탭의 수준 그룹에서 평준화 옵션을 선택 합니다. (프로젝트 2007에서 도구 > 자원 배정 평준화를 선택 합니다.) 자원 배정 평준화 대화 상자에서 남은 작업을 나눌 수 있음 확인란을 선택 하 여 평준화의 결과로 나눌 수 있도록 하 고, 자원 평준화 중에 작업이 분할 되지 않도록 하려면이 확인란의 선택을 취소 합니다.

이 문서의 내용

나눈 작업의 부분 이동

나눈 작업의 기간 변경

작업 나누기의 Gantt 막대 스타일 수정

나눈 작업의 부분 이동

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 선택 합니다.

    보기 탭의 작업 보기 그룹

    (프로젝트 2007에서 보기 > Gantt 차트를 선택 합니다.)

  2. 한 부분을 이동하려면 나눈 작업 중 첫 부분을 제외한 다른 부분에 커서를 놓습니다.

    전체를 이동하려면 나눈 작업의 첫 부분에 커서를 놓습니다.

  3. 커서가 4방향 화살표 나눈 작업 포인터 로 바뀝니다.

  4. 일찍 시작하려면 막대를 왼쪽으로 끌고 나중에 시작하려면 오른쪽으로 끕니다.

참고: 프로젝트에 이미 분할 된 작업이 있지만 그 이유를 잘 모르는 경우에는 나누기가 허용 되는 동안 프로젝트가 평준화 될 수 있습니다. 자원 탭의 수준 그룹에서 평준화 옵션을 선택 합니다. (프로젝트 2007에서 도구 > 자원 배정 평준화를 선택 합니다.) 자원 배정 평준화 대화 상자에서 남은 작업을 나눌 수 있음 확인란을 선택 하 여 평준화의 결과로 나눌 수 있도록 하 고, 자원 평준화 중에 작업이 분할 되지 않도록 하려면이 확인란의 선택을 취소 합니다.

나눈 작업의 기간 변경

해당되는 모든 구역을 포함하여 나눈 작업 전체의 기간을 변경하려면 기간 필드에 새 기간을 입력합니다.

나눈 작업에서 각 구역의 기간을 조정할 수도 있습니다.

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 선택 합니다.

    보기 탭의 작업 보기 그룹

    (프로젝트 2007에서 보기 > Gantt 차트를 선택 합니다.)

  2. 나눈 작업 중 일부의 오른쪽 끝에 커서를 놓습니다. 커서가 확장 화살표 확장 화살표 로 바뀝니다.

  3. 마우스를 왼쪽으로 끌어 해당 부분의 기간을 줄이거나 오른쪽으로 끌어 기간을 늘립니다.

작업 나누기의 Gantt 막대 스타일 수정

기본적으로 나눈 작업은 각 분할 부분을 연결 하는 점선으로 Gantt 차트 보기에 표시 됩니다. 분할 막대 스타일을 수정 하 여 분할의 모양을 변경할 수 있습니다.

  1. 보기 탭의 작업 보기 그룹에서 Gantt 차트를 선택 합니다.

    (프로젝트 2007에서 보기 > Gantt 차트를 선택 합니다.)

  2. 서식 탭에서 Gantt 차트 스타일 그룹의 오른쪽 아래 모서리에 있는 막대 스타일 서식 단추를 선택 합니다.

    (프로젝트 2007에서 서식 > 막대 스타일을 선택 합니다.)

  3. 막대 스타일 대화 상자에서 표의 이름 열에서 나누기 를 선택 합니다.

  4. 막대 탭의 가운데에 있는 도형, 무늬 목록의 분할줄 옵션을 선택 합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×