자동 완성 목록을 다른 컴퓨터로 가져오기 또는 복사

자동 완성 목록은 입력을 시작할 때 이름과 전자 메일 주소에 대 한 추천 단어를 표시 하는 기능입니다. 이러한 제안은 보낸 전자 메일 메시지의 이름과 전자 메일 주소 목록에서 일치 하는 항목을 사용할 수 있습니다. 

자동 완성 목록

자동 완성 목록을 한 컴퓨터에서 다른 컴퓨터로 복사 하는 방법은 Outlook에 추가한 전자 메일 계정의 유형에 따라 다릅니다. Office 365 계정, Exchange Server 계정 또는 IMAP 계정 (가장 일반적인 유형의 전자 메일 계정)이 있는 경우 자동 완성 목록이 Outlook 데이터 파일에 숨겨진 파일로 저장 됩니다. 자세한 내용은 자동 완성 목록 복사를 참조 하세요.

POP3 계정이 있는 경우 (덜 일반적 이지만 Comcast, Earthlink, Verizon과 같은 타사 전자 메일 공급자에 사용 되는 경우) 자동 완성 목록은 컴퓨터에 저장 된 파일에 저장 됩니다. Nk2 파일 복사 및 가져오기를참조 하세요.

사용 중인 계정 유형을 모르는 경우에는 파일> 계정 설정 > 계정 설정을선택 합니다. 계정 유형은 여기에서 확인할 수 있습니다.

자동 완성 목록 복사

1 단계: 자동 완성 사서함 메시지 내보내기

  1. Outlook을 종료 한 다음 사서함에 연결 된 모든 워크스테이션에서 Outlook Web Access 또는 OWA (Outlook Web App)를 닫습니다.

  2. Http://mfcmapi.codeplex.com에서 MFCMAPI를 다운로드 하 고 설치 합니다.

  3. Mfcmapi를 실행 합니다.

  4. 세션 메뉴에서 로그온을 클릭 합니다.

  5. 프로필을 입력 하 라는 메시지가 표시 되 면 원하는 프로필 이름을 선택 하 고 확인을 클릭 합니다.

  6. 위쪽 창에서 사서함에 해당 하는 줄을 찾아 두 번 클릭 합니다.

  7. 왼쪽 탐색 창에서 루트 컨테이너를 확장 한 다음 정보 저장소 또는 IPM_SUBTREE위쪽을 확장 합니다.

  8. 받은 편지함 폴더를 마우스 오른쪽 단추로 클릭 한 다음 연결 된 콘텐츠 테이블 열기를 클릭 합니다. 이 작업은 다양 한 속성을 포함 하는 새 MFCMAPI 창을 엽니다.

  9. 주제 열에서 IPM 주제가 있는 항목을 마우스 오른쪽 단추로 클릭 합니다. 자동 완성을 선택한 다음 메시지 내보내기를클릭 합니다. 이 작업을 수행 하면 파일에 메시지 저장 창이 열립니다.

  10. 드롭다운 목록에서 MSG 파일 (유니코드)을 선택한 다음 확인을 클릭 합니다.

  11. 메시지를 저장 하려는 폴더 위치를 선택한 다음 저장을 클릭 합니다. 이 위치를 기록해 둡니다.

2 단계: 자동 완성 사서함 메시지 가져오기

  1. Outlook을 종료 한 다음 사서함에 연결 된 모든 워크스테이션에서 Outlook Web Access 또는 OWA (Outlook Web App)를 닫습니다.

  2. Http://mfcmapi.codeplex.com에서 MFCMAPI를 다운로드 하 고 설치 합니다.

  3. Mfcmapi를 실행 합니다.

  4. 세션 메뉴에서 로그온을 클릭 합니다.

  5. 프로필을 입력 하 라는 메시지가 표시 되 면 원하는 프로필 이름을 선택 하 고 확인을 클릭 합니다.

  6. 위쪽 창에서 사서함에 해당 하는 줄을 찾아 두 번 클릭 합니다.

  7. 왼쪽 탐색 창에서 루트 컨테이너를 확장 한 다음 정보 저장소 또는 IPM_SUBTREE위쪽을 확장 합니다.

  8. 받은 편지함 폴더를 마우스 오른쪽 단추로 클릭 한 다음 연결 된 콘텐츠 테이블 열기를 클릭 합니다. 이 작업은 다양 한 속성을 포함 하는 새 MFCMAPI 창을 엽니다.

  9. 중복 되는 항목을 방지 하려면 기존 자동 완성 메시지를 삭제 해야 합니다.

    참고: IPM. 자동 완성 메시지의 경우 "자동 완성 캐시를 내보내는 방법" 섹션의 단계를 사용 하 여 메시지를 내보내야 합니다.

    기존 자동 완성 메시지를 삭제 하려면 다음 단계를 따르세요.

    1. 주제 열에서 IPM 주제가 있는 항목을 찾습니다 . 구성. 자동 완성.

    2. 항목을 마우스 오른쪽 단추로 클릭 한 다음 메시지 삭제를 클릭 합니다. 그러면 항목 삭제 창이 열립니다.

    3. 드롭다운 목록에서 영구 삭제 (지원 되는 경우 삭제 된 항목 보존 기간 삭제)를 선택 하 고 확인을 클릭 합니다.

  10. 폴더 메뉴에서 가져오기를 클릭 한 다음 메시지에서를 클릭 합니다.

  11. 위의 "자동 완성 사서함 메시지 내보내기"의 11 단계에서 만든 .msg 파일을 찾은 다음 확인을 클릭 합니다.

  12. 메시지 로드 창이 나타나면 로드 스타일 목록에서 현재 폴더로 메시지 로드 를 선택한 다음 확인을 클릭 합니다.

자동 완성 정보는 IPM에서 가져옵니다. Autocomplete_<16 진수 코드> 자리 표시자<16 진수 코드>는 숫자와 문자의 긴 문자열을 나타냅니다.

Nk2 파일 복사 및 가져오기

1 단계: 이전 컴퓨터에서 자동 완성 파일 복사

  1. 기본 폴더는 숨김 폴더 이기 때문에 폴더를 여는 가장 쉬운 방법은 Windows 검색 상자에서 %APPDATA%\Microsoft\Outlook 명령을 사용 하는 것입니다 (또는 C:\Users\username\users\ \appdata\roaming\microsoft\outlook을 찾습니다.).

  2. Outlook 폴더에서 자동 완성 목록 (nk2) 파일을 찾습니다.

    참고: 기본적으로 Windows에서는 파일 확장명이 숨겨져 있습니다. 파일 확장명 표시 여부를 변경하려면 Windows 탐색기의 도구 메뉴(Windows 7 또는 Windows Vista에서는 Alt 키를 눌러 도구 메뉴 표시)에서 폴더 옵션을 클릭합니다. 보기 탭에서 알려진 파일 형식의 파일 확장명 숨기기 확인란을 선택하거나 선택 취소합니다.

  3. 파일을 새 컴퓨터에 복사 합니다. 파일이 작아서 USB 메모리 스틱 같은 이동식 미디어에 배치할 수 있습니다.

2 단계: 새 컴퓨터에 자동 완성 파일 복사

  1. 새 컴퓨터의 제어판에서 메일을 클릭 하거나 두 번 클릭 합니다.

    메일 은 Microsoft Windows 운영 체제 버전, 선택한 제어판 보기, 해당 제어판의 2010 Outlook에 따라 제어판의 다른 위치에는 32 비트 또는 64 비트 운영 체제 버전을 설치 하는 것이 좋습니다.

    메일을 가장 쉽게 찾을 수 있는 방법은 Windows의 제어판을 열고 창 위쪽의 검색 상자에 메일을 입력하는 것입니다. Windows XP 제어판에서는 주소 상자에 메일을 입력합니다.

    참고: Outlook을 처음 시작하면 메일 아이콘이 나타납니다.

  2. 프로필 보기를 클릭합니다.

  3. 프로필의 이름을 기록해 둡니다. 나중에 이름과 일치 하도록 nk2 파일 이름을 변경 해야 합니다.

  4. Nk2 파일을 Outlook 구성이 저장 된 폴더의 새 컴퓨터에 복사 합니다. 기본 폴더는 숨김 폴더 이기 때문에 폴더를 여는 가장 쉬운 방법은 Windows 검색 상자에서 %APPDATA%\Microsoft\Outlook 명령을 사용 하는 것입니다 (또는 C:\Users\username\users\ \appdata\roaming\microsoft\outlook을 찾습니다.).

  5. 파일이 폴더로 복사 된 후 파일을 마우스 오른쪽 단추로 클릭 하 고 이름 바꾸기를클릭 한 다음 3 단계에서 표시 한 프로필 이름과 일치 하도록 이름을 변경 합니다.

3 단계: 자동 완성 목록 가져오기

이제 Outlook을 시작 하 고 파일을 가져올 준비가 되었지만, 특별 한 일회성 명령을 사용 하 여 Outlook을 시작 해야 합니다.

  • Windows 검색 상자에 outlook/importnk2 를 입력 한 다음 enter 키를 누릅니다.

이제 자동 완성 목록에는 메시지를 작성할 때 다른 컴퓨터의 항목이 표시 되 고 받는사람, 참조또는 숨은 참조 상자에 입력이 시작 됩니다.

맨 위로 이동

Outlook 2007에서 자동 완성 목록의 이름과 전자 메일 주소를 한 컴퓨터에서 다른 컴퓨터로 복사할 수 있습니다. 예를 들어 새 컴퓨터로 업그레이드 하는 경우 자동 완성 목록에 저장 된 모든 정보가 손실 되지 않도록 하려면 이전 컴퓨터의 이름과 전자 메일 주소를 새 컴퓨터로 복사 하면 됩니다.

중요: 다음 절차를 시작 하기 전에 Microsoft Outlook 를 종료 해야 합니다. Outlook을 다시 시작 하면 이름이 자동 완성 목록에 포함 됩니다.

이전 컴퓨터에서 자동 완성 파일 복사

  1. 이전 컴퓨터에서 drive: \ user\AppData\Local\Microsoft\Outlook.로 이동 합니다.

    참고: 파일 설정에 따라이 폴더가 숨겨져 있을 수 있습니다.

  2. 프로필 이름을 마우스 오른쪽 단추로 클릭 하 고 복사를 클릭 합니다. nk2

    팁: USB 미디어 스틱 등의 이동식 미디어에 파일을 복사한 다음 새 컴퓨터의 올바른 위치에 파일을 복사할 수 있습니다. 또는 전자 메일 메시지에 파일을 첨부 하 고 자신에 게 메시지를 보낼 수 있습니다. 새 컴퓨터에서 Outlook의 첨부 파일을 열고 올바른 위치에 저장 합니다.

  3. 자동 완성 목록을 채워야 하는 컴퓨터에서 drive: \ user\AppData\Local\Microsoft\Outlook의 아무 곳 이나 마우스 오른쪽 단추로 클릭 한 다음 붙여넣기 를 클릭 하 여 프로필 이름을 nk2로 저장 합니다.

  4. Nk2 파일을 이동 하는 컴퓨터에서 Outlook 사용자 프로필 이름이 다르면 파일을 올바른 폴더로 복사한 후 새 컴퓨터에서 사용 중인 Outlook 사용자 프로필 이름을 사용 하 여 파일 이름을 바꿔야 합니다. 예를 들어 원래 컴퓨터에서 Akers. nk2을 Kim Akers으로 이동 하 고 새 컴퓨터에 Kim Akers 파일을 복사한 경우 새 컴퓨터에서 사용 중인 Outlook 프로필 이름을 사용 하 여 파일의 이름을 바꿔야 합니다.

  5. 기존 파일을 바꿀지 묻는 메시지가 나타나면 를 클릭 합니다.

  6. Outlook을 열어 자동 완성 목록에 대 한 변경 내용을 확인 합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×