인쇄 전에 워크시트 페이지 미리 보기

인쇄 전에 워크시트 페이지 미리 보기

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

워크시트 인쇄 전에 미리 보기를 통해 예기치 않은 결과 낭비 용지를 방지할 수 있습니다.

하나 이상의 시트를 선택 하 고 파일 을 클릭 한 다음 > 인쇄 를 인쇄물에 데이터가 어떻게 나타나는지 미리 보기가 표시 됩니다.

  1. 미리 보려는 워크시트를 선택 합니다.

  2. 파일 을 클릭 한 다음 인쇄 미리 보기 창 및 인쇄 옵션을 표시 하려면를 클릭 합니다.

    파일 > 인쇄를 클릭하여 워크시트 미리 보기

    바로 가기 키   Ctrl + f 2 를 눌러도 됩니다.

참고 사항: 

  • 컬러 프린터를 사용 하는 경우가 아니면 미리 보기에 시트에 색이 경우에 흑백으로 표시 됩니다.

  • 다음 페이지이전 페이지 는 사용할 수 있는 여러 개의 시트를 선택 하는 경우에 시트 데이터의 여러 페이지를 포함 하는 경우. 설정 여러 워크시트 보기를 전체 통합 문서 를 클릭 합니다.

보다 유용한 정보

  • 다음 및 이전 페이지를 미리 보려면 다음 페이지인쇄 미리 보기 창의 맨 아래에 있는 이전 페이지 화살표를 클릭-하거나 페이지 번호를 입력 합니다.

  • 인쇄 미리 보기 를 종료 하 고 통합 문서로 돌아가려면, 인쇄 미리 보기 창의 맨 위 왼쪽에 있는 화살표를 클릭 합니다.

  • 페이지 여백을 보려면 인쇄 미리 보기 창의 오른쪽 아래 모서리에 있는 여백 표시 단추를 클릭 합니다.

  • 여백을 변경 하려면 여백 원하는 너비와 높이를 끕니다. 인쇄 미리 보기 페이지 맨 위나 맨 아래에 있는 핸들을 끌어 열 너비를 변경할 수도 있습니다. 페이지 여백에 대 한 자세한 내용은 워크시트 인쇄 전에 페이지 여백 설정

팁: 페이지 방향, 페이지 크기 등 페이지 설정을 변경 하려면 파일 에서 적절 한 옵션을 선택 > 인쇄 > 설정 합니다.

하나 이상의 시트를 선택 하려면

선택 영역

실행할 작업

단일 시트

시트 탭을 클릭합니다.

시트 탭 클릭

원하는 탭이 보이지 않으면 탭을 표시 한 다음 클릭 스크롤 단추를 클릭 합니다.

탭 스크롤 화살표 클릭

두 개 이상의 인접한 시트

첫 번째 시트의 탭을 클릭 합니다. 그런 다음 SHIFT 키를 누른 채로 하 고 선택할 마지막 시트 탭을 클릭 합니다.

두 개 이상의 인접하지 않은 시트

첫 번째 시트의 탭을 클릭 합니다. 그런 다음 ctrl 키를 누른 채 선택할 다른 시트의 탭을 클릭 합니다.

통합 문서의 모든 시트

시트 탭을 마우스 오른쪽 단추로 클릭 한 다음 모든 시트 선택을클릭 합니다.

팁: 여러 시트를 선택할 때 [그룹] 위쪽 시트의 제목 표시줄에 나타납니다. 통합 문서에서 여러 시트의 선택 영역을 취소 하려면 모두 선택 하지 않은 워크시트를 클릭 합니다. 선택 하지 않은 시트가 보이지 않을 경우 선택한 시트의 탭을 마우스 오른쪽 단추로 클릭 한 다음 시트 그룹 해제를 클릭 합니다.

  1. 워크시트를 클릭 하거나 미리 보려는 워크시트를 선택 합니다.

    선택 영역

    실행할 작업

    단일 시트

    시트 탭을 클릭합니다.

    활성 시트 탭

    원하는 탭이 보이지 않으면 탭 스크롤 단추를 클릭하여 해당 탭을 표시한 다음 클릭합니다.

    탭 스크롤 단추

    두 개 이상의 인접한 시트

    첫 번째 시트의 탭을 클릭하고 Shift 키를 누른 채 선택할 마지막 시트의 탭을 클릭합니다.

    두 개 이상의 인접하지 않은 시트

    첫 번째 시트의 탭을 클릭하고 Ctrl 키를 누른 채 선택할 다른 시트의 탭을 클릭합니다.

    통합 문서의 모든 시트

    시트 탭을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 모든 시트 선택을 클릭합니다.

    팁: 여러 워크시트를 선택하면 워크시트 위쪽의 제목 표시줄에 [그룹]이 표시됩니다. 통합 문서에서 여러 워크시트 선택을 취소하려면 선택되지 않은 워크시트 중 아무 워크시트나 클릭합니다. 선택되지 않은 시트가 보이지 않으면 선택된 시트의 탭을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 시트 그룹 해제를 클릭합니다.

  2. Office 단추 이미지 Microsoft Office 단추 클릭 하 고 인쇄 옆의 화살표를 클릭 한 다음 인쇄 미리 보기 를 클릭 합니다.

    바로 가기 키    CTRL + f 2를 눌러도 됩니다.

  3. 인쇄 미리 보기 탭의 미리 보기 그룹에서 다음 및 이전 페이지를 미리 보려면 다음 페이지이전 페이지 를 클릭 합니다.

    참고: 다음 페이지이전 페이지 는 하나 이상의 워크시트를 선택 하는 경우에 또는 워크시트 데이터의 여러 페이지를 포함 하는 경우 사용할 수 있습니다.

  4. 페이지 여백을 보려면 인쇄 미리 보기 탭의 미리 보기 그룹에서 여백 표시 확인란을 선택 합니다.

    인쇄 미리 보기에서 여백 표시 됩니다. 여백을 변경 하려면 여백 원하는 너비와 높이를 끌 수 있습니다. 또한 인쇄 미리 보기 페이지의 위쪽에 있는 핸들을 끌어 열 너비를 변경할 수 있습니다.

    팁: 인쇄 미리 보기 탭의 인쇄 그룹에서 페이지 설정을 변경 하려면 페이지 설정 을 클릭 한 다음 페이지, 여백, 머리글/바닥글 또는 시트 탭에서 원하는 옵션을 선택 페이지 설정 대화 상자.

  1. 미리 보려는 시트를 클릭하거나 항목을 선택합니다.

  2. 파일 > 인쇄 > 인쇄를 클릭합니다.

  3. 선택한 항목 인쇄 또는 전체 시트 인쇄를 선택합니다.

    파일을 클릭 한 후 인쇄 설정 옵션 > 인쇄

  4. 인쇄를 클릭합니다.

  5. 미리 본 페이지가 마음에 들면 왼쪽 위 모서리에 있는 인쇄를 클릭하거나, 미리 보기가 표시된 브라우저 창을 닫고 페이지로 돌아가 내용을 변경한 후 인쇄합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×