인쇄용으로 최적화된 보기 디자인

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Microsoft Office InfoPath 양식 서식 파일을 만들면 열리고 자체 InfoPath 또는 웹 브라우저를 사용 하 여 온라인으로 채워진 하도록 설계 되었습니다. 하지만 사용자가 자신의 개인 레코드에 대 한 또는 보관을 위해 완성된 된 양식 복사본을 인쇄 하려면 선택할 수 있습니다. 인쇄 된 양식 서식 파일에 허용할 수 표시 되는지 확인 하는 것이 좋습니다. 예를 들어 다음 양식 서식 파일에서 컨트롤 인쇄 된 페이지의 여백 안에 맞춤 및 인쇄 된 양식에 텍스트를 읽을 수 있는지 확인 하는 것이 좋습니다.

보기 작업창을 사용 하 여 양식 서식 파일의 특수 한 버전을 만들 수 또한 등 인쇄 보기 라는-인쇄를 위해 특별히 디자인 된 합니다.

이 문서에서는 양식 서식 파일에 대 한 인쇄 보기 및 기타 기술을 인쇄용 양식 서식 파일 만들기를 디자인 하는 방법을 설명 합니다.

이 문서의 내용

양식 서식 파일 및 양식 인쇄 간의 차이

인쇄 보기 소개

기존 보기에 기반 하는 인쇄 보기 디자인

단어에 대 한 인쇄 보기 디자인

양식 서식 파일 및 양식 인쇄 간의 차이

컨트롤 및 기타 개체에 어떻게 나타나는지 인쇄 된 페이지의 일반 확보할 하거나 머리글 또는 바닥글 등의 인쇄 설정을 확인 하 여 양식 서식 파일을 인쇄할 수 있습니다. 디자인 모드 에서 양식 서식 파일을 인쇄할 때 인쇄 된 양식 서식 파일 사용자 양식 서식 파일에 따라 양식을 인쇄할 때는 실제로 나타나지 않는 단추 등의 일부 항목을 볼 수 있습니다.

사용자 양식 서식 파일에 기초한 양식 인쇄 시, InfoPath 폼을 조정 하거나 인쇄물에 필요 하지 않은 특정 항목을 제거 합니다. 예를 들어 반복 표 아래에 기본적으로 표시 되는 항목 삽입 사용 안내 텍스트 인쇄 된 양식에 나타나지 않습니다. 이러한 항목도 인쇄 된 페이지의 컨트롤, 목록 상자 항목 또는 스크롤 화살표 단추는 하지 않습니다.

맨 위로 이동

인쇄 보기 소개

양식 서식 파일은 전자 형식에 양식 데이터를 수집 하기 위해 디자인 되었지만, 인쇄용으로 특별히 디자인 된 보기 인쇄 보기를 만들 수 있습니다. 특정 레이아웃을 사용 하 여 양식을 인쇄 하거나 폼의 특정 부분만 인쇄 하려면 사용자가 하려는 경우에 유용 합니다.

양식 서식 파일에 뷰를 여러 개 있으면 각 보기에 대 한 인쇄 보기를 만들 수 있습니다. 또는 양식 서식 파일의 모든 보기에 적용 되는 단일 인쇄 보기를 지정할 수 있습니다. 예를 들어 양식 서식 파일에 세 가지 보기가 있으면 각 보기의 주요 정보를 단일 인쇄 페이지에 통합 하는 인쇄 보기를 만들 수 있습니다.

를 만들고 기존 보기와 인쇄 보기를 연결 하려면 보기 작업창의 인쇄용 보기 만들기 링크를 사용할 수 있습니다. 이 링크를 클릭할 때 InfoPath는 다음을 수행 합니다.

  • 인쇄용 name 이름을 인쇄 보기의 기반이 되는 보기의 이름을 이라는 새, 빈 뷰를 만듭니다.

  • 기반이 되는 보기와 인쇄 보기에 연결 합니다. 이 연결의 보기 속성 대화 상자의 인쇄 설정 탭에서 기록 합니다. 예를 들어 양식 서식 파일에서 승인 보기에 기반 하는 인쇄 보기 만들었다고 가정 합니다. 사용자가 승인 을 보기의 인쇄 단추를 클릭 하면 InfoPath 인쇄 버전 승인 보기에 표시 되는 모든 항목 인쇄 합니다.

인쇄 보기를 만들고 나면를 인쇄할 때 표시할 폼 원하는 방식으로 반영 하도록 디자인할 수 있습니다. 일반적으로 복사 및 인쇄 보기에 양식 서식 파일에서 다른 보기에서 컨트롤을 붙여 넣는 포함 됩니다. 필요한 경우 인쇄 보기에 다른 컨트롤에 대 한 특정 컨트롤 대체할 수 있습니다. 예를 들어 기본적으로 항목을 표시 하는 표준 목록 상자와 기본적으로 목록 상자 항목을 숨기는 드롭다운 목록 상자를 바꿀 수 있습니다. 이 작업을 수행 하 여 항목의 모든 인쇄 된 양식에 표시 됩니다. 머리글, 바닥글 및 페이지 여백 등 보기 속성 대화 상자의 인쇄 보기에 대 한 사용자 지정 인쇄 옵션을 지정할 수도 있습니다.

맨 위로 이동

기존 보기에 기반 하는 인쇄 보기 디자인

기본적으로 특정 인쇄 보기와 연결 되어 있지 않은 폼을 인쇄 하는 사용자는 사용자의 컴퓨터에 현재 표시 된 보기 인쇄 됩니다. 인쇄 보기를 만들 경우 현재 보기 대신 해당 보기가 인쇄 합니다. 인쇄 보기와 모든 기존 보기를 지정할 수 있습니다. 다음 절차에 따라 인쇄 보기에 대 한 기반으로 기존 보기를 사용 하는 방법을 설명 합니다.

  1. 보기 메뉴에서 보기 관리 를 클릭 합니다.

  2. 보기 작업창의 보기 선택 목록에서 인쇄 보기를 만들려면 원하는 보기를 클릭 합니다.

  3. 작업 이 보기에 대 한 인쇄 버전 만들기 를 클릭 합니다.

  4. 인쇄용 만들기 대화 상자에서 인쇄 보기에 대 한 이름을 입력 한 다음 확인 을 클릭 합니다.

  5. 보기 작업창에서 인쇄 보기를 두 번 클릭 합니다.

  6. 보기 속성 대화 상자에서 인쇄 설정페이지 설정 탭에서 원하는 옵션을 선택한 다음 확인 을 클릭 합니다. 예를 들어 인쇄 보기에 대 한 기본 여백 설정을 지정할 수 또는 머리글 또는 바닥글 추가 합니다.

  7. 보기 작업창의 원래 보기로 전환 하려면 보기 선택 목록에서 해당 보기 이름을 클릭 합니다.

  8. 보기의 모든 항목을 선택 하려면 CTRL + A를 누릅니다.

  9. 선택 영역을 클립보드에 복사 하려면 CTRL + C를 누릅니다.

  10. 보기 작업창의 인쇄 보기로 전환 하려면 보기 선택 목록에서 해당 보기 이름을 클릭 합니다.

  11. 원본 보기에서 선택 영역 인쇄 보기에 붙여 넣을, CTRL + V를 누릅니다.

  12. 컨트롤 또는, 필요 하지 않거나 추가 컨트롤을 추가할 레이아웃 요소를 삭제 합니다.

    팁: 컨트롤 및 기타 디자인 요소는 인쇄 된 페이지에 맞는지 여부를 빠르게 확인 하려면 보기 메뉴에서 페이지 너비 안내선 을 클릭 하 여 양식 서식 파일의 오른쪽에 페이지 너비 안내선을 표시할 수 있습니다. 페이지 너비 안내선 양식 서식 파일에 세로 파선으로 표시 됩니다. 컴퓨터에 대 한 기본 프린터에 따라 인쇄 된 페이지의 오른쪽 여백 위치한 줄을 나타냅니다.

  13. 인쇄 보기에 페이지 나누기를 추가 하려면 새 페이지를 시작할 위치를 클릭 한 다음 삽입 메뉴에서 페이지 나누기 를 클릭 합니다.

    참고: 페이지 나누기 양식 서식 파일의 가로 파선으로 표시 됩니다. 이 파선이 표시 되지 않습니다 양식 서식 파일을 미리 보는 경우 선 또는 페이지 나누기의 다른 표시 합니다. 페이지 나누기가 양식 서식 파일을 기반으로 하는 인쇄 된 양식에 적용 하는 방법을 보려면 표준 도구 모음에서 단추 이미지 인쇄 미리 보기 클릭 합니다.

맨 위로 이동

단어에 대 한 인쇄 보기 디자인

고급 양식 디자이너 XML 기술을 이해 하는 경우 Word에서 직접 양식 데이터를 출력 하는 Microsoft Office Word 기반 인쇄 보기를 만들려면 추가 인쇄 보기 Word 마법사를 사용할 수 있습니다. Word에서 사용할 수 있는 인쇄 기능 범위를 활용할 수 있습니다. 이렇게 하려면 양식 서식 파일의 데이터를 Word에서 인쇄 하기에 적합 하는 형식으로 변환 하는 기존 XSLT (XSL 변환) 파일 액세스를 해야 합니다. Word 기반 인쇄 보기를 포함 하는 폼을 인쇄 하는 사용자, 해당 폼에 데이터 Word 내에서 직접 인쇄 됩니다. Microsoft Office Word 2003 또는 Microsoft Office Word 2007 를 사용 하 여 XSLT 파일을 만들어야 합니다.

참고: XSLT 파일을 만드는 방법에 대 한 자세한 내용은에 Microsoft Office InfoPath 2003 소프트웨어 개발 키트 (SDK)를 참조 합니다. SDK은 InfoPath 양식 데이터를 인쇄 하려면 Word 2003 또는 Word 2007을 사용 하 여 볼 수 있는 Word 마법사 InfoPath 라는 도구를 포함 합니다. InfoPath 2003 SDK를 찾으려면 참고 항목 섹션을 참조 하십시오.

  1. 보기 메뉴에서 보기 관리 를 클릭 합니다.

  2. 작업 보기 작업창에서 Word에 대 한 인쇄 모양 보기에 추가 클릭 합니다.

  3. Word 기반 인쇄 보기에 사용할 XSLT 파일을 지정 하려면 Word 마법사에 대 한 추가 인쇄 보기의 지침을 따릅니다.

  4. 보기 작업창의 보기 선택 목록에서 Word 기반 인쇄 보기를 지정 하려면 원하는 보기를 클릭 한 다음 속성 보기를 클릭 합니다.

  5. 인쇄 설정 탭을 클릭 합니다.

  6. 이 보기를 인쇄할 때 사용할 기존 보기 선택 목록에서 Word 기반 인쇄 보기를 클릭 합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×