외부 데이터에 연결 된 Visio의 상세 네트워크 다이어그램 만들기

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

상세 네트워크 다이어그램을 Visio를 사용 하 여 만들기 디자인 하 고 다음 그림과 같이 컴퓨터 네트워크 문서 수 있는 효과적인 방법입니다.

논리 네트워크 다이어그램 예제

상세 네트워크 다이어그램 서식 파일 및 데이터 연결 기능을 사용 하 여 장비를 논리적 방법을 보여 주는 다이어그램을 만들거나 각 셰이프를 식별 하 고 가져오기 및 외부 네트워크에 연결 하려면 초기 데이터 추가 물리적으로 연결 모양이 됩니다.

참고: 상세 네트워크 다이어그램 템플릿 Visio Professional, Premium 있지만 없는 Visio Standard에 포함 됩니다.

실행할 작업

네트워크 다이어그램 만들기

드로잉으로 장비에 대 한 외부 데이터 가져오기

장비 셰이프를 식별할 초기 데이터 추가

외부 데이터를 네트워크 셰이프에 자동으로 연결

네트워크 다이어그램 만들기

  1. 파일 탭을 클릭합니다.

  2. 새로 만들기를 클릭 한 다음 템플릿 범주네트워크 를 클릭 합니다.

  3. 상세 네트워크 다이어그램 을 두 번 클릭 합니다.

  4. 네트워크 및 주변을 링 네트워크 또는 이더넷 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  5. 컴퓨터 및 모니터 또는 네트워크 및 주변 장치 셰이프를 드로잉 페이지로 끌어다 놓습니다.

  6. 셰이프의 기본 제공 연결선을 사용 하 여 장치 링 네트워크 또는 이더넷 셰이프를 연결 합니다.

    1. 링 네트워크 또는 이더넷 셰이프를 클릭합니다.

    2. 컨트롤 핸들 이미지 - 노란색 다이아몬드 를 처리 하는 컨트롤 위에 포인터를 놓습니다. 포인터가 십자형 화살표로 바뀌면 연결점을 장치 셰이프 중 하나에서 끕니다.

      장치 셰이프가 링 네트워크 또는 이더넷 셰이프를 연결점 제대로 연결 되어 때 붙은 되어 있음을 나타내는 빨간색으로 바뀝니다.

      팁: 사용 하지 않는 연결선을 숨기려면 링 네트워크 또는 이더넷 셰이프를 다시 컨트롤 핸들 이미지 - 노란색 다이아몬드 컨트롤 핸들 끕니다.

  7. 네트워크 다이어그램에 범례를 추가 합니다.

    1. 네트워크 및 주변, 범례 셰이프를 드로잉 페이지로 끌어다 놓습니다.

    2. 범례 셰이프를 구성 하 고 범례 셰이프를 마우스 오른쪽 단추로 클릭 한 다음 바로 가기 메뉴에서 구성 범례 를 클릭 합니다.

    3. 범례 셰이프에 텍스트를 편집 하려면 텍스트를 변경 하 고 다음을 입력 하려면를 두 번 클릭 합니다.

  8. 네트워크 도형에 텍스트를 추가 하려면 셰이프 및 형식을 클릭 합니다. 텍스트를 이동 하려면 컨트롤 핸들 이미지 - 노란색 다이아몬드 컨트롤 핸들 끕니다.

맨 위로 이동

드로잉으로 장비에 대 한 외부 데이터 가져오기

  1. 데이터 탭의 셰이프에 데이터 연결을 클릭 합니다.

  2. 데이터 선택 마법사의 첫 번째 페이지에서 예, Excel 통합 문서 또는 SQL 데이터베이스) (에 사용 하려는 데이터 원본 유형을 선택 합니다.

  3. 마법사의 나머지 단계를 완료 합니다.

    참고: 마법사의 첫 번째 페이지에서 Excel 통합 문서, Access 데이터베이스 또는 SharePoint 목록 외 다른 옵션을 선택 하면 있습니다 수 수 일시적으로 데이터 선택 마법사를 완료 하는 과정에서 데이터 연결 마법사 입니다.

데이터 선택 마법사의 마지막 페이지에서 완료 를 클릭 한 후 외부 데이터 창이 나타나고 가져온된 데이터가 표에 표시 됩니다.

참고: 외부 데이터 창에 표시 되는 데이터 원본 데이터의 스냅숏을 가져오기 시간입니다. 데이터의 데이터 원본이 변경 하는 경우이 데이터를 새로 고칠 수 있습니다. 그러나 드로잉에서 데이터를 변경 하 여 데이터 원본을 업데이트할 수 없습니다.

맨 위로 이동

장비 셰이프를 식별할 초기 데이터 추가

자동으로 가져온된 데이터를 가져와 네트워크 셰이프에 연결할 수 있습니다를 먼저 각 레코드를 고유 하 게 식별 하 여 도형에 정보를 추가 해야 합니다. 예를 들어 각 도형에 자산 번호를 추가 하는 경우 데이터 원본에 자산 번호에 대 한 열이 있는 Visio는 다이어그램의 해당 셰이프에 테이블의 행에 맞게 해당 번호로 사용할 수 있습니다.

  1. 드로잉의 네트워크 셰이프를 마우스 오른쪽 단추로 클릭 하 고 바로 가기 메뉴에서 데이터 를 가리킨 다음 셰이프 데이터 를 클릭 합니다.

  2. 셰이프 데이터 창에서 적절 한 필드에 자산 번호 또는 다른 데이터 원본에서 고유 식별자를 입력 합니다.

    자동 연결 마법사를 실행 하면 셰이프 데이터에 사용할 필드와 일치 하는 데이터 원본에 있는 열을 지정할 수 있습니다.

  3. Enter 키를 눌러 데이터를 확인 합니다.

데이터에 연결 하려는 각 도형에 대해 이러한 단계를 반복 합니다.

맨 위로 이동

외부 데이터를 네트워크 셰이프에 자동으로 연결

  1. 데이터 탭에서 자동으로 링크 를 클릭 합니다.

  2. 자동 연결 마법사의 단계를 따릅니다.

데이터는 셰이프에 표시 됩니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×