오프라인으로 프로젝트 작업

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Microsoft Office Project Professional 2007을 사용하면 Microsoft Office Project Server 2007에 연결되어 있지 않은 경우에도 프로젝트 계획에서 작업할 수 있습니다. 예를 들어 프로젝트 계획에 대해 작업 중이며 출장 계획이 있는 경우 출장을 가기 전에 Project Server에서 프로젝트를 체크 아웃하고 출장에서 돌아온 후 변경 내용을 Project Server와 동기화할 수 있습니다.

팁: Project Server에 액세스할 수 없는 다른 사용자와 공유할 수 있는 특수한 형식으로 프로젝트를 저장할 수도 있습니다. 참고 항목 섹션에서 프로젝트 저장에 대한 링크를 찾아 보십시오.

이 문서의 내용

한 프로젝트를 체크 아웃

오프 라인으로 프로젝트 작업

프로젝트 체크 인

프로젝트 체크 아웃

  1. Office Project Professional 2007을 시작하고 Project Server에 연결합니다.

  2. 단추 이미지 열기 클릭 합니다.

  3. 열기 대화 상자에서 Enterprise 프로젝트를 클릭한 다음 목록에서 프로젝트를 두 번 클릭하여 로컬 캐시에서 열거나 Project Server에서 모든 프로젝트 목록 검색을 두 번 클릭하여 서버에서 프로젝트를 엽니다.

  4. 파일 메뉴에서 닫기를 클릭합니다.

  5. 파일을 체크 인할 것인지 묻는 메시지가 나타나면 아니요를 클릭하여 프로젝트를 체크 아웃한 상태로 유지합니다.

맨 위로 이동

오프라인으로 프로젝트 작업

  1. Office Project Professional 2007을 시작합니다.

  2. 로그인 대화 상자가 나타나면 프로필 목록에서 Project Server의 연결 프로필을 선택한 다음 오프라인으로 작업을 클릭합니다.

    로그인 대화 상자가 나타나지 않으면 도구 메뉴의 Enterprise 옵션을 가리킨 다음 Microsoft Office Project Server 계정을 클릭합니다. 시작 옵션 구역에서 수동으로 연결 상태 검색을 클릭한 다음 확인을 클릭합니다. Office Project Professional 2007을 다시 시작하면 로그인 대화 상자가 나타납니다. 프로필 목록에서 Project Server의 연결 프로필을 선택한 다음 오프라인으로 작업을 클릭합니다.

  3. 파일 메뉴에서 열기를 클릭합니다.

  4. 열기 대화 상자에서 Enterprise 프로젝트를 클릭한 다음 프로젝트 이름을 두 번 클릭하여 로컬 캐시에서 엽니다.

  5. 오프 라인으로 작업 하는 동안 변경 내용을 저장 하려면 저장 단추 이미지 를 클릭 합니다.

맨 위로 이동

프로젝트 체크 인

  1. Office Project Professional 2007을 시작한 다음 Project Server에 연결합니다.

  2. 파일 메뉴에서 열기를 클릭합니다.

  3. 열기 대화 상자에서 Enterprise 프로젝트를 클릭한 다음 프로젝트 이름을 두 번 클릭하여 로컬 캐시에서 엽니다.

    팁: 프로젝트를 체크 인하지 않고 변경 내용을 서버와 동기화하려면 파일 메뉴의 오프라인으로 작업을 클릭합니다.

  4. 파일 메뉴에서 닫기를 클릭합니다.

  5. 파일을 체크 인할 것인지 묻는 메시지가 나타나면 를 클릭합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×