열기 및 닫기 Outlook 데이터 파일 (.pst)

열기 및 닫기 Outlook 데이터 파일 (.pst)

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Outlook 는 일상적으로 수행의 일부입니다. 보내는 전자 메일 메시지, 일정 이벤트를 설정 하 고 기타 항목 및 작업을 사용 합니다. 그러나 이러한 모든 항목이 저장 된 위치와 방법 싶습니까? Office 365, Exchange 및 Outlook.com 계정에 대 한 서버에 저장 된 모든 정보 있지만 오프 라인 복사본도 오프 라인 Outlook 데이터 파일 (.ost)에 로컬 컴퓨터에 저장 됩니다.

POP 및 IMAP 계정에 대 한 Outlook 데이터 파일 (.pst)에서 Outlook 항목을 저장할 수 있습니다. 열기 또는 Outlook 데이터 파일 (.pst) 닫기 하려는 경우 몇 가지 간단한 단계에서를 수행할 수 있습니다.

참고: 경우 조직에 전자 메일 메시지를 자동으로 보관 하는 위치, 오래 된 전자 메일 메시지, 일정 이벤트의 정책 및 보관 Outlook 데이터 파일 (.pst)에서 작업을 저장 될 수 있습니다. 계정에서 모든 일상적인 정보에 대 한 오프 라인 Outlook 데이터 파일 (.ost)을 사용 하는 경우에 여전히 오래 된 정보가 포함 된 archive.pst 파일을 할 수 있습니다.

  1. 파일 > 열기 및 내보내기 > 열기 Outlook 데이터 파일입니다.

    Outlook 데이터 파일(.pst) 열기

    참고: Outlook 설정 방법에 따라 가능성은.pst 파일로 저장 되어 있는 폴더를 자동으로 열립니다. 그렇지 않은 경우 파일의 위치를 찾습니다. Outlook 데이터 파일이 있는 확실 하지 않은 경우 Outlook 데이터 파일 찾기참조 합니다.

  2. Outlook 데이터 파일(.pst) 선택한 다음 열기를 선택 합니다.

  3. Outlook 데이터 파일 (.pst)을 열면 파일 폴더 창에 표시 됩니다. 일반적으로 아래쪽의 폴더 목록에서 찾을 수 있습니다. 다음 그림은 예가 나와 있습니다. Outlook 데이터 파일 (.pst)의 이름을 outlook 데이터 파일수 없게 됩니다. 일반적으로, 이름은 파일 연결 된 계정 기반 합니다. 예를 들어 Cheryl 집중적으로 또는 Cheryl.Parsons64@yahoo.com Cheryl.Parsons64@yahoo.com 계정에 대 한 Outlook 데이터 파일 이름이 있을 가능성이 됩니다.

    Outlook 데이터 파일을 여는 it 옆의 화살표를 선택 합니다.

파일을 닫아 폴더 창에서 Outlook 데이터 파일을 제거할 수 있습니다. 그러나이 제거 되지 않습니다, 파일 컴퓨터에서.

  • 폴더 창에서 Outlook 데이터 파일의 이름을 마우스 오른쪽 단추로 클릭 한 다음 닫기 "Outlook 데이터 파일"을선택 합니다.

수행하려는 작업

탐색 창 에 나타나지 않는 Outlook 데이터 파일(.pst) 사이트가 있는 경우 데이터 파일의 항목으로 작업할 수 있도록 추가할 수 있습니다.

  1. 파일 탭에서 계정 설정 을 클릭 > 계정 설정합니다.

    Backstage 보기의 계정 설정

  2. 데이터 파일 탭에서 추가클릭 합니다.

  3. Outlook 데이터 파일(.pst) 파일을 열을 클릭 한 다음 확인을 클릭 합니다.

Outlook 데이터 파일(.pst)Outlook 2010 를 사용 하 여 만든 Documents\Outlook Files 폴더에서 컴퓨터에 저장 됩니다. Windows XP를 사용 하는 경우 이러한 파일은 내 Documents\Outlook Files 폴더에서 만들어집니다.

Outlook 의 이전 버전에서 만든 파일을 다른 위치에서 숨겨진된 폴더에 저장 됩니다.

  • Windows 7 및 Windows Vista
    드라이브: \Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    드라이브: \Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

팁:  Windows의 숨겨진 폴더에 대한 자세한 내용은 Windows 도움말 및 지원을 참조하세요.

탐색 창에서 Outlook 데이터 파일(.pst) 에 대해 지정 하는 파일 이름이 나타납니다. Outlook 2010 하기 전에 Outlook 데이터 파일(.pst) 에 대 한 기본 표시 이름을 개인 폴더했습니다. 여러 가지 Outlook 데이터 파일 (.pst) Outlook 의 이전 버전에서 만든 작업 하는 경우 혼란을 줄 수 있습니다. 각 Outlook 데이터 파일(.pst) 에 대 한 설명 표시 이름을 사용 하는 것이 좋습니다.

  1. 파일 탭에서 계정 설정 을 클릭 > 계정 설정합니다.

  2. 데이터 파일 탭에서 Outlook 데이터 파일(.pst) 파일 클릭 > 설정합니다.

  3. 이름 상자에 Outlook 데이터 파일(.pst) 에 대해 설명 하는 이름을 입력 합니다.

    Outlook 데이터 파일 대화 상자

    참고: 표시 이름을 변경 하면 파일 이름을 변경 하지 않습니다. 이름만 탐색 창에 표시 된 대로 변경 됩니다.

더 이상 Outlook 데이터 파일(.pst) 에 대 한 자주 액세스를 할 때 파일을 닫을 수 없습니다. 닫힌된 파일을 더 이상 탐색 창에서 표시 되지만 컴퓨터에서 삭제 되지 않습니다.

  • 탐색 창에서 제거할 Outlook 데이터 파일(.pst) 의 이름을 마우스 오른쪽 단추로 클릭 한 다음 닫기 이름을 클릭 합니다.

    Outlook 데이터 파일(.pst) 닫기 명령

주의: 닫기 명령을 사용할 수 없는 경우 새 메시지를 저장 하는 데 사용 되는 기본 Outlook 데이터 파일(.pst) 파일을 제거 하려는 것입니다. 해당 데이터 파일을 제거 하는 경우 새 메시지 이동 곳 넣어야 합니다.

탐색 창에 표시 되지 않는.pst 파일을 만든 경우에 있는 항목으로 작업할 수 있도록.pst 파일을 Outlook에 추가 합니다.

  1. 파일 메뉴에서 열기를 가리킨 다음 Outlook 데이터 파일을 클릭 합니다.

  2. .Pst 파일을 열려는 클릭 한 다음 확인을 클릭 합니다.

    참고: 데이터 파일에 연결 되어 있는 폴더 이름 폴더 목록에 나타납니다. 이동 메뉴에서 폴더 목록을 보고, 폴더 목록을 클릭 합니다. 기본적으로 개인 폴더라는 됩니다.

다음은 목록의 컴퓨터에 Outlook 데이터 파일을 저장 합니다. 폴더의 일부 숨겨진된 폴더 수 있습니다. 이 표시 하려면 다음 중 하나를 실행 합니다.

  1. 시작 단추를 클릭 한 다음 제어판을 클릭 합니다.

  2. 폴더 옵션을 클릭 합니다.

    폴더 옵션 대화 상자

  3. 보기 탭을 클릭 한 다음 숨김된 파일 및 폴더 표시 옵션을 클릭 합니다.

Windows Vista의 파일 위치

Outlook 데이터 파일 (.pst)    드라이브: \User\user name\Local Settings\Application Data\Microsoft\Outlook

오프 라인 폴더 파일 (.ost)    드라이브: \User\user name\Local Settings\Application Data\Microsoft\Outlook

Windows XP에서 파일 위치

Outlook 데이터 파일 (.pst)    드라이브: \Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

오프 라인 폴더 파일 (.ost)    드라이브: \Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

이러한 점을 주의 사항

  • 저장 지정, 복사 또는 하드 디스크의 다른 위치 또는 공유 네트워크에 기본 배달 위치로 사용 되는 파일) (이외의 데이터 파일을 이동 합니다. 기억 네트워크 공유에서 개인 폴더 파일 (.pst)을 열려면 읽기/쓰기 권한이 있어야 합니다.

  • 네트워크 공유 또는 다른 컴퓨터에 저장 되어 있는 모든 데이터 파일에 액세스 해야 하는 경우 해당 파일을 사용 하는 모든 프로그램을 닫습니다. 데이터 파일을 한 번에 하나의 사용자 또는 프로그램에서 액세스할 수 있습니다.

  • .Pst 데이터 파일의 읽기 전용 미디어 Cd 및 Dvd 등을 지원 하지 않습니다.

Microsoft Exchange 계정을 사용 하는 경우 일반적으로 전자 메일 메시지, 일정, 연락처 및 기타 항목에 게 전달 되며 서버의 사서함에 저장 합니다. Outlook 새 컴퓨터에 설치 하 고 Exchange 계정 구성 서버의 모든 항목을 사용할 수 있습니다 다시 됩니다. 이 문서의 나머지 정보 로컬 데이터 파일을 보관 했거나 로컬 데이터 파일에 Exchange 전자 메일 메시지 배달 되도록 지정 하지 않는 한, 적용 되지 않습니다.

가장 일반적인 유형의 개인 전자 메일 계정 중 하나인 POP3 전자 메일 계정을 사용 하는 경우 전자 메일 메시지를 컴퓨터의 POP3 전자 메일 서버에서 인터넷 서비스 공급자 (ISP)에서 다운로드 한를에 게 전달 하는 개인에 로컬로 저장 폴더 파일 (.pst)에 로컬로 (기본 데이터 파일 이름). Outlook.pst은 드라이브: \Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook 폴더에 저장 됩니다.

참고 사항: .Pst 파일의 기본 위치는 숨겨진된 폴더입니다. 이 폴더로 이동 하려면 Windows 탐색기를 사용 하려면 먼저 숨겨진된 폴더 디스플레이 설정 해야 합니다.

  • Windows 탐색기의 도구 메뉴에서 폴더 옵션을 클릭 합니다.

  • 보기 탭의 고급 설정아래에서 파일 및 폴더에서 숨김 파일 및 폴더를숨김된 파일 및 폴더 표시를 클릭 합니다.

  • 파일 이름 확장명을 모두 표시 하려면 파일 및 폴더아래의 알려진된 파일 형식의 파일 확장명 숨기기 확인란의 선택을 취소 합니다.

    숨겨진된 폴더의 일반적인 폴더 아니라는 것을 나타내는 흐리게 표시 됩니다.

컴퓨터의 어느 위치로 든 Outlook.pst 파일을 이동할 수 있습니다. 예를 들어 일부 사용자가 Outlook 데이터 파일 D 드라이브 또는 내 문서를 저장 하려는, 백업 파일을 만들 수 있도록 쉽습니다.

.Pst 파일을 이동 하기 전에 좀 더 의미 있는 개인 폴더에서의 표시 이름 변경 하려는 될 수 있습니다. 이름을 변경 하면 여러 개의.pst 파일로 작업할 때 다른 Outlook 데이터 파일을 구분할 수 있습니다.

  1. 탐색 창의 개인 폴더를 마우스 오른쪽 단추로 클릭 한 다음 "개인 폴더"에 대 한 속성을 클릭 합니다.

    개인 폴더 바로 가기 메뉴

    개인 폴더 는 항상 탐색 창의 메일에서 최상위 폴더입니다.

    개인 폴더 속성 대화 상자

  2. 고급을 클릭합니다.

  3. 이름 텍스트 상자에 이은수의 Outlook 데이터와 같은 의미 있는 이름을 입력 합니다.

    개인 폴더 대화 상자

  4. 확인을 두 번 클릭합니다.

이제 컴퓨터에서 Outlook 데이터 파일을 다른 위치로 이동 시작할 수 있습니다.

  1. Outlook 파일 위치와 이름을 메모를 확인 합니다.

    • 탐색 창의 개인 폴더 또는.pst 파일에 대해 표시 되는 이름을 마우스 오른쪽 단추로 클릭 한 다음 폴더 이름에 대 한 속성을 클릭 합니다.

    • 고급을 클릭합니다.

    • 파일 이름 텍스트 상자에서.pst 파일의 전체 경로 파일 이름을 기록해 둡니다.

  2. Outlook 을 종료 하 고 파일을 이동 합니다.

    • Windows 탐색기를 사용 하 여 드라이브: \Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook 폴더의 기본 위치에서 각.pst 파일을 컴퓨터의 모든 폴더에 복사 합니다.

      참고 사항: 기본 위치는 숨겨진된 폴더입니다. 이 폴더로 이동 하려면 Windows 탐색기를 사용 하려면 먼저 숨겨진된 폴더 디스플레이 설정 해야 합니다.

      • Windows 탐색기의 도구 메뉴에서 폴더 옵션을 클릭 합니다.

      • 보기 탭의 고급 설정아래에서 파일 및 폴더에서 숨김 파일 및 폴더를숨김된 파일 및 폴더 표시를 클릭 합니다.

      • 파일 이름 확장명을 모두 표시 하려면 파일 및 폴더아래의 알려진된 파일 형식의 파일 확장명 숨기기 확인란의 선택을 취소 합니다.

        숨겨진된 폴더를 나타내는 일반 폴더가 아닌 흐리게 표시 됩니다.

  3. 제어판에서 사용자 계정을 클릭 한 다음 메일을 클릭 합니다.

    참고: 제어판에서 클래식 보기를 사용할 경우 메일을 두 번 클릭 합니다.

  4. 프로필 보기클릭 한 다음.pst 파일이 들어 있는 프로필을 선택 합니다.

  5. 속성을 클릭 한 다음 데이터 파일을 클릭 합니다.

  6. 목록에서 데이터 파일을 선택한 다음 설정을 클릭 합니다.

  7. 이전 위치에서 데이터 파일을 찾을 수 없다는 알리는 메시지가 나타나면 확인을 클릭 합니다.

  8. 새 폴더 위치를 찾습니다 데이터 파일을 선택한 다음 열기를 클릭 합니다.

  9. 확인을 클릭 한 다음 닫기 를 두 번 클릭 합니다.

  10. 확인 을 클릭 하 고 Outlook 를 다시 시작 합니다.

Outlook 오프 라인으로 작업 또는 Exchange를 사용 하 여 캐시 된 Exchange 모드를 사용 하는 경우 다른 폴더 또는 하드 디스크 드라이브에 로컬 오프 라인 폴더 파일 (.ost)의 위치를 변경할 수 있습니다.

  1. Outlook 을 종료 합니다.

  2. 시작을 클릭 한 다음 제어판을 클릭 합니다.

  3. 메일을 두 번 클릭 한 다음 전자 메일 계정을 클릭 합니다.

  4. 프로필 보기클릭 한 다음.pst 파일이 들어 있는 프로필을 선택 합니다.

  5. 속성을 클릭 한 다음 데이터 파일을 클릭 합니다.

  6. Exchange 계정을 선택한 다음 설정을 클릭 합니다.

  7. 고급 탭에서 캐시 된 Exchange 모드 사용 확인란의 선택을 취소 합니다.

    참고: 이 메시지가 표시 되 면: 이 변경 내용을 적용 하려면 Outlook을 다시 시작 해야, 확인을 클릭 합니다.

  8. 설정을 클릭 하 고 고급 탭의 오프 라인 폴더 파일 설정을 클릭 합니다.

  9. 오프 라인 사용 안 함을클릭 하 고 는 대화 상자에서 표시 되는 클릭 합니다.

  10. 오프 라인 폴더 파일 설정을 클릭 합니다.

  11. 찾아보기, 이동 하 여.ost 파일을 저장 하려는 위치에 파일 이름 상자에 이름을 입력 한 다음 열기를 클릭 합니다.

  12. 확인을 클릭 한 다음 캐시 된 Exchange 모드 사용 확인란을 선택 합니다.

  13. 확인을 클릭 합니다. 이 메시지가 표시 되 면: 이 변경 내용을 적용 하려면 Outlook을 다시 시작 해야, 확인을 클릭 합니다.

  14. 닫기를 클릭합니다.

    Outlook 시작 하면 다음에 새.ost 파일이 Exchange를 실행 중인 서버에 사서함과 동기화 됩니다.

현재 암호 보호를 시작할 때 Outlook 또는 잠시 자리를 비우는 신속 하 게 안내 하는 경우 Outlook 잠그려면 이외의 다른 Microsoft Windows를 사용 하 여 암호를 로그온 또는 구체적으로 작성 된 타사 소프트웨어를 사용 하 여 수 없는 방법이 있습니다. Outlook 암호로 보호 합니다. 그러나 개인 폴더 파일 (.pst)에 암호를 설정할 수 있습니다. Outlook, POP3 등의 인터넷 전자 메일 계정 또는 HTTP 계정을 사용 하는 경우에 컴퓨터의 하드 디스크에서.pst 데이터 파일을 전자 메일 메시지 배달 됩니다. 컴퓨터를 공유 하면 다른 사용자가 실수로 방지 하기 위해.pst 파일에서 암호를 사용할 수 있습니다.

  1. 이동 메뉴에서 폴더 목록을 클릭 합니다.

  2. 다음 중 하나를 수행합니다.

    • POP3 전자 메일 계정이 있는 경우 개인 폴더를 마우스 오른쪽 단추로 클릭 한 다음 바로 가기 메뉴에서 "개인 폴더"에 대 한 속성 을 클릭 합니다.

      참고: 데이터 파일에 대 한 사용자 지정 표시 이름을 제공 되는 경우 개인 폴더에 대 한 해당 이름으로 대체 합니다.

    • IMAP 또는 HTTP 전자 메일 계정 Microsoft Windows Live 메일 사용 중인 계정의 이름을 마우스 오른쪽 단추로 클릭 한 다음 바로 가기 메뉴에서 계정 이름에 대 한 속성을 클릭 합니다.

  3. 일반 탭에서 고급을 클릭 합니다.

  4. 암호 변경을클릭 합니다.

  5. 암호 변경 대화 상자에 새 암호를 입력-15 자까지-다시 입력 하 여 확인 합니다.

    참고 사항: 

    • 대문자를 결합 하는 강력한 암호 및 소문자, 숫자 기호를 사용 합니다. 이러한 요소가 포함 되지 않은 암호입니다. 강력한 암호의 예: Y6dh! et5, 및 약한 암호의 예: House27 합니다. 암호 길이에 8 개 이상의 문자 이어야 합니다. 14 이상의 문자를 사용 하는 암호 구문을 더 좋습니다. 자세한 내용은 강력한 암호 만들기 및 보호를 참조 합니다.

    • 암호는 반드시 기억 하는 중요 한입니다. 암호를 잊었거나 Microsoft 검색할 수 없습니다. 암호 보호 하는 데 도움이 되는 정보 바깥쪽 안전한 장소에 기록해를 저장 합니다.

  6. 이 암호를 암호 목록에 저장 확인란의 선택이 취소 되어 있는지 확인 합니다. Outlook 를 실행할 때마다 암호를 입력 해야 하는 되므로도 캐시 되에서 암호를 방지 합니다. 암호를 잊으면 안 됩니다.

    중요: Microsoft, 인터넷 서비스 공급자 (ISP) 지도 전자 메일 관리자가 암호를에 액세스할 수 있는를 지원할 수도.pst 파일의 내용을 암호를 잊어버릴 경우 복구할 수 있습니다.

  7. 확인 을 세 번 클릭 합니다.

전자 메일 계정 폴더를 클릭할 때 암호에 대 한 메시지가 나타납니다. 액세스 한 후 해당 세션에 대 한 암호를 다시 입력 필요가 없습니다. 종료 하 고 Outlook을 다시 시작 하는 경우 라는 메시지가 나타납니다 암호에 대 한 전자 메일 계정 폴더를 클릭 합니다.

중요: .Pst 암호 기능은 해커 로부터 보호할 수 없습니다. 신뢰 하 고, 사용 하 여 컴퓨터와 같은 가정에서 공유할 다른 사용자가 실수로 침입 방지 하는 방법은 방금 것이 가족 합니다. 다른 사용자와 공유 하는 컴퓨터에서 데이터를 보호 보다 안전 하 게 컴퓨터를 사용 하는 각 사용자에 대 한 암호로 보호 된 Windows 사용자 계정을 만드는 것입니다.

개인 폴더 파일 (.pst)의 기본 표시 이름을 개인 폴더입니다. 여러 개의.pst 파일을 사용 하는 경우는 모두 동일한 이름의 혼란을 줄 수 있습니다. 표시 이름 사용자 지정 하는 것이 좋습니다.

  1. 탐색 창의 개인 폴더를 마우스 오른쪽 단추로 클릭 한 다음 "개인 폴더"에 대 한 속성을 클릭 합니다.

    개인 폴더 속성 대화 상자

  2. 고급을 클릭합니다.

    개인 폴더 대화 상자

  3. 이름 상자에 이은수의 Outlook 데이터와 같은 의미 있는 이름을 입력 합니다.

  4. 확인을 두 번 클릭합니다.

탐색 창에서 사용자가 입력 한 이름으로 최상위 폴더를 볼 수 있습니다. 이제 데이터 파일을 다른 신속 하 게 구별할 수 있습니다.

팁: 사용자 지정 파일 이름이 여러.pst 파일 보관으로 유지 해야 하는 경우에 유용 이기도 합니다. 예를 들어 해당 월의 보낸된 편지함을 모두 저장할 매달.pst 파일을 만드는 경우 보낸 메일 보관-2007 년 12 월등 보다 친숙 한 것으로 표시 이름을 개인 폴더에서 이름을 바꿀 수 있습니다.

경향 재 전자 메일에 있는 경우에 탐색 창에서 낮은 우선 순위 중 일부의 선택을 취소 하는 것이 좋습니다. Not 보관.pst 파일에 대 한 빠른 액세스를 항상 할 수 있습니다. 컴퓨터에서 파일을 삭제 하지 않고 탐색 창에서 Outlook 데이터 파일을 제거할 수 있습니다.

  • 탐색 창에서 제거할 개인 폴더 파일을 마우스 오른쪽 단추로 클릭 한 다음 개인 폴더 닫기를클릭 합니다.

개인 폴더 닫기 옵션을 사용할 수 없는 경우 새 메시지를 저장할 Outlook을 사용 하는.pst 파일을 제거 하려고 있을 것입니다. 데이터 파일을 제거 하면 새 메시지 이동 곳 갖게 됩니다.

팁: 파일을 삭제 하 고 데이터 손실 염려? .Pst 파일을 닫으면 파일 또는 포함 된 모든 항목 삭제 되지는 않습니다. 탐색 창에서 파일이 더 이상만 나타납니다. 언제 든 지 다시 표시 하려면 다음을 실행 하 여.pst 파일을 추가할 수 있습니다.

  1. 파일 메뉴에서 열기를 가리킨 다음 Outlook 데이터 파일을 클릭 합니다.

  2. .Pst 파일을 열려는 클릭 한 다음 확인을 클릭 합니다.

Outlook 데이터 파일에 대 한 자세한 정보

Outlook 데이터 파일에 대 한 자세한 내용은 다음 항목을 참조 합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×