연필, 선, 호 또는 자유 곡선 도구를 사용하여 셰이프 그리기

Visio에서 사각형, 타원, 호, 자유 곡선 및 연필 셰이프를 사용하여 사용자 지정 셰이프를 만들 수 있습니다.

새 셰이프에 채우기 색을 적용하려면 닫힌 셰이프를 만들어야 합니다. 사각형 도구 또는 타원 도구를 사용하면 자동으로 닫힌 셰이프가 만들어집니다. 닫힌 셰이프는 기본적으로 단색으로 채워집니다.

닫힌 사각형 및 열린 삼각형

이 예에서 녹색 사각형은 단색으로 채워져 있으므로 닫힌 셰이프입니다. 삼각형은 단색으로 채워지지 않았고 셰이프를 통해 드로잉 배경을 볼 수 있으므로 닫혀 있지 않음을 확인할 수 있습니다.

실행할 작업

사각형 또는 원 그리기

사용자 지정 셰이프 그리기

셰이프 편집

셰이프에서 세그먼트 삭제

셰이프에 세그먼트 추가

셰이프 모양 변경

새 마스터 셰이프 만들기

사각형 또는 원 그리기

  1. 탭의 도구 그룹에서 사각형 사각형 도구 옆의 화살표를 클릭한 후 다음 중 하나를 실행합니다.

    홈 탭에 있는 도구 그룹

    • 사각형을 그리려면 사각형 도구를 선택합니다.

    • 원 또는 타원을 그리려면 타원 도구를 선택합니다.

  2. 드로잉 페이지에서 마우스를 끌어 셰이프를 그립니다.

  3. 사각형 편집으로 돌아가려면 도구 그룹에서 포인터 포인터 단추 도구를 클릭합니다.

맨 위로 이동

사용자 지정 셰이프 그리기

  1. 개발 도구 탭의 셰이프 디자인 그룹에서 사각형 옆의 화살표를 클릭한 후 다음 중 하나를 실행합니다.

    개발 도구 탭의 위치

    개발 도구 탭을 열려면 다음을 실행합니다.

    1. 파일 탭을 클릭합니다.

    2. 옵션을 클릭합니다.

    3. Visio 옵션 대화 상자에서 리본 사용자 지정을 클릭합니다.

    4. 리본 메뉴 사용자 지정 창의 리본 메뉴 사용자 지정에서 기본 탭을 선택합니다.

    5. 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    6. 확인을 클릭합니다.

  • 직선을 그리려면 도구를 선택합니다.

  • 불규칙한 셰이프를 그리려면 자유 곡선 도구를 선택합니다.

  • 곡선을 그리려면 도구를 선택합니다.

  • 첫 번째 세그먼트를 그리려면 셰이프를 시작할 위치를 가리킨 다음 세그먼트가 원하는 크기가 될 때까지 마우스를 끕니다.

    • 세그먼트를 그린 후에는 셰이프에 꼭지점 셰이프 꼭지점 이 표시됩니다.

  • 두 번째 세그먼트를 그리려면 첫 번째 세그먼트의 끝점을 가리킨 다음 마우스를 끕니다.

  • 추가 세그먼트를 그리려면 추가한 마지막 세그먼트의 끝 부분에 있는 꼭지점을 가리킨 다음 마우스를 끌어 다음 세그먼트를 그립니다.

    참고:  세그먼트를 취소하려면 Ctrl+Z를 누르십시오. 그러면 세그먼트가 그려진 역순으로 삭제됩니다.

  • 셰이프를 닫으려면 만든 마지막 세그먼트의 끝점을 첫 번째 세그먼트의 시작 부분에 있는 꼭지점 위로 끕니다. 셰이프가 닫힌 셰이프임을 나타내는 불투명한 색으로 바뀝니다.

  • 사각형 편집으로 돌아가려면 탭의 도구에서포인터 도구 포인터 단추 를 클릭합니다.

맨 위로 이동

셰이프 편집

셰이프에서 세그먼트를 추가, 삭제 및 모양 변경하여 Microsoft Visio 2010에 있는 대부분의 셰이프를 편집할 수 있습니다.

셰이프에서 세그먼트 삭제

  1. 개발 도구 탭의 셰이프 디자인 그룹에서 사각형을 클릭하고 연필 도구 연필 도구 를 선택합니다.

    개발 도구 탭의 위치

    개발 도구 탭을 열려면 다음을 실행합니다.

    • 파일 탭을 클릭합니다.

    • 옵션을 클릭합니다.

    • Visio 옵션 대화 상자에서 리본 사용자 지정을 클릭합니다.

    • 리본 메뉴 사용자 지정 창의 리본 메뉴 사용자 지정에서 기본 탭을 선택합니다.

    • 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    • 확인을 클릭합니다.

  2. 세그먼트를 삭제할 셰이프를 선택하고 삭제할 꼭지점 셰이프 꼭지점 을 클릭한 다음 Delete 키를 누릅니다.

맨 위로 이동

셰이프에 세그먼트 추가

  1. 개발 도구 탭의 셰이프 디자인 그룹에서 사각형을 클릭하고 연필 도구 연필 도구 를 선택합니다.

    개발 도구 탭의 위치

    개발 도구 탭을 열려면 다음을 실행합니다.

    • 파일 탭을 클릭합니다.

    • 옵션을 클릭합니다.

    • Visio 옵션 대화 상자에서 리본 사용자 지정을 클릭합니다.

    • 리본 메뉴 사용자 지정 창의 리본 메뉴 사용자 지정에서 기본 탭을 선택합니다.

    • 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    • 확인을 클릭합니다.

세그먼트를 추가할 셰이프를 선택하고 세그먼트를 추가할 위치를 가리킨 다음 Ctrl 키를 누른 채 클릭합니다.

셰이프를 클릭한 위치에 새 꼭지점이 나타나 새 세그먼트가 만들어집니다.

맨 위로 이동

셰이프 모양 변경

  1. 개발 도구 탭의 셰이프 디자인 그룹에서 사각형을 클릭하고 연필 도구 연필 도구 를 선택합니다.

    개발 도구 탭의 위치

    개발 도구 탭을 열려면 다음을 실행합니다.

    • 파일 탭을 클릭합니다.

    • 옵션을 클릭합니다.

    • Visio 옵션 대화 상자에서 리본 사용자 지정을 클릭합니다.

    • 리본 메뉴 사용자 지정 창의 리본 메뉴 사용자 지정에서 기본 탭을 선택합니다.

    • 기본 탭 아래에서 개발 도구 확인란을 선택합니다.

    • 확인을 클릭합니다.

  2. 셰이프를 선택하고 이동할 꼭지점 셰이프 꼭지점 을 클릭한 다음 새로운 위치로 끕니다.

맨 위로 이동

새 마스터 셰이프 만들기

사용자 지정 셰이프를 마스터 셰이프로 만들어 다른 드로잉에 다시 사용할 수 있습니다. 사용자 지정 셰이프를 마스터 셰이프로 바꾸려면 다음을 실행합니다.

  • 셰이프 창에서 다른 셰이프를 클릭한 다음 사용자 지정 스텐실을 선택하거나 새 스텐실(미국 단위) 또는 새 스텐실(미터법)을 선택하여 새 사용자 지정 스텐실을 만듭니다.

  • 드로잉 페이지에서 사용자 지정 셰이프를 선택하고 셰이프 창에 있는 새 스텐실로 끕니다.

  • 새 마스터 셰이프의 이름을 바꾸려면 셰이프를 마우스 오른쪽 단추로 클릭하고 마스터 이름 바꾸기를 선택한 다음 새 마스터 셰이프의 이름을 입력합니다.

  • 셰이프 창의 사용자 지정 스텐실에서 저장을 클릭하여 사용자 지정 스텐실에 대한 변경 내용을 새 마스터 셰이프와 함께 저장합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×