시작 - Publisher 2010의 새로운 기능

중요:  본 문서는 기계 번역된 문서이므로 고지 사항을 확인하십시오. 이 문서의 영문 버전은 여기서 확인할 수 있습니다.

Microsoft Publisher 2010 만들기, 인쇄 및 전문가 수준의 발행물 배포 하기 위해 마련 된 새 기능 및 판매 및 마케팅 자료를 추가 합니다. 업데이트 된 사용자 인터페이스를 사용 하 여 보다 효율적으로 인쇄, 새 그림 배치 하 고 조작 도구, 콘텐츠 및 true 작은 대문자로, 합자, 및 스타일 대체 Publisher 2010 같은 세밀 하 게 입력 체계 옵션의 문서 블록에 대 한 도움말을 향상 된 인쇄 환경 데스크톱 게시 환경을 개선 해지고 결과 보다 예측 가능한 원하는 발행물을 받을 수 있도록 합니다.

이 문서의 내용

향상 된 인터페이스

리본 메뉴 소개

Backstage 소개

효율적으로 인쇄

인쇄 설정 및 인쇄 미리 보기

세밀 하 게 입력 체계

문서 블록

문서 블록 갤러리

향상 된 이미지 도구

자르기

그림 스타일 갤러리

향상 된 인터페이스

Publisher 2010 극적으로 보고 작업 발행물을 향상 시키기 위해 몇 가지 기능을 소개 합니다. 업데이트 된 사용자 인터페이스, 포함 된 리본 메뉴, Backstage에 해당 하 고 작업을 빠르게 접근할 수 있는 더 많은 명령을 검색 하 고 직관적인 깔끔하고 작업 영역입니다.

리본 메뉴 소개

Publisher 2010 을 처음 시작 하면 같을 수 여 달라진 될 수 있습니다. 메뉴 및 도구 모음 리본 메뉴, 작업을 완료 해야 할 명령을 빠르게 찾을 수 있도록 도와주 대체 되었습니다. 명령 탭에서 함께 수집 되는 논리적 그룹으로 구성 됩니다.

Publisher 2010의 리본 메뉴

용 Publisher 2010, 모든 리본 메뉴의 탭과 그룹은 완전히 사용자 지정할 수있습니다. 조직에 해당 비즈니스에 고유한 기능이 경우 자신의 리본 메뉴 탭에서 그룹화 할 수 있습니다.

Backstage 소개

파일 단추파일 탭 클릭 하 고 Backstage, 파일 관리에 대 한 원스톱 그래픽 위치에 있습니다. Backstage의 열기, 저장, 프로젝트 파일을 인쇄 하려면 Microsoft Publisher 이전 버전의 파일 메뉴에서 사용할 수 있는 동일한 기본 명령이 있습니다. 파일 탭과 Office 2010의 Backstage 보기에 대 한 자세한 내용은 참고 파일 메뉴 변경 사항?

Publisher 2010의 Backstage 보기

맨 위로 이동

효율적으로 인쇄

인쇄 명령을 Backstage 보기에 표시 됩니다. Backstage 보기에 액세스 하기 위한 Publisher 파일 단추 의 왼쪽 위에 있는 파일 단추를 클릭 합니다. 미리 보기 쉽게 훨씬 간단 하 고 복잡 한 문서를 인쇄 하려면 경험 및 Publisher 2010 인쇄 결합 합니다. 동시에 페이지, 여러 페이지, 페이지 테두리의 양쪽 보고 다른 관련 결과를 얻으려면 예상 인쇄 처음으로 정보를 인쇄 합니다.

인쇄 설정 및 인쇄 미리 보기

인쇄를 위한 새 Backstage 보기의 모양은 다음과 같습니다.

Publisher의 인쇄 설정 개요

왼쪽의 인쇄 설정에는 및 미리 보기 창 오른쪽에 있습니다. 왼쪽된 창 (의 인쇄 Backstage)에서 설정을 변경한 미리 보기 및 인쇄 결과 적용 됩니다. (의 인쇄 Backstage) 미리 보기 창에서이 설정을 변경한 내용을 미리 보기에 영향을 줍니다 및 인쇄 결과 영향을 주지 않습니다.

참고: 기타 설정에 따라 달라 집니다 이러한 컨트롤 중 일부, 예를 들어 색 컨트롤만 사용할 수 프린터 컬러로 인쇄할 수 있으며 앞/뒤 투명도 슬라이더만. 용지의 양면에 인쇄를 선택 하는 경우 사용할 수 하는 경우

인쇄에 대 한 자세한 내용Publisher 2010인쇄를 참고 합니다.

세밀 하 게 입력 체계

일반 텍스트 세밀 하 게 입력 체계를 변환 하는 데 도움이 되 Publisher 2010 제공 새로운 도구 합니다. 스타일 모음, 스타일 대체, true 소문자를 작은 대문자로, 합자, 숫자 스타일 등 맑은 고딕 Gabriola 등 오픈타입 글꼴에서 사용할 수 있는 사용 합니다. 다른 회사를 통해 사용할 수 있는 추가 오픈타입 글꼴을 사용할 수도 있습니다. 글꼴 디자이너가 글꼴 지원 고급 입력 체계 기능 뿐만 아니라 되는 기능, 하는지 여부를 결정 됩니다. 현재 대부분의 글꼴 고급 오픈타입 기능을 지원 하지 않습니다.

텍스트 상자 도구 탭의 텍스트 상자를 만들 때 리본 메뉴에 나타납니다. 선택한 글꼴 오픈타입을 지 원하는 경우 입력 체계 그룹 설정 되 고 서식 기능 및 새로운 입력 체계 기능을 포함 하 여 도구에 액세스할 수 있습니다.

Publisher 2010 한글 입력 체계 그룹

에 대 한 자세한 내용은Publisher 2010 입력 체계 기능을 사용 하 여 인상적인 발행물을 인쇄 스타일을 참조 하세요.

맨 위로 이동

문서 블록

문서 블록은 갤러리에 저장되는 사업체 정보, 제목, 달력, 테두리 및 광고와 같이 다시 사용할 수 있는 콘텐츠 조각입니다. 언제든지 문서 블록에 액세스하여 다시 사용할 수 있습니다. 또한 직접 문서 블록을 만들고 저장할 수 있으며 쉽게 찾을 수 있도록 키워드를 사용하여 태그를 지정하고, 설명을 쓰고, 분류할 수 있습니다. 그래픽, 텍스트, 다른 문서 블록을 조합해서 사용자 지정 문서 블록을 만들 수도 있습니다.

문서 블록 갤러리

5개의 문서 블록 갤러리 중 4개는 삽입 탭의 문서 블록 그룹에 있고, 5번째인 사업체 정보텍스트 그룹에 있습니다.

Publisher 2010의 문서 블록 그룹

5개의 갤러리에 포함된 내용

  • 페이지 요소:이 갤러리 및 텍스트 제목, 보조 등 발행물에 대 한 미리 서식이 지정 된 구조적 요소가 포함 되어 있습니다.

  • 달력:이 갤러리 미리 서식이 지정 된 월별 달력입니다. 현재 또는 다음 달의 갤러리에서 선택 하거나 문서 블록 라이브러리 에서 갤러리에서 월과 연도 선택 수 있습니다.

  • 테두리 및 모서리: 이 갤러리 테두리, 강조, 프레임 추가 대 한 같은 그래픽 요소에 대 한입니다.

  • 광고: 이 갤러리에 미리 서식이 지정 된 광고 요소가 쿠폰. 포함 되어

  • 사업체 정보: 이 갤러리 사업체 정보 집합이 포함 되어 있습니다. 사업체 정보에 대 한 자세한 내용은 참고사업체 정보, 디자인 검사 및 고급 인쇄 설정.

문서 블록에 대 한 자세한 내용은 참고 항목: 문서 블록입니다.

향상 된 이미지 도구

추가 하거나 문서의 모양을 유지 하면서 원활 하 게 발행물에 그림을 변경 합니다. 자르기, 시각적 팬 및 그림 스타일 갤러리를 사용 하 여 원하는 결과 얻을 수 있습니다.

Publisher 2010의 그림 도구 탭

자르기

Publisher 2010에서 그림을 선택 하면 새 그림 도구 리본 메뉴 탭을 사용할 수 있습니다. 자르기 도구는 자르기 그룹이 새 탭의 맨 오른쪽의 자르기는 자주 사용을 숨기 거 나 강조를 위해 그림의 일부 트리밍 또는 원치 않는 부분을 제거 합니다. 자르기에 대 한 자세한 내용은 자르기 그림을 참조 하십시오.

Publisher 리본 메뉴의 그림 도구 아래 서식 탭에 있는 자르기 명령

자르기 도구를 사용하는 동안 그림이 원하는 방식으로 가운데에 배치되도록 잘라낸 그림 영역 내에서 그림을 이동할 수 있습니다.

그림 스타일 갤러리

그림 스타일 그룹에서는 그림 셰이프, 테두리 및 캡션에 사용할 수 있는 옵션이 제공됩니다. 그림 스타일 갤러리에서 미리 정의된 그림 스타일을 적용할 수도 있고, 그림 셰이프 및 테두리 서식을 수동으로 지정할 수도 있습니다.

Publisher 2010 그림 도구 탭의 그림 스타일 그룹

스타일 갤러리에는 4개의 셰이프가 있으며 각 셰이프에는 그림에 적용할 수 있는 6가지 테두리 옵션이 있습니다. 갤러리 옵션 중 하나를 가리키면 선택한 그림에서 스타일 미리 보기가 표시됩니다.

맨 위로 이동

참고: 기계 번역 고지 사항: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft에서는 비영어권 국가에 거주하는 사용자가 Microsoft 제품, 서비스 및 기술을 손쉽게 접할 수 있도록 이러한 기계 번역 내용을 제공하고 있습니다. 본 문서는 기계 번역된 문서이므로 어휘, 구문 또는 문법에 오류가 있을 수 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×