수식 편집기

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

수식 편집기 (Microsoft Equation 3.0) 이전 버전의 Word에 포함 되어 있지만 1 월 2018 설치 되어 있는 모든 버전에서 제거 공개 업데이트 (PU).  자세한 내용은 Office에서 수식을 편집 하는 동안 오류가 발생 했습니다.을 참조 하십시오. 아래 콘텐츠가이 업데이트를 설치 하지 않은 사용자를 위한이 기능에 설명 합니다.

중요: MT 여분의 글꼴이 설치 되어 있는 경우 수식 편집기 3.0 개체 정상적으로 표시 여전히 됩니다 (글꼴이 없는 경우 가능한 다운로드). 그러나 사용자 WIRIS에서 제공 하는 MathType 소프트웨어 도구를 다운로드 하 여만 이러한 방정식을 편집할 수 있습니다. 수식 편집기 사용자에 대 한 MathType 데스크톱을 참조 합니다.

수식 편집기를 사용 하 여 수식을 삽입합니다

  1. 삽입 탭의 텍스트 그룹에서 개체를 클릭합니다.

    개체 삽입

  2. 개체 대화 상자에서 새로 만들기 탭을 클릭 합니다.

  3. 개체 유형 상자에서 Microsoft Equation 3.0 을 클릭 한 다음 확인 을 클릭 합니다.

  4. 수식 도구 모음에서 기호, 템플릿 또는 프레임 워크를 사용 하 여 수식을 편집 합니다.

  5. Word, Excel 또는 Outlook에서 문서 돌아가려면 아무 곳 이나 클릭 문서입니다.

    PowerPoint에서 파일 메뉴에서 프레젠테이션, 수식 편집기 돌아가기를 종료 하 고 프레젠테이션으로 돌아가기 를 클릭 합니다.

수식 편집기에서 수식 편집

수식 편집기를 사용 하는 수식을 삽입 하는 경우 해당 수식 수식 편집기에서 편집할 수도 있습니다.

  1. 편집 하려는 수식 개체를 두 번 클릭 합니다.

  2. 수식 도구 모음에서 기호, 템플릿 또는 프레임 워크를 사용 하 여 수식을 편집 합니다.

  3. Word, Excel 또는 Outlook에서 문서 돌아가려면 아무 곳 이나 클릭 문서입니다.

    PowerPoint에서 파일 메뉴에서 프레젠테이션, 수식 편집기 돌아가기를 종료 하 고 프레젠테이션으로 돌아가기 를 클릭 합니다.

수식 편집기를 사용 하 여 수식을 삽입합니다

  1. 삽입 탭의 텍스트 그룹에서 개체를 클릭합니다.

    Excel 리본 메뉴 모양

  2. 개체 대화 상자에서 새로 만들기 탭을 클릭 합니다.

  3. 개체 유형 상자에서 Microsoft Equation 3.0 을 클릭 합니다.

    수식 편집기를 사용할 수 없는 경우 설치 하도록 할 수 있습니다.

    수식 편집기 설치

    1. 모든 프로그램을 종료합니다.

    2. 프로그램 추가 / 제거 제어판에서을 클릭 합니다.

    3. 현재 설치 된 프로그램 상자에서 클릭 Microsoft Office < > 2007 제품군, 한 다음 변경 을 클릭 합니다.

    4. Microsoft Office의 설치 변경 < > 2007 제품군. 화면 기능 추가 / 제거 를 클릭 한 후 계속 을 클릭 합니다.

    5. 설치 옵션 탭에서 Office 도구 옆의 확장 표시기 (+)를 클릭 합니다.

    6. 수식 편집기 옆의 화살표를 클릭 한 다음 내 컴퓨터에서 실행 을 클릭 합니다.

    7. Continue(계속)를 클릭합니다.

    8. 수식 편집기 설치가 완료 되 면 사용 하 던 Office 프로그램을 다시 시작 합니다.

  4. 개체 대화 상자에서 확인 을 클릭 합니다.

  5. 수식 도구 모음에서 기호, 템플릿 또는 프레임 워크를 사용 하 여 수식을 편집 합니다.

  6. Word, Excel 또는 Outlook에서 문서 돌아가려면 아무 곳 이나 클릭 문서입니다.

    PowerPoint에서 파일 메뉴에서 프레젠테이션, 수식 편집기 돌아가기를 종료 하 고 프레젠테이션으로 돌아가기 를 클릭 합니다.

수식 편집기에서 수식 편집

수식 편집기를 사용 하는 수식을 삽입 하는 경우 해당 수식 수식 편집기에서 편집할 수 있습니다.

  1. 편집 하려는 수식 개체를 두 번 클릭 합니다.

  2. 수식 도구 모음에서 기호, 템플릿 또는 프레임 워크를 사용 하 여 수식을 편집 합니다.

  3. Word, Excel 또는 Outlook에서 문서 돌아가려면 아무 곳 이나 클릭 문서입니다.

    PowerPoint에서 파일 메뉴에서 프레젠테이션, 수식 편집기 돌아가기를 종료 하 고 프레젠테이션으로 돌아가기 를 클릭 합니다.

수식 단추를 사용 하 여 기본 제공 수식을 사용 하는 방법에 대 한 자세한 내용은 작성, 삽입 또는 수식 변경을 참조 하십시오.

참고 항목

차원 수식 및 Word에서 수식 자동 고침

수식 작성, 삽입 또는 변경

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×