수식 편집기

Office 365용 Word, Word 2019, Office 2016, Office 2013, Office 2010

수식 편집기 (Microsoft 수식 3.0)는 이전 버전의 Word에 포함 되어 있지만 1 월 2018 공용 업데이트 (PU)의 모든 버전에서 제거 되었으며 새 수식 편집기로 대체 되었습니다.

여기에 있는 콘텐츠는이 업데이트를 설치한 사용자에 대해이 기능을 설명 합니다.

중요: 수식 편집기 3.0 구현에 대 한 보안 문제 때문에 제거 되었습니다. 수식 편집기 3.0에서 만든 수식을 편집 하려고 하는 사용자에 게 "Microsoft 수식을 사용할 수 없습니다." 오류 메시지가 표시 됩니다. 추가 글꼴이 설치 되어 있지 않은 경우 수식 편집기 3.0 개체도 정상적으로 표시 됩니다 (글꼴이 없는 경우 다운로드가능). 그러나 사용자는 WIRIS에서 제공 하는 MathType 소프트웨어 도구를 다운로드 해야만 이러한 수식을 편집할 수 있습니다. 수식 편집기 사용자는 MathType 데스크톱을참조 하세요.

수식 편집기를 사용 하 여 수식 삽입

  1. 삽입 탭의 텍스트 그룹에서 개체를 클릭합니다.

    개체 삽입

  2. 개체 대화 상자에서 새로 만들기 탭을 클릭 합니다.

  3. 개체 형식 상자에서 Microsoft 수식 3.0을 클릭 한 다음 확인을 클릭 합니다.

  4. 수식 도구 모음에서 기호, 서식 파일 또는 프레임 워크를 사용 하 여 수식을 편집 합니다.

  5. Word, Excel 또는 Outlook에서 문서로 돌아가려면 문서의 아무 곳 이나 클릭 합니다.

    PowerPoint에서 프레젠테이션으로 돌아가려면 수식 편집기파일 메뉴에서 끝내기를 클릭 하 고 프레젠테이션으로 돌아갑니다.

수식 편집기에서 수식 편집

수식 편집기를 사용 하 여 수식을 삽입 한 경우 수식 편집기에서 해당 수식을 편집할 수도 있습니다.

  1. 편집 하려는 수식 개체를 두 번 클릭 합니다.

  2. 수식 도구 모음에서 기호, 서식 파일 또는 프레임 워크를 사용 하 여 수식을 편집 합니다.

  3. Word, Excel 또는 Outlook에서 문서로 돌아가려면 문서의 아무 곳 이나 클릭 합니다.

    PowerPoint에서 프레젠테이션으로 돌아가려면 수식 편집기파일 메뉴에서 끝내기를 클릭 하 고 프레젠테이션으로 돌아갑니다.

수식 편집기를 사용 하 여 수식 삽입

  1. 삽입 탭의 텍스트 그룹에서 개체를 클릭합니다.

    Excel 리본 메뉴 모양

  2. 개체 대화 상자에서 새로 만들기 탭을 클릭 합니다.

  3. 개체 유형 상자에서 Microsoft 수식 3.0을 클릭 합니다.

    수식 편집기를 사용할 수 없는 경우에는이를 설치 해야 할 수 있습니다.

    수식 편집기 설치

    1. 모든 프로그램을 종료합니다.

    2. 제어판에서 프로그램 추가/제거 를 클릭 합니다.

    3. 현재 설치 된 프로그램 상자에서 Microsoft Office <suite> 2007을 클릭 한 다음 변경을클릭 합니다.

    4. Microsoft Office의 설치 변경 <suite> 2007. 화면에서 기능 추가/제거를 클릭 한 다음 계속을 클릭 합니다.

    5. 설치 옵션 탭에서 Office 도구옆에 있는 확장 표시기 (+)를 클릭 합니다.

    6. 수식 편집기옆에 있는 화살표를 클릭 한 다음 내 컴퓨터에서 실행을 클릭 합니다.

    7. Continue(계속)를 클릭합니다.

    8. 수식 편집기 설치가 완료 된 후 사용 중인 Office 프로그램을 다시 시작 합니다.

  4. 개체 대화 상자에서 확인을 클릭 합니다.

  5. 수식 도구 모음에서 기호, 서식 파일 또는 프레임 워크를 사용 하 여 수식을 편집 합니다.

  6. Word, Excel 또는 Outlook에서 문서로 돌아가려면 문서의 아무 곳 이나 클릭 합니다.

    PowerPoint에서 프레젠테이션으로 돌아가려면 수식 편집기파일 메뉴에서 끝내기를 클릭 하 고 프레젠테이션으로 돌아갑니다.

수식 편집기에서 수식 편집

수식 편집기를 사용 하 여 수식을 삽입 한 경우 수식 편집기에서 해당 수식을 편집할 수 있습니다.

  1. 편집 하려는 수식 개체를 두 번 클릭 합니다.

  2. 수식 도구 모음에서 기호, 서식 파일 또는 프레임 워크를 사용 하 여 수식을 편집 합니다.

  3. Word, Excel 또는 Outlook에서 문서로 돌아가려면 문서의 아무 곳 이나 클릭 합니다.

    PowerPoint에서 프레젠테이션으로 돌아가려면 수식 편집기파일 메뉴에서 끝내기를 클릭 하 고 프레젠테이션으로 돌아갑니다.

수식 단추를 사용 하 여 기본 제공 수식을 사용 하는 방법을 알아보려면 수식 또는 수식 작성을 참조 하세요.

참고 항목

Word의 1차원 수식 및 수식 자동 고침

수식 쓰기

참고:  이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 정보가 도움이 되는지 알려주세요. 참조할 수 있는 영문 문서가 여기 있습니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×