수식이나 식 삽입 또는 편집

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

Mac 용 Word 문서에 놓을 수 있는 수식에 포함-서식이 필요 없습니다. 기본 제공 수식 용도 맞지 않을 경우 수정 하거나 처음부터 복잡 한 수식을 작성할 수 있습니다.

기본 제공 수식 삽입

  1. 문서에 있는 수식을 삽입할 위치를 클릭 합니다.

  2. 삽입 탭에서 수식 옆에 있는 화살표를 클릭 하 고 목록에서 옵션을 스크롤하고 원하는 수식을 클릭 합니다.

    삽입 탭에서 수식 단추가 강조 표시됩니다.

    문서에 수식 삽입 됩니다.

수식 작성 또는 변경

  1. 삽입 탭에서 수식 을 클릭 합니다.

    수식 단추

    새 수식에 대 한 개체 틀을 삽입 하 고 사용자 지정 및 수식에 다양 한 요소를 추가할 수식 탭의 도구 집합이 표시 됩니다.

  2. 기호를 삽입 하려면 기호 그룹에서 기호를 클릭 합니다. 여러 무관 한 수학 기호를 중에서 선택할 수 있습니다.

    참고: 그룹 제목 표시 되지 않으면 수식 탭에서 단어 를 클릭 > 기본 설정 를 한 다음 Word 기본 설정 대화 상자에서 보기 를 클릭 합니다. 대화 상자의 아래쪽에서 그룹 제목 표시 를 선택 합니다.

    모든 기호를 보려면 기호 중 하나에 마우스를 올려 놓은 다음 기호 갤러리 아래에 나타나는 화살표를 클릭합니다. 사용 가능한 모든 기호를 보려면 스크롤합니다.

    수식 탭에 모든 사용 가능한 기호 목록이 표시됩니다.

  3. 구조를 삽입 하려면 구조 그룹에서 구조를 클릭 한 다음 개체 틀을 바꿉니다-작은 점선 상자-고유한 값이 있습니다.

    구조 그룹

  4. 도구 그룹에서 옵션을 클릭 하 여 페이지에는 수식이 표시 되는 방식을 선택 합니다.

    도구 그룹

    2차원 형식 옵션을 사용하면 수식이 2차원 값으로 표시됩니다. 1차원 형식 옵션을 사용하면 수식이 한 줄로 표시됩니다.

  5. 수학 방정식을 편집 하려면 원하는 대로 변경 하는 다음과 같이 계산을 클릭 합니다. 이렇게 하면 Word수식 탭을 표시 합니다.

수학 수식과 식을 Word에 직접 삽입하고 편집하며 나중에 다시 사용할 수 있도록 서식 파일로 저장할 수 있습니다.

이전 버전의 Word Microsoft 수식 편집기 추가 기능에서 또는 MathType 추가 기능을 사용합니다. 그러나를 열고 편집할 수학 수식 또는 식의 Word 또는 MathType 이전 버전에서 만든 Microsoft Word for Mac 2011을 사용할 수 있습니다. 수식 또는 식 Microsoft 수식 편집기를 사용 하 여 이전 버전의 Word와 호환 되는 만들 수 있습니다. Microsoft 수식 편집기를 사용 하는 방법에 대 한 자세한 내용은 이전 버전의 Word에서 만든 수식 편집을 참조 하십시오.

수식을 한 글자씩 입력하는 대신 기본 제공 수식을 삽입하여 필요에 맞게 편집하여 시간을 절약할 수 있습니다.

  1. 수식이나 식을 삽입할 위치를 클릭합니다.

  2. 문서 요소 탭의 MATH에서 수식 옆에 있는 화살표를 클릭한 다음 수식 갤러리에서 원하는 수식 또는 식을 선택합니다.

    문서 요소 탭, 수학 그룹

    수식 또는 식에 있는 변수를 편집하려면 오른쪽 또는 왼쪽 화살표 키를 눌러 편집하려는 변수를 강조 표시합니다. 그런 다음 Shift 키를 누른 채로 오른쪽 또는 왼쪽 화살표 키를 눌러 변수를 선택합니다.

이 예제에 나오는 개별 수학 기호 및 기본 제공 수학 구조의 조합을 선택하여 수식 또는 식을 작성할 수 있습니다.

원형 영역

  1. 수식이나 식을 삽입할 위치를 클릭합니다.

  2. 문서 요소 탭의 MATH에서 수식을 클릭합니다.

    문서 요소 탭, 수학 그룹

  3. 다음 중 하나를 수행합니다.

    작업

    방법

    수식에 개별 수학 기호 삽입

    수식 도구 탭의 수학 기호에서 적절한 수학 기호를 선택하고 변수와 숫자를 입력하여 수식을 작성합니다.

    더 많은 수학 기호를 보려면 수학 기호에 포인터를 놓은 다음 자세히 아래쪽 화살표 를 클릭합니다.

    수식에 기본 제공 수학 구조 삽입

    수식 도구 탭의 구조에 있는 사용할 수 있는 범주에서 수학 식을 선택하여 수식을 작성합니다. 예를 들어, 분수를 삽입하려면 분수를 클릭한 다음 원하는 분수 스타일을 클릭합니다.

    수식 또는 식에 있는 변수를 편집하려면 오른쪽 또는 왼쪽 화살표 키를 눌러 편집하려는 변수를 강조 표시합니다. 그런 다음 Shift 키를 누른 채로 오른쪽 또는 왼쪽 화살표 키를 눌러 변수를 선택합니다.

  4. 끝내려면 수식 또는 식의 바깥쪽을 클릭하여 문서로 돌아옵니다.

    참고 사항: 

    • 수식 또는 식을 삽입하면 Word에서는 이를 2차원 형식으로 변환합니다. 2차원 형식  전문적인 형식의 근의 공식 에서 1차원  1차원 형식의 근의 공식 으로 수식 또는 식을 변경하려면 수식 옆에 있는 화살표를 클릭한 다음 선형을 클릭합니다.

    • 수식 또는 식을 독립 실행형 그래픽으로 변경하려면 수식 옆에 있는 화살표를 클릭한 다음 문장과 구분하여 표시를 클릭합니다. 수식 또는 식을 독립 실행형 그래픽으로 변경하면 양쪽 맞춤을 왼쪽, 오른쪽, 가운데 또는 그룹으로 가운데 맞춤으로 설정할 수 있습니다.

    • 유니코드 문자와 수식 자동 고침 항목을 사용하여 텍스트를 기호로 바꿀 수 있습니다. 자세한 내용은 기호 삽입을 참조하세요.

수식 기호 갤러리를 검색하지 않고 수식 또는 식을 만들려면 수식 자동 고침을 사용하여 pi 기호와 같이 일반적으로 사용하는 수학 기호를 수식 또는 식에 빠르게 추가할 수 있습니다.

참고: 사용할 수 있는 모든 수식 자동 고침 항목을 보려면 도구 메뉴에서 자동 고침을 클릭한 다음 수식 자동 고침 탭을 클릭합니다.

  1. 수식이나 식을 삽입할 위치를 클릭합니다.

  2. 문서 요소 탭의 MATH에서 수식을 클릭합니다.

  3. 수식 상자에서 백슬래시 다음에 삽입하려는 수학 기호의 이름이나 별칭을 차례로 입력합니다. 예를 들어, pi 기호를 삽입하려면 \pi를 입력한 다음 스페이스바를 누릅니다.

  1. 수식 또는 식을 클릭합니다.

  2. 수식 도구 탭의 수학 기호 또는 구조에서 수식에 추가하려는 수학 기호나 구조를 선택하거나 수식의 변수 및 숫자를 입력하거나 삭제합니다.

    수식 또는 식에 있는 변수를 편집하려면 오른쪽 또는 왼쪽 화살표 키를 눌러 편집하려는 변수를 강조 표시합니다. 그런 다음 Shift 키를 누른 채로 오른쪽 또는 왼쪽 화살표 키를 눌러 변수를 선택합니다.

  3. 끝내려면 수식 또는 식의 바깥쪽을 클릭하여 문서로 돌아옵니다.

    참고 사항: 

    • 2차원 형식  전문적인 형식의 근의 공식 에서 1차원  1차원 형식의 근의 공식 으로 수식 또는 식을 변경하려면 수식 옆에 있는 화살표를 클릭한 다음 선형을 클릭합니다.

    • 수식 또는 식을 독립 실행형 그래픽으로 변경하려면 수식 옆에 있는 화살표를 클릭한 다음 문장과 구분하여 표시를 클릭합니다. 수식 또는 식을 독립 실행형 그래픽으로 변경하면 양쪽 맞춤을 왼쪽, 오른쪽, 가운데 또는 그룹으로 가운데 맞춤으로 설정할 수 있습니다.

  1. 수식 또는 식을 클릭합니다.

  2. 수식 또는 식 옆에 있는 화살표를 클릭한 다음 새 수식으로 저장을 클릭합니다.

  3. 이름 상자에 수식 또는 식의 이름을 입력합니다.

  4. 범주 팝업 메뉴에서 기존 범주 중 하나를 선택하거나 범주 상자에 범주를 입력하여 새 범주를 추가합니다. 예를 들어, 내 수식입니다.

  5. 설명 상자에 수식 또는 식에 대한 간단한 설명을 입력한 다음 확인을 클릭합니다.

    참고:  수식 또는 식을 나중에 액세스하려면 문서 요소 탭의 MATH에서 수식 옆에 있는 화살표를 클릭한 다음 수식 또는 식 갤러리에서 수식 또는 식을 선택합니다.

더 이상 수식이 필요하지 않을 경우 자주 사용하는 수식 또는 식 목록에서 삭제할 수 있습니다.

주의: 사용자가 만들어 자주 사용하는 수식 또는 식 목록에 추가한 수식 및 식만 삭제해야 합니다. Word와 함께 설치된 기본 제공 범주에 있는 수식도 모두 삭제할 수 있지만 이를 복원하려면 수동으로 다시 만들거나 Word를 다시 설치해야 합니다. 모든 기본 제공 및 사용자 정의 수식은 /Users/ 사용자 이름/Library/Application Support/Microsoft/Office/User Templates/My Document Elements/Equations.dotx 파일에 저장됩니다. Mac OS X 7(Lion)을 사용하는 경우 라이브러리 폴더는 기본적으로 숨겨져 있습니다. 라이브러리 폴더를 표시하려면 Finder에서 이동 메뉴를 클릭한 다음 option 키를 길게 누릅니다.

  1. 문서 요소 탭의 Math에서 수식 옆에 있는 화살표를 클릭합니다.

    문서 요소 탭, 수학 그룹

  2. control 키를 누른 상태에서 삭제하려는 수식 또는 식을 클릭한 다음, 바로 가기 메뉴에서 삭제를 클릭합니다.

수식 자동 고침을 사용하여 수식 자동 고침 항목의 기본 제공 목록에 포함되어 있는 기호를 빠르게 삽입할 수 있습니다. 예를 들어, \pi를 입력하여 pi 기호를 삽입합니다. 기본 제공된 항목 목록에 원하는 항목이 없는 경우 새 항목을 추가할 수 있습니다.

  1. 도구 메뉴에서 자동 고침을 클릭한 다음 수식 자동 고침 탭을 클릭합니다.

  2. 바꾸기 상자에서 백슬래시 다음에 사용하려는 수학 기호의 이름이나 별칭을 차례로 입력합니다. 예를 들어, \plus입니다.

  3. 기준 상자에 백슬래시와 이름을 입력할 때 표시할 기호를 입력합니다. 예를 들어, 더하기 기호(+)입니다.

  4. 추가를 클릭합니다.

    참고: 수식 자동 고침 항목을 삭제하려면 목록에서 항목을 선택한 다음 삭제를 클릭합니다.

이 절차의 Word 이전 버전과 호환성을 위해 제공 됩니다. 수식 또는 이전 버전의 Word와 공유 하려면 원하는 식을 편집 하려면이 절차를 사용 합니다. 이전 버전의 Word와 파일 공유 해야 하는 경우를 열고 편집할 수학 수식 또는 식의 Word 또는 MathType 이전 버전에서 만든 문서 요소 탭을 사용 합니다.

  1. 수식을 두 번 클릭합니다.

  2. 수식 편집기 도구 및 메뉴를 사용하여 수식을 편집합니다.

    팁: 수식 편집에 도움이 필요한 경우 수식 편집기 도움말 메뉴를 클릭한 다음 수식 편집기 도움말을 클릭합니다.

  3. 편집한 수식으로 문서를 업데이트하려면 수식 편집기 메뉴에서 수식 편집기 종료를 클릭합니다.

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×