셰이프 선택

참고:  사용자 언어로 가능한 한 빨리 가장 최신의 도움말 콘텐츠를 제공하고자 합니다. 이 페이지는 자동화를 통해 번역되었으며 문법 오류나 부정확한 설명을 포함할 수 있습니다. 이 목적은 콘텐츠가 사용자에게 유용하다는 것입니다. 이 페이지 하단의 정보가 도움이 되었다면 알려주세요. 쉽게 참조할 수 있는 영어 문서 가 여기 있습니다.

실행할 작업

하나의 셰이프 선택

여러 도형을 선택 합니다.

특정 형식의 개체를 모두 선택

하나 이상의 셰이프 선택 취소

선택 영역 문제 해결

일반적으로 Microsoft Office Visio 드로잉에서 셰이프 이동, 회전 또는 크기 조정과 같은 작업을 수행하려면 먼저 셰이프를 선택해야 합니다. Visio에서는 셰이프를 선택하는 몇 가지 도구를 제공합니다. 각 도구를 어떤 경우에 사용해야 하는지 잘 알고 있으면 셰이프 작업을 쉽게 수행할 수 있습니다.

하나의 셰이프 선택

셰이프를 사용하여 작업하려면 먼저 드로잉 페이지에서 셰이프를 선택한 다음 서식 적용, 이동, 맞춤 또는 텍스트 추가와 같은 작업을 수행합니다.

  1. 표준 도구 모음에서 포인터 도구를 클릭한 다음 드로잉 페이지에서 선택하려는 셰이프를 가리킵니다.

  2. 포인터가 십자형 화살표로 바뀌면 셰이프를 클릭합니다.

    하나의 셰이프 선택

    셰이프를 선택하면 셰이프에 녹색 핸들이 표시됩니다.

    참고: 2D 셰이프에서는 선택 핸들, 1D 셰이프에서는 끝점이라고 하는 핸들을 끌어 셰이프의 크기를 조정할 수 있습니다. 셰이프 위에 나타나는 녹색 원을 회전 핸들이라고 합니다. 이 회전 핸들을 끌어 셰이프를 원하는 방향으로 회전할 수 있습니다.

맨 위로 이동

여러 셰이프 선택

많은 셰이프를 이동하거나 서식을 지정하려는 경우 작업할 여러 셰이프를 한꺼번에 선택할 수 있습니다. 수행하려는 동작의 특성, 주 셰이프로 지정하려는 셰이프, 선택하려는 셰이프가 서로 인접해 있는지 또는 페이지에서 분산되어 있는지 등과 같은 셰이프의 정렬 방식에 따라 적절한 셰이프 선택 방법을 사용해야 합니다.

다음 방법 중 하나로 여러 셰이프를 선택할 수 있습니다.

영역 선택 도구를 사용 하 여

올가미 선택 도구를 사용 하 여

복수 선택 도구를 사용 하 여

바로 가기 키 사용

페이지에 있는 모든 셰이프 선택

영역 선택 도구 사용

영역 선택 도구

셰이프 주위에 사각형 선택망을 쉽게 그릴 수 있을 때 영역 선택 도구를 사용합니다. 선택망은 선택할 모든 셰이프를 둘러싸며 녹색 선으로 정의됩니다.

  1. 포인터 도구 옆에 있는 아래쪽 화살표를 클릭한 다음 영역 선택 도구를 클릭합니다.

  2. 포인터를 선택하려는 셰이프의 왼쪽 위에 놓은 다음 끌어서 셰이프 둘레에 선택망을 만듭니다.

    영역 선택 도구를 사용하여 여러 셰이프 선택

    셰이프를 선택하면 선택한 셰이프 주위에 녹색 선택 핸들이 나타나고 개별 셰이프 둘레에는 자홍색 외곽선이 표시됩니다.

    주 셰이프의 외곽선은 굵은 자홍색입니다.

올가미 선택 도구 사용

올가미 선택 도구

올가미 선택 도구를 사용하면 사각형이 아닌 영역 내의 여러 셰이프를 선택할 수 있습니다.

  1. 포인터 도구 옆에 있는 아래쪽 화살표를 클릭한 다음 올가미 도구를 클릭합니다.

  2. 선택할 셰이프를 둘러싸도록 자유형 선택망을 끕니다.

    올가미 선택 도구를 사용하여 여러 셰이프 선택

    여러 셰이프를 선택하면 선택된 셰이프 주위에 녹색 선택 핸들이 나타납니다.

팁: 기본적으로 영역 선택올가미 선택 도구를 사용하여 선택할 경우 선택망이 각 셰이프를 완전히 둘러싸야 합니다. 보다 자유롭게 사용하려면 선택망을 넓혀서 부분적으로 포함된 셰이프도 선택되도록 할 수 있습니다. 이렇게 하려면 도구 메뉴에서 옵션을 클릭한 다음 일반 탭에서 영역 안에 부분적으로 들어온 셰이프도 선택 확인란을 선택합니다.

복수 선택 도구 사용

복수 선택 도구

복수 선택 도구를 사용하면 선택 영역에 셰이프를 추가할 수 있습니다. 이 도구를 사용하면 주 셰이프를 지정할 때 원하는 대로 제어할 수 있습니다.

예를 들어 몇 개의 셰이프가 서로 가깝게 위치한 경우 셰이프 하나를 클릭하여 주 셰이프로 만든 다음 다른 셰이프를 클릭하여 선택 영역에 추가할 수 있습니다.

  1. 포인터 도구 옆에 있는 아래쪽 화살표를 클릭한 다음 복수 선택 도구를 클릭합니다.

  2. 선택할 셰이프를 각각 클릭합니다.

    복수 선택 도구를 사용하여 여러 셰이프 선택

    처음 선택한 셰이프 둘레에는 굵은 자홍색 외곽선이 표시되며 다른 모든 셰이프의 둘레에는 가는 자홍색 외곽선이 표시됩니다.

참고: 복수 선택 도구를 사용하여 마우스를 셰이프 주위로 끌면 포인터는 영역 선택 도구처럼 작동합니다.

바로 가기 키 사용

Shift 키 또는 Ctrl 키를 누른 상태로 셰이프를 클릭하여 여러 셰이프를 한꺼번에 선택할 수 있습니다.

이러한 키를 사용하여 현재 선택 영역에 다른 셰이프를 추가할 수도 있습니다. 예를 들어 영역 선택 도구로 선택한 영역에 셰이프를 추가하려면 Shift 키 또는 Ctrl 키를 누른 상태로 셰이프를 클릭합니다.

Shift 또는 Ctrl 키를 사용하여 셰이프 선택

페이지에 있는 모든 셰이프 선택

페이지에 맞게 확대한 후 이 보기를 유지하려는 경우 셰이프를 하나씩 클릭하거나 셰이프 주위에 선택망을 그리지 않고도 페이지의 모든 셰이프를 쉽게 선택할 수 있습니다.

다음 중 하나를 수행합니다.

  • 편집 메뉴에서 모두 선택을 클릭합니다.

  • Ctrl+A를 누릅니다.

페이지의 모든 셰이프를 선택할 경우 페이지에 마지막에 놓은 셰이프가 기본 셰이프가 됩니다.

맨 위로 이동

특정 종류의 개체를 모두 선택

셰이프, 그룹 또는 안내선 같은 특정 형식의 개체를 쉽게 선택할 수 있습니다.

  • 편집 메뉴에서 형식별 선택을 클릭한 다음 셰이프, 그룹, 안내선 등 선택하려는 개체 형식을 선택합니다.

맨 위로 이동

하나 이상의 셰이프 선택 취소

원치 않은 셰이프를 잘못 선택한 경우 하나 이상의 셰이프를 쉽게 선택 취소할 수 있습니다.

모든 셰이프의 선택을 취소하려면

  • 드로잉의 빈 공간을 클릭하거나 Esc 키를 누릅니다.

선택한 여러 셰이프 중에서 하나를 선택 취소하려면

  • Shift 키를 누른 상태로 셰이프를 클릭하여 선택을 취소합니다.

맨 위로 이동

선택 문제 해결

드로잉 페이지에서 셰이프를 선택하는 데 문제가 있다면 셰이프가 보호되어 있거나 그룹으로 묶여 있기 때문일 수 있습니다.

셰이프가 보호되어 있습니까?

셰이프를 선택할 수 없다면 셰이프가 보호되어 선택할 수 없는 것일 수 있습니다. 이 경우 셰이프를 삭제할 수 없을 뿐 아니라 위치 지정, 크기 조정, 서식 지정, 텍스트 편집 또는 회전 같은 변경 작업을 적용할 수 없습니다.

선택 방지 보호 설정을 해제하려면

  1. 보기 메뉴에서 드로잉 탐색기 창을 클릭합니다.

  2. 드로잉 파일 이름을 마우스 오른쪽 단추로 클릭한 다음 문서 보호를 클릭합니다.

  3. 문서 보호 대화 상자에서 셰이프 확인란의 선택을 취소한 다음 확인을 클릭합니다.

셰이프는 선택할 수 있지만 변경 내용을 적용할 수 없다면 셰이프가 여전히 보호 상태일 수 있습니다. 선택한 셰이프에 회색 핸들이 나타나면 셰이프는 변경할 수 없게 잠긴 것입니다.

변경 방지 보호 설정을 해제하려면

  1. 1. 셰이프를 선택한 다음 서식 메뉴에서 보호를 클릭합니다.

  2. 2. 변경할 특성에 해당되는 확인란을 선택한 다음 확인을 클릭합니다.

셰이프가 그룹으로 묶여 있습니까?

셰이프는 선택할 수 있지만 예상대로 작업하기 어려운 경우 셰이프가 그룹으로 묶여 있을 수 있습니다. 함께 그룹화된 셰이프는 하나의 단위로 작동합니다. 예를 들어 셰이프가 그룹화되어 있으면 색상을 동시에 변경할 수 있습니다.

셰이프가 그룹인지 여부를 확인하려면

  • 셰이프를 선택하고 서식 메뉴에서 ID 정보를 클릭합니다. 셰이프 형식그룹으로 지정되어 있으면 셰이프는 그룹입니다.

그룹 내의 셰이프를 선택하려면

  • 그룹을 선택한 후 편집 메뉴에서 그룹 열기를 클릭합니다.

    셰이프 그룹을 표시하는 창이 열립니다. 그러면 셰이프를 선택하고 변경 내용을 적용할 수 있습니다. 작업이 끝나면 창의 오른쪽 위 모서리에서 닫기 단추를 클릭하여 창을 닫습니다.

팁: 그룹을 한 번 클릭한 다음 그룹 내의 특정 셰이프를 클릭하는 방법으로도 그룹의 셰이프를 선택할 수 있습니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×