셰이프 선택, 이동, 크기 조정 및 회전

Microsoft Visio 2010에서는 셰이프 및 개체를 선택, 이동, 크기 조정 및 회전할 수 있는 다양한 도구를 제공합니다. 드로잉에서 개체를 하나 또는 모두 선택한 다음에는 위치를 변경하거나, 확대 또는 축소하거나, 좌우로 대칭시키거나, 조금씩 위치를 이동할 수 있습니다.

참고: 다이어그램에서 셰이프를 선택, 이동, 크기 조정 또는 회전할 수 없는 경우에는 해당 셰이프가 잠긴 레이어에 속해 있을 수 있습니다.

레이어의 잠금을 해제하려면 다음을 실행합니다.

  • 탭의 편집 그룹에서 레이어를 클릭하고 레이어 속성을 선택합니다. 레이어 속성 대화 상자의 잠금 열에서 선택하려는 셰이프와 연결된 확인란의 선택을 취소합니다.

실행할 작업

셰이프 선택

셰이프 이동

셰이프 크기 조정

셰이프 회전 또는 대칭 이동

셰이프 선택

일반적으로 Visio 2010 드로잉에서 셰이프 이동, 회전 또는 크기 조정과 같은 작업을 수행하려면 먼저 셰이프를 선택해야 합니다. Visio에서는 올가미 도구를 사용하여 영역별로 한 번에 하나씩 셰이프를 선택하거나, 페이지의 모든 셰이프를 선택할 수 있습니다.

빠른 작업

작업

실행

하나의 셰이프 선택

  1. 탭의 도구 그룹에서 포인터 도구를 클릭합니다.

  2. 드로잉 페이지의 셰이프를 가리키고 포인터가 십자형 화살표로 바뀌면 셰이프를 클릭합니다.

영역 선택을 사용하여 여러 셰이프 선택

  1. 탭의 편집 그룹에서 선택을 클릭하고 영역 선택을 선택합니다.

  2. 포인터를 선택하려는 셰이프의 왼쪽 위에 놓은 다음 끌어서 셰이프 둘레에 선택망을 만듭니다.

  3. 셰이프를 선택하면 선택한 셰이프 주위에 파란색 선택 핸들이 나타나고 개별 셰이프 둘레에는 자홍색 외곽선이 표시됩니다.

올가미 선택을 사용하여 여러 셰이프 선택

  1. 탭의 편집 그룹에서 선택을 클릭하고 올가미 선택을 선택합니다.

  2. 선택할 셰이프를 둘러싸도록 자유형 선택망을 끕니다.

  3. 여러 셰이프를 선택하면 선택된 셰이프 주위에 파란색 선택 핸들이 나타납니다.

선택 영역 안에 부분적으로 들어온 셰이프 선택

기본적으로 영역 선택올가미 선택 도구를 사용하여 선택할 경우 선택망이 각 셰이프를 완전히 둘러싸야 합니다. 보다 자유롭게 사용하려면 선택망을 넓혀서 부분적으로 포함된 셰이프도 선택되도록 할 수 있습니다.

선택 영역 안에 부분적으로 들어온 셰이프도 선택할 수 있도록 설정하려면 다음을 실행합니다.

  1. 파일 탭을 클릭합니다.

  2. Visio에서 옵션을 클릭합니다.

  3. Visio 옵션 대화 상자의 고급 탭에서 편집 옵션 아래의 영역 안에 부분적으로 들어온 셰이프도 선택 확인란을 선택합니다.

바로 가기 키를 사용하여 페이지의 여러 셰이프 선택

Shift 키 또는 Ctrl 키를 누른 상태로 셰이프를 클릭하여 여러 셰이프를 한꺼번에 선택할 수 있습니다.

팁: 이러한 키를 사용하여 현재 선택 영역에 다른 셰이프를 추가할 수도 있습니다. 예를 들어 영역 선택 도구를 사용하여 선택한 영역에 셰이프를 추가하려면 Shift 키 또는 Ctrl 키를 누른 상태로 셰이프를 클릭합니다.

드로잉 페이지에 있는 모든 셰이프 선택

탭의 편집 그룹에서 선택을 클릭하고 모두 선택을 선택합니다.

특정 형식의 개체를 모두 선택

  1. 탭의 편집 그룹에서 선택을 클릭하고 형식별 선택을 선택합니다.

  2. 형식별 선택 대화 상자에서 셰이프, 연결선, 컨테이너 등 선택하려는 개체 형식을 선택하고 확인을 클릭합니다.

하나 이상의 셰이프 선택 취소

모든 셰이프의 선택을 취소하려면

  • 드로잉의 빈 공간을 클릭하거나 Esc 키를 누릅니다.

선택한 여러 셰이프 중에서 하나를 선택 취소하려면

  • Shift 키를 누른 상태로 셰이프를 클릭하여 선택을 취소합니다.

맨 위로 이동

셰이프 이동

Visio 2010에서는 여러 가지 방법을 통해 셰이프를 원하는 위치에 정확히 배치할 수 있습니다.

빠른 작업

작업

실행

마우스를 사용하여 셰이프 이동

  1. 이동할 모든 셰이프를 선택합니다.

  2. 셰이프 중 하나에 포인터를 두면 십자형 화살표가 나타납니다.

  3. 셰이프를 새 위치로 끕니다.

    선택한 셰이프가 모두 원래 위치에서 같은 거리, 같은 방향으로 이동합니다.

팁: 셰이프 이동을 세로 또는 가로로 제한하려면 Shift 키를 누른 상태에서 셰이프를 끌고, 셰이프를 드로잉의 다른 페이지로 이동하려면 페이지 탭으로 셰이프를 끕니다.

특정 거리만큼 셰이프 이동(Visio Professional 2010 필요)

  1. 이동할 모든 셰이프를 선택합니다.

  2. 보기 탭의 매크로 그룹에서 추가 기능을 클릭하고 기타를 가리킨 다음 셰이프 이동을 클릭합니다.

  3. 방향에서 셰이프를 이동하는 데 사용할 좌표계를 지정합니다.

    • 가로/세로     X-Y(데카르트) 좌표를 사용하여 선택 항목을 이동합니다.

    • 거리/각도     극 좌표를 사용하여 선택 항목을 이동합니다.

  4. 선택 항목을 이동할 거리를 지정합니다.

  5. 원래 셰이프는 원래 위치에 두고 선택한 셰이프의 복사본을 이동하려면 복제를 선택합니다.

  6. 선택을 마치면 확인을 클릭합니다.

화살표 키를 사용하여 셰이프 조금 이동

  1. 이동할 모든 셰이프를 선택합니다.

  2. 다음을 실행합니다.

    • 눈금선, 눈금자 눈금 등 맞추기 가능한 다음 위치로 셰이프를 이동하려면 화살표 키를 누릅니다.

      셰이프를 맞출 수 있는 위치가 없는 경우 화살표 키를 누르면 셰이프가 눈금자의 한 눈금만큼 이동합니다.

    • 셰이프를 한 픽셀 이동하려면 Shift 키를 누른 상태로 화살표 키를 누릅니다.

참고: 화살표 키를 눌러 셰이프를 이동하는 대신 드로잉을 스크롤하려면 Scroll Lock 키가 켜져 있지 않은지 확인합니다.

맨 위로 이동

셰이프 크기 조정

Visio 2010에서는 원하는 크기가 될 때까지 끌거나 특정 크기를 지정하여 셰이프 크기를 조정할 수 있습니다.

빠른 작업

작업

실행

마우스를 사용하여 2차원 셰이프(예: 정사각형) 크기 조정

  1. 크기를 조정할 모든 셰이프를 선택합니다.

  2. 원하는 크기의 셰이프가 될 때까지 선택 핸들 선택 핸들 을 끕니다. 셰이프 크기를 비례적으로 조정하려면 모서리 핸들을 끕니다.

마우스를 사용하여 1차원 셰이프(예: 선) 크기 조정

  1. 크기를 조정할 셰이프를 선택합니다.

  2. 원하는 길이로 끝점을 끕니다.

크기/위치 창을 사용하여 셰이프 크기 조정

  1. 이동할 모든 셰이프를 선택합니다.

  2. 보기 탭의 표시 그룹에서 작업창을 클릭하고 크기/위치를 선택합니다.

  3. 크기/위치 창에서 너비, 높이 또는 길이 상자에 새 값을 입력합니다.

맨 위로 이동

셰이프 회전 또는 대칭 이동

각도를 지정하거나 회전 핸들을 사용하여 셰이프를 회전하거나, 상하 또는 좌우로 셰이프를 대칭 이동할 수 있습니다.

참고: 텍스트를 회전하는 방법에 대한 자세한 내용은 텍스트 블록 추가, 편집, 이동 또는 회전을 참고하십시오.

빠른 작업

작업

실행

셰이프 90도 회전

  1. 회전할 셰이프를 클릭합니다.

  2. 다음 중 하나를 실행합니다.

    • 셰이프를 시계 반대 방향으로 회전하려면 탭의 정렬 그룹에서 위치를 클릭하고 셰이프 회전을 가리킨 다음 왼쪽으로 90도 회전을 선택합니다.

    • 셰이프를 시계 방향으로 회전하려면 탭의 정렬 그룹에서 위치를 클릭하고 셰이프 회전을 가리킨 다음 오른쪽으로 90도 회전을 선택합니다.

회전 핸들을 사용하여 셰이프 회전

  1. 회전할 셰이프를 클릭합니다.

  2. 회전 핸들 Visio 2010의 회전 핸들 을 끕니다.

    회전 핸들 을 중심으로 셰이프가 회전합니다. 핀을 이동하려면 회전 핸들 위에 포인터를 둔 다음 핀 위로 포인터를 이동하여 새 위치로 끕니다.

    회전 핸들을 끌면서 커서를 선택 항목으로부터 멀리 이동할수록 해당 항목이 보다 미세하게 회전합니다.

크기/위치 창을 사용하여 지정한 각도로 셰이프 회전

  1. 회전할 셰이프를 클릭합니다.

  2. 보기 탭의 표시 그룹에서 작업창을 클릭하고 크기/위치를 선택합니다.

  3. 보기 탭의 표시 그룹에서 작업창을 클릭하고 크기/위치를 선택합니다.

  4. 크기/위치 창에서 각도 상자에 새 값을 입력합니다.

셰이프 상하 대칭 이동

  1. 대칭 이동할 셰이프를 클릭합니다.

  2. 탭의 정렬 그룹에서 위치를 클릭하고 셰이프 회전을 가리킨 다음 상하 대칭을 선택합니다.

셰이프 좌우 대칭 이동

  1. 대칭 이동할 셰이프를 클릭합니다.

  2. 탭의 정렬 그룹에서 위치를 클릭하고 셰이프 회전을 가리킨 다음 좌우 대칭을 선택합니다.

맨 위로 이동

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×