셰이프 서식 지정

Microsoft Visio 2010에서는 텍스트 색, 글꼴, 채우기 색과 패턴, 선 두께와 스타일 또는 그림자를 변경하여 셰이프 모양을 사용자 지정할 수 있습니다.

참고 사항: 

  • 드로잉의 모든 셰이프에 같은 서식을 적용하려는 경우 사용자 지정 테마를 만들어 적용할 수도 있습니다. 테마에 대한 자세한 내용은 셰이프에 테마 적용을 참고하십시오.

  • 셰이프에 텍스트 상자를 추가하거나 셰이프 내에 있는 텍스트 상자의 방향을 변경하려면 텍스트 블록 추가, 편집, 이동 또는 회전을 참고하십시오.

  • 텍스트 서식을 적용하거나, 선 색을 변경하거나, 채우기를 적용하려면 먼저 셰이프를 선택해야 합니다. 셰이프를 선택하는 방법에 대한 자세한 내용은 셰이프 선택, 이동, 크기 조정 및 회전을 참고하십시오.

실행할 작업

셰이프의 텍스트 서식 지정

셰이프 선 변경

셰이프에 새 채우기 적용

셰이프에 그림자 적용

셰이프에 테마 적용

셰이프의 텍스트 서식 지정

셰이프에 있는 텍스트의 글꼴, 문자 간격, 단락 간격 및 맞춤, 텍스트 블록 배치, 글머리 기호 또는 번호, 탭 정지 등을 변경할 수 있습니다.

빠른 작업

작업

실행

셰이프에 텍스트 추가

페이지에서 셰이프를 선택하고 텍스트를 입력합니다.

셰이프의 텍스트 선택

서식을 지정할 텍스트가 있는 셰이프를 두 번 클릭합니다.

텍스트 블록 서식 지정

  1. 서식을 지정할 텍스트가 있는 셰이프를 선택합니다.

  2. 탭의 글꼴단락 그룹에서 원하는 서식 옵션을 선택합니다.

특정 셰이프의 텍스트 서식을 다른 셰이프에 복사

  1. 복사할 텍스트를 선택합니다.

  2. 탭의 클립보드 그룹에서 서식 복사 Visio 2010의 서식 복사 를 클릭합니다.

  3. 변경할 텍스트가 있는 셰이프를 클릭합니다.

텍스트 블록 배경색 변경

  1. 변경할 텍스트 상자가 있는 셰이프를 선택합니다.

  2. 셰이프를 마우스 오른쪽 단추로 클릭하고 서식을 가리킨 다음 텍스트를 선택합니다.

  3. 텍스트 대화 상자의 텍스트 블록 탭에서 텍스트 배경 아래의 단색을 선택합니다.

  4. 단색 옆의 목록에서 원하는 색을 선택합니다.

  5. 적용을 클릭하고 확인을 클릭합니다.

문장 부호 및 기호 서식 지정

  1. 파일 탭을 클릭합니다.

  2. Visio에서 옵션을 클릭합니다.

  3. Visio 옵션 대화 상자의 언어 교정 탭에서 자동 고침 옵션을 클릭합니다.

  4. 설정하거나 해제할 자동 서식 옵션을 선택하거나 선택을 취소합니다.

  5. 확인을 클릭합니다.

맨 위로 이동

셰이프 선 변경

셰이프 테두리의 선 색, 선 두께, 대시 종류 및 투명도를 변경할 수 있습니다.

빠른 작업

작업

실행

선 색 또는 서식 변경

  1. 서식을 지정할 테두리가 있는 셰이프를 선택합니다.

  2. 탭의 셰이프 그룹에서 을 클릭하고 원하는 서식 옵션을 선택합니다.

셰이프에서 선 제거

  1. 제거할 테두리가 있는 셰이프를 선택합니다.

  2. 탭의 셰이프 그룹에서 을 클릭하고 선 없음을 선택합니다.

맨 위로 이동

셰이프에 새 채우기 적용

Visio 2010에서는 채우기 색과 채우기 패턴을 변경할 수 있으며, 셰이프에 사용자 고유의 채우기 패턴을 추가할 수도 있습니다.

빠른 작업

작업

실행

채우기 색 변경

  1. 변경할 채우기가 있는 셰이프를 선택합니다.

  2. 탭의 셰이프 그룹에서 채우기를 클릭한 다음 원하는 색을 선택합니다.

특정 셰이프의 채우기 서식을 다른 셰이프에 복사

  1. 복사할 채우기가 있는 셰이프를 선택합니다.

  2. 탭의 클립보드 그룹에서 서식 복사 Visio 2010의 서식 복사 를 클릭합니다.

  3. 변경할 채우기가 있는 셰이프를 클릭합니다.

패턴 채우기 적용

  1. 변경할 채우기가 있는 셰이프를 선택합니다.

  2. 탭의 셰이프 그룹에서 채우기를 클릭하고 채우기 옵션을 선택합니다.

  3. 채우기 대화 상자의 패턴 목록에서 원하는 패턴을 선택합니다.

  4. 패턴 색 목록에서 원하는 색을 선택합니다.

  5. 적용을 클릭하고 확인을 클릭합니다.

새 채우기 패턴 만들기

  1. 개발 도구 탭의 표시/숨기기 그룹에서 드로잉 탐색기를 선택합니다.

  2. 드로잉 탐색기 창에서 채우기 패턴을 마우스 오른쪽 단추로 클릭합니다.

  3. 새 패턴 대화 상자의 자세한 정보 아래에 패턴 이름을 입력합니다.

  4. 동작에서 옵션을 선택합니다.

    동작 옵션

    • 새 패턴 대화 상자의 단추 이미지 복사본을 여러 개 만들어 셰이프를 채웁니다(바둑판식 이미지 배열).

    • 새 패턴 대화 상자의 단추 여러 이미지를 비틀지 않고 선을 따라 바둑판식으로 배열합니다.

    • 새 패턴 대화 상자의 단추 단일 이미지를 늘려 셰이프를 채웁니다.

  5. 드로잉 페이지의 배율이 바뀔 때 패턴을 조정하려면 배율 확인란을 선택합니다.

  6. 확인을 클릭합니다.

  7. 드로잉 탐색기 창에서 선 패턴 폴더를 열고 새 패턴을 마우스 오른쪽 단추로 클릭한 다음 패턴 셰이프 편집을 클릭합니다.

  8. 패턴으로 지정할 셰이프를 만듭니다. 처음부터 셰이프를 만들거나, 기존 셰이프를 변경하거나, 비트맵을 삽입할 수 있습니다.

  9. 창 닫기 단추를 클릭한 다음 를 클릭하여 패턴을 업데이트합니다.

참고: 이 작업을 수행하려면 리본 메뉴에 개발 도구 탭이 표시되어 있어야 합니다.

개발 도구 탭 표시

  1. 파일 탭을 클릭합니다.

  2. Visio에서 옵션을 클릭합니다.

  3. Visio 옵션 대화 상자의 리본 사용자 지정 탭에 있는 리본 사용자 지정 목록에서 기본 탭을 선택합니다.

  4. 기본 탭에서 개발 도구를 선택합니다.

  5. 확인을 클릭합니다.

셰이프에서 채우기 제거

  1. 변경할 채우기가 있는 셰이프를 선택합니다.

  2. 탭의 셰이프 그룹에서 채우기를 클릭하고 채우기 없음을 선택합니다.

맨 위로 이동

셰이프에 그림자 적용

드로잉의 셰이프에 그림자를 적용하고 해당 그림자의 색, 스타일, 패턴, 크기, 위치 및 각도를 쉽게 변경할 수 있습니다.

빠른 작업

작업

실행

셰이프에 그림자 적용

  1. 그림자를 적용할 셰이프를 선택합니다.

  2. 탭의 셰이프 그룹에서 그림자를 클릭하고 원하는 색을 선택합니다.

그림자의 스타일, 패턴, 크기 또는 위치 변경

  1. 변경할 그림자가 있는 셰이프를 선택합니다.

  2. 탭의 셰이프 그룹에서 그림자를 클릭하고 그림자 옵션을 선택합니다.

  3. 그림자 대화 상자에서 원하는 서식 옵션을 선택합니다.

  4. 적용을 클릭하고 확인을 클릭합니다.

셰이프에서 그림자 제거

  1. 변경할 그림자가 있는 셰이프를 선택합니다.

  2. 탭의 셰이프 그룹에서 그림자를 클릭하고 그림자 없음을 선택합니다.

맨 위로 이동

셰이프에 테마 적용

Visio 2010에서 테마를 적용하면 드로잉 페이지에 있는 모든 셰이프의 서식(글꼴, 텍스트 색, 채우기 색, 테두리 및 그림자)이 지정됩니다.

기본 제공 테마는 색 서식(글꼴 색, 채우기 색)과 셰이프 효과(테두리 스타일, 그림자)를 모두 셰이프에 적용합니다. 하지만 드로잉에 있는 셰이프의 효과(테두리, 그림자, 글꼴 및 연결선 스타일)만 변경하거나 색(텍스트, 선, 연결선, 채우기 및 그림자 색)만 변경하도록 선택할 수 있습니다.

테마에 대한 자세한 내용은 테마를 사용하여 드로잉에 세련된 모양 적용을 참고하십시오.

빠른 작업

작업

실행

드로잉의 셰이프에 테마 적용

디자인 탭의 테마 그룹에서 원하는 테마를 클릭하거나, 단추 이미지 를 클릭하여 추가 옵션을 확인합니다.

테마 색 변경

디자인 탭의 테마 그룹에서 을 클릭한 다음 원하는 색을 선택합니다.

테마 효과 변경

디자인 탭의 테마 그룹에서 효과를 클릭한 다음 원하는 효과를 선택합니다.

독창적인 테마 만들기

  1. 디자인 탭의 테마 그룹에서 을 클릭한 다음 새 테마 색 만들기를 선택합니다.

  2. 새 테마 색 대화 상자의 일반 아래에 있는 이름 상자에 새 테마에 사용할 새 이름을 입력합니다.

  3. 원하는 색을 선택합니다.

  4. 적용을 클릭하고 확인을 클릭합니다.

  5. 테마 그룹에서 효과를 클릭한 다음 새 테마 효과 만들기를 선택합니다.

  6. 새 테마 효과 대화 상자의 일반 아래에 있는 이름 상자에 새 테마에 사용할 새 이름을 입력합니다.

  7. 원하는 글꼴, 선, 채우기, 그림자 및 연결선 설정을 선택합니다.

  8. 적용을 클릭하고 확인을 클릭합니다.

셰이프에서 테마 제거

셰이프를 마우스 오른쪽 단추로 클릭하고 서식을 가리킨 다음 테마 제거를 선택합니다.

맨 위로 이동

기술 향상
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×