서식 파일이 자동으로 로드되지 않는 경우

사용 중인 Office 프로그램

Word

PowerPoint

Excel

Word

원인: 서식 파일이 Macintosh 컴퓨터에서 Mac용 Office를 사용하여 만들어지지 않았습니다.

해결 방법:    Mac에서 서식 파일을 열고 다시 저장합니다. 필요한 경우 원래 서식 파일을 덮어씁니다.

  1. 파일 메뉴에서 열기를 클릭하고 로드하려는 서식 파일을 찾은 다음 두 번 클릭합니다.

    내 서식 파일 폴더에 저장된 서식 파일을 찾으려면 /Users/ 사용자 이름/Library/Application Support/Microsoft/Office/User Templates/My Templates로 이동합니다. Mac용 Office 기본 제공 서식 파일은 /Applications/Microsoft Office 2011/Office/Media/Templates에 있습니다.

  2. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.

  3. 형식 팝업 메뉴에서 Word 서식 파일(.dotx)을 클릭합니다.

  4. 저장을 클릭합니다.

    이렇게 하면 원래 서식 파일이 새로 저장된 서식 파일 버전으로 바뀝니다.

해결 방법:    수동으로 서식 파일을 로드합니다.

  1. 도구 메뉴에서 서식 파일 및 추가 기능을 클릭한 다음 추가를 클릭합니다.

  2. 서식 파일을 찾아 두 번 클릭합니다.

원인: 서식 파일이 손상되었습니다.

해결 방법:    손상된 서식 파일을 수정할 수 없는 경우에도 해당 서식 파일에서 텍스트 복구한 다음 새 서식 파일을 만들 수 있습니다.

  1. Word 메뉴에서 기본 설정을 클릭합니다.

  2. 작성 및 언어 교정 도구에서 일반 일반 기본 설정 단추 을 클릭합니다.

  3. 파일을 열 때 변환 확인 확인란이 선택되어 있는지 확인한 다음 확인을 클릭합니다.

  4. 파일 메뉴에서 열기를 클릭합니다.

  5. 사용 팝업 메뉴에서 모든 파일의 텍스트 복구를 클릭합니다.

  6. 서식 파일을 찾아 두 번 클릭합니다.

원인: 하드 디스크가 가득 찼습니다.

해결 방법:    하드 디스크에서 일부 파일을 삭제하거나 다른 디스크로 옮깁니다.

파일을 휴지통으로 이동한 후에는 휴지통을 비워야 해당 파일이 하드 디스크에서 삭제됩니다.

참고 항목

고유한 서식 파일 만들기 및 사용

PowerPoint

원인: 서식 파일이 Macintosh 컴퓨터에서 Mac용 Office를 사용하여 만들어지지 않았습니다.

해결 방법:    Mac에서 서식 파일을 열고 다시 저장합니다. 필요한 경우 원래 서식 파일을 덮어씁니다.

  1. 파일 메뉴에서 열기를 클릭하고 로드하려는 서식 파일을 찾은 다음 두 번 클릭합니다.

    내 서식 파일 폴더에 저장된 서식 파일을 찾으려면 /Users/ 사용자 이름/Library/Application Support/Microsoft/Office/User Templates/My Templates로 이동합니다. Mac용 Office 기본 제공 서식 파일은 /Applications/Microsoft Office 2011/Office/Media/Templates에 있습니다.

  2. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.

  3. 형식 팝업 메뉴에서 PowerPoint 서식 파일(.potx)을 클릭합니다.

  4. 저장을 클릭합니다.

    이렇게 하면 원래 서식 파일이 새로 저장된 서식 파일 버전으로 바뀝니다.

원인: 하드 디스크가 가득 찼습니다.

해결 방법:    하드 디스크에서 일부 파일을 삭제하거나 다른 디스크로 옮깁니다.

파일을 휴지통으로 이동한 후에는 휴지통을 비워야 해당 파일이 하드 디스크에서 삭제됩니다.

참고 항목

고유한 서식 파일 만들기 및 사용

Excel

원인: 서식 파일이 Macintosh 컴퓨터에서 Mac용 Office를 사용하여 만들어지지 않았습니다.

해결 방법:    Mac에서 서식 파일을 열고 다시 저장합니다. 필요한 경우 원래 서식 파일을 덮어씁니다.

  1. 파일 메뉴에서 열기를 클릭하고 로드하려는 서식 파일을 찾은 다음 두 번 클릭합니다.

    내 서식 파일 폴더에 저장된 서식 파일을 찾으려면 /Users/ 사용자 이름/Library/Application Support/Microsoft/Office/User Templates/My Templates로 이동합니다. Mac용 Office 기본 제공 서식 파일은 /Applications/Microsoft Office 2011/Office/Media/Templates에 있습니다.

  2. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.

  3. 형식 팝업 메뉴에서 Excel 서식 파일(.xltx)을 클릭합니다.

  4. 저장을 클릭합니다.

    이렇게 하면 원래 서식 파일이 새로 저장된 서식 파일 버전으로 바뀝니다.

원인: 하드 디스크가 가득 찼습니다.

해결 방법:    하드 디스크에서 일부 파일을 삭제하거나 다른 디스크로 옮깁니다.

파일을 휴지통으로 이동한 후에는 휴지통을 비워야 해당 파일이 하드 디스크에서 삭제됩니다.

참고 항목

고유한 서식 파일 만들기 및 사용

Office 기술 확장
교육 살펴보기
새로운 기능 우선 가져오기
Office Insider 참여

이 정보가 유용한가요?

의견 주셔서 감사합니다!

피드백을 주셔서 감사합니다. Office 지원 에이전트와 연락하는 것이 도움이 될 것 같습니다.

×